2015 Honda CR-V loud engine noise

Messages
1,944
Location
Kansas
Thread starter
This is the same CR-V that the head and some other components where replaced a last summer. Also leaking valve gaskets a couple months ago. Driving down I70 then starts to get louder. And eventually this. It really didn't sound good going down the interstate. Fortunately the extended warranty was purchased.
 
Messages
1,944
Location
Kansas
Thread starter
Originally Posted by pitzel
That's abnormal? How many miles? Have the valves been adjusted?
66K. I think the valves where done when they did the head. This is what it should sound like, not an old Diesel.
 
Messages
1,906
Location
Canada
Yeah I have one of those, in a 2016. Well familiar with the sound. Just not hearing the difference between the two videos, or my own vehicle. Adjusting for the one engine idling at a different RPM than the other.
 
Messages
1,944
Location
Kansas
Thread starter
Originally Posted by pitzel
Yeah I have one of those, in a 2016. Well familiar with the sound. Just not hearing the difference between the two videos, or my own vehicle. Adjusting for the one engine idling at a different RPM than the other.
I'll take some more video in the morning. It's quite clear in person.
 
Messages
12,789
Location
ROCHESTER, NY
I love HONDA's and have owned several from new. However, the worst vehicles I've ever owned with vibrations happened to be HONDA's. Some vibrations were actually violent. And all were taken into the dealer for a remedy to no avail from the dealership service dept, although they certainly tried. I stopped buying HONDA's myself for that reason and interior road/hiwy noise. On the other hand, the '15 Civic in my signature(purchased used) has been awesome thus far.
 
Last edited:
Messages
14,460
Location
The Old North State
I have the same engine on a different model and it sounds nothing like that. That sounds like a knock to me, and not normal ime. The fact that "the head and some other components" replaced leads me to believe whatever the reason(s) for the repair&replace, they didn't fix the issue or repair not done correctly. I wish you best of luck getting to the bottom of it.
 
Messages
1,040
Location
GA
That's our CRV cold start sound
I hope this helps to compare Btw, We like ours; it's far from a perfect car but we did not spend any $$$ on it other than regular maintenance
 

JHZR2

Staff member
Messages
44,289
Location
New Jersey
It reminds me of a sewing machine crossed with one of my old IDI diesels. Something isn't right. Though you said that this was while driving down the interstate - and engines do often sound different hot vs cold. Have you done a UOA to see if there's a major fuel issue? I'd say something isn't right... some of the noises in the oils diesels are related to injectors. This is a DI engine, no?
 
Messages
326
Location
Southern Maine
Are there a check engine light? I'm wondering about the VTEC system & such. Have oil change intervals been long? As in, 10,000 mile intervals? Does the car use (consume) oil?
 
Messages
15,156
Location
N.H, U.S.A.
Can't tell if its a rod big end slop unless you rev it a bit and unload it - and a rod will be louder when its unloaded. It COULD be an excessive valve lash issue, but if it got louder over a short period of time its likely a bearing. If you had to replace a head for a stuck valve, then you likely damaged a bearing. Why did you replace the head? Nobody here is going to fix it for you, so get it to the dealer who provided the extended service contract. Or better yet, call then and have them tow it in. Good luck, - Ken
 
Last edited:
Messages
11,948
Location
OH
Here's some more info on this from another thread 3 mos. ago:
Originally Posted by FordBroncoVWJeta
Monday my mom called me and said the CRV wouldn't start. Go over and the battery was leaking acid, no biggie it was a 4 year old battery. Did the 24F upgrade. While I was under the hood I checked the oil level/ the meaningless color of the oil. The oil was a 3/4 of a quart low, the first time this car has ever consumed oil. Then I notice a valve cover leak, and this stems back to the VTC actuator repair from last year. The car has obviously been leaking for a couple months. She just went past the power train warranty and they warranty their work for a year. Its been a year and probably 2 or 3 weeks. I'm guessing she doesn't have any warranties to fall back on? It makes me upset that this new of a car is leaking oil and probably wouldn't be if that actuator would have never been replaced.
And...
Originally Posted by FordBroncoVWJeta
When I picked up the car the dipstick tube wasn't even connected to the engine and interior trim pieces around the gear selector weren't put on. Then on top of that the original head of the engine some how got cracked while getting taken out. I'm gonna ask for a goodwill repair, especially since nothing went flawlessly like it should have. It probably has been leaking for a while but its not my car and she doesn't check things like that...
https://www.bobistheoilguy.com/foru...alve-cover-leak-any-warranty#Post5182429
 
Last edited:
Messages
1,751
Location
Ontario, Canada
Originally Posted by SatinSilver
Here's some more info on this from another thread 3 mos. ago:
Originally Posted by FordBroncoVWJeta
Monday my mom called me and said the CRV wouldn't start. Go over and the battery was leaking acid, no biggie it was a 4 year old battery. Did the 24F upgrade. While I was under the hood I checked the oil level/ the meaningless color of the oil. The oil was a 3/4 of a quart low, the first time this car has ever consumed oil. Then I notice a valve cover leak, and this stems back to the VTC actuator repair from last year. The car has obviously been leaking for a couple months. She just went past the power train warranty and they warranty their work for a year. Its been a year and probably 2 or 3 weeks. I'm guessing she doesn't have any warranties to fall back on? It makes me upset that this new of a car is leaking oil and probably wouldn't be if that actuator would have never been replaced.
And...
Originally Posted by FordBroncoVWJeta
When I picked up the car the dipstick tube wasn't even connected to the engine and interior trim pieces around the gear selector weren't put on. Then on top of that the original head of the engine some how got cracked while getting taken out. I'm gonna ask for a goodwill repair, especially since nothing went flawlessly like it should have. It probably has been leaking for a while but its not my car and she doesn't check things like that...
https://www.bobistheoilguy.com/foru...alve-cover-leak-any-warranty#Post5182429
The head does not come off for the repair, just the valve cover. Is that what you are talking about?
 
Top