Recent Topics
Chevy Commercial Parody
by 02SE. 12/17/18 02:37 AM
Fluctuating Tachometer Fixed!
by jerseyguy123. 12/17/18 02:10 AM
2015 MB GLA250: OEM oil vs Mobil1 Formula M
by SlavaB. 12/17/18 12:39 AM
Shotgun Ammo
by user52165. 12/16/18 10:24 PM
Bought a Model 3 for wifey
by JeffKeryk. 12/16/18 09:01 PM
Maybe I'm crazy.
by TRDPRO85. 12/16/18 07:50 PM
Pacer EON E-11 Synthetic Motor Fluid
by Brandon9797. 12/16/18 07:46 PM
Reuse transmission fluid??
by FFeng7. 12/16/18 07:35 PM
Amsoil SS color change
by BigShug681. 12/16/18 07:21 PM
Why don't owner's manuals specify the oil type
by OilUzer. 12/16/18 07:13 PM
belt tensioner problems
by mobilaltima. 12/16/18 06:57 PM
How bout them Patriots
by 53' Stude. 12/16/18 06:36 PM
Hand held Ham radio suggestions
by littleant. 12/16/18 05:20 PM
Ford 2.3 EB's using 87 vs 91/93 octane
by Whimsey. 12/16/18 04:48 PM
Oil analysis pump tube?
by maximum6. 12/16/18 03:56 PM
Mahle charcoal lined filter..the best!
by TiGeo. 12/16/18 03:45 PM
Newest Members
stantaur, Brandon9797, Landngroove, DanielH, Cpcz9382
66700 Registered Users
Who's Online Now
18 registered members (1345, Bjornviken, ChristianReske, 53' Stude, Char Baby, BlakeB, 1 invisible), 842 guests, and 42 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,172
Posts4,929,121
Members66,700
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 4 1 2 3 4
Purolator failure? #4662408
02/10/18 11:32 PM
02/10/18 11:32 PM
Joined: Jun 2014
Posts: 112
NJ, USA
gtmaster303 Offline OP
gtmaster303  Offline OP
Joined: Jun 2014
Posts: 112
NJ, USA
Maybe y'all can help me figure out if this is good or bad
Attached are pics of Purolator filter after just under 11k miles from my 2010 Caynne V6.
Car currently has 68k miles on it
Filter can out looking very compromised and distorted.
Car is from the northeast, lots of cold starts and short trips. Used Mobil 1 10w30 for about 1.5 years






2012 BMW 528i xDrive
2010 Porsche Cayenne 3.6
Re: Purolator failure? [Re: gtmaster303] #4662409
02/10/18 11:34 PM
02/10/18 11:34 PM
Joined: Aug 2008
Posts: 3,231
Where the wind comes sweepin'
Reddy45 Offline
Reddy45  Offline
Joined: Aug 2008
Posts: 3,231
Where the wind comes sweepin'
Not good! I'd run it for less miles or use a Fram Ultra (or similar) instead.

Re: Purolator failure? [Re: Reddy45] #4662411
02/10/18 11:37 PM
02/10/18 11:37 PM
Joined: Jun 2014
Posts: 112
NJ, USA
gtmaster303 Offline OP
gtmaster303  Offline OP
Joined: Jun 2014
Posts: 112
NJ, USA
Care to elaborate why not good?
I'd like some additional details about what went wrong here


2012 BMW 528i xDrive
2010 Porsche Cayenne 3.6
Re: Purolator failure? [Re: gtmaster303] #4662413
02/10/18 11:39 PM
02/10/18 11:39 PM
Joined: Oct 2014
Posts: 2,550
San Antonio, TX
Nyogtha Offline
Nyogtha  Offline
Joined: Oct 2014
Posts: 2,550
San Antonio, TX
A number of Fram Ultra cartridge filters have been shown to be problematic.

Perhaps consider a Wix as an alternative to test?


"No matter how paranoid you are you're not paranoid enough. Tell the truth. Reach as many people as you can with it. That's your weapon." - Susanne Modeski, aka "Holly" to The Lone Gunmen
Re: Purolator failure? [Re: gtmaster303] #4662417
02/10/18 11:55 PM
02/10/18 11:55 PM
Joined: Dec 2011
Posts: 5,117
North Carolina
rooflessVW Offline
rooflessVW  Offline
Joined: Dec 2011
Posts: 5,117
North Carolina
Filter looks put through the wringer.

Start by using an appropriate oil. Mobil 10W-30 doesn't meet the specs for your vehicle and you've likely been beating it into Oblivion with your extended drains and usage pattern.

You need a Porsche A40-approved oil; ACEA A3/B4 at a minimum. Only use Mann, Mahle, or Hengst filters.

I would also look into replacing your filter bypass valve.


"Zed's dead baby, Zed's dead."
Re: Purolator failure? [Re: gtmaster303] #4662420
02/11/18 12:01 AM
02/11/18 12:01 AM
Joined: Nov 2008
Posts: 9,301
Phoenix
dishdude Offline
dishdude  Offline
Joined: Nov 2008
Posts: 9,301
Phoenix
crzy Did you run over it before you took the pictures?


2018 Challenger SRT 392 PUP 0w-40 Wix 57899XP
2018 GTI
Re: Purolator failure? [Re: rooflessVW] #4662421
02/11/18 12:07 AM
02/11/18 12:07 AM
Joined: Mar 2015
Posts: 5,430
Virginia
bbhero Offline
bbhero  Offline
Joined: Mar 2015
Posts: 5,430
Virginia
RooflessVW is exactly right about this... Don't go cheap on oil and oil filter for that make and model vehicle. Get the right oil and oil filter for it.


Nissan Altima 3.5 Coupe
Mobil Super 5w30 Wix 57356
"Treat your family like your friends and treat your friends like your family."
Re: Purolator failure? [Re: gtmaster303] #4662423
02/11/18 12:16 AM
02/11/18 12:16 AM
Joined: Aug 2012
Posts: 2,182
Oregon
MrQuackers Offline
MrQuackers  Offline
Joined: Aug 2012
Posts: 2,182
Oregon
model, #


Master the 1000 yard stare

coffeeMobil 1 USA
Re: Purolator failure? [Re: gtmaster303] #4662427
02/11/18 12:25 AM
02/11/18 12:25 AM
Joined: Aug 2008
Posts: 3,231
Where the wind comes sweepin'
Reddy45 Offline
Reddy45  Offline
Joined: Aug 2008
Posts: 3,231
Where the wind comes sweepin'
Originally Posted By: gtmaster303
Care to elaborate why not good?
I'd like some additional details about what went wrong here


The way the filter looks to be 'crushed' inwards seems like an indication the media lost its rigidity or there was a pressure issue and the filter couldn't go into bypass mode. Just my novice guess though as there are some experts here who can read the condition better.

I know the cardboard/fiber end caps are not a problem, but I'd personally feel more comfortable with a 10K OCI if my filter had metal end caps.

*Edit - I guess this is a cartridge filter so the metal end caps aren't applicable -- disregard that point.

Re: Purolator failure? [Re: Reddy45] #4662429
02/11/18 12:30 AM
02/11/18 12:30 AM
Joined: Jul 2010
Posts: 19,309
PNW
ZeeOSix Offline
ZeeOSix  Offline
Joined: Jul 2010
Posts: 19,309
PNW
Yep, looks like too much delta-p going on. The cold weather start-ups with thicker than specified oil doesn't help. Internal bypass valve might not be working correctly either.

Re: Purolator failure? [Re: gtmaster303] #4662436
02/11/18 12:56 AM
02/11/18 12:56 AM
Joined: Jan 2018
Posts: 538
San Antonio, TX
das_peikko Offline
das_peikko  Offline
Joined: Jan 2018
Posts: 538
San Antonio, TX
Let me see if I have all the details straight:

1. You drive a 2010 Porsche Caynne
2. You were using a Purolator oil filter that appears to be catastrophically deformed
3. You normally run an OCI of 11,000 miles
4. Drained oil appears to completely black or near black

Is that correct?

Re: Purolator failure? [Re: gtmaster303] #4662440
02/11/18 01:21 AM
02/11/18 01:21 AM
Joined: Aug 2015
Posts: 204
Colorado
AntsinmyEyes Offline
AntsinmyEyes  Offline
Joined: Aug 2015
Posts: 204
Colorado
looks like a maintenance failure not a filter failure to me


1987 mazda rx7
2004 mazda rx8
1995 miata
2005 dodge ram
Re: Purolator failure? [Re: gtmaster303] #4662442
02/11/18 01:34 AM
02/11/18 01:34 AM
Joined: Sep 2015
Posts: 3,948
Connecticut
69GTX Offline
69GTX  Offline
Joined: Sep 2015
Posts: 3,948
Connecticut
I won't run a Pure 1 any longer than 4K miles while using Mobil 1 or other quality synthetic. Lots of cold starts and cold trips sounds like you should be on 6 month oil change regimen....5K-8K miles. Oil is cheap compared to your engine...at least if you do the OC's yourself (figure $20-$30 for synthetic oil and synthetic media filter).


----------------

2001 Lincoln Cont 4.6L DOHC/ 39K mi / QS HM 5w30 / FUG XG2
1999 Camaro SS M6 /19K /Mobil 1 0w40 /Fram UG /GM MTL-ATF
1969 Ply GTX/RRs
Re: Purolator failure? [Re: bbhero] #4662485
02/11/18 04:54 AM
02/11/18 04:54 AM
Joined: Mar 2015
Posts: 11,897
In the shop
53' Stude Online content
53' Stude  Online Content
Joined: Mar 2015
Posts: 11,897
In the shop
Originally Posted By: rooflessVW
Filter looks put through the wringer.

Start by using an appropriate oil. Mobil 10W-30 doesn't meet the specs for your vehicle and you've likely been beating it into Oblivion with your extended drains and usage pattern.

You need a Porsche A40-approved oil; ACEA A3/B4 at a minimum. Only use Mann, Mahle, or Hengst filters.

I would also look into replacing your filter bypass valve.



Yeah last time I did one of those I used EDGE 0w40 and MANN filter

Originally Posted By: bbhero
RooflessVW is exactly right about this... Don't go cheap on oil and oil filter for that make and model vehicle. Get the right oil and oil filter for it.


AMEN COLONEL!


09' Camry LE, 141,020 miles

PP 5w30 and TG 4967
Re: Purolator failure? [Re: gtmaster303] #4662499
02/11/18 05:52 AM
02/11/18 05:52 AM
Joined: Apr 2012
Posts: 9,847
Kendall, FL
wemay Offline
wemay  Offline
Joined: Apr 2012
Posts: 9,847
Kendall, FL
There is way too little information about this situation, and the information known points towards questionable regimen.


18 Sportage 2.4L AWD: Mobil1 Annual Protection 5W20 + Mobil1-104A + e air WIX10335
13 Santa Fe Sport 2.0T: Mobil1 Extended Performance 10W30 + OEM + e air WIX49670

Page 1 of 4 1 2 3 4

BOB IS THE OIL GUY® Powered by UBB.threads™