Recent Topics
WPA 3 Wireless Security Coming
by StevieC. 09/22/18 01:16 AM
Robo Calls/Telemarketers
by Nick1994. 09/22/18 12:47 AM
What oil should be used!
by BigShug681. 09/22/18 12:28 AM
VW Electronic Parking Brake
by StevieC. 09/21/18 11:48 PM
Leak Sealing and Mould Treatments?
by Ducked. 09/21/18 11:44 PM
UPS / FedEx / USPS
by StevieC. 09/21/18 11:21 PM
puncture repair question
by neo3. 09/21/18 10:55 PM
Can I use a 10 amp extension cord for...
by gregk24. 09/21/18 10:48 PM
In the unlikely event of a crash
by StevieC. 09/21/18 10:09 PM
Craigslist time wasters
by Anduril. 09/21/18 09:41 PM
Who runs a 20wt here?
by StevieC. 09/21/18 07:31 PM
Need help on edit profile
by jetmech1. 09/21/18 06:34 PM
Oil thickness on the dipstick
by Idlewild294. 09/21/18 05:40 PM
Chinese WIX Trans filter bad, let me down..
by jetmech1. 09/21/18 04:47 PM
Gen 8 Accord rear brakes-What tool?
by fdcg27. 09/21/18 04:30 PM
Ammeters?
by buck91. 09/21/18 03:55 PM
Need Help with Double D Knock Out Punch
by user52165. 09/21/18 03:41 PM
Newest Members
JRMFt11, Navyretired, aikwae, ScottRousell, Direct_Rejection
66036 Registered Users
Who's Online Now
35 registered members (burla, Bandito440, bbhero, chance, bmod305, arthuro, 2 invisible), 845 guests, and 36 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,810
Posts4,850,768
Members66,036
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 4 1 2 3 4
Purolator failure? #4662408
02/11/18 12:32 AM
02/11/18 12:32 AM
Joined: Jun 2014
Posts: 112
NJ, USA
gtmaster303 Offline OP
gtmaster303  Offline OP
Joined: Jun 2014
Posts: 112
NJ, USA
Maybe y'all can help me figure out if this is good or bad
Attached are pics of Purolator filter after just under 11k miles from my 2010 Caynne V6.
Car currently has 68k miles on it
Filter can out looking very compromised and distorted.
Car is from the northeast, lots of cold starts and short trips. Used Mobil 1 10w30 for about 1.5 years






2012 BMW 528i xDrive
2010 Porsche Cayenne 3.6
Re: Purolator failure? [Re: gtmaster303] #4662409
02/11/18 12:34 AM
02/11/18 12:34 AM
Joined: Aug 2008
Posts: 3,159
USA
Reddy45 Offline
Reddy45  Offline
Joined: Aug 2008
Posts: 3,159
USA
Not good! I'd run it for less miles or use a Fram Ultra (or similar) instead.

Re: Purolator failure? [Re: Reddy45] #4662411
02/11/18 12:37 AM
02/11/18 12:37 AM
Joined: Jun 2014
Posts: 112
NJ, USA
gtmaster303 Offline OP
gtmaster303  Offline OP
Joined: Jun 2014
Posts: 112
NJ, USA
Care to elaborate why not good?
I'd like some additional details about what went wrong here


2012 BMW 528i xDrive
2010 Porsche Cayenne 3.6
Re: Purolator failure? [Re: gtmaster303] #4662413
02/11/18 12:39 AM
02/11/18 12:39 AM
Joined: Oct 2014
Posts: 2,410
San Antonio, TX
Nyogtha Offline
Nyogtha  Offline
Joined: Oct 2014
Posts: 2,410
San Antonio, TX
A number of Fram Ultra cartridge filters have been shown to be problematic.

Perhaps consider a Wix as an alternative to test?


"No matter how paranoid you are you're not paranoid enough. Tell the truth. Reach as many people as you can with it. That's your weapon." - Susanne Modeski, aka "Holly" to The Lone Gunmen
Re: Purolator failure? [Re: gtmaster303] #4662417
02/11/18 12:55 AM
02/11/18 12:55 AM
Joined: Dec 2011
Posts: 4,743
North Carolina
rooflessVW Offline
rooflessVW  Offline
Joined: Dec 2011
Posts: 4,743
North Carolina
Filter looks put through the wringer.

Start by using an appropriate oil. Mobil 10W-30 doesn't meet the specs for your vehicle and you've likely been beating it into Oblivion with your extended drains and usage pattern.

You need a Porsche A40-approved oil; ACEA A3/B4 at a minimum. Only use Mann, Mahle, or Hengst filters.

I would also look into replacing your filter bypass valve.


"Zed's dead baby, Zed's dead."
Re: Purolator failure? [Re: gtmaster303] #4662420
02/11/18 01:01 AM
02/11/18 01:01 AM
Joined: Nov 2008
Posts: 9,040
Phoenix
dishdude Offline
dishdude  Offline
Joined: Nov 2008
Posts: 9,040
Phoenix
crzy Did you run over it before you took the pictures?


2018 Challenger SRT
Re: Purolator failure? [Re: rooflessVW] #4662421
02/11/18 01:07 AM
02/11/18 01:07 AM
Joined: Mar 2015
Posts: 5,030
Virginia
bbhero Online content
bbhero  Online Content
Joined: Mar 2015
Posts: 5,030
Virginia
RooflessVW is exactly right about this... Don't go cheap on oil and oil filter for that make and model vehicle. Get the right oil and oil filter for it.


Nissan Altima 3.5 Coupe
Quaker State High Mileage 5w30 Purolator Boss 14610
"Treat your family like your friends and treat your friends like your family."
Re: Purolator failure? [Re: gtmaster303] #4662423
02/11/18 01:16 AM
02/11/18 01:16 AM
Joined: Aug 2012
Posts: 2,178
Oregon
MrQuackers Offline
MrQuackers  Offline
Joined: Aug 2012
Posts: 2,178
Oregon
model, #


Master the 1000 yard stare

coffeeMobil 1 USA
Re: Purolator failure? [Re: gtmaster303] #4662427
02/11/18 01:25 AM
02/11/18 01:25 AM
Joined: Aug 2008
Posts: 3,159
USA
Reddy45 Offline
Reddy45  Offline
Joined: Aug 2008
Posts: 3,159
USA
Originally Posted By: gtmaster303
Care to elaborate why not good?
I'd like some additional details about what went wrong here


The way the filter looks to be 'crushed' inwards seems like an indication the media lost its rigidity or there was a pressure issue and the filter couldn't go into bypass mode. Just my novice guess though as there are some experts here who can read the condition better.

I know the cardboard/fiber end caps are not a problem, but I'd personally feel more comfortable with a 10K OCI if my filter had metal end caps.

*Edit - I guess this is a cartridge filter so the metal end caps aren't applicable -- disregard that point.

Re: Purolator failure? [Re: Reddy45] #4662429
02/11/18 01:30 AM
02/11/18 01:30 AM
Joined: Jul 2010
Posts: 18,692
PNW
ZeeOSix Offline
ZeeOSix  Offline
Joined: Jul 2010
Posts: 18,692
PNW
Yep, looks like too much delta-p going on. The cold weather start-ups with thicker than specified oil doesn't help. Internal bypass valve might not be working correctly either.

Re: Purolator failure? [Re: gtmaster303] #4662436
02/11/18 01:56 AM
02/11/18 01:56 AM
Joined: Jan 2018
Posts: 534
San Antonio, TX
das_peikko Offline
das_peikko  Offline
Joined: Jan 2018
Posts: 534
San Antonio, TX
Let me see if I have all the details straight:

1. You drive a 2010 Porsche Caynne
2. You were using a Purolator oil filter that appears to be catastrophically deformed
3. You normally run an OCI of 11,000 miles
4. Drained oil appears to completely black or near black

Is that correct?

Re: Purolator failure? [Re: gtmaster303] #4662440
02/11/18 02:21 AM
02/11/18 02:21 AM
Joined: Aug 2015
Posts: 200
Colorado
AntsinmyEyes Offline
AntsinmyEyes  Offline
Joined: Aug 2015
Posts: 200
Colorado
looks like a maintenance failure not a filter failure to me


1987 mazda rx7
2004 mazda rx8
1995 miata
2005 dodge ram
Re: Purolator failure? [Re: gtmaster303] #4662442
02/11/18 02:34 AM
02/11/18 02:34 AM
Joined: Sep 2015
Posts: 3,861
Connecticut
69GTX Offline
69GTX  Offline
Joined: Sep 2015
Posts: 3,861
Connecticut
I won't run a Pure 1 any longer than 4K miles while using Mobil 1 or other quality synthetic. Lots of cold starts and cold trips sounds like you should be on 6 month oil change regimen....5K-8K miles. Oil is cheap compared to your engine...at least if you do the OC's yourself (figure $20-$30 for synthetic oil and synthetic media filter).


----------------

2001 Lincoln Cont 4.6L DOHC/ 39K mi / QS HM 5w30 / FUG XG2
1999 Camaro SS M6 /19K /Mobil 1 0w40 /Fram UG /GM MTL-ATF
1969 Ply GTX/RRs
Re: Purolator failure? [Re: bbhero] #4662485
02/11/18 05:54 AM
02/11/18 05:54 AM
Joined: Mar 2015
Posts: 10,803
In the shop
53' Stude Offline
53' Stude  Offline
Joined: Mar 2015
Posts: 10,803
In the shop
Originally Posted By: rooflessVW
Filter looks put through the wringer.

Start by using an appropriate oil. Mobil 10W-30 doesn't meet the specs for your vehicle and you've likely been beating it into Oblivion with your extended drains and usage pattern.

You need a Porsche A40-approved oil; ACEA A3/B4 at a minimum. Only use Mann, Mahle, or Hengst filters.

I would also look into replacing your filter bypass valve.



Yeah last time I did one of those I used EDGE 0w40 and MANN filter

Originally Posted By: bbhero
RooflessVW is exactly right about this... Don't go cheap on oil and oil filter for that make and model vehicle. Get the right oil and oil filter for it.


AMEN COLONEL!


09' Camry LE, 141,020 miles

PP 5w30 and TG 4967
Re: Purolator failure? [Re: gtmaster303] #4662499
02/11/18 06:52 AM
02/11/18 06:52 AM
Joined: Apr 2012
Posts: 9,382
Kendall, FL
wemay Offline
wemay  Offline
Joined: Apr 2012
Posts: 9,382
Kendall, FL
There is way too little information about this situation, and the information known points towards questionable regimen.


'18 KIA Sportage LX AWD: Mobil Super Synthetic 10w30
'13 Hyundai Santa Fe Sport 2.0T: EDGE 5w30
Page 1 of 4 1 2 3 4

BOB IS THE OIL GUY® Powered by UBB.threads™