Toyota Oil Loss (3.3L)

Messages
1,550
Location
Austin, TX
Thread starter
The Highlander In signature just experienced a huge oil loss of over 2Q over a 7.5K OCI. The vehicle has had synthetic all throughout on a 7.5K 5W30 OCI. Usual oil loss was 1Q over the OCI but this was dramatic loss and concerning too. Recent changes have been HM synthetic 15K miles ago and the PCV ic cleaned every 30K miles. Also last oil change added 8oz of Seafoam to the engine oil. Any thoughts/suggestions
 
Messages
4,625
Location
Suburban Washington DC
Most people would be tickled pink if their engine only used 2 quarts in 7,500 miles on a 13 year old engine. Read the A4 post where the 2014 Audi uses 1 quart in 1,000 miles.
 
Messages
1,441
Location
CA
Is PCV cleaning a recommended operation? Some PCV's should not be replaced once removed. Was there a reason for putting in Seafoam? Could that have caused the oil loss?
 
Messages
1,550
Location
Austin, TX
Thread starter
Thanks but your response isn't helpful. German auto engineering in my mind is just OK - they don't standup to Japanese makers ever.
 
Messages
9,799
Location
Jupiter, Florida
How many miles on it? Since you've run synthetic since new, it's unlikely to have clogged oil drain holes in the pistons. It's more likely to simply have lost some ring seal over all this time. As I'm sure you know, most modern engines have low tension piston rings that eventually fail to seal as well after some level of use. This has been a Toyota and Honda/Acura hallmark for well over a decade. If it's not PCV related, try switching brands of oil. I can't imagine the Seafoam was in any way helpful on an engine that has had synthetic since new. I dislike any form of oil dilution. Have you looked for blowby?
 
Last edited:
Messages
6,422
Location
Wet side WA
Originally Posted by MaximaGuy
The Highlander In signature just experienced a huge oil loss of over 2Q over a 7.5K OCI. The vehicle has had synthetic all throughout on a 7.5K 5W30 OCI. Usual oil loss was 1Q over the OCI but this was dramatic loss and concerning too. Recent changes have been HM synthetic 15K miles ago and the PCV ic cleaned every 30K miles. Also last oil change added 8oz of Seafoam to the engine oil. Any thoughts/suggestions
Per Seafoam instructions! Note: Though Sea Foam can be added at any time between oil change intervals, we recommend adding Sea Foam to an oil crankcase 100 to 300 drive miles before changing oil and filter.
 

wdn

Messages
987
Location
NH
OK Here's Japanese then: Subaru considers lost of one quart per 1,000 miles to be within "normal specifications." Of course a Subaru is no Toyota.
 

wdn

Messages
987
Location
NH
My Gen 1 Toyota Tundra with the 2UZ-FE V8 engine, currently with 158K miles on it, has never had the PCV replaced nor removed and it uses no oil whatsoever between oil changes. The dipstick reads right at Full right before I change it, just as it was when I last replaced the oil & filter.
 
Messages
2,624
Location
NYC
That's odd to hear My '06 3MZ-FE in the Camry (identical to your Highlander) doesn't use any oil even at it's currently 132k I'd check the PCV valve in the rear valve cover, you can swap it with a 19mm open ended box wrench, without pulling the manifold Get a Genuine Toyota one, it's ~$8 Are you leaking any oil?
 
Messages
265
Location
Canada, Russia
As I understand the only difference was Seafoam which stayed in the engine for the OCI. All the cleaners should be used for a short time to soften the deposits. In the long run the cleaners tend to redeposit whatever was cleaned up. I would try a 5-10 minute flush.
 
Messages
4,790
Location
VA
Dump the current oil and run another OCI without the Seafoam and install a new Toyota PCV.
Originally Posted by atikovi
Most people would be tickled pink if their engine only used 2 quarts in 7,500 miles on a 13 year old engine. Read the A4 post where the 2014 Audi uses 1 quart in 1,000 miles.
Well, I'm not most grin2 The only car in my sig that uses any oil is the '98 LS400 with 300K and it may use a pint in 3K. My old 2000 GS300 with was the biggest oil drinker I had and it did 1/2 qt at 5K.
 
Messages
4,625
Location
Suburban Washington DC
Originally Posted by Gebo
Dump the current oil and run another OCI without the Seafoam and install a new Toyota PCV.
Originally Posted by atikovi
Most people would be tickled pink if their engine only used 2 quarts in 7,500 miles on a 13 year old engine. Read the A4 post where the 2014 Audi uses 1 quart in 1,000 miles.
Well, I'm not most grin2
Some people here drive large pickups and SUVs and think nothing of spending $300 or $400 a month on fuel, but heaven forbid they have to add two bottles of oil for an additional $10.
 
Messages
1,550
Location
Austin, TX
Thread starter
Ran Seafoam for 500 miles towards end of my OCI as in the literature of the product. Its not about putting oil back into the motor rather to understand the increase in oil consumption when there is no leaks etc. Moving forward shall watch the oil level and replace the PCV as a precaution
 
Messages
1,550
Location
Austin, TX
Thread starter
199K miles on the odometer as exclusively used PP and recently changed to PP HM oil. I almost exclusively used PP and seldom use other oils
 
Top