Reached 200,000 miles today

Messages
187
Location
San Antonio,TX
2007 Toyota FJ Cruiser, automatic, rwd. it reached 200,000 miles today. Plus another 40k or so towing it behind the MH 4 down, but that doesn't show up on the speedo. I've owned since Jan of 09. Bought it used w/20k. Doesn't burn oil or leak any fluids. Great vehicle !!!!! [Linked Image]
 
Messages
422
Location
pa
fantastic !! , just might get 300K maybe more ..this isn't a Toyota but a friend of mine almost got 400K on a Honda civic till the body gave out altogether
 

jetman

Thread starter
Messages
187
Location
San Antonio,TX
Originally Posted by Propflux01
Pic of the valve covers removed or it didn't happen!
<3 mths ago, w/197k miles, I took a valve cover off just to see what it looked like. Here's a link to the post I made then: LINK
Originally Posted by ad244
What kind of issues have you had over the years?
None really. But, I've done 11 UOA and every time the report indicates abnormally high Silicon(dirt) level. The reports indicate that this is NOT causing any harm probably because I run a "engine oil bypass filtration system". Recently, when I removed the air box so as to remove the valve cover, I think I may have found my induction leak(s) causing the high Silicon. The air box had some manufacturing defects, "gaps", that I sealed up. My next UOA(next fall) should indicate if this was the source of the Silicon or not. My avg OCI is 13-14k miles. Never less than 10k miles, and as high as 18.7k miles. Here's a post link to my 11th UOA: LINK
 
Messages
5,627
Location
North Texas
Maybe I should step up my game with my 15 Tacoma with the 4.0L. I did do two 10K oci with Amsoil 0W30 with a factory filter change in between. Currently running XL 5w30 for 6 months between 6000-7500 miles.
 
Top