Recent Topics
Yamaha Bolt XV950
by FWR132
08/24/16 02:12 AM
Mower revs up/down when cold
by DrRoughneck
08/24/16 12:14 AM
2015 dodge journey crossroad
by hardcore302
08/23/16 10:17 PM
Looking for new mechanical pencil
by Merkava_4
08/23/16 09:33 PM
Sewer gasses in bathroom
by sxg6
08/23/16 09:13 PM
I am a idiot, a fool or what? UOA coming soon!
by Vern_in_IL
08/23/16 08:57 PM
4ft LED T8 replacement bulbs 6.97$
by Rand
08/23/16 08:35 PM
Low cost sedan looks better than expensive one
by HTSS_TR
08/23/16 08:22 PM
Toyota red in motorcycles/snowmobi
les

by Altydoc
08/23/16 07:42 PM
Looking at some old posts
by Oldmoparguy1
08/23/16 07:35 PM
Towing a heavy trailer
by Donald
08/23/16 07:31 PM
Envelope Budget System
by GMFan
08/23/16 06:37 PM
Newest Members
Bigford545, FWR132, smancer, FJCurious, kburns
58899 Registered Users
Who's Online
27 registered (AnthemBassMan, Atesz792, djb, bbhero, bmod305, 4WD, 1 invisible), 691 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
58899 Members
66 Forums
253478 Topics
4160829 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3412873 - 07/02/14 08:00 PM 1984 Mercedes 300td metal in oil
Volv04Life Offline


Registered: 01/17/14
Posts: 562
Loc: Virginia
I just changed my oil to find a few big metal pieces and a bunch of flakes in the oil. The pices looked like tiny curled up spirals but the were thick. I used a new pan so I crossed that out. The engine doesnt smoke or knock and my oil pressure gauge says it still has great pressure at idle and at speed. Also the turbo is in great shape as well. I checked the filter and there wasnt really anything in it. I didnt think to see if the metal was magnetic. Any ideas?
_________________________
05 Nissan Altima 3.5 - Motorcraft/ Fram Filter


Top
#3412897 - 07/02/14 08:17 PM Re: 1984 Mercedes 300td metal in oil [Re: Volv04Life]
artificialist Offline


Registered: 09/23/07
Posts: 8179
Loc: Florida
Perhaps the timing chain or hardware related to the chain? I remember having someone come in with a failed timing chain and hardware on their ford modular, and behind the timing cover was so much metallic junk, that I was stunned the engine was still alive.

Garbage like that is often too big to pass through the oil pump screen, that may be why you didn't see anything abnormal in the oil filter.

A failing timing chain on a gasoline engine often sounds like a terrible diesel engine. Since you already have a diesel engine, you might not be able to notice that sound.
_________________________
2010 Lancer Ralliart Sportback

Top
#3412959 - 07/02/14 09:17 PM Re: 1984 Mercedes 300td metal in oil [Re: Volv04Life]
andyd Offline


Registered: 09/25/04
Posts: 4970
Loc: Marshfield , MA
Wild guess, they are pieces scraped off the oil drain threads, You need a new drain plug.
_________________________
1988 BMW 528e 20w50 dino, STP filter

1994 Ranger ,the Rat, 5w30 dino, STP filter

'09 Camry SE, Valvoline bulk 5w30 and ? filter

Top
#3412997 - 07/02/14 09:59 PM Re: 1984 Mercedes 300td metal in oil [Re: artificialist]
Volv04Life Offline


Registered: 01/17/14
Posts: 562
Loc: Virginia
Originally Posted By: artificialist
Perhaps the timing chain or hardware related to the chain? I remember having someone come in with a failed timing chain and hardware on their ford modular, and behind the timing cover was so much metallic junk, that I was stunned the engine was still alive.

Garbage like that is often too big to pass through the oil pump screen, that may be why you didn't see anything abnormal in the oil filter.

A failing timing chain on a gasoline engine often sounds like a terrible diesel engine. Since you already have a diesel engine, you might not be able to notice that sound.


My altima 3.5 timing chain makes that noise for about a minute on start up and youre right, it does sound like diesel clatter. I couldnt tell if the chain on the mercedes is bad because its always loud and clattery.
_________________________
05 Nissan Altima 3.5 - Motorcraft/ Fram Filter


Top
#3413002 - 07/02/14 10:03 PM Re: 1984 Mercedes 300td metal in oil [Re: andyd]
Volv04Life Offline


Registered: 01/17/14
Posts: 562
Loc: Virginia
Originally Posted By: andyd
Wild guess, they are pieces scraped off the oil drain threads, You need a new drain plug.



Thats possible. Ill have to pull the plug back out. I do remember seeing something odd on the drain plug but I completely forgot about it once i started seeing the pieces dropping out of the pain. It looked like chunks of sludge so I was stunned watching the oil drain and the interuptions in the flow of oil. The engine is spotless inside as far as I knew with no sludge so i freaked out seeing it.
_________________________
05 Nissan Altima 3.5 - Motorcraft/ Fram Filter


Top
#3421279 - 07/10/14 09:31 PM Re: 1984 Mercedes 300td metal in oil [Re: Volv04Life]
thrace Offline


Registered: 08/31/02
Posts: 371
Loc: USA
Could be anything. The Vacuum pump is not found in a gas car and sometimes loses the balls in the bearing. You would start checking the vacuum pump by removing it and looking if all the bearing balls are intact. Balls might fall out without total loss of vacuum. If it is the vacuum pump bearing, check for timing chain damage.

Top