Recent Topics
Mobil Super or Mobil 1
by 80Boxcar - 08/21/19 07:34 PM
17 Accord 6AT "service"
by Schmoe - 08/21/19 07:26 PM
Caliper Recommendations for 2002 Tacoma
by madibob - 08/21/19 07:14 PM
KoruWorks code
by GumbyJarvis - 08/21/19 06:34 PM
Differential / Axle VENT
by MasterSolenoid - 08/21/19 06:14 PM
Oil for Volvo S60 T6 R-Design
by Luke352 - 08/21/19 05:52 PM
Motorcraft 5w30 synthetic blend SN+
by mpgo4th - 08/21/19 05:37 PM
6.7 powerstroke cab off repair work
by mattd - 08/21/19 04:23 PM
talk to me about security cameras
by 1978elcamino - 08/21/19 03:30 PM
modem in 1 room want phone in another room
by raaizin - 08/21/19 02:17 PM
AC Belt Question
by BISCUT - 08/21/19 02:10 PM
Pros and cons of Electronic Parking Brakes?
by KGMtech - 08/21/19 01:50 PM
Got my first BS sample kit - now what?
by ARCOgraphite - 08/21/19 01:00 PM
2016 Mazda6: no belt replacement interval
by Elkins45 - 08/21/19 01:00 PM
Replaced alternator but kept belt
by Deontologist - 08/21/19 12:51 PM
NapaGold 1348 c&p, 7+yr.OPE fci.
by Sayjac - 08/21/19 12:38 PM
Toyo Proxes ST3
by Redright9 - 08/21/19 12:20 PM
Do you trust air filling stations?
by walterjay - 08/21/19 12:10 PM
Newest Members
yote556, JimJersey, Sissen, Luke352, drh214
69021 Registered Users
Who's Online Now
106 registered members (50jeffrey, 2004tdigls, 4WD, 01rangerxl, 53' Stude, 9 invisible), 2,008 guests, and 22 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics293,620
Posts5,043,581
Members69,021
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
15 Forester 2.5 PP 5w-30 whirring at 1500rpm #5185571 08/13/19 05:44 AM
Joined: Mar 2012
Posts: 364
M
MoneyJohn Offline OP
OP Offline
M
Joined: Mar 2012
Posts: 364
2015 Forester 2.5 calls for 0W-20 oil. I have been using 5w-30 during the summer for the last 3 years. Last 2 years I used PUP. I had no issues whatsoever, never felt any difference due to the different weight oil.

This year I could not find it on the shelves so got Pennzoil Platinum 5w-30. Since I put this oil, there is a subtle whirring sound at 1500 rpm. I am not able to describe the sound exactly but feels like there is more friction somewhere. I can feel that vibration in the accelerator pedal. I do not hear the sound or feel anything in the pedal below or above 1500rpm.

There is no other difference. The car drives just fine. The mileage is pretty much the same.

Any idea what am I dealing with? The easiest option would be to change the oil back to 0w-20. This oil has 4000 miles on it (~80% highway miles) and next planned oil change is in late Oct. What should be the best course of action here?

Thanks in advance.

Re: 15 Forester 2.5 PP 5w-30 whirring at 1500rpm [Re: MoneyJohn] #5185580 08/13/19 05:56 AM
Joined: Jun 2017
Posts: 239
J
jbutch Offline
Offline
J
Joined: Jun 2017
Posts: 239
I really, really doubt it has anything to so with the oil. PUP and PP are very similar anyway.

Sounds like something else, engine mounts? CVT?

How much mileage?


2015 Forester XT @ 92000km
Current fill: Mobil ESP Formula 5w-30 with Fram Ultra XG7317
Re: 15 Forester 2.5 PP 5w-30 whirring at 1500rpm [Re: MoneyJohn] #5185581 08/13/19 05:56 AM
Joined: Jul 2005
Posts: 32,757
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 32,757
Did you use the same brand oil filter? It could be a mechanical issue. Different brand filter, I might consider changing back to what was used previously.


God Bless Our Troops

Re: 15 Forester 2.5 PP 5w-30 whirring at 1500rpm [Re: MoneyJohn] #5185610 08/13/19 06:38 AM
Joined: Mar 2012
Posts: 364
M
MoneyJohn Offline OP
OP Offline
M
Joined: Mar 2012
Posts: 364
@jbutch, the mileage is 35310. I hope it's not CVT

@demarpaint, I have only used the Subaru oil filter, change it at every oil change.

Re: 15 Forester 2.5 PP 5w-30 whirring at 1500rpm [Re: MoneyJohn] #5185635 08/13/19 07:07 AM
Joined: May 2009
Posts: 13,276
A
ARCOgraphite Offline
Offline
A
Joined: May 2009
Posts: 13,276
Originally Posted by MoneyJohn
2015 Forester 2.5 calls for 0W-20 oil. I have been using 5w-30 during the summer for the last 3 years. Last 2 years I used PUP. I had no issues whatsoever, never felt any difference due to the different weight oil.

This year I could not find it on the shelves so got Pennzoil Platinum 5w-30. Since I put this oil, there is a subtle whirring sound at 1500 rpm. I am not able to describe the sound exactly but feels like there is more friction somewhere. I can feel that vibration in the accelerator pedal. I do not hear the sound or feel anything in the pedal below or above 1500rpm.

There is no other difference. The car drives just fine. The mileage is pretty much the same.

Any idea what am I dealing with? The easiest option would be to change the oil back to 0w-20. This oil has 4000 miles on it (~80% highway miles) and next planned oil change is in late Oct. What should be the best course of action here?

Thanks in advance.

Might be fluttering ADBV. Try a different filter. Easy to change.

I havent been happy with some of the new formulation and dexos stuff. Its not quite right in some engines. To many changes with out enough proving.


2019 VW Jetta S 6MT OCI#1 5885mi-Castrol Edge Prof? VW508+VW Service Filter; '17 Subaru Crosstrek CVT OC#7 52665mi-Castrol GTX Magnatec 5W20 + SOA Filter
Re: 15 Forester 2.5 PP 5w-30 whirring at 1500rpm [Re: MoneyJohn] #5185952 08/13/19 12:54 PM
Joined: Aug 2010
Posts: 1,808
B
benjy Offline
Offline
B
Joined: Aug 2010
Posts: 1,808
engine oils rarely cause issues when changed on a timely basis except when a very thin read 20W is pushed to hard + it thins to a 10W. newer subies are not as good as older ones especially if it has a constantly variable troublesome tranny!!

Re: 15 Forester 2.5 PP 5w-30 whirring at 1500rpm [Re: MoneyJohn] #5185959 08/13/19 12:59 PM
Joined: Jul 2005
Posts: 32,757
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 32,757
Originally Posted by MoneyJohn
@jbutch, the mileage is 35310. I hope it's not CVT

@demarpaint, I have only used the Subaru oil filter, change it at every oil change.

Then I doubt the problem is with the oil or the filter.


God Bless Our Troops

Re: 15 Forester 2.5 PP 5w-30 whirring at 1500rpm [Re: MoneyJohn] #5185965 08/13/19 01:03 PM
Joined: Mar 2017
Posts: 10,396
PimTac Offline
Offline
Joined: Mar 2017
Posts: 10,396
I would check underneath the car. Is the splash shield secure? Maybe you picked up something on the road that got stuck underneath and is causing this noise?


2017 Mazda CX5
Havoline Pro DS 0w20
Roki OEM filter.
Re: 15 Forester 2.5 PP 5w-30 whirring at 1500rpm [Re: MoneyJohn] #5185997 08/13/19 01:32 PM
Joined: May 2009
Posts: 13,276
A
ARCOgraphite Offline
Offline
A
Joined: May 2009
Posts: 13,276
We had mice under the intake. there is quite a large flat mouse motel area under there.

Then you have VVT giving up the ghost and cam tensioners sticking.

All this seems to happen with a dry start after an oil change.

Of course These top filter are ALWAYS EMPTY in a couple minutes after shutdown.

It could be timing chain racket. Happens all the time. - except on small Honda 4 bangers.


2019 VW Jetta S 6MT OCI#1 5885mi-Castrol Edge Prof? VW508+VW Service Filter; '17 Subaru Crosstrek CVT OC#7 52665mi-Castrol GTX Magnatec 5W20 + SOA Filter
Re: 15 Forester 2.5 PP 5w-30 whirring at 1500rpm [Re: ARCOgraphite] #5186015 08/13/19 01:54 PM
Joined: Jun 2015
Posts: 5,486
V
Virtus_Probi Offline
Offline
V
Joined: Jun 2015
Posts: 5,486
Originally Posted by ARCOgraphite
We had mice under the intake. there is quite a large flat mouse motel area under there.
Then you have VVT giving up the ghost and cam tensioners sticking.
All this seems to happen with a dry start after an oil change.
Of course These top filter are ALWAYS EMPTY in a couple minutes after shutdown.
It could be timing chain racket. Happens all the time. - except on small Honda 4 bangers.

I gotta disagree with you here, ARCO!
My daughter complained that her Impreza was hard to start after sitting all day at school just after my wife got it a cheap oil change where they used a filter with no ADBV....I put a Subie blue can or WIX 57055 (can't remember which) in it and no more complaints.
When I do a change on my FXT, a lot of oil still comes out of my filter after I drain the pan....I'd guess it's usually about 10 minutes between pulling the plug and taking the filter off.
I think the ADBV maintains a column of oil for a long time even with the top mounted filter.

IDK, maybe some weird gravitational effect from you being further North than me and closer to the mountains in NH?
;^)


2014 Forester XT, 105000 miles
Last Change;
PP 5w30 d1G2
Tokyo Roki 15208AA170 filter
Re: 15 Forester 2.5 PP 5w-30 whirring at 1500rpm [Re: ARCOgraphite] #5186025 08/13/19 02:04 PM
Joined: Jun 2017
Posts: 239
J
jbutch Offline
Offline
J
Joined: Jun 2017
Posts: 239
Originally Posted by ARCOgraphite
We had mice under the intake. there is quite a large flat mouse motel area under there.

Then you have VVT giving up the ghost and cam tensioners sticking.

All this seems to happen with a dry start after an oil change.

Of course These top filter are ALWAYS EMPTY in a couple minutes after shutdown.

It could be timing chain racket. Happens all the time. - except on small Honda 4 bangers.


A high quality silicone ABDV made a huge difference versus the stock nitrile one on cold startup.


2015 Forester XT @ 92000km
Current fill: Mobil ESP Formula 5w-30 with Fram Ultra XG7317
Re: 15 Forester 2.5 PP 5w-30 whirring at 1500rpm [Re: MoneyJohn] #5186764 08/14/19 09:22 AM
Joined: May 2009
Posts: 13,276
A
ARCOgraphite Offline
Offline
A
Joined: May 2009
Posts: 13,276
Over three engines during multiple OC's, never, EVER was there substantially any oil in the filter when removed. All being Framaroo Blue cans.

It must be the Magnetic North effect smile

So, Jbutch You recommend the Fram XG in your signature?

I think it's too late for this engine - I'm not going aftermarket with it acting up.
It has one of those silly dealer "Lifetime engine warranties" Maybe will wee see if that's really worth anything.


2019 VW Jetta S 6MT OCI#1 5885mi-Castrol Edge Prof? VW508+VW Service Filter; '17 Subaru Crosstrek CVT OC#7 52665mi-Castrol GTX Magnatec 5W20 + SOA Filter
Re: 15 Forester 2.5 PP 5w-30 whirring at 1500rpm [Re: ARCOgraphite] #5186979 08/14/19 01:09 PM
Joined: Jun 2017
Posts: 239
J
jbutch Offline
Offline
J
Joined: Jun 2017
Posts: 239
Originally Posted by ARCOgraphite
Over three engines during multiple OC's, never, EVER was there substantially any oil in the filter when removed. All being Framaroo Blue cans.

It must be the Magnetic North effect smile

So, Jbutch You recommend the Fram XG in your signature?

I think it's too late for this engine - I'm not going aftermarket with it acting up.
It has one of those silly dealer "Lifetime engine warranties" Maybe will wee see if that's really worth anything.



It's the first I use it, definitely feels more robust and I seen a lots of C&P and they all seems fine.

Only downside is that it is not the correct bypass pressure. But supposebly it has more flow.... not too worried about that.


2015 Forester XT @ 92000km
Current fill: Mobil ESP Formula 5w-30 with Fram Ultra XG7317
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™