Recent Topics
CarGurus
by Zee09. 10/23/18 09:30 AM
Smart Charging System Differences
by StevieC. 10/23/18 09:25 AM
Do all shocks have oil or some oil in them?
by JLawrence08648. 10/23/18 08:10 AM
2014 Hyundai Santa Fe, alternator probs or not?
by Robster. 10/23/18 07:23 AM
Mobil Delvac - 3 options?
by Wreckage. 10/23/18 06:41 AM
Help my Maxima... Badly sludged up
by dexterbb. 10/23/18 06:38 AM
Duramax L5P UOA
by oakaro68. 10/23/18 05:54 AM
High moly grease and tapered roller bearings
by wrcsixeight. 10/23/18 04:22 AM
Interesting set of mods on a mid 90s Commodore
by Shannow. 10/23/18 02:48 AM
adding natural slippery chemicals to engine oil
by OilUzer. 10/22/18 11:04 PM
Vacationing alone
by WhyMe. 10/22/18 10:54 PM
This is great
by Marco620. 10/22/18 10:40 PM
Mahle Care Metix vs Mann Frecious Plus
by slacktide_bitog. 10/22/18 10:09 PM
Kia Sorento oil change capacity
by Roger7142. 10/22/18 09:30 PM
PP 10W-30, 5qt Jug $3.85 @ AAP
by Veilside. 10/22/18 09:15 PM
Use 0W-40 M1 Euro in 2012 Vette?
by NewC6. 10/22/18 09:12 PM
Newest Members
dexterbb, KSG2308, PRY4SNO, 85fleetwood, brndn2263
66277 Registered Users
Who's Online Now
95 registered members (aba4430, 2009Edge, A310, Ag76, ABomb369, 10 invisible), 1,613 guests, and 30 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics292,409
Posts4,879,008
Members66,277
Most Online2,494
Oct 17th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
BMW S54, 125,xxx, UOA report, Oil unknown #4715590
04/03/18 09:21 PM
04/03/18 09:21 PM
Joined: Aug 2017
Posts: 4
AZ
Exclusivs Offline OP
Exclusivs  Offline OP
Joined: Aug 2017
Posts: 4
AZ
Background :
BMW S54 Engine : 125,xxx mi
Oil sampled immediately
Unknown brand, interval, or additives added

Silicon : I can attest from a later disgustingly filthy air filter


Re: BMW S54, 125,xxx, UOA report, Oil unknown [Re: Exclusivs] #4715592
04/03/18 09:23 PM
04/03/18 09:23 PM
Joined: Mar 2017
Posts: 5,781
...
PimTac Offline
PimTac  Offline
Joined: Mar 2017
Posts: 5,781
...
It would have been interesting to see the TBN/TAN done on that sample.


2017 Mazda CX-5 GT.

Valvoline Modern Engine 0w20
Mobil 1 EP 108A
Re: BMW S54, 125,xxx, UOA report, Oil unknown [Re: Exclusivs] #4715606
04/03/18 09:45 PM
04/03/18 09:45 PM
Joined: Dec 2017
Posts: 2,524
SE British Columbia, Canada
Snagglefoot Offline
Snagglefoot  Offline
Joined: Dec 2017
Posts: 2,524
SE British Columbia, Canada
Iron,copper and lead all high. Maybe a very long OCI?


If you want the job done right......do it yourself.
Re: BMW S54, 125,xxx, UOA report, Oil unknown [Re: Snagglefoot] #4715608
04/03/18 09:52 PM
04/03/18 09:52 PM
Joined: Aug 2017
Posts: 4
AZ
Exclusivs Offline OP
Exclusivs  Offline OP
Joined: Aug 2017
Posts: 4
AZ
Originally Posted By: PimTac
It would have been interesting to see the TBN/TAN done on that sample.


I can certainly request from Blackstone - as from what I was reading they hold sample for a bit?

Originally Posted By: Snagglefoot
Iron,copper and lead all high. Maybe a very long OCI?


Certainly would not doubt it. Air filter had a 2013' date on it when I removed

Last edited by Exclusivs; 04/03/18 09:53 PM.
Re: BMW S54, 125,xxx, UOA report, Oil unknown [Re: Exclusivs] #4715618
04/03/18 10:09 PM
04/03/18 10:09 PM
Joined: Mar 2010
Posts: 831
Minneapolis
antonmnster Offline
antonmnster  Offline
Joined: Mar 2010
Posts: 831
Minneapolis
Time for rod bearings. Sorry.

Re: BMW S54, 125,xxx, UOA report, Oil unknown [Re: Exclusivs] #4715674
04/03/18 11:33 PM
04/03/18 11:33 PM
Joined: Mar 2017
Posts: 597
West Ma.
rollinpete Offline
rollinpete  Offline
Joined: Mar 2017
Posts: 597
West Ma.
That's some thick oil there..lot of metal there outch..

Last edited by rollinpete; 04/03/18 11:38 PM.

Pete.
97 Ford Expl.Sport 4.0 ohv 4wd 5spddrive185k miles
Last Change;
50/50 QSUD, QSHM. 5w30
Fram xg8a, Fram CA8141

Currently under the influence of oil shocked2

Re: BMW S54, 125,xxx, UOA report, Oil unknown [Re: Exclusivs] #4715685
04/03/18 11:55 PM
04/03/18 11:55 PM
Joined: Aug 2017
Posts: 4
AZ
Exclusivs Offline OP
Exclusivs  Offline OP
Joined: Aug 2017
Posts: 4
AZ
Undoubtable yes, a high showing of metals - along w/ some other oddities

Goal to post here specifically was for any helpful insight - there is a wealth of it on this site which I respect greatly

Blackstone sure provides some feedback - but as many will attest isn't most insightful

Re: BMW S54, 125,xxx, UOA report, Oil unknown [Re: Exclusivs] #4715723
04/04/18 02:27 AM
04/04/18 02:27 AM
Joined: Apr 2017
Posts: 437
TN USA
Crispysea Offline
Crispysea  Offline
Joined: Apr 2017
Posts: 437
TN USA
That engine was rode hard and put away wet! I’d trade it in before something breaks...

Re: BMW S54, 125,xxx, UOA report, Oil unknown [Re: Exclusivs] #4715771
04/04/18 06:22 AM
04/04/18 06:22 AM
Joined: Nov 2006
Posts: 20,150
MA, Mittelfranken.de
Trav Offline
Trav  Offline
Joined: Nov 2006
Posts: 20,150
MA, Mittelfranken.de
The rod bearings are probably done. If it were mine I would be dropping the pan to check/replace them before they do damage to the crank.
There are upgraded bearings for this engine.


ASE L1, Master. Deutsch Meisterbrief.
Re: BMW S54, 125,xxx, UOA report, Oil unknown [Re: Exclusivs] #4715772
04/04/18 06:23 AM
04/04/18 06:23 AM
Joined: Oct 2005
Posts: 4,449
Atlanta
DuckRyder Offline
DuckRyder  Offline
Joined: Oct 2005
Posts: 4,449
Atlanta
So, a BMW M Motor. (Is this one of the ones that calls for 10/60?)

What was blackstone feedback? (you can log into your blackstone account, search by unit and then produce a report without personal info)

What is the situation/history with the car? Does it run ok? Make any noise? What (other than the suspect air filter) does a visual inspection reveal.

I think a single UOA in a vacuum tells us little, particularly with so many unknowns. Yes - it doesn’t look good, but as to why it doesn’t look good and what (if any) action is required beyond changing the oil... need to look at the whole body of information.

EDIT: Also “?” by antifreeze. Markers for coolant present. Bearings have been sitting in oil contaminated with coolant? (what did the oil look like?)

Last edited by DuckRyder; 04/04/18 06:53 AM.

Robert
  • 2007 Toyota Prius Touring
  • 2005 Honda Civic Sedan
  • 1972 Ford F100
Re: BMW S54, 125,xxx, UOA report, Oil unknown [Re: Trav] #4715887
04/04/18 08:54 AM
04/04/18 08:54 AM
Joined: Jul 2002
Posts: 4,450
KY
MCompact Offline
MCompact  Offline
Joined: Jul 2002
Posts: 4,450
KY
Originally Posted By: Trav
The rod bearings are probably done. If it were mine I would be dropping the pan to check/replace them before they do damage to the crank.
There are upgraded bearings for this engine.


^^^ This. Known issue with the S54.


Mine:
2014 M235i
1999 Wrangler Sahara
1995 318ti Club Sport

Wife's:
2009 Cooper Clubman

Son's
2009 328i

Buy what makes you smile...
Re: BMW S54, 125,xxx, UOA report, Oil unknown [Re: MCompact] #4716080
04/04/18 11:19 AM
04/04/18 11:19 AM
Joined: Aug 2017
Posts: 4
AZ
Exclusivs Offline OP
Exclusivs  Offline OP
Joined: Aug 2017
Posts: 4
AZ
Originally Posted By: Trav
The rod bearings are probably done. If it were mine I would be dropping the pan to check/replace them before they do damage to the crank.
There are upgraded bearings for this engine.


Yep, has been planned well before receiving this report.

Originally Posted By: DuckRyder
So, a BMW M Motor. (Is this one of the ones that calls for 10/60?)

What was blackstone feedback? (you can log into your blackstone account, search by unit and then produce a report without personal info)

What is the situation/history with the car? Does it run ok? Make any noise? What (other than the suspect air filter) does a visual inspection reveal.

I think a single UOA in a vacuum tells us little, particularly with so many unknowns. Yes - it doesn’t look good, but as to why it doesn’t look good and what (if any) action is required beyond changing the oil... need to look at the whole body of information.

EDIT: Also “?” by antifreeze. Markers for coolant present. Bearings have been sitting in oil contaminated with coolant? (what did the oil look like?)


Appreciate detailed response: no alarming engine sounds - only 90mi of light driving on car once new oil was in (10w60) which was immediately. Awaiting the report from Blackstone - obviously did not try to push the engine even on fresh 10w60.

Coolant levels are leveled in expansion tank - and also dash gauge stable. Double checked actual temp via OBD2 (gave indicated dash reading)

Blackstone surprisingly gave very little input hence reason I didn't include. Just stated obvious; high metal. They noted the silicon from dirty air filter after I had told them about the car status.

Not sure how coolant would be @ level / cooling car properly if leak was present & contaminating oil. But just here to learn - and pick the brains of those others who may be of more experience.


BOB IS THE OIL GUY® Powered by UBB.threads™