Recent Topics
02' Silverado 5.3L Differential gasket
by Gito
07/23/18 10:46 AM
Changed the oil in the Taurus on Saturday
by redhat
07/23/18 10:45 AM
Good Porcelain Wet Saw Blade Suggestions
by ssamaroo01
07/23/18 10:25 AM
2012 suburban steering joint problem
by jstutz
07/23/18 10:12 AM
Corelle brand dish exploded
by sprite1741
07/23/18 09:40 AM
Hemi Tick
by dawgn86
07/23/18 09:25 AM
Zoro Promo Code
by Zee09
07/23/18 09:22 AM
Smell after Car Shuts off
by mbacfp
07/23/18 09:19 AM
Gumout High Mileage Fuel Injector Cleaner
by 2015_PSD
07/23/18 09:00 AM
Oshkosh ATC on youtube
by Oldmoparguy1
07/23/18 08:43 AM
Appropriate HTHS & KV100 In An Oil You Will Run ?
by ChrisD46
07/23/18 08:11 AM
What is your favorite brake pad material?
by ZZman
07/23/18 07:51 AM
Office 2016 Desktop vs. Office 365
by doitmyself
07/23/18 07:34 AM
Progressice Snapshot
by Duffyjr
07/23/18 06:51 AM
Ford TPMS 19 tool
by Black_Thunder
07/23/18 03:57 AM
If Tradies Owned a Pub
by SR5
07/23/18 02:44 AM
Sister call the number
by WhyMe
07/23/18 01:44 AM
Low oil pressure at idle
by Spetz
07/22/18 11:43 PM
Buy an extended warranty on HF Pressure washer?
by David2431
07/22/18 11:21 PM
2009 Matrix Bosal muffler
by expat
07/22/18 10:58 PM
Newest Members
UN1203, Cerivera, motogp46, Kyle0651, cavisco
65536 Registered Users
Who's Online
100 registered (2James1, 330indy, 2009Edge, 10ecfarmer, 2012AccentSE, 10 invisible), 1536 Guests and 39 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65536 Members
67 Forums
287517 Topics
4796327 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 4 1 2 3 4 >
Topic Options
#4490414 - 08/16/17 06:13 PM Lifter noise only when startups below 50 degrees
PalmSpringsSCal Offline


Registered: 08/28/10
Posts: 68
Loc: SouthernCaliforniaDesert,USA
Ive got a 3.0 montero Sport 2001,about 135k on it.
The valve train is only recently louder than usual at start up when the ambient temp is below 50 degrees. After running for 2 min, the noise quiets way down to "normal" . When its above 50 degrees, theres never excessive noise.
..
For the last 20K miles I have been using 5-30 "high mileage" oil My next move might be to something lower than 5 to see if that reduces noise when below 50 degrees for morning starts.
Anyone had this issue and solved it with oils or even"snake oil" additives?
Until then Ive put a lightbulb next to lifter cover over night when nights are expected to be,below 55 so and that does eliminate the start up lifter racket .



Any suggestions other than trying an oil less than 5/30 or using the light bulb?
Anyone had this issue and solved it with any additives?

Top
#4490417 - 08/16/17 06:15 PM Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal]
car51 Offline


Registered: 03/12/15
Posts: 10384
Loc: Southwest PA
Don't worry, FRAM isn't related to Purolator. I have faith in Jay(Motorking) and FRAM quality wink
_________________________
2009 Toyota Camry LE

Top
#4490420 - 08/16/17 06:19 PM Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal]
SatinSilver Offline


Registered: 01/24/08
Posts: 10342
Loc: OH
Have you cleaned the Idle Air Control Valve lately? Might as well do the throttle body as well. Replace the PCV valve if it hasn't been done in the last 60k miles with an oem one preferably.

Use a quiet running oil like Castrol Magnatec 5w30.

Top
#4490460 - 08/16/17 07:03 PM Re: Lifter noise only when startups below 50 degrees [Re: SatinSilver]
PalmSpringsSCal Offline


Registered: 08/28/10
Posts: 68
Loc: SouthernCaliforniaDesert,USA
No...havent tried any. Ill give the cleaning suggestions a try. I did it once years ago,because disconnecting my battery made it idle irratically and cleaning it fixed it. How that fixed the idle problem I have no idea.BTW I dont recall what to clean with,do you know off hand?..was it acetone?.thx


Edited by PalmSpringsSCal (08/16/17 07:09 PM)
Edit Reason: mental sluggishness

Top
#4490468 - 08/16/17 07:11 PM Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal]
SatinSilver Offline


Registered: 01/24/08
Posts: 10342
Loc: OH
CRC Throttle Body Cleaner at Walmart will work just fine. Maybe $6 or so.

Top
#4490473 - 08/16/17 07:18 PM Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal]
PimTac Online   content


Registered: 03/04/17
Posts: 4660
Loc: Soviet State of Washington
I second SatinSilver's idea of using Castrol Magnatec. Sometime a engine just does not like a particular oil. Do the cleaning as well.
_________________________
2017 Mazda CX-5 Grand Touring

Valvoline Advanced Synthetic 0w20
Mobil 1 M108A EP filter


Top
#4490516 - 08/16/17 08:09 PM Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal]
aquariuscsm Offline


Registered: 12/30/06
Posts: 18314
Loc: Dallas,Tx USA
I wonder how similar your engine is to the 3.0 V6 that was in my 3000GT? It didn't "like" synthetic oil. I tried Syntec in it after I got it and every cool or cold morning it would stick like crazy on first starts of the day,but wouldn't ever do it with dino. Try an oil change with one of the legendary "quiet oils",PYB or QSGB.
_________________________
1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Quaker State Ultimate Durability 5W30


Top
#4490534 - 08/16/17 08:28 PM Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal]
SilverFusion2010 Offline


Registered: 06/29/11
Posts: 1681
Loc: Crawfordville FL
Since it's temperature related, maybe your noisy lifter is worn just enough that when the metal contracts in the cold it is able to rattle around.

Maybe you have an oil pathway that's partially clogged.

Try a flush. This is an interesting one.
_________________________
2010 Ford Fusion SE 3.0L V6, 178k miles M1 HM 10w-30

Top
#4490541 - 08/16/17 08:31 PM Re: Lifter noise only when startups below 50 degrees [Re: aquariuscsm]
aquariuscsm Offline


Registered: 12/30/06
Posts: 18314
Loc: Dallas,Tx USA
Originally Posted By: aquariuscsm
I wonder how similar your engine is to the 3.0 V6 that was in my 3000GT? It didn't "like" synthetic oil. I tried Syntec in it after I got it and every cool or cold morning it would stick like crazy on first starts of the day,but wouldn't ever do it with dino. Try an oil change with one of the legendary "quiet oils",PYB or QSGB.


*every cool or cold morning it would "tick" like crazy on first starts of the day*

^^Fixed my typo. I waited to late to edit my post.
_________________________
1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Quaker State Ultimate Durability 5W30


Top
#4490553 - 08/16/17 08:43 PM Re: Lifter noise only when startups below 50 degrees [Re: aquariuscsm]
PimTac Online   content


Registered: 03/04/17
Posts: 4660
Loc: Soviet State of Washington
Originally Posted By: aquariuscsm
Originally Posted By: aquariuscsm
I wonder how similar your engine is to the 3.0 V6 that was in my 3000GT? It didn't "like" synthetic oil. I tried Syntec in it after I got it and every cool or cold morning it would stick like crazy on first starts of the day,but wouldn't ever do it with dino. Try an oil change with one of the legendary "quiet oils",PYB or QSGB.


*every cool or cold morning it would "tick" like crazy on first starts of the day*

^^Fixed my typo. I waited to late to edit my post.



Interesting thought. I think the blocks were the same but there may have been differences in the heads. That 3.0 was the bread and butter for Mitsubishi.

In mine, I used Regular M1 synthetic at the time and GTX in another Mitsu we had. One time I purchased Syntec for the 3.0
and got a similar response like yours. Valve train noise was up. I dumped it and went back to M1 and it was quieter.

Would leaking valve seals be the cause here? The OP has enough miles onboard to consider that.
_________________________
2017 Mazda CX-5 Grand Touring

Valvoline Advanced Synthetic 0w20
Mobil 1 M108A EP filter


Top
#4490554 - 08/16/17 08:46 PM Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal]
spasm3 Offline


Registered: 05/30/10
Posts: 8791
Loc: North Carolina
Are you sure its a lifter? My olds has noisy injectors that can be mistaken for lifter noise.
_________________________
13 elantra 68k 5w30 QSUD
03 chevy avalanche76k synpwr 10w30
01 saturnsc1 185k synpwr rebuilt
17 mazda cx-5 3900 miles m1 0w20/0w40 mix

Top
#4490559 - 08/16/17 08:58 PM Re: Lifter noise only when startups below 50 degrees [Re: PimTac]
aquariuscsm Offline


Registered: 12/30/06
Posts: 18314
Loc: Dallas,Tx USA
Originally Posted By: PimTac
Originally Posted By: aquariuscsm
Originally Posted By: aquariuscsm
I wonder how similar your engine is to the 3.0 V6 that was in my 3000GT? It didn't "like" synthetic oil. I tried Syntec in it after I got it and every cool or cold morning it would stick like crazy on first starts of the day,but wouldn't ever do it with dino. Try an oil change with one of the legendary "quiet oils",PYB or QSGB.


*every cool or cold morning it would "tick" like crazy on first starts of the day*

^^Fixed my typo. I waited to late to edit my post.



Interesting thought. I think the blocks were the same but there may have been differences in the heads. That 3.0 was the bread and butter for Mitsubishi.

In mine, I used Regular M1 synthetic at the time and GTX in another Mitsu we had. One time I purchased Syntec for the 3.0
and got a similar response like yours. Valve train noise was up. I dumped it and went back to M1 and it was quieter.

Would leaking valve seals be the cause here? The OP has enough miles onboard to consider that.


Mine had around 40,000 miles on it. Ran soooooo smooth and quiet until I put Syntec in it. Soon as I heard that noise I freaked!! It literally sounded like I started it up with no oil in it. I can't remember what I replaced it with (maybe VWB or GTX) but no more startup tick ever again.
_________________________
1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Quaker State Ultimate Durability 5W30


Top
#4490572 - 08/16/17 09:07 PM Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal]
PimTac Online   content


Registered: 03/04/17
Posts: 4660
Loc: Soviet State of Washington
It would be great if the OP would have a friend to start it up while he is tracking the sound. It really could be anything. Loose spark plug? Timing belt or tensioner? Has the timing belt been changed?

I sold mine with around 130k on it. I suspect it's still running somewhere. Those motors were smooth and reliable. They did start to leak out of the freeze plugs after a while but I had the fix done. That was a common issue.
_________________________
2017 Mazda CX-5 Grand Touring

Valvoline Advanced Synthetic 0w20
Mobil 1 M108A EP filter


Top
#4490663 - 08/17/17 12:21 AM Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal]
splinter Offline


Registered: 07/01/13
Posts: 1219
Loc: Dana Point, CA
Originally Posted By: PalmSpringsSCal
...I've put a lightbulb next to lifter cover over night...

Kinda like a block heater!

Forecast for PS tomorrow anticipates ~108F/79F so one can admire your proactive planning.
_________________________
M1 0W-40
T6 5W-40
PUP 5W-30




Top
#4490739 - 08/17/17 06:30 AM Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal]
demarpaint Offline


Registered: 07/03/05
Posts: 30031
Loc: NY
First determine if it is in fact a lifter noise, then address it. If it is a lifter noise. Kreen, MMO, and Rislone, along with idle flushes have helped solve the problem for several members, if the lifter is plugged up but mechanically sound. Most are easily available at WMT and parts stores, and are inexpensive.
_________________________
God Bless Our Troops


Top
Page 1 of 4 1 2 3 4 >