Recent Topics
Clear Headlight Cover Correction?
by legandrex. 10/23/18 07:02 PM
FEDERATED PG 2500F CUT OPEN
by 53' Stude. 10/23/18 06:53 PM
Found a video on 6F35 disassembly
by SirTanon. 10/23/18 06:10 PM
Outboard oil safe to use in lawn mower?
by Jack2468. 10/23/18 05:43 PM
My Latest Purchase: 95 Chevrolet K1500
by dogememe. 10/23/18 05:05 PM
Ford factory filter vs MC FL500
by Arob. 10/23/18 03:15 PM
Fees for selling business products on Amazon?
by Ed_Flecko. 10/23/18 03:15 PM
Castrol Magnatec 5w20
by buster. 10/23/18 02:06 PM
Soft brake pedal culprits?
by nthach. 10/23/18 01:46 PM
WalMart Valvoline MaxLife 5W20 not SN+
by Silver. 10/23/18 01:32 PM
Pennzoil Availability....alte
rnatives?

by BTLew81. 10/23/18 01:16 PM
Revisiting Fumoto Washer - blue or OEM?
by buster. 10/23/18 12:02 PM
Detonation, Now only at high RPMs
by NICAT. 10/23/18 11:51 AM
List motor oils based viscosity index?
by Onetor. 10/23/18 10:37 AM
hard drive space keeps filling up on virtual machine
by oilpsi2high. 10/23/18 10:08 AM
Risks of running a lower pressure bypass
by JoelB. 10/23/18 10:07 AM
Hiking/nature photos
by Pew. 10/23/18 09:47 AM
Newest Members
WmMaroon, hogan646, hermie, avatar299, dexterbb
66281 Registered Users
Who's Online Now
119 registered members (Astro_Guy, 53' Stude, AZjeff, 2009Edge, 14Accent, 8 invisible), 1,787 guests, and 34 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics292,430
Posts4,879,494
Members66,281
Most Online2,494
Oct 17th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 4 1 2 3 4
Lifter noise only when startups below 50 degrees #4490414
08/16/17 06:13 PM
08/16/17 06:13 PM
Joined: Aug 2010
Posts: 68
SouthernCaliforniaDesert,USA
PalmSpringsSCal Offline OP
PalmSpringsSCal  Offline OP
Joined: Aug 2010
Posts: 68
SouthernCaliforniaDesert,USA
Ive got a 3.0 montero Sport 2001,about 135k on it.
The valve train is only recently louder than usual at start up when the ambient temp is below 50 degrees. After running for 2 min, the noise quiets way down to "normal" . When its above 50 degrees, theres never excessive noise.
..
For the last 20K miles I have been using 5-30 "high mileage" oil My next move might be to something lower than 5 to see if that reduces noise when below 50 degrees for morning starts.
Anyone had this issue and solved it with oils or even"snake oil" additives?
Until then Ive put a lightbulb next to lifter cover over night when nights are expected to be,below 55 so and that does eliminate the start up lifter racket .



Any suggestions other than trying an oil less than 5/30 or using the light bulb?
Anyone had this issue and solved it with any additives?

Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal] #4490417
08/16/17 06:15 PM
08/16/17 06:15 PM
Joined: Mar 2015
Posts: 11,329
In the shop
53' Stude Online content
53' Stude  Online Content
Joined: Mar 2015
Posts: 11,329
In the shop
Don't worry, FRAM isn't related to Purolator. I have faith in Jay(Motorking) and FRAM quality wink


09' Camry LE, 141,020 miles

PP 5w30 and TG 4967
Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal] #4490420
08/16/17 06:19 PM
08/16/17 06:19 PM
Joined: Jan 2008
Posts: 10,830
OH
SatinSilver Offline
SatinSilver  Offline
Joined: Jan 2008
Posts: 10,830
OH
Have you cleaned the Idle Air Control Valve lately? Might as well do the throttle body as well. Replace the PCV valve if it hasn't been done in the last 60k miles with an oem one preferably.

Use a quiet running oil like Castrol Magnatec 5w30.

Re: Lifter noise only when startups below 50 degrees [Re: SatinSilver] #4490460
08/16/17 07:03 PM
08/16/17 07:03 PM
Joined: Aug 2010
Posts: 68
SouthernCaliforniaDesert,USA
PalmSpringsSCal Offline OP
PalmSpringsSCal  Offline OP
Joined: Aug 2010
Posts: 68
SouthernCaliforniaDesert,USA
No...havent tried any. Ill give the cleaning suggestions a try. I did it once years ago,because disconnecting my battery made it idle irratically and cleaning it fixed it. How that fixed the idle problem I have no idea.BTW I dont recall what to clean with,do you know off hand?..was it acetone?.thx

Last edited by PalmSpringsSCal; 08/16/17 07:09 PM. Reason: mental sluggishness
Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal] #4490468
08/16/17 07:11 PM
08/16/17 07:11 PM
Joined: Jan 2008
Posts: 10,830
OH
SatinSilver Offline
SatinSilver  Offline
Joined: Jan 2008
Posts: 10,830
OH
CRC Throttle Body Cleaner at Walmart will work just fine. Maybe $6 or so.

Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal] #4490473
08/16/17 07:18 PM
08/16/17 07:18 PM
Joined: Mar 2017
Posts: 5,786
...
PimTac Offline
PimTac  Offline
Joined: Mar 2017
Posts: 5,786
...
I second SatinSilver's idea of using Castrol Magnatec. Sometime a engine just does not like a particular oil. Do the cleaning as well.


2017 Mazda CX-5 GT.

Valvoline Modern Engine 0w20
Mobil 1 EP 108A
Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal] #4490516
08/16/17 08:09 PM
08/16/17 08:09 PM
Joined: Dec 2006
Posts: 18,846
Dallas,Tx USA
aquariuscsm Offline
aquariuscsm  Offline
Joined: Dec 2006
Posts: 18,846
Dallas,Tx USA
I wonder how similar your engine is to the 3.0 V6 that was in my 3000GT? It didn't "like" synthetic oil. I tried Syntec in it after I got it and every cool or cold morning it would stick like crazy on first starts of the day,but wouldn't ever do it with dino. Try an oil change with one of the legendary "quiet oils",PYB or QSGB.


1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Quaker State Ultimate Durability 5W20

Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal] #4490534
08/16/17 08:28 PM
08/16/17 08:28 PM
Joined: Jun 2011
Posts: 1,760
Crawfordville FL
SilverFusion2010 Offline
SilverFusion2010  Offline
Joined: Jun 2011
Posts: 1,760
Crawfordville FL
Since it's temperature related, maybe your noisy lifter is worn just enough that when the metal contracts in the cold it is able to rattle around.

Maybe you have an oil pathway that's partially clogged.

Try a flush. This is an interesting one.


2010 Ford Fusion SE 3.0L V6, 178k miles M1 HM 10w-30
Re: Lifter noise only when startups below 50 degrees [Re: aquariuscsm] #4490541
08/16/17 08:31 PM
08/16/17 08:31 PM
Joined: Dec 2006
Posts: 18,846
Dallas,Tx USA
aquariuscsm Offline
aquariuscsm  Offline
Joined: Dec 2006
Posts: 18,846
Dallas,Tx USA
Originally Posted By: aquariuscsm
I wonder how similar your engine is to the 3.0 V6 that was in my 3000GT? It didn't "like" synthetic oil. I tried Syntec in it after I got it and every cool or cold morning it would stick like crazy on first starts of the day,but wouldn't ever do it with dino. Try an oil change with one of the legendary "quiet oils",PYB or QSGB.


*every cool or cold morning it would "tick" like crazy on first starts of the day*

^^Fixed my typo. I waited to late to edit my post.


1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Quaker State Ultimate Durability 5W20

Re: Lifter noise only when startups below 50 degrees [Re: aquariuscsm] #4490553
08/16/17 08:43 PM
08/16/17 08:43 PM
Joined: Mar 2017
Posts: 5,786
...
PimTac Offline
PimTac  Offline
Joined: Mar 2017
Posts: 5,786
...
Originally Posted By: aquariuscsm
Originally Posted By: aquariuscsm
I wonder how similar your engine is to the 3.0 V6 that was in my 3000GT? It didn't "like" synthetic oil. I tried Syntec in it after I got it and every cool or cold morning it would stick like crazy on first starts of the day,but wouldn't ever do it with dino. Try an oil change with one of the legendary "quiet oils",PYB or QSGB.


*every cool or cold morning it would "tick" like crazy on first starts of the day*

^^Fixed my typo. I waited to late to edit my post.



Interesting thought. I think the blocks were the same but there may have been differences in the heads. That 3.0 was the bread and butter for Mitsubishi.

In mine, I used Regular M1 synthetic at the time and GTX in another Mitsu we had. One time I purchased Syntec for the 3.0
and got a similar response like yours. Valve train noise was up. I dumped it and went back to M1 and it was quieter.

Would leaking valve seals be the cause here? The OP has enough miles onboard to consider that.


2017 Mazda CX-5 GT.

Valvoline Modern Engine 0w20
Mobil 1 EP 108A
Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal] #4490554
08/16/17 08:46 PM
08/16/17 08:46 PM
Joined: May 2010
Posts: 9,196
North Carolina
spasm3 Offline
spasm3  Offline
Joined: May 2010
Posts: 9,196
North Carolina
Are you sure its a lifter? My olds has noisy injectors that can be mistaken for lifter noise.


13 elantra 70k 5w30 QSUD
03 chevy avalanche79k synpwr 10w30
01 saturnsc1 185k synpwr rebuilt
17 mazda cx-5 5600 miles m1 0w30
Re: Lifter noise only when startups below 50 degrees [Re: PimTac] #4490559
08/16/17 08:58 PM
08/16/17 08:58 PM
Joined: Dec 2006
Posts: 18,846
Dallas,Tx USA
aquariuscsm Offline
aquariuscsm  Offline
Joined: Dec 2006
Posts: 18,846
Dallas,Tx USA
Originally Posted By: PimTac
Originally Posted By: aquariuscsm
Originally Posted By: aquariuscsm
I wonder how similar your engine is to the 3.0 V6 that was in my 3000GT? It didn't "like" synthetic oil. I tried Syntec in it after I got it and every cool or cold morning it would stick like crazy on first starts of the day,but wouldn't ever do it with dino. Try an oil change with one of the legendary "quiet oils",PYB or QSGB.


*every cool or cold morning it would "tick" like crazy on first starts of the day*

^^Fixed my typo. I waited to late to edit my post.



Interesting thought. I think the blocks were the same but there may have been differences in the heads. That 3.0 was the bread and butter for Mitsubishi.

In mine, I used Regular M1 synthetic at the time and GTX in another Mitsu we had. One time I purchased Syntec for the 3.0
and got a similar response like yours. Valve train noise was up. I dumped it and went back to M1 and it was quieter.

Would leaking valve seals be the cause here? The OP has enough miles onboard to consider that.


Mine had around 40,000 miles on it. Ran soooooo smooth and quiet until I put Syntec in it. Soon as I heard that noise I freaked!! It literally sounded like I started it up with no oil in it. I can't remember what I replaced it with (maybe VWB or GTX) but no more startup tick ever again.


1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Quaker State Ultimate Durability 5W20

Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal] #4490572
08/16/17 09:07 PM
08/16/17 09:07 PM
Joined: Mar 2017
Posts: 5,786
...
PimTac Offline
PimTac  Offline
Joined: Mar 2017
Posts: 5,786
...
It would be great if the OP would have a friend to start it up while he is tracking the sound. It really could be anything. Loose spark plug? Timing belt or tensioner? Has the timing belt been changed?

I sold mine with around 130k on it. I suspect it's still running somewhere. Those motors were smooth and reliable. They did start to leak out of the freeze plugs after a while but I had the fix done. That was a common issue.


2017 Mazda CX-5 GT.

Valvoline Modern Engine 0w20
Mobil 1 EP 108A
Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal] #4490663
08/17/17 12:21 AM
08/17/17 12:21 AM
Joined: Jul 2013
Posts: 1,229
Dana Point, CA
splinter Offline
splinter  Offline
Joined: Jul 2013
Posts: 1,229
Dana Point, CA
Originally Posted By: PalmSpringsSCal
...I've put a lightbulb next to lifter cover over night...

Kinda like a block heater!

Forecast for PS tomorrow anticipates ~108F/79F so one can admire your proactive planning.


M1 0W-40
T6 5W-40
PUP 5W-30



Re: Lifter noise only when startups below 50 degrees [Re: PalmSpringsSCal] #4490739
08/17/17 06:30 AM
08/17/17 06:30 AM
Joined: Jul 2005
Posts: 30,635
NY
demarpaint Offline
demarpaint  Offline
Joined: Jul 2005
Posts: 30,635
NY
First determine if it is in fact a lifter noise, then address it. If it is a lifter noise. Kreen, MMO, and Rislone, along with idle flushes have helped solve the problem for several members, if the lifter is plugged up but mechanically sound. Most are easily available at WMT and parts stores, and are inexpensive.


God Bless Our Troops

Page 1 of 4 1 2 3 4

BOB IS THE OIL GUY® Powered by UBB.threads™