Recent Topics
'98 Mercedes E300TD Rotella T5 10W-30 5k miles
by KenO
06/19/18 04:35 PM
Premium guard oil filters
by Jaha24k
06/19/18 04:09 PM
76 super motor oil- synthetic blend 5w-30
by Jaha24k
06/19/18 04:07 PM
Who makes the Mopar 5038041AA filter?
by Quattro Pete
06/19/18 03:55 PM
Ruger Mini-14, yay or nay?
by 28oz
06/19/18 03:51 PM
USPS long long delivery to BlackStone Labs
by Pajero
06/19/18 02:58 PM
House A.c. vent leaking water
by motor_oil_madman
06/19/18 02:55 PM
"synthetic" gear oil and LS additive?
by nthach
06/19/18 01:54 PM
Supertech wix ST8 5514 miles
by jakewells
06/19/18 01:38 PM
Review - Sonax Spray and Seal.
by PimTac
06/19/18 01:36 PM
Lets Get a True Group 4 Sticky going!
by KMJ1992
06/19/18 12:17 PM
Rotella 10W40
by jakewells
06/19/18 10:43 AM
Extend WiFi Range at the Laptop?
by clarkflower
06/19/18 10:40 AM
Silicone containing waxes
by mjoekingz28
06/19/18 09:44 AM
Matrix totaled
by circuitsmith
06/19/18 08:32 AM
Door rust problems
by Dave Sherman
06/19/18 07:51 AM
2016 Honda Civic problems
by dbias
06/19/18 07:39 AM
Royal purple 75-140 in a subaru rear
by 91camarosRS
06/19/18 07:32 AM
OCI. With short trips. Nissan 4 liter
by Gawardawg
06/19/18 06:52 AM
Approach Watching on the Beach @ St Maarten ...
by LoneRanger
06/19/18 06:41 AM
Newest Members
JustaDude, 3horseman, Firedog45, WtsTacoma01, Orion62
65265 Registered Users
Who's Online
99 registered (28oz, 46Harry, 2oldtommy, 330indy, 87sammy, 9 invisible), 1571 Guests and 42 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65265 Members
67 Forums
285605 Topics
4766330 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 17 1 2 3 ... 16 17 >
Topic Options
#1708088 - 12/15/09 09:45 AM Post what you used in your first car.
MrWideTires Offline


Registered: 05/18/09
Posts: 613
Loc: Sarasota, FL
Most of us were not as "oil-savy" back when we got our first car, so post what car it was, what you believed, and what oil you used.

My first hand-me-over car was a 1993 Mitsubishi 3000GT when I lived overseas, ran mostly on 10w40 because that's the lightest stuff I could find.

Then the first car I bought when I came to the states was a 2002 Sentra 1.8 , drove it until 150k miles and fell for all the "hype" and ran Mobil 5w30 and sometimes Royal Purple. One day I joined thecarlounge and learned about GC-0w30.. and I saw the light LOL
_________________________
2015 Subaru WRX STI
2017 Honda Civic 1.5T

Top
#1708091 - 12/15/09 09:48 AM Re: Post what you used in your first car. [Re: MrWideTires]
John_K Offline


Registered: 12/08/06
Posts: 2713
Loc: Columbus, Ohio
Waaaay back in 1980 I used 10w40 Quaker State and the orange can of death....because my Dad was a mechanic and that's what he used.

John
_________________________
2009 Mercury Grand Marquis, 8 cyl auto, 80xxx miles, PU
2005 Hyundai Sonata, 4 cyl auto, 93xxx miles, Maxlife
Current oil stash: 517 qts.



Top
#1708099 - 12/15/09 09:50 AM Re: Post what you used in your first car. [Re: John_K]
sangyup81 Offline


Registered: 10/24/09
Posts: 1649
Loc: Bowie, MD
I had a 1990 Honda Accord LX 4 banger. I got it in 1997 and I had the oil change done by a Shell station. Confirmed that they used Shell 10w30. They could have just used 5w30 but I guess they thought it was safer to use 10w30 since my car was older and temps don't get colder than 20 F here much

Top
#1708103 - 12/15/09 09:53 AM Re: Post what you used in your first car. [Re: John_K]
wavinwayne Offline


Registered: 01/06/05
Posts: 7546
Loc: North Alabama
My first car, a 1983 Monte Carlo, burned a lot of oil. I was constantly adding oil every time I put gas in the car. I remember using QS 10w40 a few times. Chances are I might have dumped ND oil in at some point. That car outlived it's expected life span, IMO.
_________________________
Silence is golden, but duct tape is silver.

Top
#1708105 - 12/15/09 09:53 AM Re: Post what you used in your first car. [Re: John_K]
Johnny Offline


Registered: 05/27/02
Posts: 14013
Loc: Retired | Wausau, WI
My very first car was a 1959 Austin Healey Bug Eye Sprite. I used Castrol 20W-50 in it.

Top
#1708114 - 12/15/09 10:02 AM Re: Post what you used in your first car. [Re: Johnny]
Dave Sherman Offline


Registered: 01/03/06
Posts: 1075
Loc: Ohio
I bought my '97 Saturn new, and used Pennzoil 5W-30 for a long time. Some offhand comment by someone when I grabbed the yellow bottles made me think twice (this was long before I knew about BITOG), so I switched to GTX somewhere around 90,000 miles. At around 120k I had to replace the leaky valve cover gasket, but everything underneath looked shiny clean with cams that looked new.
_________________________
2015 Honda Pilot EX AWD
1977 MG Midget Valvoline VR-1 20W-50 Bosch Filter

Top
#1708117 - 12/15/09 10:05 AM Re: Post what you used in your first car. [Re: Johnny]
94supraonchrome Offline


Registered: 10/14/08
Posts: 318
Loc: Kentucky
Cool Johnny, that was my Mom's first car in 1965, a red 59. My dad had a white MG midget around the same time and he used Castrol in it as well, not sure on the Sprite.


Edited by 94supraonchrome (12/15/09 10:06 AM)
_________________________
Mobil 1
Havoline
Royal Purple
Valvoline VR1
MMO





Top
#1708121 - 12/15/09 10:08 AM Re: Post what you used in your first car. [Re: 94supraonchrome]
demarpaint Offline


Registered: 07/03/05
Posts: 29746
Loc: NY
1966 Ford Falcon 200 I6. Pennzoil 10W40 IIRC, or straight 30 grade. It's been a while.
_________________________
God Bless Our Troops


Top
#1708130 - 12/15/09 10:15 AM Re: Post what you used in your first car. [Re: demarpaint]
Char Baby Offline


Registered: 05/25/05
Posts: 10018
Loc: ROCHESTER, NY
My first car was a 1968 Buick LeSabre w/Buick 350 4bbl. I used Esso/Exxon Uni-Flo 10/40. My father owned an Esso/Exxon gas station from 55-79.
_________________________
"Retired"
'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'06 Mazda 3i 2.0L
'15 Nissan Altima 2.5 SV

Top
#1708131 - 12/15/09 10:16 AM Re: Post what you used in your first car. [Re: demarpaint]
mcrn Offline


Registered: 11/30/05
Posts: 3200
Loc: FL
1987 Nissan Stanza that I got with 123K miles on it that was all from a lease. I used Castrol 20W50 because thats what my dad used in everything and all his cars lasted forever. Engine was fine. Tranny was another story.
_________________________
2012 Nissan Rogue

Top
#1708133 - 12/15/09 10:16 AM Re: Post what you used in your first car. [Re: 94supraonchrome]
Johnny Offline


Registered: 05/27/02
Posts: 14013
Loc: Retired | Wausau, WI
Originally Posted By: 94supraonchrome
Cool Johnny, that was my Mom's first car in 1965, a red 59. My dad had a white MG midget around the same time and he used Castrol in it as well, not sure on the Sprite.


It was in 1964 for me and mine was white. I loved the old British sports cars of the day, Austin, MG, and Triumph.

Top
#1708138 - 12/15/09 10:19 AM Re: Post what you used in your first car. [Re: Johnny]
jazeo Offline


Registered: 04/17/09
Posts: 183
Loc: Florida
1st-1957 Chevy straight six, 30 weight, Mobil or Exxon (Esso back then)
2nd-1964 Impala 409 30 weight
3rd-1967 GTO 10w-30
4th-1968 GTO 10w-30

I can't really remember, but I think I switched to 10w-40 late 60's as it became available.

Ah, the good old days!
_________________________


Top
#1708140 - 12/15/09 10:20 AM Re: Post what you used in your first car. [Re: Char Baby]
addyguy Offline


Registered: 09/08/05
Posts: 14287
Loc: Canada
First car was a 1985 Buick Skyhawk I bought used in 1994.

I took my car to a 'Mr. Lube' oil change facility every 3k on the nose. I think Mr. Lube has had Castrol GTX as it's 'house oil' for a while; so I'm pretty sure the car was getting GTX 5W-30.
_________________________
2010 Kia Soul 2U - 2.0L I-4, auto; 126k miles.
M1 EP 10W-30; OEM Kia filter.

Top
#1708151 - 12/15/09 10:25 AM Re: Post what you used in your first car. [Re: addyguy]
mrplavick Offline


Registered: 11/20/09
Posts: 101
Loc: Maryland
Whatever was in it when I bought it. I drove my first car for a couple of years and never changed the oil. 8^0
_________________________
2012 Mazda3 Skyactiv

Top
#1708154 - 12/15/09 10:29 AM Re: Post what you used in your first car. [Re: mrplavick]
ThirdeYe Offline


Registered: 02/23/07
Posts: 8155
Loc: Grand Rapids, MI
Bulk Valvoline, probably either 5W-30 or 10W-30. I didn't know how to change oil yet back then. frown Plus I only had the car for 6 months and put maybe 2,000 miles on it total
_________________________
07 Honda Accord - 598k - Valvoline 5W-20/Purolator Synthetic PSL14610

Top
Page 1 of 17 1 2 3 ... 16 17 >