Recent Topics
Here's an oldie "Riding a film of oil"
by dbias. 03/25/19 08:47 PM
'14 Mopar 62TE transmission service?'s
by sloinker. 03/25/19 08:25 PM
Dodge Transmissions (Humor)
by StevieC. 03/25/19 07:57 PM
How a differential works
by StevieC. 03/25/19 07:37 PM
My first!
by BigMoneyGrip. 03/25/19 07:20 PM
Sizing Rims for 17 inch Light Truck Tires
by Snagglefoot. 03/25/19 06:38 PM
Mobil 1 Cartridge Filters On Clearance at WM
by IndyFan. 03/25/19 06:19 PM
Ford Unibody Pickup
by SubLGT. 03/25/19 05:52 PM
Flow How: PourPoint warmer than CCV "0w" Temperature 0w20
by oil_film_movies. 03/25/19 05:31 PM
Oil filter material list?
by shibby6600. 03/25/19 04:49 PM
Insights on commission paying jobs?
by Pat in Speedway. 03/25/19 04:29 PM
Decode a vehicle VIN for production Month & Year?
by Ed_Flecko. 03/25/19 04:29 PM
Wix 51522 vs Fram XG9837
by RDY4WAR. 03/25/19 04:13 PM
Rural King: 20K Lumen LED Tripod Worklight $34.93
by skyactiv. 03/25/19 03:55 PM
How do I find out which Honda Engine?
by Gebo. 03/25/19 03:08 PM
Moltex increases their footprint, hiring
by OVERKILL. 03/25/19 02:53 PM
Rislone complete fuel system gas treatment
by Fitter30. 03/25/19 02:29 PM
Newest Members
DCDMan, silverbullet21, gentzel, ksu90, SMA2020
67622 Registered Users
Who's Online Now
124 registered members (77GrandPrix, agpatel, Aero540T, aquariuscsm, anndel, Andya, 12 invisible), 2,066 guests, and 65 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics286,425
Posts4,908,062
Members67,622
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Page 1 of 17 1 2 17
Post what you used in your first car. #1708088
12/15/09 10:45 AM
12/15/09 10:45 AM
Joined: May 2009
Posts: 662
Sarasota, FL
MrWideTires Offline OP
MrWideTires  Offline OP

Joined: May 2009
Posts: 662
Sarasota, FL
Most of us were not as "oil-savy" back when we got our first car, so post what car it was, what you believed, and what oil you used.

My first hand-me-over car was a 1993 Mitsubishi 3000GT when I lived overseas, ran mostly on 10w40 because that's the lightest stuff I could find.

Then the first car I bought when I came to the states was a 2002 Sentra 1.8 , drove it until 150k miles and fell for all the "hype" and ran Mobil 5w30 and sometimes Royal Purple. One day I joined thecarlounge and learned about GC-0w30.. and I saw the light LOL


2015 Subaru WRX STI
2018 Honda Civic Si
2019 Subaru Ascent
Re: Post what you used in your first car. [Re: MrWideTires] #1708091
12/15/09 10:48 AM
12/15/09 10:48 AM
Joined: Dec 2006
Posts: 2,873
Columbus, Ohio
John_K Offline
John_K  Offline

Joined: Dec 2006
Posts: 2,873
Columbus, Ohio
Waaaay back in 1980 I used 10w40 Quaker State and the orange can of death....because my Dad was a mechanic and that's what he used.

John


2009 Mercury Grand Marquis, 8 cyl auto, 84xxx miles, PU/Fram Ultra
2005 Hyundai Sonata, 4 cyl auto, 97xxx miles, Maxlife/OEM Filter
Current oil stash: 498 qts.


Re: Post what you used in your first car. [Re: John_K] #1708099
12/15/09 10:50 AM
12/15/09 10:50 AM
Joined: Oct 2009
Posts: 1,649
Bowie, MD
sangyup81 Offline
sangyup81  Offline

Joined: Oct 2009
Posts: 1,649
Bowie, MD
I had a 1990 Honda Accord LX 4 banger. I got it in 1997 and I had the oil change done by a Shell station. Confirmed that they used Shell 10w30. They could have just used 5w30 but I guess they thought it was safer to use 10w30 since my car was older and temps don't get colder than 20 F here much

Re: Post what you used in your first car. [Re: John_K] #1708103
12/15/09 10:53 AM
12/15/09 10:53 AM
Joined: Jan 2005
Posts: 7,549
North Alabama
wavinwayne Offline
wavinwayne  Offline

Joined: Jan 2005
Posts: 7,549
North Alabama
My first car, a 1983 Monte Carlo, burned a lot of oil. I was constantly adding oil every time I put gas in the car. I remember using QS 10w40 a few times. Chances are I might have dumped ND oil in at some point. That car outlived it's expected life span, IMO.


Silence is golden, but duct tape is silver.
2018 Subaru Forester 2.5/CVT
Re: Post what you used in your first car. [Re: John_K] #1708105
12/15/09 10:53 AM
12/15/09 10:53 AM
Joined: May 2002
Posts: 14,013
Retired | Wausau, WI
Johnny Offline
Johnny  Offline

Joined: May 2002
Posts: 14,013
Retired | Wausau, WI
My very first car was a 1959 Austin Healey Bug Eye Sprite. I used Castrol 20W-50 in it.

Re: Post what you used in your first car. [Re: Johnny] #1708114
12/15/09 11:02 AM
12/15/09 11:02 AM
Joined: Jan 2006
Posts: 1,181
Ohio
Dave Sherman Offline
Dave Sherman  Offline

Joined: Jan 2006
Posts: 1,181
Ohio
I bought my '97 Saturn new, and used Pennzoil 5W-30 for a long time. Some offhand comment by someone when I grabbed the yellow bottles made me think twice (this was long before I knew about BITOG), so I switched to GTX somewhere around 90,000 miles. At around 120k I had to replace the leaky valve cover gasket, but everything underneath looked shiny clean with cams that looked new.


2015 Honda Pilot EX AWD Valvoline 0W-20 Bosch filter
1977 MG Midget Valvoline VR-1 20W-50 Bosch Filter
Re: Post what you used in your first car. [Re: Johnny] #1708117
12/15/09 11:05 AM
12/15/09 11:05 AM
Joined: Oct 2008
Posts: 318
Kentucky
94supraonchrome Offline
94supraonchrome  Offline

Joined: Oct 2008
Posts: 318
Kentucky
Cool Johnny, that was my Mom's first car in 1965, a red 59. My dad had a white MG midget around the same time and he used Castrol in it as well, not sure on the Sprite.

Last edited by 94supraonchrome; 12/15/09 11:06 AM.

Mobil 1
Havoline
Royal Purple
Valvoline VR1
MMO




Re: Post what you used in your first car. [Re: 94supraonchrome] #1708121
12/15/09 11:08 AM
12/15/09 11:08 AM
Joined: Jul 2005
Posts: 31,713
NY
demarpaint Offline
demarpaint  Offline

Joined: Jul 2005
Posts: 31,713
NY
1966 Ford Falcon 200 I6. Pennzoil 10W40 IIRC, or straight 30 grade. It's been a while.


God Bless Our Troops

Re: Post what you used in your first car. [Re: demarpaint] #1708130
12/15/09 11:15 AM
12/15/09 11:15 AM
Joined: May 2005
Posts: 11,008
ROCHESTER, NY
Char Baby Offline
Char Baby  Offline

Joined: May 2005
Posts: 11,008
ROCHESTER, NY
My first car was a 1968 Buick LeSabre w/Buick 350 4bbl. I used Esso/Exxon Uni-Flo 10/40. My father owned an Esso/Exxon gas station from 55-79.


"Retired"
-----------------------------------

'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'15 Nissan Altima 2.5 SV
'15 Honda Civic LX
Re: Post what you used in your first car. [Re: demarpaint] #1708131
12/15/09 11:16 AM
12/15/09 11:16 AM
Joined: Nov 2005
Posts: 3,279
FL
mcrn Offline
mcrn  Offline

Joined: Nov 2005
Posts: 3,279
FL
1987 Nissan Stanza that I got with 123K miles on it that was all from a lease. I used Castrol 20W50 because thats what my dad used in everything and all his cars lasted forever. Engine was fine. Tranny was another story.


2012 Nissan Rogue
Re: Post what you used in your first car. [Re: 94supraonchrome] #1708133
12/15/09 11:16 AM
12/15/09 11:16 AM
Joined: May 2002
Posts: 14,013
Retired | Wausau, WI
Johnny Offline
Johnny  Offline

Joined: May 2002
Posts: 14,013
Retired | Wausau, WI
Originally Posted By: 94supraonchrome
Cool Johnny, that was my Mom's first car in 1965, a red 59. My dad had a white MG midget around the same time and he used Castrol in it as well, not sure on the Sprite.


It was in 1964 for me and mine was white. I loved the old British sports cars of the day, Austin, MG, and Triumph.

Re: Post what you used in your first car. [Re: Johnny] #1708138
12/15/09 11:19 AM
12/15/09 11:19 AM
Joined: Apr 2009
Posts: 183
Florida
jazeo Offline
jazeo  Offline

Joined: Apr 2009
Posts: 183
Florida
1st-1957 Chevy straight six, 30 weight, Mobil or Exxon (Esso back then)
2nd-1964 Impala 409 30 weight
3rd-1967 GTO 10w-30
4th-1968 GTO 10w-30

I can't really remember, but I think I switched to 10w-40 late 60's as it became available.

Ah, the good old days!



Re: Post what you used in your first car. [Re: Char Baby] #1708140
12/15/09 11:20 AM
12/15/09 11:20 AM
Joined: Sep 2005
Posts: 14,475
Canada
addyguy Offline
addyguy  Offline

Joined: Sep 2005
Posts: 14,475
Canada
First car was a 1985 Buick Skyhawk I bought used in 1994.

I took my car to a 'Mr. Lube' oil change facility every 3k on the nose. I think Mr. Lube has had Castrol GTX as it's 'house oil' for a while; so I'm pretty sure the car was getting GTX 5W-30.


2010 Kia Soul 2U - 2.0L I-4, auto; 141k miles.
M1 EP 10W-30; OEM Kia filter.
2009 Pontiac G5 - 2.2 I-4, auto, 121k miles.
Oil/filter TBD
Re: Post what you used in your first car. [Re: addyguy] #1708151
12/15/09 11:25 AM
12/15/09 11:25 AM
Joined: Nov 2009
Posts: 101
Maryland
mrplavick Offline
mrplavick  Offline

Joined: Nov 2009
Posts: 101
Maryland
Whatever was in it when I bought it. I drove my first car for a couple of years and never changed the oil. 8^0


2012 Mazda3 Skyactiv
Re: Post what you used in your first car. [Re: mrplavick] #1708154
12/15/09 11:29 AM
12/15/09 11:29 AM
Joined: Feb 2007
Posts: 8,182
Grand Rapids, MI
ThirdeYe Offline
ThirdeYe  Offline

Joined: Feb 2007
Posts: 8,182
Grand Rapids, MI
Bulk Valvoline, probably either 5W-30 or 10W-30. I didn't know how to change oil yet back then. frown Plus I only had the car for 6 months and put maybe 2,000 miles on it total


07 Honda Accord - 614k - Havoline High Mileage 5W-20/Purolator Synthetic PSL14610
98 Camaro Z28 (Bright Purple Metallic, 1 of 104) - 122k - QS Defy 5w30/AC Delco PF46
Page 1 of 17 1 2 17
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™