Recent Topics
Honda Filter 15400-PLM-A02 Are these counterfeit?
by Helpme
04/24/14 12:51 AM
Delvac 0w40 vs M1 0w40
by Ndx
04/23/14 11:35 PM
is there any logic to why the repairable area on a
by WhyMe
04/23/14 11:09 PM
Oil Change Order? Random Pennzoil / QS question
by Ddub
04/23/14 10:21 PM
Current vehicle oil requirements.....
by gregk24
04/23/14 10:03 PM
50:1 premix at Sears for $1.27
by Donald
04/23/14 09:23 PM
Cut Open - Toyota 90915 = yzzf2
by JC1
04/23/14 08:31 PM
Cut Open - Purolator Classic L20195
by JC1
04/23/14 08:29 PM
Cut Open - Purolator Pure One PL20195
by JC1
04/23/14 08:28 PM
Cut Open - Napa Gold 1516
by JC1
04/23/14 08:27 PM
Cut Open - Napa Gold 1334
by JC1
04/23/14 08:26 PM
Carbon Fibre Trim
by domer10
04/23/14 08:24 PM
Newest Members
2stroker, BMWR1200GS, Npeters1205, shrekulo, Helpme
49680 Registered Users
Who's Online
28 registered (DanC, expat, david_ES2, Chris142, cak446, Ducked, 3 invisible), 888 Guests and 162 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
49680 Members
64 Forums
212346 Topics
3328715 Posts

Max Online: 2651 @ 04/21/14 04:38 PM
Donate to BITOG

Page 1 of 3 1 2 3 >
Topic Options
#877377 - 04/10/07 12:22 AM Major Problems after Seafoam
vinu_neuro Offline


Registered: 05/09/05
Posts: 936
Loc: Chicago / IN
Recently I ran about half a can of Seafoam through my egr port because Honda h22's are widely known to have them carb up. The hesitation I experienced before is completely gone now, but now I keep throwing random misfire cel's in multiple cyl's. I was already at about 1qt/1,500miles, but after the seafoam: I had a <100 mile highway trip (4k rpm avg)during which I consumed 1qt! I'm going to do a leakdown test tomm and check the valve lash. Here's the exact procedure I followed:

"OKay guys, its official. The problem on my Prelude AND Accord fixed.
I just did this this morning, and I just drove the Lude for an hour trying to get it to bogg, but it wouldnt.
This is what I did
Remove coil and EGR Dump little more than 1/2 bottle of seafoam engine cleaner in EGR ports.
Most of it in the right side port closest to motor, little bit in the other one.
The dump the rest of the seafoam into a cup big enough to soak the bottom of the EGR valve in and let it sit. I used a tooth brush on the bottom of the egr to loosen up the real bad stuff. The replace the egr.
Let that #@$%! soak about 10-15 more minutes.

now I did this to prevent problems, prolly not needed. I pulled the plugs out and the ecu fuse and cranked the motor 10 or so times to get rid of excess. I dont think this step did anything, but I guess its how much seafoam you are going to be using.

Start up your car, be gentle for the first 5 minutes of driving, then hammer on the gas a couple times to redline.

I noticed it took about 10 minutes to rid the car of all the smoke, but now its so smooth, my car has no 2500 to 3k bog anymore.
and dont be fooled, I had no check engine light ever on my car. go figure.
Steve "
_________________________
01 Honda Prelude SH | Rotella T6 5W-40

Top
#877378 - 04/10/07 01:06 AM Re: Major Problems after Seafoam [Re: vinu_neuro]
mdocod Offline


Registered: 07/06/05
Posts: 581
Loc: Colorado, US
EGR was sticking open?

I'm going to have to take a closer look at the EGR as the problem on my rodeo. I have suspected EGR sticking open for awhile now. funny running problems. (idle not as smooth as it ought to be, a bogging rough running around 2500rpm)... I was thinking coils/ignition... or multiple problems all at once... replaced the ignition module and bought 1 coil pack to swap around.... After reading your post I may re-visit the EGR valve... cleaned it up a bit last year, but no soaks...
_________________________
trying to think of a better sig line...

Top
#877379 - 04/10/07 01:37 AM Re: Major Problems after Seafoam [Re: mdocod]
vinu_neuro Offline


Registered: 05/09/05
Posts: 936
Loc: Chicago / IN
Well, more than it just sticking open..in our engines, the main egr ports get clogged up along with the metering ports in the intake manifold.
_________________________
01 Honda Prelude SH | Rotella T6 5W-40

Top
#877380 - 04/10/07 02:19 AM Re: Major Problems after Seafoam [Re: vinu_neuro]
PT1 Offline


Registered: 02/06/07
Posts: 5746
Loc: near the mistake
Do you think using seafoam or techron on a regular basis say every 10k in the fuel tank would prevent that?
_________________________
Oils well that ends well...

Top
#877381 - 04/10/07 02:40 AM Re: Major Problems after Seafoam [Re: PT1]
vinu_neuro Offline


Registered: 05/09/05
Posts: 936
Loc: Chicago / IN
No.
_________________________
01 Honda Prelude SH | Rotella T6 5W-40

Top
#877382 - 04/10/07 02:40 AM Re: Major Problems after Seafoam [Re: vinu_neuro]
vinu_neuro Offline


Registered: 05/09/05
Posts: 936
Loc: Chicago / IN
Back on topic. I need some help with this guys.
_________________________
01 Honda Prelude SH | Rotella T6 5W-40

Top
#877383 - 04/10/07 04:04 AM Re: Major Problems after Seafoam [Re: vinu_neuro]
BearZDefect Offline


Registered: 08/15/05
Posts: 1814
Loc: Lexington, KY
That hard carbon in the EGR runners dissolved in Seafoam? That's nice to know, I thought it required mechanical removal.

Could a piece of carbon become soft, flown through and stuck somewhere? Just a wild guess.

Is it possible to get enough misfires to trigger a code without feeling them?

Top
#877384 - 04/10/07 05:57 AM Re: Major Problems after Seafoam [Re: BearZDefect]
Shaman Offline


Registered: 07/27/04
Posts: 2274
Loc: Frankfort, Kentucky
Just a suggestion. TDI guys are putting some car parts in the grill and cooking EGR #@$%! out.

Top
#877385 - 04/10/07 07:43 AM Re: Major Problems after Seafoam [Re: Shaman]
southernjeeper Offline


Registered: 07/05/04
Posts: 194
Loc: MS
so is it running better after u ran the seafoam through it or not? i am lost that u said it worked and now u say it didnt help the problem when i read further down on the replies?????

I have had my jeep ran great after each time i use a can of the stuff... or a 'lil less than a can.
_________________________
'92laredo4.0HO 4wd 236,000+ miles
'46 cj2a w/ d44
'99 tacoma prerunner TRD 141,000 miles

Top
#877386 - 04/10/07 07:53 AM Re: Major Problems after Seafoam [Re: southernjeeper]
southernjeeper Offline


Registered: 07/05/04
Posts: 194
Loc: MS
how do u edit a post on here on the forums?

Try a can of STP Throttle body and intake cleaner on the egr valve. This stuff eats away carbon in my TB every time i clean the butterfly in the throttle body on my jeep.
_________________________
'92laredo4.0HO 4wd 236,000+ miles
'46 cj2a w/ d44
'99 tacoma prerunner TRD 141,000 miles

Top
#877387 - 04/10/07 08:48 AM Re: Major Problems after Seafoam [Re: southernjeeper]
Craftsman Offline


Registered: 12/17/06
Posts: 110
Loc: Burnaby, BC
Just a shot in the dark here but did you disconnect the battery for a while to reboot the computer?

It's possible that the Seafoam cleaned up something and now the computer is just confused...

Also, as BearZDefect said, it could be that a piece of carbon is now sticking somewhere-else. You could try another cleaning.

Top
#877388 - 04/10/07 10:13 AM Re: Major Problems after Seafoam [Re: Craftsman]
mdocod Offline


Registered: 07/06/05
Posts: 581
Loc: Colorado, US
Also should mention, that after seafoaming a KIA we have here in the family, it started throwing a check engine light... I figured probably oxygen sensor throwing confused readings... We ran it around the block till the smoke cleared, disconnected the battery for a few minutes, check engine light gone.
_________________________
trying to think of a better sig line...

Top
#877389 - 04/10/07 01:13 PM Re: Major Problems after Seafoam [Re: mdocod]
PW01 Offline


Registered: 09/10/06
Posts: 695
Loc: Louisville, Kentucky
I've always heard that after you "ingest" Seafoam you need to change the plugs, because dislodging/burning all of that #@$%! will foul them. I've also read of a few rare occurrences of the procedure ruining oxygen sensors.
_________________________
01 Ford Ranger 4.0 SOHC V6, 4x4 - Mobil 1 High Mileage 5w-30, Motorcraft FL820s

Top
#877390 - 04/10/07 07:28 PM Re: Major Problems after Seafoam [Re: PW01]
mechtech2 Offline


Registered: 09/05/06
Posts: 19479
Loc: Chicago Area
I wish I knew of a solvent that would clean out EGR ports. We would love it.

Top
#877391 - 04/10/07 07:30 PM Re: Major Problems after Seafoam [Re: mechtech2]
badtlc Offline


Registered: 06/08/06
Posts: 3286
Loc: KC
yeah, i agree with changing the plugs. Seafoam is a great cleaner but it is pretty hard on the plugs if not diluted in gas.

Top
Page 1 of 3 1 2 3 >