Recent Topics
Time for a new Generator... Wisdom desired!
by webfors. 09/24/18 06:36 AM
flat roof weight bearing support
by henni. 09/24/18 06:29 AM
ADD A MARBLE - Make Life Easier
by MasterSolenoid. 09/24/18 06:17 AM
Mobile 1 ESP @ Dowler Karn St. Thomas Ont
by RogerBacon. 09/24/18 05:40 AM
Mobile 1 ESP @ Dowler Karn St. Thomas Ont.
by RogerBacon. 09/24/18 05:37 AM
Direct Injection Valve Cleaning Maintenance
by RayCJ. 09/24/18 05:20 AM
Chattanooga tn ,cycling
by CourierDriver. 09/24/18 04:42 AM
Sunrise, Sunset
by csandste. 09/24/18 02:39 AM
Adding fuel filter- Generator built with no filter
by rubberchicken. 09/23/18 09:57 PM
Clutch Engaging too low
by Spetz. 09/23/18 09:41 PM
SMA - Krown previously, Fluid Film Application
by StevieC. 09/23/18 09:21 PM
First Paint Correction
by RayCJ. 09/23/18 08:33 PM
2011 Dodge Caliber
by dogememe. 09/23/18 07:48 PM
Mixing transmission fluids - partial change
by spk2000. 09/23/18 07:31 PM
Counterfeit MANN filter???
by IllinoisSparky. 09/23/18 06:54 PM
The smell of an oil: VME adds?
by fdcg27. 09/23/18 06:48 PM
Classic road brake pads
by buck91. 09/23/18 06:18 PM
Newest Members
Lilshady, SevenDu, sigpro, RayCJ, yellow97tt6spd
66055 Registered Users
Who's Online Now
64 registered members (Brad_C, Bailes1992, Best F100, aquariuscsm, BeerCan, Boomer, 6 invisible), 1,151 guests, and 44 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,929
Posts4,852,606
Members66,055
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Routerz #4807130
07/06/18 08:43 PM
07/06/18 08:43 PM
Joined: May 2009
Posts: 2,236
WA (USA)
Y_K Offline OP
Y_K  Offline OP
Joined: May 2009
Posts: 2,236
WA (USA)
I have been following this critical router bug for a few months, and it is fun!


"This forum talking about 4wd systems is like when other forums talk about oil." © 2018 FlyPenFly
Re: Routerz [Re: Y_K] #4807447
07/07/18 08:45 AM
07/07/18 08:45 AM
Joined: Dec 2004
Posts: 9,331
1/2 hr N.E. of Detroit
Triple_Se7en Offline
Triple_Se7en  Offline
Joined: Dec 2004
Posts: 9,331
1/2 hr N.E. of Detroit
When you start a new thread and follow-up post, you view it. When viewing it and seeing a spelling error like 'Routerz', there is an Edit button to change your spelling errors to the correct spelling.

Do you own this affected router? Wonder if anyone here was affected by this bug. Thanks for the heads-up BTW...


She's the only sister-in-law I have. But she's not my favorite.

BOB IS THE OIL GUY® Powered by UBB.threads™