Recent Topics
Self defense
by Camprunner
24 minutes 40 seconds ago
Any apple experts here?
by maverickfhs
47 minutes 49 seconds ago
Cost-no-object 75W-90 GL-5 for a differential?
by d00df00d
Today at 02:34 PM
Pittsburgh Dad, this guy is a trip
by Rat407
Today at 02:06 PM
14 Jeep GC 5.7, PP 5w20 & 0w20
by Vigg
Today at 01:52 PM
Sell me on a SSD drive...........
by ZZman
Today at 01:07 PM
need some ideas on my issue
by matrass
Today at 12:36 PM
Put Pennzoil Platinum Euro L in a Honda.
by dunlop0078
Today at 12:36 PM
BMW V8 Oil Consumption Fix
by doc540
Today at 11:25 AM
More info on Valvoline Modern Engine Oil
by buster
Today at 11:07 AM
Shelf life of synthetic 2 stroke engine oil ?
by ScottMill
Today at 10:34 AM
Oil sample extraction
by Tikka
Today at 10:30 AM
Re-using building materials esp nails
by andyd
Today at 08:57 AM
Central A/C [censored] out
by TOMJ
Today at 08:43 AM
08 Scion tC under valve cover pics
by Highboy
Today at 08:39 AM
Storing extension ladded in garage?
by maverickfhs
Today at 08:27 AM
Do you let your tool batteries go dead in storage
by Snagglefoot
Today at 07:20 AM
Any news on what happened to this plane?
by Exhaustgases
Today at 02:36 AM
E4OD fluid ?
by Exhaustgases
Today at 02:23 AM
Update password ?
by meadows
Yesterday at 11:59 PM
Newest Members
WtsTacoma01, Orion62, Revd, blinky1041, mostdecent
65262 Registered Users
Who's Online
86 registered (2015_PSD, 379KITTY, 2strokeNorthstar, 2009Edge, 5 invisible), 1775 Guests and 38 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65262 Members
67 Forums
285527 Topics
4765155 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4685865 - 03/06/18 02:57 AM My engine knocking...video inside...
TurboTravis Offline


Registered: 07/26/07
Posts: 204
Loc: NY
The long story short is that I got this car (2000 Accord 4cyl) from a friend awhile back, he got rid of it because it started making this noise (nearly instantly) during the short time he owned it. I don't blame him, I would of gotten rid of it also!

Anyway, I have driven this car over 13K miles in this condition. It has not gotten worse. Here is a list of what it is NOT-

-It's not valve adjustment as I have checked/adjusted it twice.

-It's not a timing component as I have replaced the timing belt, water pump, etc.

-It's not the balance shafts, as I have removed the belt and it did not change. It may of gotten a little better with the belt removed but that is probably in my head.

-I do not think it's a rod bearing, as it does not change at all when removing spark plug wires one at a time. I have even run the engine without a spark plug at a time, no change.

-It does not change warm or cold. It may be a little worse cold, but not much at all.

-I have had a UOA done, and it did not show wear that suggested something is failing.

-It's not the camshaft loose.

-The flexplate to tq converter hardware is tight.


Honestly, I think it's a wrist pin, bad piston slap, or perhaps flexplate/tq converter related. Not too worried about it as it's not worth taking stuff apart to search for it (the car is not worth that effort), but it is hard not to wonder.

Anyway, here is the video.

https://youtu.be/kn-0hdLCBzQ


-Travis

Top
#4685866 - 03/06/18 02:58 AM Re: My engine knocking...video inside... [Re: TurboTravis]
TurboTravis Offline


Registered: 07/26/07
Posts: 204
Loc: NY
For whatever it's worth, I have seen other videos on youtube of Accords of the same era, making the same noise, however no cause was mentioned.

Top
#4685885 - 03/06/18 04:18 AM Re: My engine knocking...video inside... [Re: TurboTravis]
Char Baby Offline


Registered: 05/25/05
Posts: 10017
Loc: ROCHESTER, NY
It sounds like something in the exhaust system...somewhere up close to the engine. Maybe a heat shield?


Edited by Char Baby (03/06/18 04:43 AM)
_________________________
"Retired"
'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'06 Mazda 3i 2.0L
'15 Nissan Altima 2.5 SV

Top
#4685902 - 03/06/18 05:30 AM Re: My engine knocking...video inside... [Re: TurboTravis]
Snagglefoot Offline


Registered: 12/31/17
Posts: 1684
Loc: Alberta
If you like, you might throw in a bottle of STP oil treatment, the old style with the consistency of honey, and see if it can quiet it down. Also, have you tried a 10W-40 weight oil?

Top
#4686009 - 03/06/18 08:26 AM Re: My engine knocking...video inside... [Re: Char Baby]
Run Offline


Registered: 06/07/15
Posts: 716
Loc: Canada
Originally Posted By: Char Baby
It sounds like something in the exhaust system...somewhere up close to the engine. Maybe a heat shield?

This would be my guess also.
_________________________
03 Neon 2.0 - VSP 5W-30 Pentius XL

Top
#4686054 - 03/06/18 09:22 AM Re: My engine knocking...video inside... [Re: Char Baby]
TurboTravis Offline


Registered: 07/26/07
Posts: 204
Loc: NY
Originally Posted By: Char Baby
It sounds like something in the exhaust system...somewhere up close to the engine. Maybe a heat shield?


The entire exhaust is brand new sir (noise was there before and after).

Top
#4686056 - 03/06/18 09:23 AM Re: My engine knocking...video inside... [Re: Snagglefoot]
TurboTravis Offline


Registered: 07/26/07
Posts: 204
Loc: NY
Originally Posted By: Snagglefoot
If you like, you might throw in a bottle of STP oil treatment, the old style with the consistency of honey, and see if it can quiet it down. Also, have you tried a 10W-40 weight oil?



I have tried many additives (mostly for fun), and I currently run 40 or 50 weight oil. It seems quieter with thicker oil but it could be in my head.

Top
#4686083 - 03/06/18 09:57 AM Re: My engine knocking...video inside... [Re: TurboTravis]
mightymousetech Offline


Registered: 04/03/17
Posts: 1444
Loc: Ontario, Canada
How much of the exhaust got replaced? Sounds like an exhaust leak between the manifold and front pipe.

Could also be a leaking exhaust valve. Have you done a compression test?



Edited by mightymousetech (03/06/18 10:02 AM)
_________________________
Mighty Mouse Tech
Acura Tech
2010 Civic Si Castrol 0W40, Redline MTL
2013 BMW 135i M Sport Edition Castrol 0W40, Redline MTL

Top
#4686088 - 03/06/18 10:04 AM Re: My engine knocking...video inside... [Re: mightymousetech]
TurboTravis Offline


Registered: 07/26/07
Posts: 204
Loc: NY
Originally Posted By: mightymousetech
How much of the exhaust got replaced? Sounds like an exhaust leak between the manifold and front pipe.

Could also be a leaking exhaust valve. Have you done a compression test?



As stated above, the entire exhaust is new. This is not an exhaust leak.

Top
#4686089 - 03/06/18 10:05 AM Re: My engine knocking...video inside... [Re: TurboTravis]
kschachn Online   content


Registered: 12/26/05
Posts: 9377
Loc: Upper Midwest
I'm pretty sure that's the same sound my old Accord has made for the past 125,000 miles or more. Does it seem to be originating from the right (passenger) side of the engine slightly below the head?

It is interesting that you say it isn't related to the balance shafts, when I replaced the oil pump o-rings on my Accord this last summer I noticed that there seemed to be excessive axial play in the balance shafts but I wasn't sure. But if you removed the balance shaft belt and it still made that noise then obviously that isn't it.

On my car no oil grade has made any kind of difference in the noise. It is indeed somewhat worse when cold but it is still very noticeable when warm. And as your friend noted it did come on suddenly, got worse for a while, then for the past many miles it has stayed constant. I too have no other symptoms of a problem except the noise, the engine seems to work perfectly fine otherwise.

I too have a relatively new exhaust system (OEM Honda) and I even put on a new exhaust manifold thinking that might be the cause. It was not.

Like was asked did you do a compression or leakdown test?
_________________________
1994 BMW 530i, 227K
1996 Honda Accord, 262K
1999 Toyota Sienna, 394K
2000 Toyota ECHO, 267K

Top
#4686098 - 03/06/18 10:18 AM Re: My engine knocking...video inside... [Re: TurboTravis]
kschachn Online   content


Registered: 12/26/05
Posts: 9377
Loc: Upper Midwest
FWIW here is my old thread from 10 years ago on the subject:

https://www.bobistheoilguy.com/forums/ub...ock#Post1134721
_________________________
1994 BMW 530i, 227K
1996 Honda Accord, 262K
1999 Toyota Sienna, 394K
2000 Toyota ECHO, 267K

Top
#4686099 - 03/06/18 10:19 AM Re: My engine knocking...video inside... [Re: kschachn]
TurboTravis Offline


Registered: 07/26/07
Posts: 204
Loc: NY
Originally Posted By: kschachn
I'm pretty sure that's the same sound my old Accord has made for the past 125,000 miles or more. Does it seem to be originating from the right (passenger) side of the engine slightly below the head?

It is interesting that you say it isn't related to the balance shafts, when I replaced the oil pump o-rings on my Accord this last summer I noticed that there seemed to be excessive axial play in the balance shafts but I wasn't sure. But if you removed the balance shaft belt and it still made that noise then obviously that isn't it.

On my car no oil grade has made any kind of difference in the noise. It is indeed somewhat worse when cold but it is still very noticeable when warm. And as your friend noted it did come on suddenly, got worse for a while, then for the past many miles it has stayed constant. I too have no other symptoms of a problem except the noise, the engine seems to work perfectly fine otherwise.

I too have a relatively new exhaust system (OEM Honda) and I even put on a new exhaust manifold thinking that might be the cause. It was not.

Like was asked did you do a compression or leakdown test?



Thanks for your input! My problem sounds identical to yours.

The compression/leakdown are well within limits (leakdown was under 10 percent on all cylinders).

Top
#4686100 - 03/06/18 10:20 AM Re: My engine knocking...video inside... [Re: TurboTravis]
SirTanon Online   content


Registered: 06/23/14
Posts: 2141
Loc: Phoenix, Arizona - USA
Bad motor mount? Revving the engine causes a sudden change in torque and vibration frequency. Have you had someone watch the engine with the hood up while you rev it?

Just a guess
_________________________
2010 Ford Fusion SE - 2.5 liter/6F35 Trans - 256,000mi
2014 Nissan Altima SL - 2.5 liter/CVT - 54,500mi

Top
#4686103 - 03/06/18 10:24 AM Re: My engine knocking...video inside... [Re: TurboTravis]
Claud Offline


Registered: 02/11/14
Posts: 593
Loc: Margate England
I have no idea what might be causing the noise, but I doubt it's a bad bearing, it would have failed long ago if that was the case.
If you can put up with the noise, and the engine runs smooth and returns decent gas mileage, don't sweat it, but have a back up plan in case it suddenly leaves you stranded. If it does please let us know what was making the noise.

Claud.

Top
#4686187 - 03/06/18 11:30 AM Re: My engine knocking...video inside... [Re: TurboTravis]
ARCOgraphite Offline


Registered: 05/17/09
Posts: 11963
Loc: N.H, U.S.A.
collapsed piston skirt?
Loose core in primary cat?

Loose/cracked motor mount?

(Carefully) Open filter and look in pleats - UOA wont evidence catastrophic component failure - all that metal ends up in the filter, not the oil.
I had an EJ Subaru that did that and it was diagnosed as a wrist pin by a Subaru Master. I was not convinced of that.


Is it easy enough to drop the oil pan and look at the rod bigs?


Edited by ARCOgraphite (03/06/18 11:32 AM)
_________________________
2014 Nissan Rogue S CVT, OC#9 41392mi-QSUD10W30 + M110A CHAMP Filter; 2017 Subaru Crosstrek CVT OC#2 ?? mi-SOA/Idemitsu 0w20 + SOA Filter

Top