Recent Topics
You've got hipsters
by SR5
03/20/18 09:36 PM
Why is oil at Walmart so cheap?
by Weezybabydoll
03/20/18 09:28 PM
2014 Jetta 4 year review
by gregk24
03/20/18 09:10 PM
o2 sensor anti seize
by spasm3
03/20/18 08:46 PM
Water pump OE or ?
by Ndx
03/20/18 08:41 PM
A good mechanics marketing scheme, perhaps?
by 92saturnsl2
03/20/18 08:23 PM
titanium additive in Kendall oils...
by Invasivore
03/20/18 08:21 PM
2006 F150 5.4L short trips
by db500
03/20/18 08:13 PM
Where is recent Pennzoil question and answer?
by mbacfp
03/20/18 08:07 PM
Versatrak rear diff groan?
by 55Test
03/20/18 07:58 PM
Sea Doo/Rotax 900 ACE oil capacity only 2 qts!!!
by tomcat27
03/20/18 07:53 PM
Wheel Horse tractor
by HM12460
03/20/18 07:17 PM
Anything wrong with rubber edge guards?
by NoNameJoe
03/20/18 07:05 PM
centric stop tech street
by spasm3
03/20/18 06:58 PM
Mobil 1 0w-40, 10.5k MI, '07 Infiniti G35x 3nd UOA
by cutlassvillager
03/20/18 06:33 PM
CVT Formulation for Multi-Vehicle CVT VOA
by MolaKule
03/20/18 06:03 PM
My predictions
by CourierDriver
03/20/18 05:59 PM
Unclog a drain with a shop vac :-)
by Oldtom
03/20/18 05:04 PM
by Warstud
03/20/18 04:56 PM
SynPower 0w20 - 9,455 miles - CX5 w/ 2.5l
by RamFan
03/20/18 04:29 PM
Newest Members
turbobooster, moparfreak13, turtmaster, hobitopia, rockyraj
64515 Registered Users
Who's Online
102 registered (Aichiguy, Altima2, 14Accent, aquariuscsm, alphadog, Alex_V, 11 invisible), 1544 Guests and 97 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64515 Members
68 Forums
280151 Topics
4676392 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4636970 - 01/16/18 05:04 PM P1682
zrxkawboy Offline

Registered: 11/30/04
Posts: 1731
Loc: SD
'07 Silverado 5.3. This morning, I started it using the key, and took my kids to the bus stop just a short distance away. Came home, ate some breakfast, and went to start the truck with the remote starter so I could go to work. (It was -9F outside.) The lights came on in response to the remote, but it did not attempt to crank. Another try gave the same result. I went out and started it using the key (started fine), and noticed the CEL was on. I am positive it was NOT on when I got home from the bus stop.

I scanned it over my lunch break and found a P1682. (An explanation for the code is here: )

I cleared the code, and it hasn't come back through a couple of key starts and a couple of remote starts. Anyone have experience with this code? Any chance it could have been due to slightly lower battery voltage (due to the cold)? Thanks in advance.
"Think of all the Ford owners who will someday want an automobile." John Dodge

#4636975 - 01/16/18 05:09 PM Re: P1682 [Re: zrxkawboy]
Trav Offline

Registered: 11/20/06
Posts: 17798
Loc: MA,
At that low temp it could be a one time thing, no panic see what happens.
ASE L1, Master. Deutsch Meisterbrief.

#4637198 - 01/16/18 08:43 PM Re: P1682 [Re: zrxkawboy]
zrxkawboy Offline

Registered: 11/30/04
Posts: 1731
Loc: SD
Thanks, Trav. I was hoping so, but thought it was maybe wishful thinking. Appreciate your input.
"Think of all the Ford owners who will someday want an automobile." John Dodge

#4637295 - 01/16/18 11:37 PM Re: P1682 [Re: zrxkawboy]
HoosierJeeper Offline

Registered: 11/23/16
Posts: 1212
Loc: WI
I agree. At very very cold temps (like -15F to -20F without windchill) after it's been sitting outside for a few days my LR3 will say transmission fault when I first start it. Once it moves a bit and gets shut down and restarted it's fine. Anything warmer and it's fine. You try sleeping outside in that weather and let's see if you complain at all. smile
15 Jeep KL Limited V6: Formula Shell 5W20
07 LR3 SE V8: Maxlife 5W30
05 Jeep KJ Limited: PHM 5W30
96 Jeep XJ Country: STP HM 5W30 (winter)

#4655616 - 02/04/18 08:55 AM Re: P1682 [Re: zrxkawboy]
zrxkawboy Offline

Registered: 11/30/04
Posts: 1731
Loc: SD
Just wanted to update here for anyone who might be troubleshooting the same issue. My battery tested low using both my load tester and conductance tester. I think this was due to low temps plus not driving the truck much lately. I charged the battery and all has been well for over 2 weeks now. Thanks guys!
"Think of all the Ford owners who will someday want an automobile." John Dodge