Recent Topics
2014 Mazda5 Valvoline Synpower 0W-20 7500 miles
by PWMDMD
06/22/18 10:54 PM
VOA Ravenol ECS 0W-20
by PWMDMD
06/22/18 10:47 PM
2020 mid-engine Corvette spy vid?!
by AZjeff
06/22/18 10:45 PM
'05 base impala. NO turn signals.FAST blinking.
by Lee4212
06/22/18 10:34 PM
Motul 15w-50, 5 Liter 4 Pack $19.42
by hatt
06/22/18 10:10 PM
High Lead Redline 5W40 thoughts? Ty
by Pajero
06/22/18 09:40 PM
Source of the Mighty Columbia River
by Snagglefoot
06/22/18 09:32 PM
Another thick/thin article to discuss
by JLTD
06/22/18 09:23 PM
Ethylene Glycol Long Life Coolant for KUBOTA
by pburchett
06/22/18 09:11 PM
Mobil 1 5W-30, 6,200 mi, 2017 2.3 EB Explorer
by Whimsey
06/22/18 08:48 PM
Chevron 10w-40, 97 Nissan Maxima, 3000 miles
by OilGeek91
06/22/18 08:36 PM
Old green antifreeze in garage storage is gelling
by JLawrence08648
06/22/18 08:32 PM
VWs at Pick n Pull
by Eric Smith
06/22/18 08:17 PM
Single Data Point: CK-4 destroys the flat tappet
by Gokhan
06/22/18 08:12 PM
Breaking in new short block
by Bub
06/22/18 07:00 PM
Should I buy a mill or a drill press?
by Vern_in_IL
06/22/18 06:32 PM
Weber Q300 Grill Parts Help
by gathermewool
06/22/18 05:24 PM
I Had To Tell Somebody- Banquet
by Zee09
06/22/18 05:13 PM
Xfinity mobile cell service
by jay929
06/22/18 04:37 PM
Fuse "failure"
by dlundblad
06/22/18 04:32 PM
Newest Members
azzid0906, OilGeek91, DRancher, Newuser, Varbill
65299 Registered Users
Who's Online
76 registered (4WD, 2015_PSD, ag_ghost, 92saturnsl2, 69Torino, 6 invisible), 1264 Guests and 30 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65299 Members
67 Forums
285812 Topics
4769827 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 3 1 2 3 >
Topic Options
#4569054 - 11/09/17 04:04 PM Possible Oil Filter Failure??? 2009 Lexus ES350
Artem Offline


Registered: 10/30/10
Posts: 5117
Loc: Florida
So.... was changing the oil on an 09 Lexus ES350 - 118k miles. This is a new client so the previous oil and filter type are unknown. Typical fast lube place probably, going off the window sticker.

Anyway, upon pulling the oil filter, I was shocked to see a bunch of crud on the bottom. I informed the client and suggested we send a sample for Lab Analysis to see whats going on. She agreed! So now I have an interesting UOA on the way. thankyou USA

Thoughts???






_________________________
2014 Mazda 3 Hatch 2.0L & 6spd - Idemitsu 0w20 Synthetic @ $0.75 a quart.

Top
#4569055 - 11/09/17 04:07 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: Artem]
FlyNavyP3 Offline


Registered: 07/04/16
Posts: 1407
Loc: Jacksonville, FL
The "crud" is on the dirty side. That's why there's a filter there. I wouldn't be concerned.
_________________________
Luke
P-3C and P-8A Maritime Weapons and Tactics Instructor, Instructor Tactical Coordinator and Mission Commander

Top
#4569057 - 11/09/17 04:08 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: Artem]
Chris142 Online   content


Registered: 06/05/03
Posts: 16824
Loc: Deplorable in apple valley, ca
Looks like it worked fine.
_________________________
02 Wrangler durablend 10w40
87 F250 traveler 15w40
04 Tahoe super-s 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor 15w40

Top
#4569058 - 11/09/17 04:08 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: FlyNavyP3]
Artem Offline


Registered: 10/30/10
Posts: 5117
Loc: Florida
ok... but then how do you explain the same dirt in the OIL???

Originally Posted By: FlyNavyP3
The "crud" is on the dirty side. That's why there's a filter there. I wouldn't be concerned.
_________________________
2014 Mazda 3 Hatch 2.0L & 6spd - Idemitsu 0w20 Synthetic @ $0.75 a quart.

Top
#4569063 - 11/09/17 04:18 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: Artem]
Danno Offline


Registered: 10/07/12
Posts: 1991
Loc: Northern Ontario, Canada
Any idea on miles driven on previous oil?
_________________________
2016 Sorento SX V6 AWD
2015 KIA RIO SX
2010 Mazda 3 2.0L
2009 Venza V6 AWD
2013 Sonata 2.4L RIP in write-off crash

Top
#4569064 - 11/09/17 04:21 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: Artem]
Linctex Offline


Registered: 12/31/16
Posts: 6148
Loc: Waco, TX
Originally Posted By: Artem
ok... but then how do you explain the same dirt in the OIL???


those particles DO look a LOT bigger than "~10-20 microns"...

Filter should have caught garbage that big.

Is the filter height correct, compared to a new one?

Need more info -
was the oil pan and plug spotless before draining?
The drain pan?
Was it windy when the oil was draining?
_________________________
"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."

Top
#4569065 - 11/09/17 04:22 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: Artem]
Linctex Offline


Registered: 12/31/16
Posts: 6148
Loc: Waco, TX
BTW, the stuff in the filter pleats and filter housing all looks normal.
_________________________
"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."

Top
#4569066 - 11/09/17 04:22 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: Artem]
JohnnyJohnson Online   content


Registered: 10/22/09
Posts: 2754
Loc: Wet side WA
This is one of the reasons I don't do 10K OCI's
_________________________
2004 Toyota Corolla 121758
Out: QSUD 5W-30 Purolator One 5030
In: Valvoline ML 5w-30 TG4967 117530 2-8-18
2006 Duramax 74047
Out: T6 5W-40 M1-303
In: T6 5W-40 XG9100 73752 4-22-18

Top
#4569098 - 11/09/17 05:11 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: JohnnyJohnson]
Artem Offline


Registered: 10/30/10
Posts: 5117
Loc: Florida
Originally Posted By: JohnnyJohnson
This is one of the reasons I don't do 10K OCI's


Definitely agree in that regard. Everything has to go perfect for a 10K OCI to be successful. (not severe duty, good oil filter, good oil, no external contamination, etc.)
_________________________
2014 Mazda 3 Hatch 2.0L & 6spd - Idemitsu 0w20 Synthetic @ $0.75 a quart.

Top
#4569099 - 11/09/17 05:12 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: Artem]
PandaBear Offline


Registered: 08/05/02
Posts: 14220
Loc: Silicon Valley
Even when functioning correctly a filter do go into bypass during startup, so some crud will get through.
_________________________
"You keep asking questions PandaBear and you'll end up a vegetarian like my wife" - Camu Mahubah

Top
#4569100 - 11/09/17 05:13 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: Linctex]
Artem Offline


Registered: 10/30/10
Posts: 5117
Loc: Florida
Originally Posted By: Linctex
Originally Posted By: Artem
ok... but then how do you explain the same dirt in the OIL???


those particles DO look a LOT bigger than "~10-20 microns"...

Filter should have caught garbage that big.

Is the filter height correct, compared to a new one?

Need more info -
was the oil pan and plug spotless before draining?
The drain pan?
Was it windy when the oil was draining?


Oil catch pan was clean during draining. I always wipe is down for this exact reason... to spot abnormalities.

The previous oil filter did look a bit shorter then the BOSS Purolator I put in. The new filter also has end caps on both the top and bottom. The old one didnt... Not sure if its suppose to be like that or not.

Now way the amount of leftover particles is NORMAL by any means.
_________________________
2014 Mazda 3 Hatch 2.0L & 6spd - Idemitsu 0w20 Synthetic @ $0.75 a quart.

Top
#4569123 - 11/09/17 05:41 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: PandaBear]
Artem Offline


Registered: 10/30/10
Posts: 5117
Loc: Florida
Originally Posted By: PandaBear
Even when functioning correctly a filter do go into bypass during startup, so some crud will get through.



What are you talking about? There shouldn't be ANY in a normally functioning oil system.

I don't understand how you guys keep saying this amount of... whatever it is, is "normal" duh no-no
_________________________
2014 Mazda 3 Hatch 2.0L & 6spd - Idemitsu 0w20 Synthetic @ $0.75 a quart.

Top
#4569136 - 11/09/17 06:01 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: Artem]
heynow Offline


Registered: 05/09/05
Posts: 395
Loc: Nevada
If an engine has been neglected in the past with regards to oil change intervals, its not abnormal to have some sludge/gunk get caught in the filter as it comes loose. It's also not unusual for some of this debris to settle down into into the bottom of the filter canister. Either way it is not going to circulate through the pressurized side of the oiling system (possibly during filter bypass, but not likely). This filter did not "fail" in any way, it did it's job just fine. I'm guessing that if you pulled the valve covers you would find some oil varnish/sludge buildup, especially considering you do not know the history of the car's maintenance. Also possible that a component is wearing/failing and shedding the bits you see. While that much debris in the oil is not ideal, it is far from abnormal; that's what oil filters are for.
_________________________
1991 Acura NSX
2005 BMW r1200GS

Top
#4569146 - 11/09/17 06:12 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: Artem]
StevieC Offline


Registered: 08/21/08
Posts: 17116
Loc: Ontario, Canada
Guys it's a Lexus, that's all the left over rice bits. It's fine. LOL

Seriously though... Seems like a lot of debris to me...
_________________________
'15 Dodge Journey - 90,000 KM's - SSO 5w20
'06 Hyundai Santa Fe - 535,000km - SSO 0w30 (R.I.P)

Top
#4569169 - 11/09/17 06:48 PM Re: Possible Oil Filter Failure??? 2009 Lexus ES350 [Re: Artem]
loneryder Offline


Registered: 04/19/14
Posts: 489
Loc: WV
The inside of the center tube is clean.

Top
Page 1 of 3 1 2 3 >