Recent Topics
better day
by mx5miata
13 minutes 28 seconds ago
BRAVO to Officer Wheeles......
by Sayjac
22 minutes 27 seconds ago
People Watching ....Airport style.
by ZZman
Today at 04:24 AM
Subaru's at play...
by OneEyeJack
Today at 03:50 AM
Treating a 2003 Jetta
by llmercll
Today at 01:41 AM
Brakes not working - brake pedal sinks
by tookien
Today at 12:42 AM
Dave thinks I can make it 12--15k
by Marco620
Today at 12:26 AM
'05 Impala front wheel "squeal". Cost !
by Lee4212
Today at 12:16 AM
One Dollar Per Gallon?
by Y_K
Yesterday at 11:53 PM
Walmart Tightening up Returns
by John_K
Yesterday at 10:21 PM
flare nut wrench set
by spasm3
Yesterday at 09:46 PM
Auto trans temperature scanner - help!
by JeffKeryk
Yesterday at 09:45 PM
How much is too much?
by Sealbilly
Yesterday at 09:34 PM
Correct oil filter for a Vovlo S60, 2003
by earthworm
Yesterday at 09:17 PM
Prestone coolant $3.50 Target YMMV
by pda1122
Yesterday at 09:13 PM
Need Windows 7 Pro ISO
by MONKEYMAN
Yesterday at 08:33 PM
PEAK Full Synthetic -- Anyone Try It ??
by johnnyz73
Yesterday at 07:40 PM
Why high resale value on Jeeps if frames rust out?
by Vern_in_IL
Yesterday at 06:48 PM
Wearever Silver Semi-Metallic Brake Pads- Break In
by ET16
Yesterday at 06:37 PM
Where to Buy Motul Oil in Stores?
by Hot_Ajax
Yesterday at 06:13 PM
Newest Members
JustaDude, 3horseman, Firedog45, WtsTacoma01, Orion62
65265 Registered Users
Who's Online
43 registered (BoiseBound, bradepb, bbhero, das_peikko, CleverUserName, Char Baby, 7 invisible), 872 Guests and 38 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65265 Members
67 Forums
285578 Topics
4765708 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4561064 - 11/01/17 09:52 AM Hengst E173L, 5+ years
Quattro Pete Offline


Registered: 10/30/02
Posts: 35838
Loc: Great Lakes
Pulled this filter out of my 530i at 106K miles... lost track of time and did not realize it's already been there for more than 5 years, although this only represented about 26k miles. It does not look too bad, IMO, but some of the pleats got deformed, possibly because the filter got wet at some point.

In my climate, I was supposed to be using a filter that has an added cotton pad at the bottom, to help isolate it from snow/slush. The new filter (Mann) has that pad - see last image.







_________________________
'02 530i (Edge 0W-40)
'15 Q5 3.0T (Edge 5W-40)
'18 Charger SRT (FF)

Top
#4561107 - 11/01/17 10:48 AM Re: Hengst E173L, 5+ years [Re: Quattro Pete]
LoneRanger Offline


Registered: 07/02/07
Posts: 4050
Loc: Midwest USA
Not bad for that length of time !!
_________________________

'09 Subaru Forester ...................(QSED DEXOS1 5W30)
'16 Moto Guzzi Stelvio 1200 .....(ENI i-Ride PG 10W60)

Top
#4561138 - 11/01/17 11:33 AM Re: Hengst E173L, 5+ years [Re: Quattro Pete]
Mr Nice Offline


Registered: 09/12/04
Posts: 21180
Loc: Orlando, FL
Filter can still be used for another 30K miles.

Top
#4562967 - 11/03/17 12:16 PM Re: Hengst E173L, 5+ years [Re: Quattro Pete]
Sayjac Offline


Registered: 10/13/08
Posts: 12249
Loc: The Old North State
As for as being loaded, looks good especially considering the time. Thinking about it, as far as I can remember never had an issue with dampness/moisture affecting the AF pleating, ie., no warped wavy pleating. Is the air box particularly close to the ground or exposed to the elements from another source? Or, is this mostly related to northern weather, snow/slush and normal?

Top
#4562974 - 11/03/17 12:27 PM Re: Hengst E173L, 5+ years [Re: Sayjac]
Quattro Pete Offline


Registered: 10/30/02
Posts: 35838
Loc: Great Lakes
Originally Posted By: Sayjac
Or, is this mostly related to northern weather, snow/slush and normal?

Based on what I've read, it is normal on this car and that's why a filter with that extra cotton padding is suggested if you live up north. Obviously, I did not get the memo...
_________________________
'02 530i (Edge 0W-40)
'15 Q5 3.0T (Edge 5W-40)
'18 Charger SRT (FF)

Top
#4566961 - 11/07/17 03:16 PM Re: Hengst E173L, 5+ years [Re: Quattro Pete]
UG_Passat Offline


Registered: 05/27/08
Posts: 1964
Loc: NJ
Originally Posted By: Quattro Pete
Originally Posted By: Sayjac
Or, is this mostly related to northern weather, snow/slush and normal?

Based on what I've read, it is normal on this car and that's why a filter with that extra cotton padding is suggested if you live up north. Obviously, I did not get the memo...


The factory doesn't always put in the cold weather filter for cars destined for US/Canada.

Did the Audi have the cold weather filter from the factory?

I know mine did not have it, which was why I put one in (and modded the intake grille to allow more direct air in)
_________________________
2016 VW Tiguan|APR Stage 1|Neuspeed P-Flo|Osram CBI|Redline 5w30

Top
#4568925 - 11/09/17 01:30 PM Re: Hengst E173L, 5+ years [Re: Quattro Pete]
BobFout Offline


Registered: 03/23/09
Posts: 3189
Loc: Indiana
I can only speak for the VAG products...the cold weather filters became standard when the mesh snow screen (also bug, leaf, plastic, dirt, small pets and children catchers, depending on boost levels) was removed from the intake tract design.
_________________________
2003 VW Jetta TDI (Sold) / 2015 VW GTI 2.0T

Top
#4574682 - 11/15/17 08:41 AM Re: Hengst E173L, 5+ years [Re: BobFout]
UG_Passat Offline


Registered: 05/27/08
Posts: 1964
Loc: NJ
Originally Posted By: BobFout
I can only speak for the VAG products...the cold weather filters became standard when the mesh snow screen (also bug, leaf, plastic, dirt, small pets and children catchers, depending on boost levels) was removed from the intake tract design.

You can only speak for the early MK4 TDI's.

Not all VAG products had the snow screen tube. Not all MKIV's had them either, and thus not all of them had cold weather filters.

My B6 Passat with the 2.0T motor did not come with a cold weather filter, nor did my Tiguan 2.0T.
_________________________
2016 VW Tiguan|APR Stage 1|Neuspeed P-Flo|Osram CBI|Redline 5w30

Top
#4574702 - 11/15/17 09:02 AM Re: Hengst E173L, 5+ years [Re: Quattro Pete]
Quattro Pete Offline


Registered: 10/30/02
Posts: 35838
Loc: Great Lakes
BTW, cold weather filters aside, there is also a cold weather version of a CCV for my car. I had the original CCV replaced some time ago with the cold weather one.

_________________________
'02 530i (Edge 0W-40)
'15 Q5 3.0T (Edge 5W-40)
'18 Charger SRT (FF)

Top