Recent Topics
Review: CVJ Remanufactured CV Axles
by The Critic
Today at 03:40 AM
Towing without 85w140?
by OilFilters
Today at 03:07 AM
2015 VW GTI autobahn oil questions
by Skyalbo
Yesterday at 11:28 PM
Corrosion in the garage - salt or humidity?
by Kurtatron
Yesterday at 11:13 PM
Darn dogs
by AZjeff
Yesterday at 10:21 PM
New GC?
by Bullwinkle007
Yesterday at 10:04 PM
The guy with the plexiglass head on you tube
by andyd
Yesterday at 09:21 PM
'07 Pacifica Timing Belt Replacement success
by 92saturnsl2
Yesterday at 09:10 PM
SAE 90 v 85/140
by Knuckle078
Yesterday at 09:10 PM
Mobil 1 5W30-HM 5,011 mi, 1999 Ford Escort
by WA1DH
Yesterday at 08:45 PM
what happened to merk
by ernied
Yesterday at 08:34 PM
Schaeffer's oil reviews on Amazon
by zfasts03
Yesterday at 07:41 PM
Decent MP3 player
by Ed_T
Yesterday at 07:08 PM
Letgo
by Donald
Yesterday at 06:52 PM
Tire buying advice
by supton
Yesterday at 06:23 PM
Two versions of M1 5w30 ESP now?
by Patman
Yesterday at 06:21 PM
No older cars in New York State?
by Oldtom
Yesterday at 06:19 PM
2009 Taurus strut mount noise
by terry274
Yesterday at 04:38 PM
A3/B3 vs A3/B4, big difference or irrelevant?
by FordCapriDriver
Yesterday at 03:36 PM
2003 Honda power steering problem
by hogpops
Yesterday at 03:29 PM
Newest Members
lozpxs, danthemanx07, FunktasticLucky, Knuckle078, penncove
65317 Registered Users
Who's Online
35 registered (2015_PSD, Bailes1992, bmod305, billt460, Astro_Guy, bbhero, 1 invisible), 808 Guests and 37 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65317 Members
67 Forums
285954 Topics
4771910 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4557149 - 10/28/17 11:58 AM Humidifier won't kick on
jay929 Offline


Registered: 11/09/08
Posts: 114
Loc: IL.
I have a whole house humidifier on my furnace. Only 1 year old and sounds like the solenoid isn't kicking on and giving it water

Top
#4557196 - 10/28/17 12:38 PM Re: Humidifier won't kick on [Re: jay929]
WyrTwister Offline


Registered: 01/13/13
Posts: 1533
Loc: Texas
Check to see if the solenoid is receiving voltage , with a volt meter . Then check to see if it is drawing amperage , with an amp meter .

Best of luck to you , :-0
_________________________
Wyr
God bless

Top
#4557204 - 10/28/17 12:44 PM Re: Humidifier won't kick on [Re: jay929]
jay929 Offline


Registered: 11/09/08
Posts: 114
Loc: IL.
Ok I checked to see if it's receiving voltage and it's reading like 5.5 Should be 24 right?

Top
#4557219 - 10/28/17 12:56 PM Re: Humidifier won't kick on [Re: jay929]
WyrTwister Offline


Registered: 01/13/13
Posts: 1533
Loc: Texas
Is the solenoid warm / hot ?

Can you measure the amperage ?

Either 120 VAC or 24 VAC . You are reading 5.5 VAC ? Can you get to the wires going to the solenoid , detach them and check the voltage on them , not connected to the solenoid ? I am guessing it should be 24 VAC . If so , I am guessing the moving part that is moved by the electromagnetic field of the coil , is " stuck " . This will cause the coil to draw higher than normal amperage , possibly dropping the the voltage .

If the voltage in the wires , no load , is significantly below 24 VAC , then there may be a problem with the device switching the circuit to the solenoid , causing higher than normal internal resistance ( perhaps burned / oxidized contacts
) .

Best of luck to you , :-)
_________________________
Wyr
God bless

Top
#4557243 - 10/28/17 01:09 PM Re: Humidifier won't kick on [Re: jay929]
SHOZ Offline


Registered: 06/28/03
Posts: 5751
Loc: Illinois
If it's 5.5v with it unplugged from the solenoid the problem is the wiring or power supply.. 5.5V with it plugged in would mean the solenoid is bad.
_________________________
2008 Hyundai Accent 1.6L 5 sp manual hatchback
2010 Hyundai Genesis Coupe Track 2L Turbo 6sp manual

Top
#4557281 - 10/28/17 01:50 PM Re: Humidifier won't kick on [Re: jay929]
Nick1994 Offline


Registered: 02/19/13
Posts: 10135
Loc: Phoenix, AZ
Sounds like the installer should be coming out and fixing it for free
_________________________
2015 Hyundai Sonata 2.4L 79k PU 5w30 & OEM
2000 Toyota Camry 2.2L 228k M1 AFE 0w30 & Wix
1996 Jeep Cherokee 4.0L 146k M1 HM 10w40 & Fram Ultra

Top
#4557349 - 10/28/17 02:50 PM Re: Humidifier won't kick on [Re: SHOZ]
WyrTwister Offline


Registered: 01/13/13
Posts: 1533
Loc: Texas
Originally Posted By: SHOZ
If it's 5.5v with it unplugged from the solenoid the problem is the wiring or power supply.. 5.5V with it plugged in would mean the solenoid is bad.


Yep . Kind of what I was trying to say .

If the water is vert hard , like ours . The sliding part of the water valve , that is caused to move by the magnetic field of the coil , may be stuck . Might or might not be able to repair it . Perhaps soak the valve mechanism in vinegar or citric acid ?

Would still be curious as to what the amperage is .

Best of luck , :-)


Edited by WyrTwister (10/28/17 02:56 PM)
_________________________
Wyr
God bless

Top
#4557611 - 10/28/17 07:16 PM Re: Humidifier won't kick on [Re: jay929]
jay929 Offline


Registered: 11/09/08
Posts: 114
Loc: IL.
The 5.5 Reading was From the wire that connects into the solenoid while the furnace was running Sorry i'm not good with electricity

Top
#4557628 - 10/28/17 07:24 PM Re: Humidifier won't kick on [Re: jay929]
WyrTwister Offline


Registered: 01/13/13
Posts: 1533
Loc: Texas
If you age going to DIY , try soaking the valve in vinegar or citric acid ( not the coil or any other electrical parts ) .

If you disconnect the wires from the solenoid coil , what voltage do you get ?

Do you have HARD water ?

With the coil connected , are you able to measure the amperage ?

Best of luck , :-)
_________________________
Wyr
God bless

Top