Recent Topics
Castrol Edge Pro OE LLIV FE 0W20 for VW508
by BrandonT. 09/23/18 03:33 PM
Value of 90's stereo equipment
by wrcsixeight. 09/23/18 03:28 PM
Wisdom of BITOG'ers wanted- 19 Avalon Hybrid oil
by scion_xb. 09/23/18 02:36 PM
w116 300sd Mercedes Diesel HPR fuel
by Gito. 09/23/18 02:14 PM
Power Stop Wheel Bearing/Hubs?
by oilpsi2high. 09/23/18 01:37 PM
Dump the 30k ATF in the 17 Kia?
by 3Aone. 09/23/18 01:31 PM
Miata Aisin 6 speed question
by 10ecfarmer. 09/23/18 12:36 PM
Shortest time you owned a car?
by Corollaman. 09/23/18 12:21 PM
Winter tires pinned for studs, but without studs
by Corollaman. 09/23/18 12:12 PM
03 Accord V6 "needs" iridium plugs?
by columnshift. 09/23/18 11:40 AM
03 Accord V6 'brake' light on after brake work...
by columnshift. 09/23/18 11:29 AM
Why does Redline Motor oil quiet lifter noise
by Onetor. 09/23/18 11:11 AM
2017 Hyundai Tucson burning oil (Help!)
by carviewsonic. 09/23/18 11:09 AM
Never waxed ???
by SilverGt. 09/23/18 10:55 AM
Plumbing drain question
by wormwood1978. 09/23/18 10:38 AM
Post your euro cars high mileage
by Serge. 09/23/18 09:08 AM
Post your cars high mileage
by Serge. 09/23/18 09:01 AM
Post your latest mileage achievement
by Snagglefoot. 09/23/18 08:23 AM
Field repair by the Mississippi!
by Number_35. 09/23/18 08:18 AM
Newest Members
The_Money_Light, DALTRON0659, skippermatt, HondaTech250, SandCruzer
66047 Registered Users
Who's Online Now
76 registered members (3Aone, AP9, 2013ecof150, Bandito440, barryh, BAJA_05, 11 invisible), 1,803 guests, and 42 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,893
Posts4,852,047
Members66,047
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI #4529787
09/29/17 08:09 PM
09/29/17 08:09 PM
Joined: Oct 2008
Posts: 45
Northern Alberta
DustinC Offline OP
DustinC  Offline OP
Joined: Oct 2008
Posts: 45
Northern Alberta
Under-powered Oil field truck that is driven hard, tows a trailer, and has a lift kit
Unknown oil was in the truck but it was very gross, maybe I should have preformed a flush before I ran the Amsoil but I thought I would be safe running it for half of recommended OCI
The driver topped it up with 1 litre of 5w20 quarkerstate even though I provided 2 litres of 0W20
Oil went in
June 6th 2017
317,092km
5986hrs
Oil came out
Sept 22nd
339,649km
6366hrs

Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC] #4529790
09/29/17 08:10 PM
09/29/17 08:10 PM
Joined: Oct 2008
Posts: 45
Northern Alberta
DustinC Offline OP
DustinC  Offline OP
Joined: Oct 2008
Posts: 45
Northern Alberta
I might add this is my first oil sample using Amsoil and I am pretty disappointed, looks like it must be sucking in some dirt from the EVAP system, but I dont know where all that Iron came from

Last edited by DustinC; 09/29/17 08:11 PM.
Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC] #4529802
09/29/17 08:29 PM
09/29/17 08:29 PM
Joined: Dec 2006
Posts: 18,634
Dallas,Tx USA
aquariuscsm Offline
aquariuscsm  Offline
Joined: Dec 2006
Posts: 18,634
Dallas,Tx USA
200ppm iron? Ouch! shocked


1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Quaker State Ultimate Durability 5W20

Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC] #4529826
09/29/17 08:54 PM
09/29/17 08:54 PM
Joined: Oct 2004
Posts: 7,981
Cincinnati, OH, USA
bullwinkle Offline
bullwinkle  Offline
Joined: Oct 2004
Posts: 7,981
Cincinnati, OH, USA
Definitely needs a shorter OCI & some better air filtration, wonder if there's a 2 stage foam air filter available for it, those seem to help in dusty conditions.


06 Ram 3500 CTD 4X4(FG Venturi), 93 GMC C3500 6.2, 89 F-450 7.3, 98 XJ 4.0(XG8A), 05 xB(XG3600), 18 Transit 3.7, 03 Merc Grand Marquis 4.6 2V(XG2)
Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC] #4529831
09/29/17 09:02 PM
09/29/17 09:02 PM
Joined: Oct 2005
Posts: 7,094
Colorado
Kuato Offline
Kuato  Offline
Joined: Oct 2005
Posts: 7,094
Colorado
200 Iron is a lot. Analysis:

We're looking at a vehicle that has 339649km (211048 miles) on an interval of 22557km (14016 miles), at an average speed 57 kph (36 mph).

Amsoil's recommendation for that distance includes the warning not to mix other oils.

My thoughts are that the oil was run too long considering the Quaker State was added. Agree with you DustinC that there should have been a flush and I think that there was a lot of residual iron left behind from the previous too-long oil change.

Add to all this, the 4.7 was originally specified for 5w30 and in this truck is always under a heavy load.

I'd switch the truck to 5w30, beat the driver and make sure he adds what you gave him if it needs some, go 10k on the next Amsoil and sample at that point, leaving it in.

I would estimate that the iron level comes way down in subsequent samples as the extra wear metals from the previous overused oil gets washed out.


Thick vs Thin test: 15k / 43k miles complete
Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC] #4529835
09/29/17 09:05 PM
09/29/17 09:05 PM
Joined: Jun 2016
Posts: 2,997
MN
oil_film_movies Offline
oil_film_movies  Offline
Joined: Jun 2016
Posts: 2,997
MN
High silicon usually means the air filter and/or the air path to the engine intake manifold isn't sealed properly. Make sure the fit is tight, and all the rubber sealing surfaces are in place. Too much dirt is getting in.

This isn't Amsoil's fault. Its a proven oil, although the viscosity is way too high, perhaps from the previous crud in the oil from the last oil change you mentioned.

Last edited by oil_film_movies; 09/29/17 09:07 PM.
Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC] #4529875
09/29/17 10:02 PM
09/29/17 10:02 PM
Joined: Oct 2008
Posts: 45
Northern Alberta
DustinC Offline OP
DustinC  Offline OP
Joined: Oct 2008
Posts: 45
Northern Alberta
I believe the Dirty air is coming in the Evap system as the truck had a code for a small leak. It will be coming back in shortly as it had a bad lower ball joint so I will try and find the source of the dirty air

Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC] #4529894
09/29/17 10:27 PM
09/29/17 10:27 PM
Joined: Oct 2011
Posts: 2,976
Chicago, IL
Brybo86 Offline
Brybo86  Offline
Joined: Oct 2011
Posts: 2,976
Chicago, IL
My bet it on no actual air filter in the housing.


08 Honda Accord EX-L 2.4L M1 EP 0w20 145k
01 Kymco People 50
95 Lexus LS400 M1 AFE 0w30 193k
95 Yamaha Jog
Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC] #4529953
09/30/17 12:26 AM
09/30/17 12:26 AM
Joined: Feb 2008
Posts: 4,727
Texas
FZ1 Offline
FZ1  Offline
Joined: Feb 2008
Posts: 4,727
Texas
Remove the AF and clean all the dirt around and in the intake. Install a new AF. Shorten oci to 7,000. 10,000 max on the AF.

Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: FZ1] #4529990
09/30/17 06:18 AM
09/30/17 06:18 AM
Joined: Jul 2005
Posts: 30,440
NY
demarpaint Offline
demarpaint  Offline
Joined: Jul 2005
Posts: 30,440
NY
Originally Posted By: FZ1
Remove the AF and clean all the dirt around and in the intake. Install a new AF. Shorten oci to 7,000. 10,000 max on the AF.


Good recommendation. I think I'd run the Amsoil again and re-sample after the air filtration issue is sorted out. In all fairness oil should be sampled after it was run at least twice in an application, and problems like poor air filtration are sorted out.


God Bless Our Troops

Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: Brybo86] #4530081
09/30/17 09:28 AM
09/30/17 09:28 AM
Joined: Oct 2008
Posts: 45
Northern Alberta
DustinC Offline OP
DustinC  Offline OP
Joined: Oct 2008
Posts: 45
Northern Alberta
Originally Posted By: Brybo86
My bet it on no actual air filter in the housing.

had a Napa Gold AF


BOB IS THE OIL GUY® Powered by UBB.threads™