Recent Topics
Ford 4.6L Durability?
by Auae85
06/20/18 11:00 PM
Mercedes Benz High Mileage Badges
by Snagglefoot
06/20/18 10:46 PM
Lawn Tractor Tire Sealer
by 97K15004WD
06/20/18 10:01 PM
Fireworks Stores
by Warstud
06/20/18 09:36 PM
1994 Ranger fuel tank/frame cleanup & NOS part
by 01rangerxl
06/20/18 09:27 PM
Koreans top J.D. Power qlty; Ford, GM, FCA make strides
by wemay
06/20/18 09:18 PM
How Fast to Run a ZeroTurn Mower
by Gebo
06/20/18 09:10 PM
Bosch 3300 C&P Yamaha FZ-07
by bmwpowere36m3
06/20/18 08:49 PM
My FIL in hospice
by fdcg27
06/20/18 08:41 PM
Spraying Polyurethane
by Texican
06/20/18 08:37 PM
Dehumidifier icing
by Kestas
06/20/18 08:37 PM
Diesel lube in Petrol Engine
by Ducked
06/20/18 07:46 PM
New key programming cost
by 92saturnsl2
06/20/18 07:27 PM
When you help someone and its time to walk away
by RazorsEdge
06/20/18 07:09 PM
Sightly overfilled oil..ok or drain?
by flinter
06/20/18 07:08 PM
Wheel says 50 mph max
by pda1122
06/20/18 06:54 PM
15w40 Maxlife in Motorcycle
by Brian553
06/20/18 06:39 PM
BITOGer in Ottawa/Orleans Canada area ? ...
by Papa Bear
06/20/18 06:36 PM
Old Engine SOUND
by MasterSolenoid
06/20/18 06:06 PM
ProMotive PH 2500 CUT OPEN
by car51
06/20/18 04:54 PM
Newest Members
yamahaboy125, Turboholic, TrpNY, bcj, Ilia
65282 Registered Users
Who's Online
36 registered (Chris142, bbhero, BusyLittleShop, carviewsonic, Charlie2015, 2 invisible), 998 Guests and 37 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65282 Members
67 Forums
285682 Topics
4767745 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4529787 - 09/29/17 08:09 PM Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI
DustinC Offline


Registered: 10/15/08
Posts: 45
Loc: Northern Alberta
Under-powered Oil field truck that is driven hard, tows a trailer, and has a lift kit
Unknown oil was in the truck but it was very gross, maybe I should have preformed a flush before I ran the Amsoil but I thought I would be safe running it for half of recommended OCI
The driver topped it up with 1 litre of 5w20 quarkerstate even though I provided 2 litres of 0W20
Oil went in
June 6th 2017
317,092km
5986hrs
Oil came out
Sept 22nd
339,649km
6366hrs

Top
#4529790 - 09/29/17 08:10 PM Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC]
DustinC Offline


Registered: 10/15/08
Posts: 45
Loc: Northern Alberta
I might add this is my first oil sample using Amsoil and I am pretty disappointed, looks like it must be sucking in some dirt from the EVAP system, but I dont know where all that Iron came from


Edited by DustinC (09/29/17 08:11 PM)

Top
#4529802 - 09/29/17 08:29 PM Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC]
aquariuscsm Offline


Registered: 12/30/06
Posts: 18170
Loc: Dallas,Tx USA
200ppm iron? Ouch! shocked
_________________________
1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Pennzoil Platinum 0W20



Top
#4529826 - 09/29/17 08:54 PM Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC]
bullwinkle Offline


Registered: 10/09/04
Posts: 7665
Loc: Cincinnati, OH, USA
Definitely needs a shorter OCI & some better air filtration, wonder if there's a 2 stage foam air filter available for it, those seem to help in dusty conditions.
_________________________
06 Ram 3500 CTD 4X4(FG Venturi), 93 GMC C3500 6.2, 89 F-450 7.3, 98 XJ 4.0(XG8A), 05 xB(XG3600), 15 Transit 3.7, 03 Merc Grand Marquis 4.6 2V(XG2)

Top
#4529831 - 09/29/17 09:02 PM Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC]
Kuato Offline


Registered: 10/23/05
Posts: 7094
Loc: Colorado
200 Iron is a lot. Analysis:

We're looking at a vehicle that has 339649km (211048 miles) on an interval of 22557km (14016 miles), at an average speed 57 kph (36 mph).

Amsoil's recommendation for that distance includes the warning not to mix other oils.

My thoughts are that the oil was run too long considering the Quaker State was added. Agree with you DustinC that there should have been a flush and I think that there was a lot of residual iron left behind from the previous too-long oil change.

Add to all this, the 4.7 was originally specified for 5w30 and in this truck is always under a heavy load.

I'd switch the truck to 5w30, beat the driver and make sure he adds what you gave him if it needs some, go 10k on the next Amsoil and sample at that point, leaving it in.

I would estimate that the iron level comes way down in subsequent samples as the extra wear metals from the previous overused oil gets washed out.
_________________________
Thick vs Thin test: 15k / 43k miles complete

Top
#4529835 - 09/29/17 09:05 PM Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC]
oil_film_movies Offline


Registered: 06/13/16
Posts: 2559
Loc: MN
High silicon usually means the air filter and/or the air path to the engine intake manifold isn't sealed properly. Make sure the fit is tight, and all the rubber sealing surfaces are in place. Too much dirt is getting in.

This isn't Amsoil's fault. Its a proven oil, although the viscosity is way too high, perhaps from the previous crud in the oil from the last oil change you mentioned.


Edited by oil_film_movies (09/29/17 09:07 PM)

Top
#4529875 - 09/29/17 10:02 PM Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC]
DustinC Offline


Registered: 10/15/08
Posts: 45
Loc: Northern Alberta
I believe the Dirty air is coming in the Evap system as the truck had a code for a small leak. It will be coming back in shortly as it had a bad lower ball joint so I will try and find the source of the dirty air

Top
#4529894 - 09/29/17 10:27 PM Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC]
Brybo86 Offline


Registered: 10/08/11
Posts: 2947
Loc: Chicago, IL
My bet it on no actual air filter in the housing.
_________________________
08 Honda Accord EX-L 2.4L M1 EP 0w20 145k
01 Kymco People 50
95 Lexus LS400 M1 AFE 0w30 193k
95 Yamaha Jog

Top
#4529953 - 09/30/17 12:26 AM Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: DustinC]
FZ1 Offline


Registered: 02/07/08
Posts: 4727
Loc: Texas
Remove the AF and clean all the dirt around and in the intake. Install a new AF. Shorten oci to 7,000. 10,000 max on the AF.

Top
#4529990 - 09/30/17 06:18 AM Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: FZ1]
demarpaint Offline


Registered: 07/03/05
Posts: 29758
Loc: NY
Originally Posted By: FZ1
Remove the AF and clean all the dirt around and in the intake. Install a new AF. Shorten oci to 7,000. 10,000 max on the AF.


Good recommendation. I think I'd run the Amsoil again and re-sample after the air filtration issue is sorted out. In all fairness oil should be sampled after it was run at least twice in an application, and problems like poor air filtration are sorted out.
_________________________
God Bless Our Troops


Top
#4530081 - 09/30/17 09:28 AM Re: Amsoil SS 0W20 / 2013 Ram 4.7 / 22,557km OCI [Re: Brybo86]
DustinC Offline


Registered: 10/15/08
Posts: 45
Loc: Northern Alberta
Originally Posted By: Brybo86
My bet it on no actual air filter in the housing.

had a Napa Gold AF

Top