Recent Topics
Fluctuating Tachometer
by jerseyguy123. 12/11/18 02:09 PM
Light weight non stick 11" fry pan suggestion
by PandaBear. 12/11/18 02:07 PM
Four 333d oil filters
by Burt. 12/11/18 01:51 PM
Exploding water heater
by Alfred_B. 12/11/18 01:16 PM
Donaldson P550335 - good for 10k or 1 year?
by leoblack9. 12/11/18 12:41 PM
Redline D4 or Honda atf
by Bullwinkle007. 12/11/18 12:28 PM
Gas dryer heat wont stay on more than 5 mins
by Brybo86. 12/11/18 11:58 AM
fuel additive for gas vehicles
by ugabulldog. 12/11/18 10:47 AM
Audio Repair Needed
by Redright9. 12/11/18 09:50 AM
GM dealer must install headlights?
by irv. 12/11/18 08:08 AM
Amsoil vs Schaeffers ATF
by Gebo. 12/11/18 07:10 AM
FORD S-MAX MOTOR OIL
by Maputocar. 12/11/18 02:54 AM
Rickman Metisse.
by Silk. 12/11/18 02:21 AM
UOA places
by OilUzer. 12/11/18 12:31 AM
question about kendall and schaeffer 15w40
by thejudges69. 12/10/18 09:39 PM
Newest Members
EagleC, Dinka, MechanicGuy, syra1970, TheBirdman
66652 Registered Users
Who's Online Now
101 registered members (aquariuscsm, Astro14, ActionJoe, Alfred_B, 94astro, andyd, 9 invisible), 1,980 guests, and 37 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,917
Posts4,924,307
Members66,652
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Switched from ac to heat and now ac doesn't work. #4518399
09/17/17 07:30 AM
09/17/17 07:30 AM
Joined: Sep 2016
Posts: 513
Vienna, VA
TinyVoices Offline OP
TinyVoices  Offline OP
Joined: Sep 2016
Posts: 513
Vienna, VA
Friday morning on the way to work while on the highway I switched the temp slider in the mr2 from ac to heat. The heat never really got hot unless i turned the ac compressor off. After work, when leaving, i slid the slider back to ac and it would not get cold. Only if the car was idle would the ac cool off. Once you start moving it gets luke warm. Ac worked fine before switching to heat and back.

In the past I have had to slightly recharge the system and the ac used to not be cold on the highway until it was recharged. Recently, after that recharge, the windshield has been fogging up after a couple of days of using the ac. No I don't have a heater core leak. Any ideas about why changing to heat would mess up the ac system? Maybe not charged enough and changing to heat somehow made that pronounced?

Last edited by TinyVoices; 09/17/17 07:33 AM.

1993 Toyota MR2 Hardtop N/A - 160k miles - Valvoline Max Life 5w30
2006 Toyota Matrix XR AWD (Fiancee) - 130k miles - Valvoline Max Life 5w30
Re: Switched from ac to heat and now ac doesn't work. [Re: TinyVoices] #4518401
09/17/17 07:36 AM
09/17/17 07:36 AM
Joined: Jun 2003
Posts: 33,555
ME
eljefino Offline
eljefino  Offline
Joined: Jun 2003
Posts: 33,555
ME
Sounds like your slider cable got messed up somehow. Run the AC and feel the metal pipes under hood, one should be cold.

Re: Switched from ac to heat and now ac doesn't work. [Re: eljefino] #4518404
09/17/17 07:38 AM
09/17/17 07:38 AM
Joined: Sep 2016
Posts: 513
Vienna, VA
TinyVoices Offline OP
TinyVoices  Offline OP
Joined: Sep 2016
Posts: 513
Vienna, VA
The pipes absolutely get cold. And the ac works perfectly at idle. Just not while moving any real speed.


1993 Toyota MR2 Hardtop N/A - 160k miles - Valvoline Max Life 5w30
2006 Toyota Matrix XR AWD (Fiancee) - 130k miles - Valvoline Max Life 5w30
Re: Switched from ac to heat and now ac doesn't work. [Re: TinyVoices] #4518409
09/17/17 07:40 AM
09/17/17 07:40 AM
Joined: Jun 2003
Posts: 17,810
Deplorable in apple valley, ca
Chris142 Offline
Chris142  Offline
Joined: Jun 2003
Posts: 17,810
Deplorable in apple valley, ca
this is caused by the heater valve letting hot water in or a blend door got stuck.

Last edited by Chris142; 09/17/17 07:41 AM.

02 Wrangler carlube 5w30
87 F250 traveler 15w40
07 fjcruiser Chevron 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor 15w40
Re: Switched from ac to heat and now ac doesn't work. [Re: TinyVoices] #4518412
09/17/17 07:42 AM
09/17/17 07:42 AM
Joined: Sep 2016
Posts: 513
Vienna, VA
TinyVoices Offline OP
TinyVoices  Offline OP
Joined: Sep 2016
Posts: 513
Vienna, VA
When you say heater valve do you mean thermostat?

Last edited by TinyVoices; 09/17/17 07:42 AM.

1993 Toyota MR2 Hardtop N/A - 160k miles - Valvoline Max Life 5w30
2006 Toyota Matrix XR AWD (Fiancee) - 130k miles - Valvoline Max Life 5w30
Re: Switched from ac to heat and now ac doesn't work. [Re: TinyVoices] #4518423
09/17/17 08:01 AM
09/17/17 08:01 AM
Joined: Dec 2011
Posts: 5,093
North Carolina
rooflessVW Offline
rooflessVW  Offline
Joined: Dec 2011
Posts: 5,093
North Carolina
Originally Posted By: TinyVoices
When you say heater valve do you mean thermostat?



No, he meant heater valve.


"Zed's dead baby, Zed's dead."
Re: Switched from ac to heat and now ac doesn't work. [Re: TinyVoices] #4518440
09/17/17 08:24 AM
09/17/17 08:24 AM
Joined: Dec 2006
Posts: 974
midwest
JamesBond Offline
JamesBond  Offline
Joined: Dec 2006
Posts: 974
midwest
On our 96 Tercel the temp has a slider and it seems to control a door. I don't think it has a valve on the coolant line. Our 93 Celica has a dial temp control with more resistance and I believe it controls a valve on the coolant hose. When you move your slider can you hear a door slap back and forth? Your door or valve may not be closing completely.

The fogging may be from a clogged ac drain. You need to find the drain and make sure water is draining from it. Keep the dash on fresh air before you shut the ac off.

Re: Switched from ac to heat and now ac doesn't work. [Re: TinyVoices] #4518442
09/17/17 08:27 AM
09/17/17 08:27 AM
Joined: Sep 2016
Posts: 513
Vienna, VA
TinyVoices Offline OP
TinyVoices  Offline OP
Joined: Sep 2016
Posts: 513
Vienna, VA
I actually just took out the glovebox and noticed when sliding the temp slider nothing was happening with the door arm. Upon removing the controls I found the cable for the slider was moving free because it had come out of its retainer so sliding the cable was moving the whole deal, not just the cable inside thr sheath. Bent the retainer clip so it would put pressure on the cable, reinserted the cable, and all seems well now. Thanks for the suggestions everyone.

Last edited by TinyVoices; 09/17/17 08:27 AM.

1993 Toyota MR2 Hardtop N/A - 160k miles - Valvoline Max Life 5w30
2006 Toyota Matrix XR AWD (Fiancee) - 130k miles - Valvoline Max Life 5w30

BOB IS THE OIL GUY® Powered by UBB.threads™