Recent Topics
Meijer QSUD Full Syn 10w30 $8.11 5qt jug
by Spartanfool. 09/22/18 08:40 PM
Whats in your beef burger
by CourierDriver. 09/22/18 08:28 PM
Headlight brightness fluctuates on 1987 Golf
by vavavroom. 09/22/18 07:56 PM
"New" Beater
by SilverGt. 09/22/18 07:22 PM
Eschewing computer controls
by buck91. 09/22/18 06:41 PM
Leak/drip left front 13 Ram 4x4?
by irv. 09/22/18 06:22 PM
5w20 oil choices
by 53' Stude. 09/22/18 06:05 PM
site security
by RF Overlord. 09/22/18 06:02 PM
Richmond Raceway
by Warstud. 09/22/18 06:01 PM
Redline D6 ATF substituting for Toyota WS
by Patrick0525. 09/22/18 05:29 PM
XG3614 Cut Open 13,400kms (8,375mi)
by mcwilly. 09/22/18 05:25 PM
Torn Purolators: they DO TEAR!
by 53' Stude. 09/22/18 05:07 PM
transmission fluid and filter exchange
by Dennisistheman. 09/22/18 04:53 PM
Why people should change oil+filter!
by 53' Stude. 09/22/18 04:50 PM
Household lubricants (general purpose) differences
by 92saturnsl2. 09/22/18 04:35 PM
debris in my engine oil--what to do?
by Jasper8146. 09/22/18 03:50 PM
Is this seal bad?
by parshisa. 09/22/18 03:44 PM
Leather Masters Protection Cream review....
by gregk24. 09/22/18 03:13 PM
Aisin WS
by RodneyM. 09/22/18 03:11 PM
Husqvarna trimmer questions
by BrianF. 09/22/18 02:51 PM
Newest Members
HondaTech250, SandCruzer, sbgti96, cosmoblau, Sarrge
66044 Registered Users
Who's Online Now
108 registered members (53' Stude, A310, 08z06, Ablebody, antonmnster, 15 invisible), 1,559 guests, and 36 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,850
Posts4,851,433
Members66,044
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
06 lucerne 3,8 #4470446
07/25/17 09:21 PM
07/25/17 09:21 PM
Joined: Mar 2009
Posts: 446
northeast
lucerne06 Offline OP
lucerne06  Offline OP
Joined: Mar 2009
Posts: 446
northeast
got a p300 code misfire on multiple clynders, car was running rough wanting to stall....replaced all three coil packs and a new ignition module....started car and it was still running rough and sluggish waited a few minutes then took it for a drive, starting running better, then nice and smooth.. But one weird thing happened after about a three miles drive, stopped at a light and when I went to go, it just stalled right out...had to pull over it just died...put it in park and it started right back up and I drove it home , idled it for another 10 min, drove another mile and it seemed fine...what does anyone think why it just died like that. ??

Last edited by lucerne06; 07/25/17 09:22 PM.
Re: 06 lucerne 3,8 [Re: lucerne06] #4470505
07/25/17 10:58 PM
07/25/17 10:58 PM
Joined: Aug 2010
Posts: 12,903
Northern Kentucky
901Memphis Offline
901Memphis  Offline
Joined: Aug 2010
Posts: 12,903
Northern Kentucky
Sounds like you forgot to clear the codes before you installed the new parts?


2012 Chevy Cruze LT 1.4T - 50k
2002 Buick Century 130k - Built 4T65e(Maxlife) - Edge 0w40 + Fram XG3980
Re: 06 lucerne 3,8 [Re: lucerne06] #4470513
07/25/17 11:05 PM
07/25/17 11:05 PM
Joined: Mar 2009
Posts: 446
northeast
lucerne06 Offline OP
lucerne06  Offline OP
Joined: Mar 2009
Posts: 446
northeast
i actually installed the parts, then before starting cleared the codes, then started it...after it just stopped, no other codes presented..

Re: 06 lucerne 3,8 [Re: lucerne06] #4470527
07/25/17 11:37 PM
07/25/17 11:37 PM
Joined: Dec 2012
Posts: 605
Washington for now
WhyMe Offline
WhyMe  Offline
Joined: Dec 2012
Posts: 605
Washington for now

Re: 06 lucerne 3,8 [Re: lucerne06] #4470559
07/26/17 01:39 AM
07/26/17 01:39 AM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline
Joined: Jan 2007
Posts: 17,501
Clovis, CA
There's shraeder valve right on the fuel rail for hooking up your fuel pressure gauge; see what your fuel pressure is; should be from 40 to 60 psi. If your fuel pressure is good and your spark is good, turn your attention to the crank sensor.

Re: 06 lucerne 3,8 [Re: lucerne06] #4470584
07/26/17 04:37 AM
07/26/17 04:37 AM
Joined: Jan 2011
Posts: 2,718
N.Ohio
Lubener Offline
Lubener  Offline
Joined: Jan 2011
Posts: 2,718
N.Ohio
Originally Posted By: lucerne06
got a p300 code misfire on multiple clynders, car was running rough wanting to stall....replaced all three coil packs and a new ignition module....started car and it was still running rough and sluggish waited a few minutes then took it for a drive, starting running better, then nice and smooth.. But one weird thing happened after about a three miles drive, stopped at a light and when I went to go, it just stalled right out...had to pull over it just died...put it in park and it started right back up and I drove it home , idled it for another 10 min, drove another mile and it seemed fine...what does anyone think why it just died like that. ??


Probably because you didn't fix the problem.Happens frequently when one guesses at a problem instead of diagnosing it.

Last edited by Lubener; 07/26/17 04:38 AM.

The "thinking" man's friend.
Re: 06 lucerne 3,8 [Re: lucerne06] #4470791
07/26/17 10:14 AM
07/26/17 10:14 AM
Joined: Feb 2013
Posts: 3,117
Virginia
bigt61 Offline
bigt61  Offline
Joined: Feb 2013
Posts: 3,117
Virginia
Could be a fuel pump on it's way out. Do as Merkava suggested above. Don't let it run low on fuel as that will kill a weak pump. Don't fill it up either as it's a lot to drain if you have to end up replacing the pump.


92 Suburban 2500 7.4L 58k M1_0w40 5yr OCI
99 Olds Aurora 4.0L 91K M1_5w30 5yr OCI
13 Dodge Dart 2.0L 30k PP 0w20 OLM OCI
70 Camaro 5.7L 59k
Re: 06 lucerne 3,8 [Re: lucerne06] #4471347
07/26/17 08:04 PM
07/26/17 08:04 PM
Joined: May 2009
Posts: 1,081
ohio
caravanmike Offline
caravanmike  Offline
Joined: May 2009
Posts: 1,081
ohio
Check the rear seat pdc, for the rear seat hitting the fuel pump relay. Well known tsb.


Oils I use: Any 5w-30,5w-20 conventional

Re: 06 lucerne 3,8 [Re: caravanmike] #4471395
07/26/17 09:19 PM
07/26/17 09:19 PM
Joined: Aug 2003
Posts: 2,491
DELAWARE
Hootbro Offline
Hootbro  Offline
Joined: Aug 2003
Posts: 2,491
DELAWARE
Originally Posted By: caravanmike
Check the rear seat pdc, for the rear seat hitting the fuel pump relay. Well known tsb.


What he said.

https://www.youtube.com/watch?v=G4EkAd9B1uA


2018 RAM 2500 Cummins 6.7L (Factory Fill 5W-40)
2017 Jeep Renegade 2.4L (Idemitsu 0W-20)

Re: 06 lucerne 3,8 [Re: lucerne06] #4471413
07/26/17 09:36 PM
07/26/17 09:36 PM
Joined: Mar 2009
Posts: 446
northeast
lucerne06 Offline OP
lucerne06  Offline OP
Joined: Mar 2009
Posts: 446
northeast
did find one thing today, my coolant resivor tank was about two inches low from its normal spot, I also found indications of coolant leaking from the gasket next to the alternator, same color as my coolant...thinking head gasket...no white smoke, no milky white in oil , no film in coolant resivror..???

Last edited by lucerne06; 07/26/17 09:36 PM.
Re: 06 lucerne 3,8 [Re: lucerne06] #4471499
07/26/17 11:26 PM
07/26/17 11:26 PM
Joined: Dec 2012
Posts: 605
Washington for now
WhyMe Offline
WhyMe  Offline
Joined: Dec 2012
Posts: 605
Washington for now
Originally Posted By: lucerne06
did find one thing today, my coolant resivor tank was about two inches low from its normal spot, I also found indications of coolant leaking from the gasket next to the alternator, same color as my coolant...thinking head gasket...no white smoke, no milky white in oil , no film in coolant resivror..???


intake manifold gaskets. very common on GM V6

Re: 06 lucerne 3,8 [Re: lucerne06] #4473337
07/28/17 08:08 PM
07/28/17 08:08 PM
Joined: Jan 2013
Posts: 1,843
Texas
WyrTwister Offline
WyrTwister  Offline
Joined: Jan 2013
Posts: 1,843
Texas
If you are loosing coolant , also inspect the 2 plastic coolant elbows , between the engine & the serpentine belt tensioner . From there , the coolant goes to the 2 heater hoses .

Do a youtube search .

As far as the fuel pump relay under the rear seat , Eric O. - South Main Auto , has a good youtube video .


Wyr
God bless

BOB IS THE OIL GUY® Powered by UBB.threads™