Recent Topics
Using out of spec oil for engines?
by Timo325
Today at 06:02 AM
Group V lubricants
by subzerospeed
Today at 02:11 AM
What's the best VP Race Fuel or Mixture for a
by trod30
Yesterday at 11:42 PM
What is the higher qualtiy gas in California?
by trod30
Yesterday at 11:32 PM
Diesel Oil Ratings
by Kevin719
Yesterday at 10:52 PM
Sib Hashian - RIP
by spasm3
Yesterday at 10:36 PM
shopping for a new video card.
by earlyre
Yesterday at 09:37 PM
nuke plant I worked at just hiccupped...
by ebr1190rx
Yesterday at 09:10 PM
Filthy under valve cover, valve train is clean.
by mrsilv04
Yesterday at 08:32 PM
2012 CBR 1000RR GN4 10w-30
by V1
Yesterday at 08:29 PM
Do you trust a private seller who is a realtor?
by sifan
Yesterday at 07:56 PM
FL-500S'...new and old designs...side by side
by Onug
Yesterday at 07:50 PM
Havoline 5W-20 Motor Oil - 5 qt. (Pack of 3) - $30
by SirTanon
Yesterday at 07:23 PM
Who to purchase from?
by Eddie
Yesterday at 07:05 PM
Carquest Red (Fram) R85372 C&P, 3400 miles
by blupupher
Yesterday at 06:54 PM
Yokohama Geolander A/T G015 or snow tires?
by sgc2c
Yesterday at 06:39 PM
AutoCraft Gold made in Saudi Arabia?
by friendly_jacek
Yesterday at 06:29 PM
How do you curb your wheels?
by y_p_w
Yesterday at 05:19 PM
Red Line oil
by endeavor to persevere
Yesterday at 05:10 PM
Harley Syn 3
by endeavor to persevere
Yesterday at 05:08 PM
Newest Members
Skybolt, Enrike, gschabel, rdc0000, anthnson1
60943 Registered Users
Who's Online
62 registered (901Memphis, Astro14, 64bawagon, aquariuscsm, 97f150, ActionJoe, 7 invisible), 1513 Guests and 10 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
60943 Members
66 Forums
262710 Topics
4337415 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#3330079 - 04/01/14 08:38 AM 05 Subaru LGT 4K,5w30 PP , 10ppm Pb + gold flecks
Beanboy Offline


Registered: 11/28/05
Posts: 12
Loc: Beantown
Posted my first oil report here back in 2006, back again with the same car with more mods. Got my numbers back from Blackstone and just wanted confirmation as to what may be going on before I drop the car off for a rebuild.

I sent two samples in, lead was high in one of the samples (10ppm) but all other metals and oil properties were normal in both. I don't know which sample is which (had them stored in clean containers), but assume the 10ppm lead one was the 2nd.

It looks like lead is present in the larger bearings in the EJ255, which points to bearing wear. But without any iron, it seems I caught it fairly early? Not getting any audible knock or performance/fuel economy changes, and the current mods have been on the car for 5 years/40K miles.

Only thing I can think of is that perhaps my fuel pump is going/bad gas caused detonation and I hammered the rod bearing(s) and/or had a lubrication issue?

Next Steps
I haven't checked the IAM value in a very long time, so I'll be tracking down a cable and checking to make sure IAM is still 1.0. Anything else that I should check (cut oil filter at last change and it was clean) or any thoughts on what happened/how to avoid it going forward much appreciated.

Thanks!

-B


Code:
	      Sample   Average
ALUMINUM	3	3
CHROMIUM	1	1
IRON	        7	8
COPPER	        9	13
LEAD	        10	5
TIN	        0	1
MOLYBDENUM	45	48
NICKEL	        0	0
MANGANESE	0	0
SILVER	        2	1
TITANIUM	0	0
POTASSIUM	2	1
BORON	        30	22
SILICON	        4	8
SODIUM	        7	5
CALCIUM	        2141	2086
MAGNESIUM	28	22
PHOSPHORUS	709	683
ZINC	        895	802
BARIUM	        0	0


Edited by Beanboy (04/01/14 08:39 AM)

Top
#3330203 - 04/01/14 10:51 AM Re: 05 Subaru LGT 4K,5w30 PP , 10ppm Pb + gold flecks [Re: Beanboy]
Eddie Offline


Registered: 12/07/03
Posts: 8566
Loc: Florida, Cape Coral
Not sure I agree with your diagnoses with only 10 PPM of lead on one UOA. Possibly have Blackstone redo the analysis or if you still have more sample, send out to another lab before going to rebuilding. My opinion. Ed
_________________________
CX5 Touring 2.5L :-)

Top
#3330229 - 04/01/14 11:16 AM Re: 05 Subaru LGT 4K,5w30 PP , 10ppm Pb + gold flecks [Re: Beanboy]
Nate1979 Offline


Registered: 04/08/13
Posts: 3486
Loc: Portland, OR
If you worry so much about it just run a really short OCI as a rinse, do a UOA and see if the Pb is still high. No need to go to drastic measures over one UOA.
_________________________
2015 GMC Sierra 2500 6.0L
2010 Subaru Forester 2.5X

Top
#3330237 - 04/01/14 11:20 AM Re: 05 Subaru LGT 4K,5w30 PP , 10ppm Pb + gold flecks [Re: Beanboy]
05LGTLtd Offline


Registered: 03/04/13
Posts: 1019
Loc: Va
Check the turbo shaft play before going right to a short block rebuild?

Top
#3330243 - 04/01/14 11:26 AM Re: 05 Subaru LGT 4K,5w30 PP , 10ppm Pb + gold flecks [Re: Beanboy]
Wilhelm_D Offline


Registered: 01/28/09
Posts: 818
Loc: Tacoma, WA
Originally Posted By: Beanboy
Posted my first oil report here back in 2006, back again with the same car with more mods. Got my numbers back from Blackstone and just wanted confirmation as to what may be going on before I drop the car off for a rebuild.

10 ppm of lead would not necessarily lead me to rebuild the engine unless I am experiencing operational issues.

Looking at your posts you report running something like this:

Stage 2 Power Package

over the last eight years.

Wouldn't that explain the additional stress on the bearings?

Top
#3330281 - 04/01/14 12:11 PM Re: 05 Subaru LGT 4K,5w30 PP , 10ppm Pb + gold flecks [Re: Beanboy]
Beanboy Offline


Registered: 11/28/05
Posts: 12
Loc: Beantown
Along with the elevated Pb, did have visible flecks in the oil on the last two changes, which is why I sent the oil in for analysis. Is there a particle size between visible to the naked eye, what gets caught by the filter, and what can be measured via oil analysis?

Top
#3330559 - 04/01/14 05:16 PM Re: 05 Subaru LGT 4K,5w30 PP , 10ppm Pb + gold flecks [Re: Beanboy]
bluesubie Online   content


Registered: 08/04/03
Posts: 2137
Loc: NJ
My lead jumped to 10 right before a turbo failure. Stop running girly man oil in an '05 Subaru turbo. smile
Where's the rest of the uoa ? Are you still running the AVCS/turbo banjo bolt screens ?

-Dennis
_________________________
'04 Subaru Forester 2.5XT
Mobil 1 0W-40

Top
#3330630 - 04/01/14 06:56 PM Re: 05 Subaru LGT 4K,5w30 PP , 10ppm Pb + gold flecks [Re: Beanboy]
cptbarkey Offline


Registered: 02/27/12
Posts: 3007
Loc: texas
turbo's blowing in LGT's seem to be the rule, including the one i bought recently which is now in the queue to be repaired sometime this fall. I would suggest proactively replacing yours.

Top
#3331434 - 04/02/14 02:00 PM Re: 05 Subaru LGT 4K,5w30 PP , 10ppm Pb + gold flecks [Re: Beanboy]
Beanboy Offline


Registered: 11/28/05
Posts: 12
Loc: Beantown
Aftermarket turbo hss been in place for 5 years/40K. Forced Performance 20G. Banjo bolt screens removed at the same time.

Sourcing a log cable (got rid of APV1 when I went for a custom tune) to check IAM.

I think the next step beyond checking for knock will be dropping pan, checking oil pickup and inspecting turbo before going for a full rebuild starts. Hate to take the engine out and find it was a journal bearing in the turbo going.

Top
#3331488 - 04/02/14 03:01 PM Re: 05 Subaru LGT 4K,5w30 PP , 10ppm Pb + gold flecks [Re: Beanboy]
05LGTLtd Offline


Registered: 03/04/13
Posts: 1019
Loc: Va
Did you upgrade the oil line with the turbo? Or are you running stock line with banjo filter pulled?

Top
#3335088 - 04/06/14 04:21 PM Re: 05 Subaru LGT 4K,5w30 PP , 10ppm Pb + gold flecks [Re: Beanboy]
Beanboy Offline


Registered: 11/28/05
Posts: 12
Loc: Beantown
Oh WTH?

http://store.forcedperformance.net/merchant2/merchant.mvc?Screen=Oil_Supply

Just read that in 2009 FP said to go with larger banjo bolt and oil line? Wish I had known about this change since I bought in the fall of 2007.

Anway, checked IAM today and still at 1.0, so the ECU hasn't made any overall corrections due to knock.

So I think it may come down to a turbo rebuild/replace oil pan and cooler, and maybe new oil pickup and hope that no damage was done to other bearings. Thoughts?

Top