Recent Topics
Group 1 Oils & Cleaning
by B320i
20 minutes 35 seconds ago
2002 Infiniti G20 SR20DE nput needed
by Dumc87
35 minutes 40 seconds ago
Mahle KC22 fuel filter cut open
by Run
Today at 08:55 PM
Maintenance Parts - Honda B18B1 and Toyota 2AZ-FE
by ThirdeYe
Today at 08:47 PM
You guys with GM 5.3 who use Synth.
by Speak2Mountain
Today at 08:25 PM
Anyone used Hotwire.com?
by maverickfhs
Today at 07:28 PM
I shifted 254 times on my commute home
by tomcat27
Today at 06:34 PM
Napa big sale 5/27/15 in parts of Florida
by MSTUEBER
Today at 06:25 PM
Racing differential oil
by Fastcompany
Today at 06:01 PM
Service Champ 4967 Cut open TORN
by THafeez
Today at 05:55 PM
Group 7 V241 (Puro made) Cut Open TORN
by THafeez
Today at 05:45 PM
Fram PH4967 Cut Open
by THafeez
Today at 05:34 PM
Fram COR4967TLE Cut Open
by THafeez
Today at 05:28 PM
Toyota Denso 90915-YZZF1 Cut Open
by THafeez
Today at 05:23 PM
Oil recommendation for 98 Jeep Grand Cherokee 4.0
by ChiefJeep
Today at 05:06 PM
Stuck oil filter? Use a pipe wrench...
by RNMKia
Today at 04:52 PM
What Base is Super-Lube?
by JZiggy
Today at 04:43 PM
Brake bleeding with abs
by ARB1977
Today at 04:27 PM
Toyota Tacoma and Tundra
by millerbl00
Today at 03:55 PM
Catalyst monitor not ready
by Anduril
Today at 03:30 PM
Newest Members
Jes, hamm, Curlscurls, Regina, stuka
61656 Registered Users
Who's Online
83 registered (B320i, ag_ghost, 901Memphis, Armkb, Astro14, 1JZ_E46, 7 invisible), 2155 Guests and 10 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
61656 Members
66 Forums
265581 Topics
4388732 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#3256439 - 01/22/14 03:15 PM Does sodium, if not additives, always = coolant?
Ayrton Offline


Registered: 09/28/10
Posts: 669
Loc: Washington State, U.S.
I noticed this on one of my cars. 35PPM sodium. I also noticed it on some other people's UOAs of same engine, but not early in the life, once the car had 40,000+. When the cars are newer, they had like 8ppm Sodium.

Is it a very small amount of coolant getting into the oil? The engines never had oil with sodium additive.

Is there any other explanation? Can sodium be normal for any reason if not an additive?

I do notice the car has a small amount of coolant disappear over say 5,000 miles, enough to go from hot to cold in reservoir lines, about 6 ounces, but I have had other cars that had coolant slowly go away too that didn't show it in oil analysis.

So yeah, just trying to find out if there is ever any normal reason to see sodium?

Techron is often used, but any idea if it causes sodium to appear?


Edited by Ayrton (01/22/14 03:16 PM)

Top
#3256452 - 01/22/14 03:39 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Rand Offline


Registered: 08/20/03
Posts: 11556
Loc: NE,Ohio
you shouldnt be losing 6oz in 5000miles. maybe 2-3oz a year if its not a pressurized reservoir
_________________________
2017 Jeep Cherokee Trailhawk V6

Top
#3256460 - 01/22/14 03:46 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Clevy Offline


Registered: 11/11/10
Posts: 9783
Loc: Saskatoon canada
Losing coolant is always bad.
I suggest pressure testing your coolant system. If a problem exists fix it immediately because its not going to get better.
And no there shouldn't be any sodium in the oil unless the brands additive package contains sodium,valvoline comes to mind.
If you've got to add to the cooling system you've got a problem.
_________________________
2006 Charger RT
Miles x 2 per oil filter

Top
#3256461 - 01/22/14 03:47 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Clevy Offline


Registered: 11/11/10
Posts: 9783
Loc: Saskatoon canada
Losing coolant is always bad.
I suggest pressure testing your coolant system. If a problem exists fix it immediately because its not going to get better.
And no there shouldn't be any sodium in the oil unless the brands additive package contains sodium,valvoline comes to mind.
If you've got to add to the cooling system you've got a problem.
_________________________
2006 Charger RT
Miles x 2 per oil filter

Top
#3256485 - 01/22/14 04:02 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Ayrton Offline


Registered: 09/28/10
Posts: 669
Loc: Washington State, U.S.
Thanks. It's funny because even a brand new 2005 Nissan Altima I had for a while, I always had to add coolant, every 6 months or so right from the start.

I thought it was normal as nearly every car I have had needed coolant top offs except Mercedes.

Good to know this is wrong. I'm still perplexed in the current car why this would be happening. I do see quite a few UOAs where people have this 30ppm range of sodium though.

Oh well, I will keep investigating.


Edited by Ayrton (01/22/14 04:04 PM)

Top
#3256524 - 01/22/14 05:05 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
earlyre Online   sleepy


Registered: 11/22/11
Posts: 3447
Loc: Lima, Ohio, USA
Originally Posted By: Ayrton
I do see quite a few UOAs where people have this 30ppm range of sodium though.

Oh well, I will keep investigating.


some companies, Valvoline for one, do use sodium as a additive in their mix...
here's a link to a VOA of mine on a "frankenbrew" of sorts, leftover ~.5 qts from several oilchanges all mixed together, and you'll notice, this never been run oil has 144ppm Sodium
In their Notes Blackstone points out "Sodium, Calcium, and Magnesium are Detergent/Dispersant additives":

http://www.bobistheoilguy.com/forums/ubb...mp;#Post3167824
_________________________
Mine:
09 Mercury Sable : 6qts VWB 5w20, WIX 51516
Mine to Maintain:
03 Pontiac Vibe : 4.5qts VWB 5w30,WIX 51394

Top
#3256655 - 01/22/14 07:18 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
fdcg27 Offline


Registered: 09/25/09
Posts: 13491
Loc: OH
If you look at VOAs, there are often trace amounts of sodium and potassium, in the few ppm range.
An engine that's had oil with a sodium add pack will often show higher than expected levels of sodium in later UOAs.
If you're using a coolant that contains potassium and if sodium levels are maybe 8-10 ppm with lower potassium levels, then I don't think you'd have much to worry about.
You actually saw 40K ppm of sodium in a UOA?
That would be a serious red flag and I'd ask the lab to re-run the sample, since that level strains credibility.
The main value of UOAs is in watching the trend.
If the trend is consistent, then I'd say no worries.
If sodium and potassium increase steadily, then you probably have coolant getting into the oil and you'd then have to decide whether to fix or just run on.
While coolant in the oil is never a good thing, a little bit isn't instant death either.
Maybe death in another 50-100K, by which time the whole machine will likely be ready for the yard.
You'd also need to consider the value of the machine versus the cost of repairs.
You or I would spend more on any Ferrari than we'd spend on any Chrysler/Chevy/Ford/Honda/Toyota/Lexus/and so on.
You get the point.
_________________________
12 Accord LX 61K HGMO 0W-20
09 Forester 83K PU 10W-30
01 Focus ZX3 112K M1 5W-20
96 Accord LX 104K T5 10W-30
95 BMW 318iC 159K Delvac 15W-40

Top
#3256796 - 01/22/14 08:51 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Ayrton Offline


Registered: 09/28/10
Posts: 669
Loc: Washington State, U.S.
Thanks! I'm sending in another oil sample to see if it stayed the same, went up, or trended down.

I'm 90+ percent sure this car never had an oil with sodium though (I am familiar with the use as an additive). It pretty much always had Mobil 1 0w-40 or 5w-30 it looks like.

It had 2ppm Potassium on the first analysis, BUT I'm not sure if Dexcool uses Sodium, Potassium or both? I think it depends on what brand of dexcool is in the car, and I don't know.

I will simply have to look at this next UOA and see how it goes.

If it was a leak, but it truly stayed around 31 PPM, I don't think that is a particularly bad leak, but who knows what will happen.



Edited by Ayrton (01/22/14 08:51 PM)

Top