Recent Topics
Switching Oil brands?
by klt1986
32 minutes 9 seconds ago
Italian tune-up and oil temperatures.
by Shannow
43 minutes 31 seconds ago
Fram ULTRA XG 9018
by CELICA_XX
Yesterday at 11:52 PM
VW TDI - Need some help on this OCI
by Nick1994
Yesterday at 11:41 PM
2004 VW TDI Beetle
by Nick1994
Yesterday at 11:16 PM
No reading on dipstick. Amsoil 5w-20
by wjason777
Yesterday at 10:41 PM
Curing Coho Salmon.
by 123Saab
Yesterday at 09:29 PM
ATF cooler orientation
by zorobabel
Yesterday at 09:29 PM
Oil consumption with M1 AFE 0w30?
by Johnny248
Yesterday at 09:28 PM
Valvoline Dino 75w-90 GL-5 20k mi Forester 5MT
by Bandito440
Yesterday at 08:59 PM
Won a Juice Extractor today.
by GumbyJarvis
Yesterday at 08:37 PM
Smitty's Super S Multiflo 5w-30 is !0% synthetic
by NormanBuntz
Yesterday at 08:30 PM
Newest Members
TriboGuy, chkm8, wjason777, glgoodwin22, RandyG99
50829 Registered Users
Who's Online
41 registered (Astro14, Bandito440, 901Memphis, 147_Grain, BusyLittleShop, 4 invisible), 918 Guests and 220 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
50829 Members
64 Forums
217194 Topics
3420229 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Page 1 of 3 1 2 3 >
Topic Options
#3318726 - 03/21/14 07:45 AM New Subaru, 1qt in 1800mi.
JTK Offline


Registered: 08/14/03
Posts: 7176
Loc: Buffalo, NY
Hopefully it's just due to break-in and won't be a normal pattern like some FB series engine owners have been experiencing. I was on my way to work yesterday morning and *Ding* the low oil level indicator lit up on my new 2014 XV Crosstrek. Later in the morning I checked the dipstick and sure enough, it was at the add mark on the stick. What's in there looks quite dark for for being a new vehicle at only 1800mi as well.

I know Subaru has been putting oil level sensors on their engines since at least 2010. My 2012 Legacy, with the older style EJ253 engine had one, but that one consumed no noticeable oil what so ever. The amount I put in, drained out when I changed it on the Legacy.

Anyway.. I didn't top the Crosstrek up with the recommended 0w20 liquid gold. I used a quart of synthetic 5w20 I had in the garage.


Edited by JTK (03/21/14 07:50 AM)
_________________________
2014 Subaru XV Crosstek 2.0L, 5spd, 2013 Dodge Grand Caravan SE (Babe magnet III)

Top
#3318735 - 03/21/14 07:54 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
Bandito440 Online   content


Registered: 02/13/12
Posts: 1449
Loc: Northern NY
I wouldn't worry just yet. My Forester consumed a bit before 7,500 miles and has since stopped. I'm over 16k now.

My first short OCI between 1,000 and 3,750 was PYB 5w-20. Shhh. Don't tell Subaru.
_________________________
'13 Forester 2.5X 5MT - NAPA 0w-20 & Wix 57830
'97 R1100GS - RL 20w-50, KN-163, Shockproof Heavy

Top
#3318761 - 03/21/14 08:19 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
mrsilv04 Offline


Registered: 12/08/06
Posts: 6212
Loc: Illinois
Are you sure it was full to begin with?
_________________________

President of the Illinois chapter of 'Motorcyclists for Global Warming'.

Top
#3318762 - 03/21/14 08:21 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
Doog Offline


Registered: 10/24/11
Posts: 3379
Loc: Ohio
I would be changing out the factory fill.
_________________________
The difference between a beer and your opinion is that I asked for a beer...

Top
#3318767 - 03/21/14 08:26 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
JTK Offline


Registered: 08/14/03
Posts: 7176
Loc: Buffalo, NY
mrsilv04, yes, had a proper level when new.

Doog, I'll probably change it earlier than the Subaru recommended 7500mi OCI for this vehicle. There's no early first OCI recommended for this vehicle. I don't do a 300/1000, etc.. mile first oil changes on my new vehicles anymore.
_________________________
2014 Subaru XV Crosstek 2.0L, 5spd, 2013 Dodge Grand Caravan SE (Babe magnet III)

Top
#3318772 - 03/21/14 08:30 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
Mykl Offline


Registered: 02/08/13
Posts: 1207
Loc: Texas
My experience with Subarus is that mine have lost oil if I ran anything thinner than GC. My STi even consumed an alarming amount of Mobil 1 5w30, which I'm told is on the thinner side of 30 weights, at least thinner than GC.

That Subaru now recommends 0w20 doesn't jive with my experiences. I wonder if it would do better on 30.
_________________________
'10 Volkswagen GTI
'07 Toyota Camry XLE V-6

Top
#3318797 - 03/21/14 08:48 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
ARCOgraphite Offline


Registered: 05/17/09
Posts: 8368
Loc: N.H, U.S.A.
Our FB25 with 60K uses about a Qt of 0w20 over the 7500 mile OCI. The Valvoline seems to keep the TC tensioner operating properly. Almost time for the Spring OCI. I might put in some 5w20 PU see how that works, or, maybe go with the Valvoline again.
_________________________
2012 Honda Fit Sport 5MT, OC#5 30kmi- PP 5W20SN+Honda PLM A02 Filter
2014 Forester 5MT 5Door, OC#0 50mi-FACTORY 0W20(?)+TokyoRoki 160 Filter

Top
#3318811 - 03/21/14 09:04 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
JTK Offline


Registered: 08/14/03
Posts: 7176
Loc: Buffalo, NY
I haven't decided if I want to go with 0w20 or stay with the 5w20 some of my other vehicles have been using. Subaru is pretty adamant about using 0w20, but I've got to think it's more marketing and bean counter driven, than Subaru/Fuji Heavy engineering driven. Gotta keep up that green image and market to that crowd.
_________________________
2014 Subaru XV Crosstek 2.0L, 5spd, 2013 Dodge Grand Caravan SE (Babe magnet III)

Top
#3318842 - 03/21/14 09:26 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
LoneRanger Offline


Registered: 07/02/07
Posts: 1315
Loc: Midwest
Believe there is a recent TSB out for this that may involve installing a new ring design Subaru has created to address the issue. Dealers are well aware of the problem and there is a plan involving monitoring oil consumption which they will put the car on to determine it the TSB needs to be applied.
_________________________

'09 Subaru Forester .. (Kendall GT-1 Syn Blend 5W30)
'13 Ducati MTS .......... (Silkolene Pro 4 Ester 15W50)

Top
#3318844 - 03/21/14 09:27 AM Re: New Subaru, 1qt in 1800mi. [Re: Doog]
Kuato Offline


Registered: 10/23/05
Posts: 2873
Loc: Northeastern MT
Originally Posted By: Doog
I would be changing out the factory fill.


+1
_________________________
04 Jeep Wrangler 2.4, 4.10, MT 183k
13 F150 4x4, Heavy Payload package 3.73, 5.0, 22k

both on Amsoil

Common sense isn't common any more. Is it.

Top
#3318853 - 03/21/14 09:35 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
meep Offline


Registered: 02/20/07
Posts: 2465
Loc: Southeast
granted my experience is dated but my 97 definitely had some personality associated with oil consumption. I ran 10k OCIs on synthetic, so I had a lot of data during that time.

engine spec'd 5-30 but 10-30 was the sweet spot. It was underpowered for the size of the vehicle and was run pretty hard as a result. Mobil 5-30 also never really held up well and would start getting noisy and ticking around 4,000 miles, whereas 10-30 had consistent sound/feel through the entire interval. 5-30 would get consumed a lot, 10-30 needed a couple of top-offs over 10,000, especially if there was some long-distance trips mixed in there. The engine exhibited cold-start piston slap since new, but never really worsened over the ~110,000 I owned it. It was a *solid* little, smooth-running power plant.

IIRC over 10,000 it would use anywhere from 1/2 to 1-1/2 qts.

It also took about 36,000 before everything sort of settled into place. IIRC back then it was under warranty had probably used 3/4 qt every 3,000. been a long time.
_________________________
2006 Tundra 2wd
2002 MDX (wifey!)
2003 town and country, in various state of repair

Top
#3318866 - 03/21/14 09:47 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
JTK Offline


Registered: 08/14/03
Posts: 7176
Loc: Buffalo, NY
I hear you meep. Even my 2012 Legacy with the EJ253 recommended 5w30, but did have the old-school oil viscosity chart buried in the manual, that gave the OK for pretty much everything between a 20wt and 20w50 depending on your ambient temps.

I know most manufacturers won't do a thing unless the vehicle consumes more than 1qt/1K miles and that's only after an excruciating "oil consumption test". Used to be a problem for 1998+ Isuzu 3.2/3.5L owners back when I owned a Rodeo and maintained a few 3.2/3.5's in the family, but mine never drank a drop.

Of all the new vehicles I've owned, cars, pickups, SUVs, domestic and otherwise, I've never had a new one use a noticeable amount that I recall.

I guess the nice thing is, Subaru has the low oil level warning light set to come on right at the low level mark on the dipstick. It took one quart to bring it right between the add and full holes on the stick.


Edited by JTK (03/21/14 09:50 AM)
_________________________
2014 Subaru XV Crosstek 2.0L, 5spd, 2013 Dodge Grand Caravan SE (Babe magnet III)

Top
#3318868 - 03/21/14 09:52 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
Rand Offline


Registered: 08/20/03
Posts: 7224
Loc: Akron,Ohio
In 2011 the first year for the fb25 subaru foresters don't have low oil level sensors.

They decided later it was necessary :P

Some other models came with it earlier.

Mine came with a recommended first oci at 3000mi but later they decided it wasnt really necessary.

my2011 used 1qt first 1000miles but now it uses about 1qt/3500mi sometimes less. I usually change at 3-4000 miles due to the severe service interval and my 1mile commute. By then I've added 1/2qt and its in the middle of the dipstick add/full
my dad's 2013 outback uses about 1qt/2000mi or so.


Edited by Rand (03/21/14 09:55 AM)
_________________________
2011 Subaru Forester X Prem. 5MT

Top
#3318876 - 03/21/14 10:06 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
JTK Offline


Registered: 08/14/03
Posts: 7176
Loc: Buffalo, NY
Thanks Rand.

I'll give it some time to see how it goes. I'm sure being a high revving 5spd doesn't help. My 80mi work commute is mostly hellish highway, at speeds approaching 75mph. I don't do 75mph often because the little 2.0i, 5spd tachs at 3K RPM at those speeds....WahhhhhHH!
_________________________
2014 Subaru XV Crosstek 2.0L, 5spd, 2013 Dodge Grand Caravan SE (Babe magnet III)

Top
#3318931 - 03/21/14 11:20 AM Re: New Subaru, 1qt in 1800mi. [Re: JTK]
BearZDefect Offline


Registered: 08/15/05
Posts: 1881
Loc: Lexington, KY
JTK, 3,000 RPM is just fine. I've had a few old cars from the late '80s and early '90s that ran anywhere from 3,200 to 4,000 RPM at 75 MPH. All had well over 100,000 miles when I owned them. None consumed more than half a quart in a 4,000 mile interval. They performed as expected both in terms of power and fuel consumption. I expect a 2014 engine to do at least as well in the long run.

Top
Page 1 of 3 1 2 3 >