Recent Topics
$100 ChevronTexaco Gift Card For $90 via eBay
by anl0109
2 minutes 32 seconds ago
Single weight 30 vs. multigrade 5-30 for mower
by JC_VT25
18 minutes 59 seconds ago
Lug nut lock's
by kwijibo
28 minutes 33 seconds ago
Liqui moly
by JHogan
Today at 09:25 AM
amazon rotella T5 10w30 gallons $14
by eljefino
Today at 07:59 AM
Vintage Magnavox steroe console with turntable
by jfin2002
Today at 07:56 AM
01 Tahoe Fuel Pump
by mjk
Today at 07:49 AM
Royal Purple vs Mobile Elite 222
by RogerBacon
Today at 07:27 AM
Boron additives are working ?
by Dogan
Today at 04:20 AM
Kiwi Car Salesman.
by Silk
Today at 04:17 AM
Bell Performance's X-tra Lube Concentrate
by Well_Max
Today at 03:25 AM
Rear differential went out
by MuzzleFlash40
Today at 02:30 AM
Newest Members
breezy_h, Rima1610, jrandom, Gar, sickmint79
54095 Registered Users
Who's Online
108 registered (anl0109, BikeWhisperer, andyd, asiancivicmaniac, bigt61, baseballcatcher7, 8 invisible), 1820 Guests and 120 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
54095 Members
66 Forums
231836 Topics
3716024 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#3131792 - 09/21/13 06:40 PM Drove around for 2+ hours freeway, ITUs
TechnoLoGs Offline


Registered: 04/03/13
Posts: 2606
Loc: Call it NNJ
In the Blazer Had three or four times of SES light on, then came off. It seemed to come on a minute after I did WOT ITUs. Then turned off either a minute to about 10 minutes later.

Could it be that missing bolt? And how good wa it that I got the engine good and HOT today? (AFTER I put in a quart of oil.)
_________________________
1993 Chevrolet S-10 Blazer 4.3, the Frankenblazer - 184,440mi. 10/22/13 - WPP Supertech 10W-40
12,359 10/22 12,361 10/23 12,365 10/24 12,369 10/25

Top
#3131799 - 09/21/13 06:48 PM Re: Drove around for 2+ hours freeway, ITUs [Re: TechnoLoGs]
eljefino Offline


Registered: 06/15/03
Posts: 26203
Loc: ME
Italian Tune Up. I get it.

Top
#3131819 - 09/21/13 07:10 PM Re: Drove around for 2+ hours freeway, ITUs [Re: TechnoLoGs]
Brule Offline


Registered: 11/12/12
Posts: 422
Loc: St. Louis, Mo
In two more years technologs will have more posts than eljefino
_________________________
2014 Camry V6 SE (QSUD 5w20)
2003 Civic Si [sold]
2010 Frontier SE 4.0 [gone]
2006 BMW M Coupe [sold]

Top
#3131833 - 09/21/13 07:44 PM Re: Drove around for 2+ hours freeway, ITUs [Re: TechnoLoGs]
johnachak Offline


Registered: 12/08/10
Posts: 1611
Loc: L.I. NY USA
I don't know if this has a secondary cooling system like my wifes car or not. We had a similar priloblem but it happened after we got the car to idle. Didn't turn on a CEL. The e-mail from On Star notified us of a problem. Turns out there is an extra coolant pump that comes on under severe stress or after a very hot motor is shut down. It is designed to pump coolant even after the car is shut down or if the standard cooling system just isn't cutting it. That pump was dying.


Edited by johnachak (09/21/13 07:44 PM)
Edit Reason: Good old typos
_________________________
06 Ford Freestyle, PP syn 5w20 MC filter
09 CTS 3.6 D.I. AWD, M1 5w30 Delco filter
Daughters Jeep Compass 2011, 2.4 AWD, 4WD switchable on the fly.
JMH

Top
#3131837 - 09/21/13 07:47 PM Re: Drove around for 2+ hours freeway, ITUs [Re: TechnoLoGs]
cmorr Offline


Registered: 12/10/06
Posts: 621
Loc: Exeter Twp, PA
Always best to go out and beat your car full throttle when you know you have significant repairs/issues to make

If this was my only transportation I would be babying it until I can get the time/money to address.

But that's me
_________________________
2008 Focus Mobil 1 5W20 Napa Platinum
2006 Caravan Defy 5W20 Napa Gold
2003 PT Cruiser PYB 5W30 Pureone

Top
#3131862 - 09/21/13 08:11 PM Re: Drove around for 2+ hours freeway, ITUs [Re: cmorr]
dishdude Offline


Registered: 11/14/08
Posts: 4073
Loc: Phoenix
Originally Posted By: cmorr
Always best to go out and beat your car full throttle when you know you have significant repairs/issues to make

If this was my only transportation I would be babying it until I can get the time/money to address.

But that's me


Yeah, but it makes for good entertainment.

Top
#3131867 - 09/21/13 08:14 PM Re: Drove around for 2+ hours freeway, ITUs [Re: TechnoLoGs]
MrQuackers Offline


Registered: 08/17/12
Posts: 1415
Loc: Oregon
It's always popcorn2 time when I visit your threads. Thanky laugh
_________________________
Trapped in time. Surrounded by evil. Low on gas.

coffee


Top
#3131880 - 09/21/13 08:29 PM Re: Drove around for 2+ hours freeway, ITUs [Re: TechnoLoGs]
yonyon Offline


Registered: 03/06/12
Posts: 3492
Loc: NJ, USA
Um, yeah, just try not to do that for a while. Once you get other problems sorted out that can be addressed. There's no need to burn a hole in a piston or explode the distributor or the tranny right now. You can always do that later.

Top
#3131887 - 09/21/13 08:33 PM Re: Drove around for 2+ hours freeway, ITUs [Re: TechnoLoGs]
Chris142 Offline


Registered: 06/05/03
Posts: 12484
Loc: apple valley, ca
You need to hook a code reader to it and pull the code when it happens.
_________________________
02 Wrangler durablend 10w40
87 F250 Diesel Mystic 15w50
04 Tahoe super-s 5w30
Z400 Lucas 10w30
KLR250 Maxima 10w40
Polaris Trailblazer delo 5w40

Top
#3131922 - 09/21/13 09:12 PM Re: Drove around for 2+ hours freeway, ITUs [Re: Chris142]
Rhymingmechanic Offline


Registered: 08/13/04
Posts: 879
Loc: VA
Originally Posted By: Chris142
You need to hook a code reader to it and pull the code when it happens.


Or find a paper clip and use the directions in the other CEL thread to read the codes. You're killing us with the suspense here!

Top
#3132021 - 09/22/13 12:25 AM Re: Drove around for 2+ hours freeway, ITUs [Re: TechnoLoGs]
babyivan Offline


Registered: 07/31/09
Posts: 308
Loc: brooklyn
watching topic popcorn2
_________________________
'95 Toyota Camry 2.2 I4, 5 speed
'87 Olds Cutlass Ciera 3.8 SFI V6


Top
#3132143 - 09/22/13 07:35 AM Re: Drove around for 2+ hours freeway, ITUs [Re: Chris142]
css9450 Offline


Registered: 01/03/04
Posts: 1713
Loc: Glen Ellyn, IL

Originally Posted By: Chris142
You need to hook a code reader to it and pull the code when it happens.


Originally Posted By: Rhymingmechanic
Or find a paper clip and use the directions in the other CEL thread to read the codes.


He still hasn't done that yet?????? That should have been done, like, immediately.

If he doesn't have a paper clip handy he can just Paypal me 46 cents and I'll throw one in the mail.

Top
#3132154 - 09/22/13 07:55 AM Re: Drove around for 2+ hours freeway, ITUs [Re: css9450]
Tegger Offline


Registered: 03/20/06
Posts: 1670
Loc: Canada
Originally Posted By: css9450
If he doesn't have a paper clip handy he can just Paypal me 46 cents

FORTY-SIX CENTS! What a ripoff! What kind of pirate are you, anyway?

Originally Posted By: css9450
and I'll throw one in the mail.

For that price it had better be inside an envelope.
_________________________
2013 Toyota RAV4 - 33,000 miles - Toyota 0W-20, Toyota filter

Top
#3132161 - 09/22/13 08:06 AM Re: Drove around for 2+ hours freeway, ITUs [Re: Tegger]
jeepman3071 Offline


Registered: 04/15/10
Posts: 2007
Loc: Storrs, Connecticut
Originally Posted By: Tegger


Originally Posted By: css9450
and I'll throw one in the mail.

For that price it had better be inside an envelope.



It would probably cost more than just driving to the store, since the Post Office would probably lose it and he'd have to send it again. LOL
_________________________
2000 Jeep Cherokee Sport 4.0L (152k) - PYB 10w30, Napa Silver 31516, Magnefine trans filter

Top
#3132186 - 09/22/13 08:56 AM Re: Drove around for 2+ hours freeway, ITUs [Re: Brule]
OVERKILL Offline


Registered: 04/28/08
Posts: 28684
Loc: Ontario, Canada
Originally Posted By: Brule
In two more years technologs will have more posts than eljefino


Scary eh? LOL! And that includes the fact that he was on "vacation" for the last while..... crzy
_________________________
Network Engineer
02 Expedition
01 BMW ///M5
06 Charger R/T

Top
Page 1 of 2 1 2 >