Recent Topics
Aircraft Tempest Spin-EZ AA-48108-2
by Capt - 09/19/19 11:22 PM
Emission Readiness monitors
by bowlofturtle - 09/19/19 10:12 PM
Thoughts on the GM strike?
by Vern_in_IL - 09/19/19 09:37 PM
tropical storm imelda blows up everynight?
by motor_oil_madman - 09/19/19 09:12 PM
2017 Corvette / Mobil 1 ESP 0w40 / 5.2k mi
by dparm - 09/19/19 08:57 PM
2019 Lexus UX 250h
by Direct_Rejection - 09/19/19 08:56 PM
Gas theft
by tahoe_hybrid - 09/19/19 08:04 PM
Aisin 09G transmission fluid?
by sloinker - 09/19/19 07:44 PM
Oil for 2005 BMW X3
by Nyquist - 09/19/19 07:34 PM
Golden Eagles Take Down Deer and Wolves
by buster - 09/19/19 07:31 PM
P21S Windshield Washer Booster
by mclasser - 09/19/19 06:30 PM
Why warm up oil before a UOA sample is taken?
by paulri - 09/19/19 06:21 PM
Selling the 97 Camry V6 again
by PandaBear - 09/19/19 05:15 PM
FRAM Orange Cans
by KevGuy - 09/19/19 05:13 PM
Colt Ceases Civilian AR-15 Production
by billt460 - 09/19/19 04:50 PM
Amsoil “synthetic technology”
by spiderbypass - 09/19/19 03:15 PM
Newest Members
Srfridd, V1313, Ecan89, ProBest, Zolton
69333 Registered Users
Who's Online Now
18 registered members (edhackett, aleneros, Boosted240, ArrestMeRedZ, Kokopelli34179, 2 invisible), 696 guests, and 20 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,801
Posts5,066,899
Members69,333
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
2010 Accord P1009 Code #5190675 08/18/19 08:15 PM
Joined: May 2012
Posts: 2,712
P
Phishin Offline OP
OP Offline
P
Joined: May 2012
Posts: 2,712
Stopped at grocery store today, and got into my car to go home and it wouldn't start. Cranked over fine, but the idle was stumbling bad, and wanted to die. I tried several times to start the car, but it wouldn't start. Just stumble.

Waited 5 minutes, car started normally with CEL on. AutoZone says it was P1009: VTC malfunction.

Drove around later today, maybe 20 miles, no sign of trouble.

Any ideas??


2018 Chevy Silverado 3500HD 6.0L Gas: RLI 10w30
2010 Accord-LX K24: MaxLife 5w30 + Torco MPZ
2014 CR-V LX K24: M1 0w30
Re: 2010 Accord P1009 Code [Re: Phishin] #5190691 08/18/19 08:31 PM
Joined: Apr 2013
Posts: 6,300
G
gregk24 Offline
Offline
G
Joined: Apr 2013
Posts: 6,300
Could it be a stretched chain?


2012 Honda Accord EX-L K24z3
58,xxx miles
PPPP 0w20 / Fram Ultra

2014 VW Jetta SE 1.8T ea888
50,xxx miles
Castrol Edge 0w40 / OEM filter
Re: 2010 Accord P1009 Code [Re: gregk24] #5190695 08/18/19 08:35 PM
Joined: Oct 2010
Posts: 1,016
M
mattd Offline
Offline
M
Joined: Oct 2010
Posts: 1,016
A stretched chain would be stretched all the time. Is the CEL still on?

OP google how to clean the VCT strainer and solenoid it may solve your problem,

Last edited by mattd; 08/18/19 08:44 PM.

2007 Ford F-350 4x4 6.0 PSD

ASE Master, L1
Re: 2010 Accord P1009 Code [Re: gregk24] #5190696 08/18/19 08:36 PM
Joined: May 2012
Posts: 2,712
P
Phishin Offline OP
OP Offline
P
Joined: May 2012
Posts: 2,712
Originally Posted by gregk24
Could it be a stretched chain?

Is that the first thing you came across on Google?


2018 Chevy Silverado 3500HD 6.0L Gas: RLI 10w30
2010 Accord-LX K24: MaxLife 5w30 + Torco MPZ
2014 CR-V LX K24: M1 0w30
Re: 2010 Accord P1009 Code [Re: Phishin] #5190716 08/18/19 08:48 PM
Joined: Apr 2013
Posts: 6,300
G
gregk24 Offline
Offline
G
Joined: Apr 2013
Posts: 6,300
Originally Posted by Phishin
Originally Posted by gregk24
Could it be a stretched chain?

Is that the first thing you came across on Google?


No, I just know it can cause a rough running engine. So can many other things though.


2012 Honda Accord EX-L K24z3
58,xxx miles
PPPP 0w20 / Fram Ultra

2014 VW Jetta SE 1.8T ea888
50,xxx miles
Castrol Edge 0w40 / OEM filter
Re: 2010 Accord P1009 Code [Re: Phishin] #5190728 08/18/19 09:00 PM
Joined: Dec 2013
Posts: 3,578
C
clinebarger Offline
Offline
C
Joined: Dec 2013
Posts: 3,578
I would Clean the VCT Solenoid (Front Cover), Clean out the VCT Screen (Behind the Belt Tensioner), And change the oil & filter.

You can check the VCT Solenoid with a 12v battery for full Spool Valve movement. I use Brake Clean to clean the valve & PB Blaster to lubricate it for testing.


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Re: 2010 Accord P1009 Code [Re: gregk24] #5190733 08/18/19 09:07 PM
Joined: May 2012
Posts: 2,712
P
Phishin Offline OP
OP Offline
P
Joined: May 2012
Posts: 2,712
Originally Posted by gregk24
Originally Posted by Phishin
Originally Posted by gregk24
Could it be a stretched chain?

Is that the first thing you came across on Google?


No, I just know it can cause a rough running engine. So can many other things though.


But the symptoms came out of nowhere and then left.... As if it never happened


2018 Chevy Silverado 3500HD 6.0L Gas: RLI 10w30
2010 Accord-LX K24: MaxLife 5w30 + Torco MPZ
2014 CR-V LX K24: M1 0w30
Re: 2010 Accord P1009 Code [Re: Phishin] #5190850 08/18/19 11:46 PM
Joined: Dec 2013
Posts: 3,578
C
clinebarger Offline
Offline
C
Joined: Dec 2013
Posts: 3,578
How is the oil condition & level?


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Re: 2010 Accord P1009 Code [Re: Phishin] #5190871 08/19/19 01:03 AM
Joined: Aug 2004
Posts: 21,094
The Critic Offline
Offline
Joined: Aug 2004
Posts: 21,094
If I recall correctly, you like to run a lot of additives in your engine. As the others have mentioned, clean the screen and also change the oil to the correct type...and no additives.


2011 Toyota Prius 1.8L - 197K - Pennzoil Platinum 0W-20
2007 Honda Accord 2.4 - 138K - Mobil 1 EP HM 5W-30
Re: 2010 Accord P1009 Code [Re: Phishin] #5190891 08/19/19 02:13 AM
Joined: Feb 2014
Posts: 3,384
Marco620 Offline
Offline
Joined: Feb 2014
Posts: 3,384
Its probably blocked screen clogging VTEC.


15' Civic 1.8 i-vtec 270,000 mi Redline 0w20, BP CVT Fluid, Archoil9100, Si-1
Doberman Whisperer!
Redline Oil,Honda,Doberman,CZ & SONY Aficionado

Re: 2010 Accord P1009 Code [Re: clinebarger] #5190964 08/19/19 06:14 AM
Joined: May 2012
Posts: 2,712
P
Phishin Offline OP
OP Offline
P
Joined: May 2012
Posts: 2,712
Originally Posted by clinebarger
How is the oil condition & level?


It's great. No problem there. There's only 4200 miles on this oil and filter.

Originally Posted by The Critic
If I recall correctly, you like to run a lot of additives in your engine. As the others have mentioned, clean the screen and also change the oil to the correct type...and no additives.


Only soluble Moly that comes from Lubegard BioTech or Torco MPZ additive. Nothing colloidal. But yes, I'll look at the screen. But from all the videos on YouTube....when they pull the screen, it's always nice and clean and they are all "surprised". I'm guessing maybe the VTC Solenoid needs replaced. But I'll start with the screen.

Last edited by Phishin; 08/19/19 06:16 AM.

2018 Chevy Silverado 3500HD 6.0L Gas: RLI 10w30
2010 Accord-LX K24: MaxLife 5w30 + Torco MPZ
2014 CR-V LX K24: M1 0w30
Re: 2010 Accord P1009 Code [Re: Phishin] #5191618 08/19/19 08:23 PM
Joined: Dec 2013
Posts: 3,578
C
clinebarger Offline
Offline
C
Joined: Dec 2013
Posts: 3,578
I've seen the screen be clogged. If the engine is clean & your certain of that.....Pull the VCT Solenoid & clean it or just install a new one, Though I recommend a OE Honda part.


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Re: 2010 Accord P1009 Code [Re: Marco620] #5191622 08/19/19 08:32 PM
Joined: Dec 2013
Posts: 3,578
C
clinebarger Offline
Offline
C
Joined: Dec 2013
Posts: 3,578
Originally Posted by Marco620
Its probably blocked screen clogging VTEC.


K24's have both VTEC & VCT, VTEC on both cams & VCT on the Intake cam only. His code is for the VCT (Cam Phasing) Not the VTEC system.


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Re: 2010 Accord P1009 Code [Re: Phishin] #5192651 08/21/19 06:29 AM
Joined: May 2012
Posts: 2,712
P
Phishin Offline OP
OP Offline
P
Joined: May 2012
Posts: 2,712
So every now and again, my car will have a "hard start". Maybe 1-2 times a year. Usually when I start the car cold and back it out of the garage or something...or move it across the street and when I go to re-start it later, it's can be shutter and be hard to start.

Maybe this incident is similar?

I just hate to go to a Honda dealer or a reputable repair facility and have them tear into it and just replace parts because "they have it part". What would you do? Would you open your wallet first or see if this symptom happens again first?? This IS a 10 year old car with almost 200k miles on it. Never had any issues with it.

I'm sure changing the timing chain, replacing the VCT solenoid and actuator, etc. will be in the $1000-$1500 range.


2018 Chevy Silverado 3500HD 6.0L Gas: RLI 10w30
2010 Accord-LX K24: MaxLife 5w30 + Torco MPZ
2014 CR-V LX K24: M1 0w30
Re: 2010 Accord P1009 Code [Re: Phishin] #5193035 08/21/19 03:02 PM
Joined: Feb 2015
Posts: 120
T
t1snwrbrdr12 Offline
Offline
T
Joined: Feb 2015
Posts: 120
Chain could be just stretched enough that when it sits long enough the chain tensioner loses enough oil and slackens the chain enough to throw the timing off to pcm’s threshold of setting the fault. That’s what happened with my k24. It was maintained well since I owned it but from 0-100k miles I have no clue how well it was maintained. I had to replace my stretched chain around 175k miles if I remember right.

The description of your fault sounds like it came from a generic scan tool but doesn’t sound like the fault description when timing is actually off.

I also had the vtec specific oil pressure switch go bad on mine. Never these screens getting clogged like I’ve seen people recommend to you, although I did replace the spool valve when doing the timing chain. It was stuck and ended up breaking when I tried to remove it (sealed via multiple o rings if I remember correctly).

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™