Recent Topics
AMSOIL Euro Classic 5W-40 (EFM)
by The Critic
Today at 06:27 PM
Occasional battery dummy light
by dja4260
Today at 05:59 PM
Weird experience with old separating brake grease
by d00df00d
Today at 05:54 PM
Ceiling Finish Help
by coopns
Today at 05:10 PM
Thunderbird to Outlook Converters??
by doitmyself
Today at 04:41 PM
Blaines does it again
by Nitronoise
Today at 04:40 PM
BMW E34/M60 Water Pump Replacement
by kschachn
Today at 03:30 PM
Okra: how do you make it and like it?
by car51
Today at 03:28 PM
2005 Sienna trans issue
by i6pwr
Today at 01:46 PM
How is your MLB baseball team doing
by car51
Today at 01:02 PM
(8) WIX 57356 + (4) Fram Ultra XG7317
by redhat
Today at 12:51 PM
Royal Purple oil filter
by 4WD
Today at 12:43 PM
Elon Musk calls Thai Rescue Diver a "Pedo Guy"
by DoubleWasp
Today at 12:27 PM
Cam Cover Pics...'96 Mazda
by splinter
Today at 12:24 PM
1994 Civic LX 1.6L Drive axle boot replacement
by Gito
Today at 12:04 PM
F 11 and other magic Spray~On Top Coats?
by HammerDown
Today at 11:43 AM
Fuel Line
by Warstud
Today at 11:00 AM
Baldwin P9600 Cartridge
by Bighorn2500
Today at 10:25 AM
The meaning of POP
by buster
Today at 09:02 AM
Malta Goya
by car51
Today at 08:49 AM
Newest Members
ShadowSama, Heidi1975, Dieselman24, mikeyh, tmpokc
65478 Registered Users
Who's Online
81 registered (69Torino, 08z06, alcyon, Al, ak1059, 11 invisible), 1683 Guests and 31 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65478 Members
67 Forums
287071 Topics
4790089 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#4804307 - 07/03/18 06:34 PM Power went off
tig1 Offline


Registered: 01/03/09
Posts: 13713
Loc: Illinois
Lost power at 6:00 Central time. At 6:20 fired up the 5KW PowerMate gen. Will see how long power is off as a Storm rolled through.
_________________________
2007 Ford Fusion 228,000 miles
M1 0-20 EP
2017 Ford Fusion 52K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and MC LV
M1 10-30 in all OPE
MC filters


Top
#4804314 - 07/03/18 06:40 PM Re: Power went off [Re: tig1]
JTK Offline


Registered: 08/14/03
Posts: 10653
Loc: Buffalo, NY
Power blinked a few times at home yesterday and today just due to demand I presume.

I went to work and had to unload 10 megawatts at the plant for a 4hr period yesterday.

I know at home, getting the generators out is a sure fire way to have the power come back! I never complain about that.


Edited by JTK (07/03/18 06:42 PM)
_________________________
2017 Ram 1500 4x4, 3.6L. 2016 Nissan Quest SV (Babe magnet IV)

Top
#4804319 - 07/03/18 06:42 PM Re: Power went off [Re: JTK]
tig1 Offline


Registered: 01/03/09
Posts: 13713
Loc: Illinois
Originally Posted By: JTK
Power blinked a few times at home yesterday and today just due to demand I presume.

I went to work and had to unload to 10 megawatts at the plant for a 4hr period yesterday.


Sunday we drove across the NY Thruway and it was 97-98 all the way. We drove thru Buffalo at about 3:30.
_________________________
2007 Ford Fusion 228,000 miles
M1 0-20 EP
2017 Ford Fusion 52K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and MC LV
M1 10-30 in all OPE
MC filters


Top
#4804323 - 07/03/18 06:46 PM Re: Power went off [Re: tig1]
Zee09 Offline


Registered: 05/05/18
Posts: 466
Loc: Tri State Conservative
It just hit here now. Heavy thunder and lightning.
Eastern MD.
_________________________
"If I walked on water, they'd say I couldn't swim."

Top
#4804329 - 07/03/18 06:50 PM Re: Power went off [Re: tig1]
onetwoothreee Offline


Registered: 02/28/18
Posts: 85
Loc: Illinois
Practice resetting your clocks. Time yourself.

Top
#4804368 - 07/03/18 07:21 PM Re: Power went off [Re: tig1]
Bud Offline


Registered: 06/04/02
Posts: 1755
Loc: Texas
We are supposed to have storms rolling in to last until 3 tomorrow afternoon. Should be out of here in plenty of time for fireworks.
_________________________
2016 Honda Pilot EX-L with NAV.....Mobil 1 0w20 AFE and Ultra XG7317

Top
#4804404 - 07/03/18 08:03 PM Re: Power went off [Re: tig1]
Trav Offline


Registered: 11/20/06
Posts: 19280
Loc: MA, Mittelfranken.de
Originally Posted By: tig1
Lost power at 6:00 Central time. At 6:20 fired up the 5KW PowerMate gen. Will see how long power is off as a Storm rolled through.


Good thing you have the generator, it really suck if the power is out a long time.
_________________________
ASE L1, Master. Deutsch Meisterbrief.

Top
#4804441 - 07/03/18 08:46 PM Re: Power went off [Re: tig1]
VeryNoisyPoet Offline


Registered: 12/16/17
Posts: 318
Loc: Massachusetts
One of the two 120V phases must have dropped out for a moment last night at my place. Some clocks were reset and my computer was shut down, but several other clocks were still keeping time.

Don't have a generator but a 750 watt inverter and a big marine battery. Enough to keep a few lights and some other items running.
_________________________
1998 V70 GLT / 187k miles

"Use yah blinkah!"

"Be nice. The alternative involves an air horn and 7000 lumens of high beam."

Top
#4804442 - 07/03/18 08:48 PM Re: Power went off [Re: tig1]
Pajero Online   content


Registered: 05/05/12
Posts: 946
Loc: Rio Rancho, NM
Oh boy! JTK, question, is the grid protected from let's say another "Carrington Event"? Don't know anyone in the business. Don't mean to change discussion from original poster.



Respectfully,

Pajero!
_________________________
Always remember "Planned obsolescence."

1994 Montero SR 3.5 DOHC, 133,xxx
Fram Ultra/ Snorkel with Pre-filter
K-9-Co-pilot

Top
#4804450 - 07/03/18 08:54 PM Re: Power went off [Re: Trav]
tig1 Offline


Registered: 01/03/09
Posts: 13713
Loc: Illinois
Originally Posted By: Trav
Originally Posted By: tig1
Lost power at 6:00 Central time. At 6:20 fired up the 5KW PowerMate gen. Will see how long power is off as a Storm rolled through.


Good thing you have the generator, it really suck if the power is out a long time.


It does. Going on 3 hrs now.
_________________________
2007 Ford Fusion 228,000 miles
M1 0-20 EP
2017 Ford Fusion 52K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and MC LV
M1 10-30 in all OPE
MC filters


Top
#4804453 - 07/03/18 08:56 PM Re: Power went off [Re: VeryNoisyPoet]
tig1 Offline


Registered: 01/03/09
Posts: 13713
Loc: Illinois
Originally Posted By: VeryNoisyPoet
One of the two 120V phases must have dropped out for a moment last night at my place. Some clocks were reset and my computer was shut down, but several other clocks were still keeping time.

Don't have a generator but a 750 watt inverter and a big marine battery. Enough to keep a few lights and some other items running.

My 5KW-6250 start PowerMate handles my 24K AC, lights, TV, and Frig fine.
_________________________
2007 Ford Fusion 228,000 miles
M1 0-20 EP
2017 Ford Fusion 52K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and MC LV
M1 10-30 in all OPE
MC filters


Top
#4804513 - 07/03/18 10:02 PM Re: Power went off [Re: Pajero]
JTK Offline


Registered: 08/14/03
Posts: 10653
Loc: Buffalo, NY
Originally Posted By: Pajero
Oh boy! JTK, question, is the grid protected from let's say another "Carrington Event"? Don't know anyone in the business. Don't mean to change discussion from original poster.



Respectfully,

Pajero!


I don't think anything is totally protected from one of those events.

I'm not in the power generation business. The processes at my work consume nearly 50 megawatts when in full production. Our negotiated power cost is lower because we agree to curtail when the power company wants/needs us to.
_________________________
2017 Ram 1500 4x4, 3.6L. 2016 Nissan Quest SV (Babe magnet IV)

Top
#4804601 - 07/04/18 12:33 AM Re: Power went off [Re: tig1]
CT8 Offline


Registered: 10/09/14
Posts: 11210
Loc: Idaho
2 years ago we had a lightening strike right outside our house and it blew the fuse at the transformer. The guy came out and said if the fuse doesn't fix it a crew would come out tomorrow. No biggie . The fuse fixed it.
_________________________
"Don't let your preconceived notions get in the way of facts."
Geoff Metcalf

Top
#4804620 - 07/04/18 01:38 AM Re: Power went off [Re: tig1]
spackard Offline


Registered: 03/24/11
Posts: 1750
Loc: CA
Typically, when I have to run my generators the weather's either cold and raining or very hot. Nothing in the middle. Well, very windy (with lots of airborne dust) is also possible.

Top
#4805345 - 07/04/18 10:03 PM Re: Power went off [Re: tig1]
tig1 Offline


Registered: 01/03/09
Posts: 13713
Loc: Illinois
Power came on after 6 hrs. That's the longest my gen has run for several years.
_________________________
2007 Ford Fusion 228,000 miles
M1 0-20 EP
2017 Ford Fusion 52K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and MC LV
M1 10-30 in all OPE
MC filters


Top
Page 1 of 2 1 2 >