Recent Topics
First time ever didnt do my own oil change
by dbias. 02/22/19 07:12 PM
Toyota 3.4L 5VZ-FE Crank Sprocket
by The Critic. 02/22/19 07:08 PM
Weird Noise After Shutdown - 2018 Giulia
by RamFan. 02/22/19 07:01 PM
2019 Honda Passport
by mailman74. 02/22/19 06:56 PM
Who is censoring me? public wifi
by Vern_in_IL. 02/22/19 06:53 PM
Serpentine Belt Tool
by Gebo. 02/22/19 06:49 PM
SUNOCO GLOBAL FULL SYNTHETIC ATF
by Ursatdx. 02/22/19 06:46 PM
No more Meijer batteries!!
by bullwinkle. 02/22/19 06:24 PM
Valvoline premium blue tsc
by Dudemanmaximus. 02/22/19 05:38 PM
Echo won’t run on high speed
by artbuc. 02/22/19 05:36 PM
Roadside Assistance memberships
by paulri. 02/22/19 05:35 PM
Remembering Steve Irwin
by 2015_PSD. 02/22/19 05:27 PM
Transmission Cooler
by rcbob. 02/22/19 04:59 PM
Amazon: PP Euro 5W-40 $38 for pack of 6 quarts
by 1JZ_E46. 02/22/19 04:56 PM
89 Wrangler oil recommendations
by Chris142. 02/22/19 04:55 PM
New batteries failing on the shelf
by Chris142. 02/22/19 04:53 PM
Schaeffer’s 5w30 LT1
by s2krunner. 02/22/19 04:48 PM
Lexus LS430 P0756
by Kibitoshin. 02/22/19 04:41 PM
PUP is now SN + ??? Formulation change??
by Lazydan. 02/22/19 04:17 PM
Got a new wireless printer/MFC
by y_p_w. 02/22/19 02:48 PM
Newest Members
jcthorne, duckthis1, Roughneck777, KDW, avantika31
67313 Registered Users
Who's Online Now
104 registered members (AandPDan, 2015_PSD, 2009Edge, AdditiveOCD, 2004tdigls, 10WSmuckers, 7 invisible), 1,709 guests, and 56 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics284,685
Posts4,874,992
Members67,313
Most Online2,548
Feb 16th, 2019
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
Power went off #4804307
07/03/18 05:34 PM
07/03/18 05:34 PM
Joined: Jan 2009
Posts: 14,102
Illinois
tig1 Offline OP
tig1  Offline OP

Joined: Jan 2009
Posts: 14,102
Illinois
Lost power at 6:00 Central time. At 6:20 fired up the 5KW PowerMate gen. Will see how long power is off as a Storm rolled through.


2007 Ford Fusion 237,000 miles
M1 0-20 EP
2017 Ford Fusion 64K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and Valvoline LV
M1 10-30 in all OPE
MC filters

Re: Power went off [Re: tig1] #4804314
07/03/18 05:40 PM
07/03/18 05:40 PM
Joined: Aug 2003
Posts: 11,162
Buffalo, NY
JTK Offline
JTK  Offline

Joined: Aug 2003
Posts: 11,162
Buffalo, NY
Power blinked a few times at home yesterday and today just due to demand I presume.

I went to work and had to unload 10 megawatts at the plant for a 4hr period yesterday.

I know at home, getting the generators out is a sure fire way to have the power come back! I never complain about that.

Last edited by JTK; 07/03/18 05:42 PM.

2017 Ram 1500 4x4, 3.6L. 2016 Nissan Quest SV (Babe magnet IV)
Re: Power went off [Re: JTK] #4804319
07/03/18 05:42 PM
07/03/18 05:42 PM
Joined: Jan 2009
Posts: 14,102
Illinois
tig1 Offline OP
tig1  Offline OP

Joined: Jan 2009
Posts: 14,102
Illinois
Originally Posted By: JTK
Power blinked a few times at home yesterday and today just due to demand I presume.

I went to work and had to unload to 10 megawatts at the plant for a 4hr period yesterday.


Sunday we drove across the NY Thruway and it was 97-98 all the way. We drove thru Buffalo at about 3:30.


2007 Ford Fusion 237,000 miles
M1 0-20 EP
2017 Ford Fusion 64K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and Valvoline LV
M1 10-30 in all OPE
MC filters

Re: Power went off [Re: tig1] #4804323
07/03/18 05:46 PM
07/03/18 05:46 PM
Joined: May 2018
Posts: 1,821
Tri State Conservative
Zee09 Offline
Zee09  Offline

Joined: May 2018
Posts: 1,821
Tri State Conservative
It just hit here now. Heavy thunder and lightning.
Eastern MD.


"If I walked on water, they'd say I couldn't swim."
Re: Power went off [Re: tig1] #4804329
07/03/18 05:50 PM
07/03/18 05:50 PM
Joined: Feb 2018
Posts: 179
Illinois
onetwoothreee Offline
onetwoothreee  Offline

Joined: Feb 2018
Posts: 179
Illinois
Practice resetting your clocks. Time yourself.

Re: Power went off [Re: tig1] #4804368
07/03/18 06:21 PM
07/03/18 06:21 PM
Joined: Jun 2002
Posts: 2,066
Texas
Bud Offline
Bud  Offline

Joined: Jun 2002
Posts: 2,066
Texas
We are supposed to have storms rolling in to last until 3 tomorrow afternoon. Should be out of here in plenty of time for fireworks.


2016 Honda Pilot EX-L with NAVI.....Mobil 1 0w20 AFE and Honda OEM Filter
Re: Power went off [Re: tig1] #4804404
07/03/18 07:03 PM
07/03/18 07:03 PM
Joined: Nov 2006
Posts: 21,017
MA, Mittelfranken.de
Trav Offline
Trav  Offline

Joined: Nov 2006
Posts: 21,017
MA, Mittelfranken.de
Originally Posted By: tig1
Lost power at 6:00 Central time. At 6:20 fired up the 5KW PowerMate gen. Will see how long power is off as a Storm rolled through.


Good thing you have the generator, it really suck if the power is out a long time.


ASE L1, Master. Deutsch Meisterbrief.
Re: Power went off [Re: tig1] #4804441
07/03/18 07:46 PM
07/03/18 07:46 PM
Joined: Dec 2017
Posts: 427
California
VeryNoisyPoet Offline
VeryNoisyPoet  Offline

Joined: Dec 2017
Posts: 427
California
One of the two 120V phases must have dropped out for a moment last night at my place. Some clocks were reset and my computer was shut down, but several other clocks were still keeping time.

Don't have a generator but a 750 watt inverter and a big marine battery. Enough to keep a few lights and some other items running.


1998 V70 GLT / 202k miles [10w-30 Valvoline Syn w/ Maxlife Tech + Mann W917 filter]

"Use yah blinkah!"

"Be nice. The alternative involves an air horn and 7000 lumens of high beam."
Re: Power went off [Re: tig1] #4804442
07/03/18 07:48 PM
07/03/18 07:48 PM
Joined: May 2012
Posts: 953
Rio Rancho, NM
Pajero Offline
Pajero  Offline

Joined: May 2012
Posts: 953
Rio Rancho, NM
Oh boy! JTK, question, is the grid protected from let's say another "Carrington Event"? Don't know anyone in the business. Don't mean to change discussion from original poster.



Respectfully,

Pajero!


Always remember "Planned obsolescence."

1994 Montero SR 3.5 DOHC, 133,xxx
Fram Ultra/ Snorkel with Pre-filter
K-9-Co-pilot
Re: Power went off [Re: Trav] #4804450
07/03/18 07:54 PM
07/03/18 07:54 PM
Joined: Jan 2009
Posts: 14,102
Illinois
tig1 Offline OP
tig1  Offline OP

Joined: Jan 2009
Posts: 14,102
Illinois
Originally Posted By: Trav
Originally Posted By: tig1
Lost power at 6:00 Central time. At 6:20 fired up the 5KW PowerMate gen. Will see how long power is off as a Storm rolled through.


Good thing you have the generator, it really suck if the power is out a long time.


It does. Going on 3 hrs now.


2007 Ford Fusion 237,000 miles
M1 0-20 EP
2017 Ford Fusion 64K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and Valvoline LV
M1 10-30 in all OPE
MC filters

Re: Power went off [Re: VeryNoisyPoet] #4804453
07/03/18 07:56 PM
07/03/18 07:56 PM
Joined: Jan 2009
Posts: 14,102
Illinois
tig1 Offline OP
tig1  Offline OP

Joined: Jan 2009
Posts: 14,102
Illinois
Originally Posted By: VeryNoisyPoet
One of the two 120V phases must have dropped out for a moment last night at my place. Some clocks were reset and my computer was shut down, but several other clocks were still keeping time.

Don't have a generator but a 750 watt inverter and a big marine battery. Enough to keep a few lights and some other items running.

My 5KW-6250 start PowerMate handles my 24K AC, lights, TV, and Frig fine.


2007 Ford Fusion 237,000 miles
M1 0-20 EP
2017 Ford Fusion 64K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and Valvoline LV
M1 10-30 in all OPE
MC filters

Re: Power went off [Re: Pajero] #4804513
07/03/18 09:02 PM
07/03/18 09:02 PM
Joined: Aug 2003
Posts: 11,162
Buffalo, NY
JTK Offline
JTK  Offline

Joined: Aug 2003
Posts: 11,162
Buffalo, NY
Originally Posted By: Pajero
Oh boy! JTK, question, is the grid protected from let's say another "Carrington Event"? Don't know anyone in the business. Don't mean to change discussion from original poster.



Respectfully,

Pajero!


I don't think anything is totally protected from one of those events.

I'm not in the power generation business. The processes at my work consume nearly 50 megawatts when in full production. Our negotiated power cost is lower because we agree to curtail when the power company wants/needs us to.


2017 Ram 1500 4x4, 3.6L. 2016 Nissan Quest SV (Babe magnet IV)
Re: Power went off [Re: tig1] #4804601
07/03/18 11:33 PM
07/03/18 11:33 PM
Joined: Oct 2014
Posts: 13,070
Canyon County Idaho
CT8 Offline
CT8  Offline

Joined: Oct 2014
Posts: 13,070
Canyon County Idaho
2 years ago we had a lightening strike right outside our house and it blew the fuse at the transformer. The guy came out and said if the fuse doesn't fix it a crew would come out tomorrow. No biggie . The fuse fixed it.


2015 Ford F150 2.7
2018 Ford F350 6.2
Re: Power went off [Re: tig1] #4804620
07/04/18 12:38 AM
07/04/18 12:38 AM
Joined: Mar 2011
Posts: 1,937
CA
spackard Offline
spackard  Offline

Joined: Mar 2011
Posts: 1,937
CA
Typically, when I have to run my generators the weather's either cold and raining or very hot. Nothing in the middle. Well, very windy (with lots of airborne dust) is also possible.

Re: Power went off [Re: tig1] #4805345
07/04/18 09:03 PM
07/04/18 09:03 PM
Joined: Jan 2009
Posts: 14,102
Illinois
tig1 Offline OP
tig1  Offline OP

Joined: Jan 2009
Posts: 14,102
Illinois
Power came on after 6 hrs. That's the longest my gen has run for several years.


2007 Ford Fusion 237,000 miles
M1 0-20 EP
2017 Ford Fusion 64K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and Valvoline LV
M1 10-30 in all OPE
MC filters

Page 1 of 2 1 2
Previous Thread
Index
Next Thread

Moderated by  ekpolk 

BOB IS THE OIL GUY® Powered by UBB.threads™