Recent Topics
Yellow plus red
by wsteveg
07/19/18 07:54 AM
High Milage Oils on Low Milage Engines
by PWMDMD
07/19/18 07:50 AM
Engine oil question
by tung
07/19/18 07:20 AM
ATF flush or D&F
by ugabulldog
07/19/18 06:30 AM
Hyundai and Quaker State 5W30 A5
by skyactiv
07/19/18 05:14 AM
335i BMW Rear Bearing: DIY?
by antonmnster
07/18/18 10:39 PM
Noise on cold start
by Spetz
07/18/18 09:23 PM
FRAM TG4967 C&P
by JohnnyJohnson
07/18/18 09:10 PM
What is the longest you have had a car battery las
by wtd
07/18/18 09:00 PM
clicking noise front driver side
by tookien
07/18/18 08:57 PM
FRAM Ultra XG7317 at 10K miles cut open
by crazy_raccoon
07/18/18 08:45 PM
Amsoil SS 0w-30 1.4L Tur 2014 Chevy Cruz 20k OCI
by SubieBlue
07/18/18 08:42 PM
Unknown Found In Woodworking Estate Box
by Recalculating
07/18/18 07:57 PM
LM-100J (C-130) Airshow
by tom slick
07/18/18 07:47 PM
Eldora truck race tonight
by thooks
07/18/18 07:43 PM
Front wheel stud on a 2000 buick century
by JimmyJohns
07/18/18 07:41 PM
Ford 6.2 diesel
by buck91
07/18/18 07:34 PM
Weber gas grills & Weber 10 yr warranty
by Donald
07/18/18 05:50 PM
2008 Honda Odyssey oil and filter?
by CARJ
07/18/18 05:11 PM
Bugatti Veyron $21k oil change???
by wemay
07/18/18 05:07 PM
Newest Members
99SK04GTX, jasonjossens4231, Eneos1, tung, spacekiller67
65511 Registered Users
Who's Online
89 registered (Aero540T, 4WD, 853okg, 64bawagon, 69Torino, 77GrandPrix, 9 invisible), 1438 Guests and 38 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65511 Members
67 Forums
287308 Topics
4793079 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#4706722 - 03/25/18 06:56 PM A/C inop in max setting
sasilverbullet Offline


Registered: 08/22/04
Posts: 1437
Loc: San Antonio, Texas
2002 Chevy 1500 Express Conversion van. A/C works fine except when you select the highest setting on the blower switch, quits blowing. Does this in either A/C or Max A/C setting.

Anyone have any ideas of what to replace/check?
_________________________
14 Honda Civic 4dr EX-L-M1 0W-20 & WIX XP
14 Honda Accord 4dr EX-L 4cyl-M1 0W-20 & WIX XP
02 Chevy 5.7L van-GTX HM 10W-40 & WIX filter

Top
#4706727 - 03/25/18 07:04 PM Re: A/C inop in max setting [Re: sasilverbullet]
artificialist Offline


Registered: 09/23/07
Posts: 8598
Loc: Florida
Sometimes the highest speed is on a different electrical circuit than the lower speeds. Diagnosing that circuit is key, and you probably should have a service manual. In any case, check all fuses and relays related to the air conditioner and you might be able to solve the problem.

This is also why in some situations, lower fan speeds don't work, but maximum speed does work.
_________________________
2010 Lancer Ralliart Sportback

Top
#4706730 - 03/25/18 07:05 PM Re: A/C inop in max setting [Re: sasilverbullet]
JHZR2 Offline



Registered: 12/14/02
Posts: 41896
Loc: New Jersey
Aren't these blowers often controlled by a set of resistors? Id suspect that the max speed is no resistor, or a minimal one. Regardless, I'd start there.

If it's PWM, then I think all the circuit hardware is used all the time, so then it would have to be a control issue Id think.

Top
#4706749 - 03/25/18 07:18 PM Re: A/C inop in max setting [Re: sasilverbullet]
Jimzz Offline


Registered: 10/03/14
Posts: 1170
Loc: NoVA
See if there is a blower fan relay. If so its probably bad. The relays have a low and a single full/high speed setting. They are known to go bad on a single side so it either works at full only or the lower settings only.
_________________________
yup

Top
#4706751 - 03/25/18 07:22 PM Re: A/C inop in max setting [Re: sasilverbullet]
dishdude Offline


Registered: 11/14/08
Posts: 8825
Loc: Phoenix
Wow, that's weird. Usually the resistor goes bad killing the slower speeds - my guess is the switch. Does it do it in modes other than A/C?
_________________________
2018 Challenger SRT

Top
#4706761 - 03/25/18 07:36 PM Re: A/C inop in max setting [Re: sasilverbullet]
Brybo86 Offline


Registered: 10/08/11
Posts: 2956
Loc: Chicago, IL
Odd, sometimes the max is the same temp/blend door setting and fan speed but just forces recirc mode..?
_________________________
08 Honda Accord EX-L 2.4L M1 EP 0w20 145k
01 Kymco People 50
95 Lexus LS400 M1 AFE 0w30 193k
95 Yamaha Jog

Top
#4706763 - 03/25/18 07:38 PM Re: A/C inop in max setting [Re: sasilverbullet]
clinebarger Offline


Registered: 12/19/13
Posts: 1988
Loc: Fort Worth, Texas
Check the BLOWER fuse in the underhood fuse block.
Unplug the Blower Resistor assembly harness & Check for melted plastic/overheated Terminals.
Blower on high/Key on...Check for 12 VDC on the Orange & Red wires at the blower resistor assembly connector.

*If you find melted Terminals....Replace the Resistor assembly & Connector along with the Blower Motor as it's probably drawing more continuous current than the connection at the resistor can support. Check Ground# G103 for cleanliness/tightness.

*If everything checks out good.....Replace the Resistor assembly, The High Blower Relay is built into the assembly.



Edited by clinebarger (03/25/18 07:45 PM)
_________________________
2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/Auto

Top
#4706817 - 03/25/18 08:14 PM Re: A/C inop in max setting [Re: Jimzz]
eljefino Offline


Registered: 06/15/03
Posts: 32774
Loc: ME
Originally Posted By: Jimzz
See if there is a blower fan relay. If so its probably bad. The relays have a low and a single full/high speed setting. They are known to go bad on a single side so it either works at full only or the lower settings only.



This. A GM thing.

Top
#4706841 - 03/25/18 08:33 PM Re: A/C inop in max setting [Re: clinebarger]
sasilverbullet Offline


Registered: 08/22/04
Posts: 1437
Loc: San Antonio, Texas
Originally Posted By: clinebarger
Check the BLOWER fuse in the underhood fuse block.
Unplug the Blower Resistor assembly harness & Check for melted plastic/overheated Terminals.
Blower on high/Key on...Check for 12 VDC on the Orange & Red wires at the blower resistor assembly connector.

*If you find melted Terminals....Replace the Resistor assembly & Connector along with the Blower Motor as it's probably drawing more continuous current than the connection at the resistor can support. Check Ground# G103 for cleanliness/tightness.

*If everything checks out good.....Replace the Resistor assembly, The High Blower Relay is built into the assembly.



Thanks for the exact instructions!

Would you happen to know a link to a manual?
_________________________
14 Honda Civic 4dr EX-L-M1 0W-20 & WIX XP
14 Honda Accord 4dr EX-L 4cyl-M1 0W-20 & WIX XP
02 Chevy 5.7L van-GTX HM 10W-40 & WIX filter

Top
#4706877 - 03/25/18 08:57 PM Re: A/C inop in max setting [Re: JHZR2]
Warstud Offline


Registered: 09/02/05
Posts: 5495
Loc: MIchigan
Originally Posted By: JHZR2
Aren't these blowers often controlled by a set of resistors?


Yep...Sounds like a bad Blower Motor Resistor.


Edited by Warstud (03/25/18 09:08 PM)

Top
#4706932 - 03/25/18 09:34 PM Re: A/C inop in max setting [Re: sasilverbullet]
clinebarger Offline


Registered: 12/19/13
Posts: 1988
Loc: Fort Worth, Texas
Originally Posted By: sasilverbullet

Thanks for the exact instructions!

Would you happen to know a link to a manual?


I used to subcontract to a subcontractor that worked on nothing but EMT vehicles when your van was new, I know the circuits by heart. The FSM's for your van can still be found in print.
_________________________
2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/Auto

Top
#4707016 - 03/25/18 10:43 PM Re: A/C inop in max setting [Re: sasilverbullet]
Chris142 Online   content


Registered: 06/05/03
Posts: 16964
Loc: Deplorable in apple valley, ca
Common blower resister problem. Replace the plug that plugs into it too.
_________________________
02 Wrangler durablend 10w40
87 F250 traveler 15w40
04 Tahoe super-s 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor 15w40

Top
#4707025 - 03/25/18 10:47 PM Re: A/C inop in max setting [Re: sasilverbullet]
Superflop Offline


Registered: 07/01/09
Posts: 425
Loc: Seattle
Under the hood on the Passenger side on top of the heater housing to the left of the blower motor is where the resister screws in(its rectangular). pull the plug to it and to the motor, check for melt. Most likely need a new resistor.


Edited by Superflop (03/25/18 10:49 PM)
_________________________
2002 saab 9-5 2.3t wagon
2014 dodge grand caravan

Top
#4707029 - 03/25/18 10:49 PM Re: A/C inop in max setting [Re: sasilverbullet]
Number_35 Offline


Registered: 07/07/14
Posts: 841
Loc: Winnipeg MB CA
Originally Posted By: sasilverbullet
2002 Chevy 1500 Express Conversion van. A/C works fine except when you select the highest setting on the blower switch, quits blowing. Does this in either A/C or Max A/C setting.

Anyone have any ideas of what to replace/check?

Just AC, or when calling for heat as well?

Top
#4707384 - 03/26/18 10:42 AM Re: A/C inop in max setting [Re: sasilverbullet]
JMJNet Offline


Registered: 09/06/07
Posts: 950
Loc: TX, USA
Have you checked with specific chevy forum?
If there is a common issue, they usually have better experience on the solutions from members.

Nothing against this forum but it is a variety of different brand of vehicle owners which is not necessarily just Chevy or GM.


Edited by JMJNet (03/26/18 10:43 AM)
_________________________
  • 2017 Toyota Sienna
  • 1995 GMC Suburban 6.5L Turbo Diesel



Top
Page 1 of 2 1 2 >