Recent Topics
Redline D6 ATF substituting for Toyota WS
by Patrick0525. 09/22/18 05:29 PM
XG3614 Cut Open 13,400kms (8,375mi)
by mcwilly. 09/22/18 05:25 PM
Torn Purolators: they DO TEAR!
by 53' Stude. 09/22/18 05:07 PM
transmission fluid and filter exchange
by Dennisistheman. 09/22/18 04:53 PM
Why people should change oil+filter!
by 53' Stude. 09/22/18 04:50 PM
Household lubricants (general purpose) differences
by 92saturnsl2. 09/22/18 04:35 PM
debris in my engine oil--what to do?
by Jasper8146. 09/22/18 03:50 PM
Is this seal bad?
by parshisa. 09/22/18 03:44 PM
Leather Masters Protection Cream review....
by gregk24. 09/22/18 03:13 PM
Aisin WS
by RodneyM. 09/22/18 03:11 PM
Husqvarna trimmer questions
by BrianF. 09/22/18 02:51 PM
Uber Self-Driv Death: Disabled Pedest Avoidance!!!!
by oil_film_movies. 09/22/18 02:29 PM
Question on Backlight setting on LED tv's
by LoneRanger. 09/22/18 02:16 PM
Are all Dexos 1 Gen 2 Oils the Same?
by Gene K. 09/22/18 01:58 PM
ECOGARD X10479 CUT OPEN
by 53' Stude. 09/22/18 01:38 PM
Rust-Oleum Driveway Sealer review
by SVTCobra. 09/22/18 01:24 PM
Flush OAT/IAT mixture
by OpenClose. 09/22/18 12:20 PM
And They Say Spelling is Not Important.
by PimTac. 09/22/18 12:06 PM
Newest Members
Sarrge, Big_R, gordond, mrgreggn, JRMFt11
66040 Registered Users
Who's Online Now
80 registered members (53' Stude, 10WSmuckers, 2004tdigls, 2015_PSD, Ablebody, 11 invisible), 1,654 guests, and 32 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,839
Posts4,851,243
Members66,040
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King #4705638
03/24/18 06:29 PM
03/24/18 06:29 PM
Joined: May 2004
Posts: 460
Central Pennsylvania
Robster Offline OP
Robster  Offline OP
Joined: May 2004
Posts: 460
Central Pennsylvania
I've had this blower for about 15 years (since new) and it's always worked well until this year. It starts hard (it used to start on first pull), after starting it runs OK until you put a load on it and then it bogs down easily (very little snow will make it almost quit). After it warms up, it pops sometimes, like maybe it's running lean.

I've tried some fuel system cleaners, running new non-ethanol fuel etc. with no improvement. I'm thinking the carb needs to be removed and cleaned, which I'll do this spring. Is there anything else I should be checking? NOTE: this blower doesn't see heavy use--about 4-5 times per season on average, so it doesn't have much time on it.

Also, I've put a new plug in it. It doesn't run better with choke on after warm up.

Last edited by Robster; 03/24/18 06:31 PM.

2017 RAM 1500 Big Horn 5.7L:PP 5w-20
2014 Hyundai SFS 2.0T: QSUD 5w-30 D1G2-SN+, Fram TG9688
2013 Victory Cross Country:Amsoil 20w-40
Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster] #4705649
03/24/18 06:36 PM
03/24/18 06:36 PM
Joined: Jan 2017
Posts: 316
NJ
JLawrence08648 Offline
JLawrence08648  Offline
Joined: Jan 2017
Posts: 316
NJ
Probably carb, cleaning it right, in a carb dunk tank, then in a ultrasonic cleaner.

Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster] #4705666
03/24/18 06:46 PM
03/24/18 06:46 PM
Joined: Nov 2006
Posts: 19,919
MA, Mittelfranken.de
Trav Offline
Trav  Offline
Joined: Nov 2006
Posts: 19,919
MA, Mittelfranken.de
If it has the little spring loaded button on the bottom of the carb bowl, turn off the fuel and drain the carb noting how long it takes to drain fully. Remove the fuel line from the tank and fill the carb with straight Chemtool,
Remove the plug wire or ground it and pull the engine through a couple of times with the choke on then let it sit a day or so. Reconnect the line but leave the fuel turned off.
Drain approx half the bowl out (half the time you noted) and turn the fuel on and try it.

If no joy remove and properly clean.


ASE L1, Master. Deutsch Meisterbrief.
Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster] #4705743
03/24/18 07:59 PM
03/24/18 07:59 PM
Joined: Oct 2011
Posts: 5,091
USA
NHGUY Offline
NHGUY  Offline
Joined: Oct 2011
Posts: 5,091
USA
Old Tecumsehs had a spring loaded needle valve at the bottom of the bowl.This was a mixture screw.All the vibration those Tecumsehs dish out loosen that screw constantly.The bogging sounds like a governor problem,like a spring issue.

Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster] #4705810
03/24/18 08:42 PM
03/24/18 08:42 PM
Joined: Mar 2008
Posts: 5,841
South Florida
bubbatime Offline
bubbatime  Offline
Joined: Mar 2008
Posts: 5,841
South Florida
Buy a new carb on eBay for $13. Swap it on using a YouTube video as a guide. Done.


17 Chrysler Pacifica Mobil 1 5W30
13 Yamaha XT250 Valv MC 10W40
12 Suzuki S40 Rotella 15W40
10 Acura TSX 2.4 PZL Plat 5W30
06 GMC Sierra Nextgen 10W30


Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster] #4705838
03/24/18 09:08 PM
03/24/18 09:08 PM
Joined: Oct 2014
Posts: 11,849
Idaho
CT8 Offline
CT8  Offline
Joined: Oct 2014
Posts: 11,849
Idaho
Water in the float bowl? Do what Trav suggested.


2015 Ford F150 2.7
2018 Ford F350 6.2
Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster] #4706065
03/25/18 07:56 AM
03/25/18 07:56 AM
Joined: Jan 2009
Posts: 1,306
Watertown, New York
cronk Offline
cronk  Offline
Joined: Jan 2009
Posts: 1,306
Watertown, New York
I'd throw an ebay carb on it like suggested. That is more than likely the problem.


2008 Ford F350
2003 Chevy Cavalier
2011 Nissan Quest
1986 Pontiac Trans Am
1940 Ford 9N Tractor
Amsoil lubes and filters!
Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster] #4706336
03/25/18 12:45 PM
03/25/18 12:45 PM
Joined: Dec 2002
Posts: 4,153
The Garden State
Whimsey Offline
Whimsey  Offline
Joined: Dec 2002
Posts: 4,153
The Garden State
I assume the Sno-King engine is a flat head engine with the spark plug on top. After you replace the carb and if that doesn't work you might have a typical issue with Tecumseh flat head engines where the exhaust valve seat recesses causing the exhaust valve to not close completely. This usually causes similar problems to yours. Is your exhaust port running hot and or glowing red while running? This could be a sign of a not closing exhaust valve. On flat head engines the exhaust valve stem needs to be ground down to compensate for the recessed exhaust valve seat. I'm not sure but maybe you can buy exhaust valves with different valve stem lengths.

Whimsey

Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster] #4707158
03/26/18 06:47 AM
03/26/18 06:47 AM
Joined: Sep 2004
Posts: 7,528
Marshfield , MA
andyd Offline
andyd  Offline
Joined: Sep 2004
Posts: 7,528
Marshfield , MA
It was a couple of winters of struggling with balky Sno Kings that led me to mounting a 99$ HF predator onto my 40 something Ariens. If it doesnt start after 3 pulls, then I forgot to turn the gas on. 4th season so far and it performs perfectly grin2


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster] #4708134
03/27/18 05:48 AM
03/27/18 05:48 AM
Joined: May 2004
Posts: 460
Central Pennsylvania
Robster Offline OP
Robster  Offline OP
Joined: May 2004
Posts: 460
Central Pennsylvania
Thanks for the replies guys! I have some troubleshooting to do now!


2017 RAM 1500 Big Horn 5.7L:PP 5w-20
2014 Hyundai SFS 2.0T: QSUD 5w-30 D1G2-SN+, Fram TG9688
2013 Victory Cross Country:Amsoil 20w-40

BOB IS THE OIL GUY® Powered by UBB.threads™