Recent Topics
HOME REMEDIES Zinc Oxide Folk Remedy- funny
by CourierDriver
04/26/18 01:39 PM
Additive Chemistry Components III
by MolaKule
04/26/18 12:33 PM
Explosion at refinery in Superior, WI.
by john_pifer
04/26/18 12:08 PM
F1 - 2018 Azerbaijan Grand Prix
by gofast182
04/26/18 11:56 AM
Best LL-01 Oil Right Now?
by RIPGermanCastrol
04/26/18 11:43 AM
Can I use this filter?
by asker123
04/26/18 11:32 AM
Antifreeze Test Strip
by borgward
04/26/18 11:26 AM
installed 24F battery in a 2004 Corolla
by zorobabel
04/26/18 10:58 AM
The gas I'm buying is over 5 months old.....
by SHOZ
04/26/18 10:57 AM
Amazon CEO responds to poor working conditions
by Mr Nice
04/26/18 10:17 AM
Redline shockproof g80?
by Tjdeerslayer37
04/26/18 10:12 AM
I found this stuff in my filter . . why?
by OleBillL
04/26/18 10:09 AM
home HVAC question...to charge or not?
by Schmoe
04/26/18 09:59 AM
Oil Filter cut RVAV4 130kmi - What is black grit?
by OleBillL
04/26/18 09:58 AM
T-A-L 5 for Sale
by John2311
04/26/18 08:51 AM
NEW 2019 Honda Insight and battery?
by flinter
04/26/18 08:23 AM
Uranus smells like farts, scientists confirm
by IndyIan
04/26/18 07:43 AM
Ford dropping almost all cars from its NA lineup.
by mightymousetech
04/26/18 07:30 AM
Pledge furniture polish for your bike?
by ZZman
04/26/18 07:26 AM
What magazine do you buy?
by Vdubuk
04/26/18 07:25 AM
Newest Members
Superfede, RIPGermanCastrol, Beard111, Nahojsral, stars4norm
64856 Registered Users
Who's Online
86 registered (Astro14, 69Torino, 65f100, 28oz, 1JZ_E46, 6 invisible), 1797 Guests and 36 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64856 Members
68 Forums
282390 Topics
4714763 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4705638 - 03/24/18 06:29 PM Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King
Robster Offline


Registered: 05/12/04
Posts: 448
Loc: Central Pennsylvania
I've had this blower for about 15 years (since new) and it's always worked well until this year. It starts hard (it used to start on first pull), after starting it runs OK until you put a load on it and then it bogs down easily (very little snow will make it almost quit). After it warms up, it pops sometimes, like maybe it's running lean.

I've tried some fuel system cleaners, running new non-ethanol fuel etc. with no improvement. I'm thinking the carb needs to be removed and cleaned, which I'll do this spring. Is there anything else I should be checking? NOTE: this blower doesn't see heavy use--about 4-5 times per season on average, so it doesn't have much time on it.

Also, I've put a new plug in it. It doesn't run better with choke on after warm up.


Edited by Robster (03/24/18 06:31 PM)
_________________________
2017 RAM 1500 Big Horn 5.7L:FF
2014 Hyundai SFS 2.0T:Castrol Magnatec 5w-30 D1G1
2013 Victory Cross Country:Amsoil 20w-40

Top
#4705649 - 03/24/18 06:36 PM Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster]
JLawrence08648 Offline


Registered: 01/20/17
Posts: 166
Loc: NJ
Probably carb, cleaning it right, in a carb dunk tank, then in a ultrasonic cleaner.

Top
#4705666 - 03/24/18 06:46 PM Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster]
Trav Offline


Registered: 11/20/06
Posts: 18268
Loc: MA, Mittelfranken.de
If it has the little spring loaded button on the bottom of the carb bowl, turn off the fuel and drain the carb noting how long it takes to drain fully. Remove the fuel line from the tank and fill the carb with straight Chemtool,
Remove the plug wire or ground it and pull the engine through a couple of times with the choke on then let it sit a day or so. Reconnect the line but leave the fuel turned off.
Drain approx half the bowl out (half the time you noted) and turn the fuel on and try it.

If no joy remove and properly clean.
_________________________
ASE L1, Master. Deutsch Meisterbrief.

Top
#4705743 - 03/24/18 07:59 PM Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster]
NHGUY Offline


Registered: 10/09/11
Posts: 4991
Loc: USA
Old Tecumsehs had a spring loaded needle valve at the bottom of the bowl.This was a mixture screw.All the vibration those Tecumsehs dish out loosen that screw constantly.The bogging sounds like a governor problem,like a spring issue.

Top
#4705810 - 03/24/18 08:42 PM Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster]
bubbatime Offline


Registered: 03/18/08
Posts: 5460
Loc: South Florida
Buy a new carb on eBay for $13. Swap it on using a YouTube video as a guide. Done.
_________________________
17 Chrysler Pacifica QS syn 0W20
13 Yamaha XT250 Valv MC 10W40
12 Suzuki S40 Rotella 15W40
10 Acura TSX 2.4 ST syn 5W20
06 GMC Sierra Nextgen 10W30



Top
#4705838 - 03/24/18 09:08 PM Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster]
CT8 Offline


Registered: 10/09/14
Posts: 10578
Loc: Idaho
Water in the float bowl? Do what Trav suggested.
_________________________
Artificial intelligence is no match for natural stupidity, we shall prevail

Top
#4706065 - 03/25/18 07:56 AM Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster]
cronk Offline


Registered: 01/06/09
Posts: 1267
Loc: Watertown, New York
I'd throw an ebay carb on it like suggested. That is more than likely the problem.
_________________________
1998 GMC C1500
2003 Chevy Cavalier
2011 Nissan Quest
1986 Pontiac Trans Am
1940 Ford 9N Tractor
Amsoil lubes and filters!

Top
#4706336 - 03/25/18 12:45 PM Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster]
Whimsey Online   content


Registered: 12/22/02
Posts: 4019
Loc: The Garden State
I assume the Sno-King engine is a flat head engine with the spark plug on top. After you replace the carb and if that doesn't work you might have a typical issue with Tecumseh flat head engines where the exhaust valve seat recesses causing the exhaust valve to not close completely. This usually causes similar problems to yours. Is your exhaust port running hot and or glowing red while running? This could be a sign of a not closing exhaust valve. On flat head engines the exhaust valve stem needs to be ground down to compensate for the recessed exhaust valve seat. I'm not sure but maybe you can buy exhaust valves with different valve stem lengths.

Whimsey

Top
#4707158 - 03/26/18 06:47 AM Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster]
andyd Offline


Registered: 09/25/04
Posts: 6894
Loc: Marshfield , MA
It was a couple of winters of struggling with balky Sno Kings that led me to mounting a 99$ HF predator onto my 40 something Ariens. If it doesnt start after 3 pulls, then I forgot to turn the gas on. 4th season so far and it performs perfectly grin2
_________________________
'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline bulk 0w20 and ? filter

Top
#4708134 - 03/27/18 05:48 AM Re: Snowblower issue. . . MTD w/ 5HP Tecumseh Sno-King [Re: Robster]
Robster Offline


Registered: 05/12/04
Posts: 448
Loc: Central Pennsylvania
Thanks for the replies guys! I have some troubleshooting to do now!
_________________________
2017 RAM 1500 Big Horn 5.7L:FF
2014 Hyundai SFS 2.0T:Castrol Magnatec 5w-30 D1G1
2013 Victory Cross Country:Amsoil 20w-40

Top