Recent Topics
Old (New) Tires
by ET16. 09/18/18 12:05 PM
iOs 12 for Apple
by madRiver. 09/18/18 12:01 PM
Synthetic oil overrated??
by Ablebody. 09/18/18 12:01 PM
Ferrari Monza SP 1/2
by DeepFriar. 09/18/18 11:58 AM
Any option to "Mark all forums read"
by Rick505. 09/18/18 11:54 AM
1981 280ZX Turbo
by 16HC. 09/18/18 11:12 AM
Muscle car emblems
by Snagglefoot. 09/18/18 10:15 AM
Burn out question
by Fitter30. 09/18/18 10:15 AM
Collector Oil Cans
by Snagglefoot. 09/18/18 10:06 AM
Thoughts on this truck and price.
by ls1mike. 09/18/18 08:39 AM
Canadian Tire Lucas Synthetic Motorcycle Oil 20w50
by Snagglefoot. 09/18/18 07:58 AM
Blast from my past
by 53' Stude. 09/18/18 07:25 AM
Happy Birthday USAF!
by Astro14. 09/18/18 06:35 AM
Ever had a total engine failure?
by Exhaustgases. 09/18/18 02:58 AM
What is the take rate for AWD in small crossovers?
by slacktide_bitog. 09/17/18 11:12 PM
W10 driver for laptop HD4500 graphics
by asand1. 09/17/18 10:03 PM
Horizontal bladder type water tank freezing?
by WobblyElvis. 09/17/18 10:01 PM
Looking for a new carburetor for 2002 honda 90cc
by KeithCoates. 09/17/18 09:57 PM
Newest Members
tomkat22, tabar2004, SierraMan, Rennmeister, KeithCoates
66004 Registered Users
Who's Online Now
87 registered members (2013ecof150, andyd, 28oz, 94astro, Abax25, 12 invisible), 1,383 guests, and 41 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,593
Posts4,847,048
Members66,004
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard #4611754
12/23/17 12:50 AM
12/23/17 12:50 AM
Joined: Jun 2014
Posts: 2,434
Phoenix, Arizona - USA
SirTanon Online content OP
SirTanon  Online Content OP
Joined: Jun 2014
Posts: 2,434
Phoenix, Arizona - USA
Well, this is the 3nd oil change I've done, following the valve job / top-end work I had done, and the 2nd of those that I ran out to ~ 7,500 miles, although I pulled the trigger a little early on this one due to the engine sounding noisier over most of the OCI. The red line indicates before/after the top-end work.

I'm having a hard time putting my finger on what exactly is making the engine seem noisier.. maybe it's an exhaust leak, perhaps an engine mount worn/wearing out.. dunno. I actually was concerned a bearing was going, which is why I pulled the trigger early, but the UOA doesn't seem to point to a bad bearing.. so I don't know.

Copper and aluminum are a bit higher than I'd like to see, but not at a level that I'd consider scary at this point.. Could they be from the new head gasket?

This fill had a full bottle of LubeGard BioTech engine oil additive in with it.. does anyone know if that has copper and/or aluminum in it? Does anyone else have experience with it, in general?

All in all, I do feel better about the engine.. at least I'm not worried about bearing failure at this point.



2010 Ford Fusion SE - 2.5 liter/6F35 Trans - 261,000mi
2014 Nissan Altima SL - 2.5 liter/CVT - 56,000mi
Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4611802
12/23/17 06:05 AM
12/23/17 06:05 AM
Joined: Jan 2011
Posts: 2,711
N.Ohio
Lubener Offline
Lubener  Offline
Joined: Jan 2011
Posts: 2,711
N.Ohio
The reason I don't put additives in my engine. You don't know what is in it to get an honest analysis.

Last edited by Lubener; 12/23/17 06:06 AM.

The "thinking" man's friend.
Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4611809
12/23/17 06:14 AM
12/23/17 06:14 AM
Joined: Oct 2017
Posts: 631
Georgia
MParr Offline
MParr  Offline
Joined: Oct 2017
Posts: 631
Georgia
SirTanon
Typical numbers after having the cylinder head worked. This engine has served you well. As far as noise, there should be more noise after .25 million miles.


2013 KIA Optima EX 2.4L. Now: QSUD 5W30 & STP S2808ML
2017 Ford Escape SE 2.0T Now: Pennzoil Platinum 5W30 & Motorcraft 910s
Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4611826
12/23/17 06:40 AM
12/23/17 06:40 AM
Joined: Jul 2005
Posts: 30,415
NY
demarpaint Offline
demarpaint  Offline
Joined: Jul 2005
Posts: 30,415
NY
AFAIK there is no copper or aluminum in LG Bio EP. Shoot them an email with your concerns, they're usually pretty good at getting back to you.


God Bless Our Troops

Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4611926
12/23/17 09:26 AM
12/23/17 09:26 AM
Joined: Jan 2008
Posts: 10,645
OH
SatinSilver Offline
SatinSilver  Offline
Joined: Jan 2008
Posts: 10,645
OH
You can try some Castrol Magnatec 5w30 in it to see if that quiets it down any. Not sure I'd mix anything else into the oil as far as additives go.

Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4611929
12/23/17 09:30 AM
12/23/17 09:30 AM
Joined: Jan 2009
Posts: 13,831
Illinois
tig1 Online content
tig1  Online Content
Joined: Jan 2009
Posts: 13,831
Illinois
Skip the additive. My 2.3 Fusion has only had 20 wt oils and most of that 0-20. No more noise in this engine now than when purchased, although these engines are prone to be slightly noisy but long lasting.


2007 Ford Fusion 232,000 miles
M1 0-20 EP
2017 Ford Fusion 55K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and MC LV
M1 10-30 in all OPE
MC filters

Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4612162
12/23/17 12:56 PM
12/23/17 12:56 PM
Joined: Mar 2017
Posts: 5,361
Soviet State of Washington
PimTac Online content
PimTac  Online Content
Joined: Mar 2017
Posts: 5,361
Soviet State of Washington
Are you sure the noise is internal?


2017 Mazda CX-5 Grand Touring

Valvoline Advanced Synthetic 0w20
Mobil 1 M108A EP filter

Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4612252
12/23/17 02:42 PM
12/23/17 02:42 PM
Joined: Oct 2015
Posts: 1,378
Houston, Texas
WellOiled Offline
WellOiled  Offline
Joined: Oct 2015
Posts: 1,378
Houston, Texas
Accessories driven by the belt can be very noisy. If you take the belt off and run the engine for a few seconds only, you will understand.


2004 Ford Ranger 4.0L V6
Valvoline Advanced Full Synthetic 5W30 + Fram Tough Guard
Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4612313
12/23/17 04:40 PM
12/23/17 04:40 PM
Joined: Jul 2015
Posts: 4,624
Down Under
SR5 Offline
SR5  Offline
Joined: Jul 2015
Posts: 4,624
Down Under
I thinks it looks OK to me.

Is this the full synthetic or semi-synthetic MaxLife ?


Penrite Vantage 10W40 SN & A3/B4 + Wesfil-Cooper Z154
Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4612363
12/23/17 05:49 PM
12/23/17 05:49 PM
Joined: Jul 2016
Posts: 41
WA
John_Dude Offline
John_Dude  Offline
Joined: Jul 2016
Posts: 41
WA
Wear metals look good. Viscosity is still well within grade. If you're having noise issues, I would try running magnatec next time. It really quieted my escort zx2 which ha flat tappet cams, at 150k miles of wear.

Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4612395
12/23/17 06:37 PM
12/23/17 06:37 PM
Joined: Jun 2014
Posts: 2,434
Phoenix, Arizona - USA
SirTanon Online content OP
SirTanon  Online Content OP
Joined: Jun 2014
Posts: 2,434
Phoenix, Arizona - USA
Originally Posted By: Lubener
The reason I don't put additives in my engine. You don't know what is in it to get an honest analysis.


Originally Posted By: tig1
Skip the additive.


Yeah. I bought some LubeGard Red to put in my transmission, and the engine stuff seemed to have good feedback too, so I figured I'd give it a go.. Of course, after I put it in, I thought to myself "now why did I feel I needed to add this to my oil?".. but it was already in, so I left it.


Originally Posted By: tig1
No more noise in this engine now than when purchased, although these engines are prone to be slightly noisy but long lasting.


Originally Posted By: MParr
Typical numbers after having the cylinder head worked. This engine has served you well. As far as noise, there should be more noise after .25 million miles.


Yeah, I have observed many times previously that this engine tends to be kind of noisy.. even fully warmed up, it sounds like a sewing machine on steroids. Maybe it's just my imagination, or maybe I'm being hyper vigilant, but it just seems to sound different. Probably something to do with how it was all put back together after the top-end work was done. Not sure. At highway speeds, it seems pretty smooth, although there is some of what I think may be wheel bearing noise/vibration.. other than that, it winds up fine on the onramps, etc..

And yeah, I'd say the engine has done well, considering that it's already made it to the moon and is on its way back. I know I've heard this 2.5 liter referred to as 'bulletproof' before too.


Originally Posted By: SR5
I thinks it looks OK to me.
Is this the full synthetic or semi-synthetic MaxLife ?


Standard red jug MaxLife.. so semi-syn. I do have some jugs of the full-syn stuff too.


Originally Posted By: PimTac
Are you sure the noise is internal?


No.. I'm not. Sometimes it sounds like it might be, and other times, it doesn't. If anything it might be piston slap, but I doubt that, based on the wear metals in this UOA. Could very well just be normal vibration transmitted through worn-out engine mount, or dog-bone strut mount. Heck, it could even be an odd exhaust leak that just sounds metallic.


Originally Posted By: SatinSilver
You can try some Castrol Magnatec 5w30 in it to see if that quiets it down any. Not sure I'd mix anything else into the oil as far as additives go.


I don't plan to add any additives to my oil going forward... although I do have a very light dose of mos2 in with the current fill.. I'll be going with just straight oil on my future fills.

Originally Posted By: John_Dude
Wear metals look good. Viscosity is still well within grade. If you're having noise issues, I would try running magnatec next time. It really quieted my escort zx2 which ha flat tappet cams, at 150k miles of wear.


Funny that you both mention magnatec.. must be something to it. If I didn't already have something like 65 quarts of oil on hand, I'd probably get some magnatec and try it..

While we're on the subject, this is what I have in my stash currently.. which would you say should be my next fill:

Mobil Super Synthetic 5w30
Valvoline MaxLife Synthetic 5w30
Havoline Conventional 5w20
Havoline High Mileage 5w20
Kendall GT-1 (Titanium) 5w30
Rotella T4 10w30
Rotella T5 10w30


2010 Ford Fusion SE - 2.5 liter/6F35 Trans - 261,000mi
2014 Nissan Altima SL - 2.5 liter/CVT - 56,000mi
Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4612419
12/23/17 07:10 PM
12/23/17 07:10 PM
Joined: Mar 2015
Posts: 10,766
In the shop
53' Stude Offline
53' Stude  Offline
Joined: Mar 2015
Posts: 10,766
In the shop
Maxlife Synthetic


09' Camry LE, 141,020 miles

PP 5w30 and TG 4967
Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4612483
12/23/17 08:35 PM
12/23/17 08:35 PM
Joined: May 2007
Posts: 7,507
Indianapolis, IN
dnewton3 Offline
dnewton3  Offline
Joined: May 2007
Posts: 7,507
Indianapolis, IN
I think things are looking OK. This engine is fairly "new" on the top, so let's give it a little time to settle down. This is only the third OCI on the new head work. Let's give it a chance to show how well things can run for another 250k!

I don't understand why folks recommend different brands of lubes, as if one brand is going to magically make something quieter? Bah-humbug!


The act of preventative maintenance, in and of itself, is FAR MORE important than brand/grade/base choices among lubes and filters.
- under maintaining something is akin to abuse/neglect; that can kill equipment by shortening the lifespan
- over maintaining something has never been proven to be anything but a waste of time and money
Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4612490
12/23/17 08:44 PM
12/23/17 08:44 PM
Joined: Jul 2016
Posts: 41
WA
John_Dude Offline
John_Dude  Offline
Joined: Jul 2016
Posts: 41
WA
Magnatec helps with valve train noise due to the same principle that having more zddp helps. I've ran mobil 1 0w-30 with rislone zddp additive (boosts zddp to 1600-1800ppm) to achieve the same effect. I believe magnatec just has some esters that stick to the lifter buckets and cam lobes better than your typical low-zddp add pack of current sn oil formulations.

The difference is cold-start valve train noise is pretty dramatic. Once warmed up it's a smaller difference, but still noticable.

The zx2 has solid tappets, so to do a valve lash adjustment you have to change the whole tappet which are not available anymore.

I wonder if his noise is from an incorrectly set clearance...

Next oci I'm going to try Castrol edge HM to see if it has the same esters as magnatec

Last edited by John_Dude; 12/23/17 08:53 PM.
Re: 2010 Fusion 2.5 - 6865 mi - Valv ML 5w30+LubeGard [Re: SirTanon] #4612498
12/23/17 08:59 PM
12/23/17 08:59 PM
Joined: Jul 2016
Posts: 41
WA
John_Dude Offline
John_Dude  Offline
Joined: Jul 2016
Posts: 41
WA
Of the oil you have to choose from, definitely the maxlife.

Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™