Recent Topics
Looking for Fram Ultra XG30 and XG5 cut open
by rubberchicken. 12/12/18 10:27 PM
92 f150 332 code
by ram_man. 12/12/18 10:05 PM
Mixing brands of brake fluid / gear lube
by SureshR. 12/12/18 09:26 PM
45,000 miles in the Caprice.
by ls1mike. 12/12/18 09:21 PM
Quality oils?
by Horsehaulin. 12/12/18 09:16 PM
Exhaust fumes in cabin
by Skater4life27. 12/12/18 08:40 PM
Squeaky sunroof
by dishdude. 12/12/18 08:09 PM
Liqui Moly Top Tec 1800
by Chuckh. 12/12/18 07:56 PM
2006 Pathfinder Transmission Shudder
by Bluestream. 12/12/18 07:10 PM
Maybe E-10 is better? - PentaStar (Flex Fuel)
by StevieC. 12/12/18 06:52 PM
Shipping cost
by Fitter30. 12/12/18 06:45 PM
Purolator P1 14476 CUT OPEN
by 53' Stude. 12/12/18 06:00 PM
Which car to buy?
by jrcowboys. 12/12/18 04:55 PM
New Tire Cracking
by robd. 12/12/18 04:43 PM
SAR B6P - Thoughts?
by 28oz. 12/12/18 03:59 PM
Time to sell the 1-ton Dually
by 02SE. 12/12/18 03:55 PM
Shell Rotella Grease
by WMW0505. 12/12/18 02:27 PM
Need to add attic ladder in stairwell
by Klutch9. 12/12/18 12:51 PM
Newest Members
Horsehaulin, JLew, bmrk1100, Rrrracer, jefe_de_estado
66664 Registered Users
Who's Online Now
42 registered members (Bullwinkle007, carlprop, CaspianM, CKN, A_User55555, Bailes1992, 2 invisible), 1,153 guests, and 37 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,007
Posts4,925,870
Members66,664
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
For a family member: 03 Accord V6 starting issues #4593151
12/03/17 03:24 PM
12/03/17 03:24 PM
Joined: Nov 2016
Posts: 1,283
WI
HoosierJeeper Offline OP
HoosierJeeper  Offline OP
Joined: Nov 2016
Posts: 1,283
WI
One of my family members has an 03 Accord V6. Recently it's developed an issue where it randomly won't start. Won't turn over, won't click etc, just like having a dead battery. It'll do that for 2-3 days straight. Then, it'll magically start after and be fine. Then repeat, back to not starting. It's been in the shop for 2 weeks. I'm suspecting battery cables possibly?

Thanks! This is all the info I have...if I need more, I can call and get more.


15 Jeep KL Limited V6: Formula Shell 5W20
07 LR3 SE V8: Maxlife 5W30
05 Jeep KJ Limited: PHM 5W30
96 Jeep XJ Country: STP HM 5W30 (winter)
Re: For a family member: 03 Accord V6 starting issues [Re: HoosierJeeper] #4593154
12/03/17 03:28 PM
12/03/17 03:28 PM
Joined: Sep 2004
Posts: 21,927
Orlando, FL
Mr Nice Offline
Mr Nice  Offline
Joined: Sep 2004
Posts: 21,927
Orlando, FL
Cam or crankshaft position sensor... is my guess.

Last edited by Mr Nice; 12/03/17 03:28 PM.
Re: For a family member: 03 Accord V6 starting issues [Re: HoosierJeeper] #4593159
12/03/17 03:31 PM
12/03/17 03:31 PM
Joined: Nov 2008
Posts: 9,288
Phoenix
dishdude Online content
dishdude  Online Content
Joined: Nov 2008
Posts: 9,288
Phoenix
So no lights or anything? I'd start by cleaning the battery terminals and following the cables back to the ground, starter and fuse box. Make sure everything it tight and clean.


2018 Challenger SRT 392 PUP 0w-40 Wix 57899XP
2018 GTI
Re: For a family member: 03 Accord V6 starting issues [Re: HoosierJeeper] #4593180
12/03/17 04:08 PM
12/03/17 04:08 PM
Joined: Jul 2015
Posts: 4,028
New England
madRiver Offline
madRiver  Offline
Joined: Jul 2015
Posts: 4,028
New England
Its either battery or connection if no clicks etc.

Re: For a family member: 03 Accord V6 starting issues [Re: Mr Nice] #4593206
12/03/17 04:28 PM
12/03/17 04:28 PM
Joined: Sep 2015
Posts: 6,075
Kalifornia Kollective
BrocLuno Offline
BrocLuno  Offline
Joined: Sep 2015
Posts: 6,075
Kalifornia Kollective
Originally Posted By: Mr Nice
Cam or crankshaft position sensor... is my guess.


Plus 100

But, I'd also run an additional ground from Bat (-) to firewall on a convenient bolt. Prolly #6 cable with crimped and soldered lugs. May be a flakey ground to ECU ...


Formerly in marine engineering. In an earlier life I owned my own petroleum tank truck, and hauled for the majors and independent's.
Re: For a family member: 03 Accord V6 starting issues [Re: HoosierJeeper] #4593224
12/03/17 04:42 PM
12/03/17 04:42 PM
Joined: Nov 2016
Posts: 1,283
WI
HoosierJeeper Offline OP
HoosierJeeper  Offline OP
Joined: Nov 2016
Posts: 1,283
WI
I'm going to double check if truly nothing happens when they go to turn it on.

So basically 2 paths here?

1. If it acts like a dead battery - something ground or cable related
2. Gets power but won't start - crank or cam position sensor


15 Jeep KL Limited V6: Formula Shell 5W20
07 LR3 SE V8: Maxlife 5W30
05 Jeep KJ Limited: PHM 5W30
96 Jeep XJ Country: STP HM 5W30 (winter)
Re: For a family member: 03 Accord V6 starting issues [Re: HoosierJeeper] #4593235
12/03/17 04:48 PM
12/03/17 04:48 PM
Joined: Oct 2012
Posts: 2,474
Staten Island, NY
michaelluscher Offline
michaelluscher  Offline
Joined: Oct 2012
Posts: 2,474
Staten Island, NY
If after all the basics check out, don't rule out an ignition switch

Honda's of that vintage can have some wierd electrical problems, all down to a bad ignition switch

Check the owners keyring for too many keys


'06 Toyota Camry SE V6 3MZ-FE 100k
'01 Mercury Villager Estate VG33E 52k
'06 Ford Taurus SE Vulcan 60k
'13 Chrysler 300 3.6 Pentastar 230k
Re: For a family member: 03 Accord V6 starting issues [Re: HoosierJeeper] #4593239
12/03/17 04:51 PM
12/03/17 04:51 PM
Joined: Dec 2006
Posts: 19,115
Dallas,Tx USA
aquariuscsm Offline
aquariuscsm  Offline
Joined: Dec 2006
Posts: 19,115
Dallas,Tx USA
Originally Posted By: HoosierJeeper
One of my family members has an 03 Accord V6. Recently it's developed an issue where it randomly won't start. Won't turn over, won't click etc, just like having a dead battery. It'll do that for 2-3 days straight. Then, it'll magically start after and be fine. Then repeat, back to not starting. It's been in the shop for 2 weeks. I'm suspecting battery cables possibly?

Thanks! This is all the info I have...if I need more, I can call and get more.


That's exactly what my friend's 01 Odyssey did. Cleaned and tightened up her battery terminals and it was back to good as new!!


1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Quaker State Ultimate Durability 10W30

Re: For a family member: 03 Accord V6 starting issues [Re: HoosierJeeper] #4593245
12/03/17 04:54 PM
12/03/17 04:54 PM
Joined: May 2010
Posts: 9,462
out there
spasm3 Offline
spasm3  Offline
Joined: May 2010
Posts: 9,462
out there
If it has power but but will not turn over, whap the starter with a wrench, hammer etc. Could be a bad spot on the commutator or brushes.


13 elantra 72k 5w30 QSUD
03 chevy avalanche 80k synpwr 5w30
17 mazda cx-5 7300 miles m1 0w30
Re: For a family member: 03 Accord V6 starting issues [Re: HoosierJeeper] #4593260
12/03/17 05:02 PM
12/03/17 05:02 PM
Joined: Dec 2006
Posts: 975
midwest
JamesBond Offline
JamesBond  Offline
Joined: Dec 2006
Posts: 975
midwest
We had an 05 accord 2.4 that was having intermittent bad battery symptoms which continued after the battery was replaced. The problem was the starter. I'm not sure if the 4's and 6's have the same starter issues but this seems common on the 2.4.

Re: For a family member: 03 Accord V6 starting issues [Re: BrocLuno] #4593262
12/03/17 05:04 PM
12/03/17 05:04 PM
Joined: Nov 2008
Posts: 9,288
Phoenix
dishdude Online content
dishdude  Online Content
Joined: Nov 2008
Posts: 9,288
Phoenix
Originally Posted By: BrocLuno
Originally Posted By: Mr Nice
Cam or crankshaft position sensor... is my guess.


Plus 100



Guys, the engine doesn't even crank.


2018 Challenger SRT 392 PUP 0w-40 Wix 57899XP
2018 GTI
Re: For a family member: 03 Accord V6 starting issues [Re: HoosierJeeper] #4593301
12/03/17 05:56 PM
12/03/17 05:56 PM
Joined: Mar 2012
Posts: 1,366
San Antonio, TX
E150GT Offline
E150GT  Offline
Joined: Mar 2012
Posts: 1,366
San Antonio, TX
you might try in neutral to check the neutral safety switch


1984 Mercedes-Benz 300SD - 100k
1995 F150 XL 4.9 reg cab 5MT - 251k 5w30
2016 Mazda6 Touring 6MT - 57k 10w30
2006 Buick Lucerne CXL 3.8 31k 5w30
Re: For a family member: 03 Accord V6 starting issues [Re: HoosierJeeper] #4593317
12/03/17 06:14 PM
12/03/17 06:14 PM
Joined: Mar 2017
Posts: 6,498
...
PimTac Offline
PimTac  Offline
Joined: Mar 2017
Posts: 6,498
...
A good auto electric place will have that problem sourced in no time.


Cannot see signatures any longer so it doesn’t matter.
Re: For a family member: 03 Accord V6 starting issues [Re: HoosierJeeper] #4593328
12/03/17 06:24 PM
12/03/17 06:24 PM
Joined: Nov 2006
Posts: 20,570
MA, Mittelfranken.de
Trav Offline
Trav  Offline
Joined: Nov 2006
Posts: 20,570
MA, Mittelfranken.de
Try a jumper on it next time, if it cranks the problem is probably with the cable connection at the post if not its probably at the other end of a cable, a corroded cable, bad switch, relay, bad third wire from the + terminal, etc.
Step by step.


ASE L1, Master. Deutsch Meisterbrief.
Re: For a family member: 03 Accord V6 starting issues [Re: HoosierJeeper] #4593342
12/03/17 06:36 PM
12/03/17 06:36 PM
Joined: Aug 2004
Posts: 20,200
CA
The Critic Offline
The Critic  Offline
Joined: Aug 2004
Posts: 20,200
CA
How would it take any half-decent shop 2 weeks to diagnose this problem?


2011 Toyota Prius - 178k - Various 0W-20 (Brew)
2007 Honda Accord 2.4 - 133K - Mobil 1 EP HM 5W-30
Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™