Recent Topics
Crane EE 5301 Humidifier
by maverickfhs. 12/15/18 02:38 PM
I have sinned
by 901Memphis. 12/15/18 01:57 PM
Milwaukee m12 in vanhaus ratchet
by pda1122. 12/15/18 01:19 PM
Klein dikes
by Donald. 12/15/18 01:03 PM
Help Soldering 3.5mm mono microphone plug
by Brybo86. 12/15/18 01:02 PM
Small Trolling Motors
by wings&wheels. 12/15/18 12:49 PM
Toyota Corolla, good and bad?
by jongies3. 12/15/18 12:35 PM
Mixing oils
by bfleeman. 12/15/18 10:51 AM
Ebay 10% off Tech 15% off everything else*.
by demarpaint. 12/15/18 10:39 AM
Milwaukee Fuel M12 Ratchet 1/4” vs 3/8”
by Snagglefoot. 12/15/18 10:16 AM
Hifly Hf 805
by chrisri. 12/15/18 10:00 AM
Preferred 5.3L L83 Oil Filter
by zfasts03. 12/15/18 09:58 AM
sonata plastic fork starter failed three times.
by JustinH. 12/15/18 09:17 AM
HVAC Problems
by WTJackalope. 12/15/18 09:15 AM
Rough Idle after short trip
by Datarock. 12/15/18 09:07 AM
Homelite 360
by mobilaltima. 12/15/18 09:04 AM
Lovin' the Etec!
by IndyFan. 12/15/18 06:10 AM
Air Impact Wrench
by BenZahel. 12/15/18 05:19 AM
Luber finer 750 bypass oil filter info
by BigRich954. 12/15/18 03:59 AM
Newest Members
Spkrdctr, torchredone12, JNG, Edmundo, NEKGuy
66688 Registered Users
Who's Online Now
72 registered members (901Memphis, atikovi, anndel, ArrestMeRedZ, 77GrandPrix, 11 invisible), 1,742 guests, and 37 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,113
Posts4,927,987
Members66,688
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Motul Xcess 8100 5w40, 5437km OCI, 2010 STI #4532193
10/02/17 04:02 PM
10/02/17 04:02 PM
Joined: Jul 2017
Posts: 128
Canada
mcwilly Offline OP
mcwilly  Offline OP
Joined: Jul 2017
Posts: 128
Canada
First UOA on this vehicle, oil looks fine but iron levels. Any tips on things to look into?

No longer my daily driver, will probably only see a couple thousand kms/year here on out. No track/racing but some spirited driving and WOT here and there.
The first 50,000kms were short city trips and lots of stop and go driving. Maybe some wear attributed to that? Nowadays she gets some more highway driving.

Some bolt on upgrades (Cobb: downpipe, exhaust, intake, tuner) running OTS map.



2010 Subaru Sti 74,000km
2001 Toyota Echo 245,000km
Re: Motul Xcess 8100 5w40, 5437km OCI, 2010 STI [Re: mcwilly] #4532249
10/02/17 05:28 PM
10/02/17 05:28 PM
Joined: Mar 2013
Posts: 5,037
The Midwest
skyactiv Offline
skyactiv  Offline
Joined: Mar 2013
Posts: 5,037
The Midwest
I once owned an 07' WRX with the 2.5L engine and posted a UOA on here years ago. That much Iron is not typical in any WRX, regardless of the year or if it's an STi or not. I would definitely do another UOA. BTW, I had a stage II Cobb tune with a Perrin catted downpipe. I switched to the Perrin map that came with the downpipe. The Perrin map was a lot better feeling than the Cobb stage II map. I doubt your driving contributed to the high Iron.
https://www.bobistheoilguy.com/forums/ubbthreads.php/topics/2926183/1

Last edited by skyactiv; 10/02/17 05:30 PM.

Wife: 15' Audi A4 quattro 6 speed manual
Me: 13' VW GTI 3 door 6 speed manual
Wanted: 2019 Ford Ranger
Re: Motul Xcess 8100 5w40, 5437km OCI, 2010 STI [Re: mcwilly] #4532273
10/02/17 05:51 PM
10/02/17 05:51 PM
Joined: Apr 2010
Posts: 13,537
Chicago, IL
dparm Offline
dparm  Offline
Joined: Apr 2010
Posts: 13,537
Chicago, IL
It's your first report so you are going to need to establish a baseline. The high iron right off the bat is a bit concerning; I don't think short-tripping would have contributed to that. What was the car's history earlier in its life? (oil type/interval, driving habits, climate, etc)

Also, is the car spec'd for 5w40?


2017 Chevrolet Corvette Grand Sport
Re: Motul Xcess 8100 5w40, 5437km OCI, 2010 STI [Re: mcwilly] #4532343
10/02/17 06:48 PM
10/02/17 06:48 PM
Joined: Nov 2012
Posts: 234
NorCal
Seventh Offline
Seventh  Offline
Joined: Nov 2012
Posts: 234
NorCal
I'd change the tune before anything else.

Cobb OTS tunes are terrible in my experience. Lean spots all over the midrange and PIG rich when it goes open loop under heavy boost. I have a wideband 02 sensor in my DP and observed afrs UNDER 10:1 at full boost on the OTS mapping back when I first had the stage 2 setup on my WRX.

If there is an experienced tuner anywhere even remotely near you it would definitely be worth your time and money to get a proper tune.

Re: Motul Xcess 8100 5w40, 5437km OCI, 2010 STI [Re: dparm] #4532458
10/02/17 08:39 PM
10/02/17 08:39 PM
Joined: Jul 2017
Posts: 128
Canada
mcwilly Offline OP
mcwilly  Offline OP
Joined: Jul 2017
Posts: 128
Canada
Originally Posted By: dparm
It's your first report so you are going to need to establish a baseline. The high iron right off the bat is a bit concerning; I don't think short-tripping would have contributed to that. What was the car's history earlier in its life? (oil type/interval, driving habits, climate, etc)

Also, is the car spec'd for 5w40?


Pretty short OCI's of 4,000 - 6,000 kms (2,500 - 3,750 miles), started on conventional, then switched to synthetic 5w30 while subaru did service for warranty. Once out of warranty on Rotella T6 5w40 or Motul Xcess 8100 5w40. Like I said I used to live in downtown so lots of stop and go trips 5-10km. A few 1,200km road trips. Starts anywhere from -30 to +30 celcius. I can't think of a time where it would see super stressful conditions. Oil recommendations are in the pic below, pretty much says anything from 5w30 to 10w50 depending on climate.

I know the Cobb OTS maps aren't perfect, would running rich or lean fuel be contributing to iron in the oil? I thought if anything if it was running rich I would be seeing fuel in the oil, but there was none. I asked for a custom tune about 25,000kms ago when I had all the Cobb stuff installed, they told me not to worry about it until I started changing internals.



2010 Subaru Sti 74,000km
2001 Toyota Echo 245,000km
Re: Motul Xcess 8100 5w40, 5437km OCI, 2010 STI [Re: mcwilly] #4532768
10/03/17 08:04 AM
10/03/17 08:04 AM
Joined: Aug 2003
Posts: 2,307
NJ
bluesubie Offline
bluesubie  Offline
Joined: Aug 2003
Posts: 2,307
NJ
As mentioned, elevated iron isn't a typical trait of WRX's and STI's and I wouldn't be too concerned at this point with only one uoa. This is a good thread about high iron numbers in uoa's:

https://bobistheoilguy.com/forums/ubbthreads.php/topics/2089130/1

And a good article about uoa's in general.

https://bobistheoilguy.com/used-oil-analysis/

As for the tune, I think it can go either way. I believe Cobb OTS tunes may be hit or miss over the years depending on the model and year but I've been on an OTS tune for nearly 60k miles and haven't had any concerns. Even when I was running a bit rich, fuel dilution would typically increase although there were no elevated wear metals. Since your annual mileage is so low it's going to be a while before you establish a trend. If you're really concerned look into a Dyson Analysis.

Last edited by bluesubie; 10/03/17 08:07 AM.

'04 Subaru Forester 2.5XT
Castrol Edge High Mileage

BOB IS THE OIL GUY® Powered by UBB.threads™