Recent Topics
Bad Motorcraft Plug?
by tmorris1. 03/21/19 10:47 AM
SAE 20 non-detergent oil
by fleetwood62. 03/21/19 10:39 AM
PSF3 in older Kia?
by Jetsfan421. 03/21/19 09:48 AM
USB WiFi adapter recommendations?
by Quattro Pete. 03/21/19 09:44 AM
m1,ep and valvoline.
by avi1777. 03/21/19 09:39 AM
540 RAT
by elpcmaster. 03/21/19 09:18 AM
Caliper recommendation?
by supton. 03/21/19 09:08 AM
Honda st1300 LED light
by Zuraxus. 03/21/19 08:26 AM
2001 CRV no restart when hot
by Kurtatron. 03/21/19 07:27 AM
Amazing human feats - free-diving...
by Shannow. 03/21/19 04:59 AM
How long to warm-up an engine?
by OilUzer. 03/21/19 04:58 AM
Disappearance and appearance
by bbhero. 03/21/19 04:38 AM
Big Changes for WIX 51334 - Pics
by tony1679. 03/21/19 04:26 AM
Supertech Synthetic Data Sheets
by The Critic. 03/21/19 04:25 AM
Forester XT filter recommandation
by jbutch. 03/21/19 04:23 AM
Taking the leap to self-employment.....
Eventually

by clinebarger. 03/21/19 01:39 AM
Redline releases Professional Series
by Marco620. 03/20/19 11:52 PM
M1 HM 10w-30 vs M1 FS 0w-40
by RDY4WAR. 03/20/19 10:04 PM
Need Recommendations For A New SUV
by Dwight_Frye. 03/20/19 08:50 PM
Newest Members
AlanGonzales, Jrealstreeter, DarkFrontier, Zuraxus, Burks21
67574 Registered Users
Who's Online Now
89 registered members (Astro_Guy, arowbat, addyguy, 928, a2gtinut, 3311, 9 invisible), 1,905 guests, and 62 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics286,183
Posts4,903,721
Members67,574
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Weird Rattle Rear of '02 4Runner #4486430
08/12/17 09:44 AM
08/12/17 09:44 AM
Joined: Sep 2002
Posts: 2,593
VA
Gebo Offline OP
Gebo  Offline OP

Joined: Sep 2002
Posts: 2,593
VA
This "rattle" noise seems to be coming from the right rear of my '02 4Runner. It sounds exactly like a loose piece/connector on my exhaust system. Like when a hanger is loose letting a part of the system rub against the body. It happens predominately at 2000 rpm and the car has to be moving. It won't do it in neutral sitting in the driveway. My exhaust guy kept the car a couple of days and he couldn't find it. It really annoys me when I end up under a slight load going up a hill at a constant speed. One person said it may be a lose baffle in my muffler????

Car shifts and drives find. It's like there's this certain combination of factors that lead to this noise. It is getting worse slowly over time. It sounds exactly like the part of my exhaust it hitting the body but no one can find a spot where it is rubbing.

Any ideas?

I guess I could tie myself off and hang out the right side and get a better view. Nah...I'll wait till something falls off.


'98 LEX LS400 290K
'02 4Runner 230K
'05 Lex LS430 85K
'07 Lex GX470 65K
Amsoil in last two.
Schaeffer in the first two.

Re: Weird Rattle Rear of '02 4Runner [Re: Gebo] #4486465
08/12/17 10:50 AM
08/12/17 10:50 AM
Joined: May 2012
Posts: 1,406
Georgia
AVB Offline
AVB  Offline

Joined: May 2012
Posts: 1,406
Georgia
I was thinking loose baffle too.

Re: Weird Rattle Rear of '02 4Runner [Re: Gebo] #4486486
08/12/17 11:51 AM
08/12/17 11:51 AM
Joined: Sep 2002
Posts: 2,593
VA
Gebo Offline OP
Gebo  Offline OP

Joined: Sep 2002
Posts: 2,593
VA
That's what I'm hearing from other people.

Last edited by Gebo; 08/12/17 11:52 AM.

'98 LEX LS400 290K
'02 4Runner 230K
'05 Lex LS430 85K
'07 Lex GX470 65K
Amsoil in last two.
Schaeffer in the first two.

Re: Weird Rattle Rear of '02 4Runner [Re: Gebo] #4486525
08/12/17 12:45 PM
08/12/17 12:45 PM
Joined: Dec 2005
Posts: 3,566
The Canyons
02SE Offline
02SE  Offline

Joined: Dec 2005
Posts: 3,566
The Canyons
If you have a receiver hitch, there could be some flat metal stock inside the frame rail which is captured on one end by the bolts holding the receiver to the frame. At the end closest to the end of the frame, that piece of flat stock is free to move up and down, which could cause a metal-on-metal vibration sound at certain times. If that is the case, there are several methods to fix that. An expedient method that some have used, is to simply bend the flat metal stock up a bit, so it no longer makes contact with the bottom frame rail, inside the frame.

Re: Weird Rattle Rear of '02 4Runner [Re: 02SE] #4486527
08/12/17 12:50 PM
08/12/17 12:50 PM
Joined: Sep 2010
Posts: 8,194
Texas
4WD Offline
4WD  Offline

Joined: Sep 2010
Posts: 8,194
Texas
Or does the hitch stay in the receiver? I had to wrap mine in electric tape to end the noise it made ...

Re: Weird Rattle Rear of '02 4Runner [Re: Gebo] #4486532
08/12/17 01:03 PM
08/12/17 01:03 PM
Joined: Sep 2002
Posts: 2,593
VA
Gebo Offline OP
Gebo  Offline OP

Joined: Sep 2002
Posts: 2,593
VA
I'll start investigating.


'98 LEX LS400 290K
'02 4Runner 230K
'05 Lex LS430 85K
'07 Lex GX470 65K
Amsoil in last two.
Schaeffer in the first two.

Re: Weird Rattle Rear of '02 4Runner [Re: Gebo] #4486585
08/12/17 02:18 PM
08/12/17 02:18 PM
Joined: Nov 2016
Posts: 1,303
WI
HoosierJeeper Offline
HoosierJeeper  Offline

Joined: Nov 2016
Posts: 1,303
WI
Any loose heat shields? Not sure if this would catch anything but maybe get under it and lightly tap all the exhaust stuff?


15 Jeep KL Limited V6: Formula Shell 5W20
07 LR3 SE V8: Maxlife 5W30
05 Jeep KJ Limited: PHM 5W30
96 Jeep XJ Country: STP HM 5W30 (winter)
Re: Weird Rattle Rear of '02 4Runner [Re: Gebo] #4486593
08/12/17 02:26 PM
08/12/17 02:26 PM
Joined: Sep 2002
Posts: 2,593
VA
Gebo Offline OP
Gebo  Offline OP

Joined: Sep 2002
Posts: 2,593
VA
Exhaust guy welded them down. I'll check again.


'98 LEX LS400 290K
'02 4Runner 230K
'05 Lex LS430 85K
'07 Lex GX470 65K
Amsoil in last two.
Schaeffer in the first two.

Re: Weird Rattle Rear of '02 4Runner [Re: Gebo] #4486601
08/12/17 02:34 PM
08/12/17 02:34 PM
Joined: Feb 2013
Posts: 11,343
Phoenix, AZ
Nick1994 Offline
Nick1994  Offline

Joined: Feb 2013
Posts: 11,343
Phoenix, AZ
Motor mounts or tranny mounts worn, making exhaust rub on something?


2015 Hyundai Sonata 2.4L 92k STP Synthetic HM 10w30 & Wix
2000 Toyota Camry 2.2L 233k Mobil Super HM 10w40 & Fram Ultra
1996 Jeep Cherokee 4.0L 148k Mobil 1 HM 10w40 & Fram Ultra
Re: Weird Rattle Rear of '02 4Runner [Re: Nick1994] #4486610
08/12/17 02:57 PM
08/12/17 02:57 PM
Joined: Sep 2002
Posts: 2,593
VA
Gebo Offline OP
Gebo  Offline OP

Joined: Sep 2002
Posts: 2,593
VA
Originally Posted By: Nick1994
Motor mounts or tranny mounts worn, making exhaust rub on something?


Great observation! I'll check here, too


'98 LEX LS400 290K
'02 4Runner 230K
'05 Lex LS430 85K
'07 Lex GX470 65K
Amsoil in last two.
Schaeffer in the first two.

Re: Weird Rattle Rear of '02 4Runner [Re: Gebo] #4486754
08/12/17 06:46 PM
08/12/17 06:46 PM
Joined: Aug 2009
Posts: 592
Modesto,CA
mehullica Offline
mehullica  Offline

Joined: Aug 2009
Posts: 592
Modesto,CA
Set the parking brake & rev to 2000 rpm in drive, foot on the brake & see if it'll rattle under a load

Re: Weird Rattle Rear of '02 4Runner [Re: Gebo] #4486971
08/13/17 12:19 AM
08/13/17 12:19 AM
Joined: Dec 2005
Posts: 3,566
The Canyons
02SE Offline
02SE  Offline

Joined: Dec 2005
Posts: 3,566
The Canyons
I would hope that anyone working on cars professionally would've already checked the obvious things like heat shields, drivetrain mounts, skid plates, the exhaust pipe contacting parts of the chassis, etc.

I've seen swaybar mounts where the rubber had deteriorated, causing a metal-on-metal vibration.

An experienced Mechanic with experience in NVH issues, should be able to find the source quickly.

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™