Castrol Edge 0w40 - Subaru FA20 (Scion FR-S) - 3469km

Messages
71
Location
Ontario, Canada
Thread starter
Here's my yearly UOA on my FRS. I ran this oil last summer. It's a summer car that I drive every couple of days in a spirited manner. So far every report has been fine and looks to be fine again. This year I might bring the car to a race track, so we'll see how that'll effect the wear numbers! [Linked Image from i.imgur.com]
 
Messages
71
Location
Ontario, Canada
Thread starter
Originally Posted by wdn
Changing it way too early, but sure it looks fine.
I don't want to go longer than a year.
Originally Posted by Ded Mazai
What gas do you use? What was you previous oil?
I use Esso 93. The previous oil was Castrol Edge 0w30.
 
Messages
12
Location
IA
There seams to be a lot of silicone to me. I would be tempted to try a different air filter, whatever brand you have in there now is not doing a very good job.
 
Messages
2,458
Location
NJ
Originally Posted by VolkswagenFox21
The previous oil was Castrol Edge 0w30.
So the viscosity on the 0W-30 was thicker than the 0W-40 even with a 789 km longer OCI?
 
Messages
72
Location
Ireland
Surely 10.65 cSt @ 100C is out of spec for a 0W40? Virgin values for Castrol 0W40 typically 13+. Shouldn't be a problem for the engine though, that factory fill looks like 0W20.
 
Messages
71
Location
Ontario, Canada
Thread starter
Originally Posted by Danr42
There seams to be a lot of silicone to me. I would be tempted to try a different air filter, whatever brand you have in there now is not doing a very good job.
I'm using the stock Denso filter. I change them every year or two. High silicone numbers seem to be normal from these engines. Takes a long time to "wash out." Just replaced it with a new one.
Originally Posted by bluesubie
Originally Posted by VolkswagenFox21
The previous oil was Castrol Edge 0w30.
So the viscosity on the 0W-30 was thicker than the 0W-40 even with a 789 km longer OCI?
Originally Posted by NuttCase
Surely 10.65 cSt @ 100C is out of spec for a 0W40? Virgin values for Castrol 0W40 typically 13+. Shouldn't be a problem for the engine though, that factory fill looks like 0W20.
I didn't even look at that number since the OCI is so short, but it does look like it sheared down into 30w territory. The car was stuck idling in traffic a lot more so maybe that's the reason? I'm not too worried though.
 
Top