Recent Topics
Mazda Tribute atf service
by urrlord
13 minutes 11 seconds ago
2015 Honda HR-V
by Hokiefyd
Today at 07:56 AM
Honda CRV2012 oil change recommendation
by LarryHill
Today at 07:53 AM
Gumout Multi System Tune Up
by Char Baby
Today at 06:42 AM
What happened to quality control in aviation???
by Robster
Today at 05:53 AM
Makita 'MAC2400' Air Compressor
by hank55
Today at 03:38 AM
After the Military, College, Work?
by GumbyJarvis
Today at 03:03 AM
2007 Ford Focus SE??
by redsox1975
Today at 02:17 AM
New Pennzoil Website Updates, TDSheets
by FetchFar
Today at 12:32 AM
Daughter's friend has great eyesight
by Shannow
Today at 12:28 AM
FS: 8 Honda FilTech 15400-PLM-A01 Oil Filters
by Cooper
Yesterday at 10:55 PM
OE spark plug question
by jorton
Yesterday at 10:06 PM
Newest Members
srkandel, LarryHill, MasterEngineer, MikeSpeed, jmac79
49611 Registered Users
Who's Online
101 registered (ARCOgraphite, Artem, 90crvtec, 77GrandPrix, 06AllAmerican, 6 invisible), 1575 Guests and 243 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
49611 Members
64 Forums
212033 Topics
3323438 Posts

Max Online: 2551 @ 04/05/14 01:28 PM
Donate to BITOG

Topic Options
#540058 - 11/05/02 07:41 AM Car's running rough, mileage went down. Ideas?
Ferrari Offline


Registered: 09/06/02
Posts: 208
Loc: Mississauga, ON
Lately my car's been running rough, there's some loss of power, the engine isn't as smooth, there's a strong smell of unburnt fuel when starting the car up in the morning, and my mileage has gone down. It's a 2001 Honda Prelude with 34,000Km, no engine mods.

Any ideas of what it might be?

P.S.: I used Amsoil 5W-30 ASL since new

Top
#540059 - 11/05/02 07:50 AM Re: Car's running rough, mileage went down. Ideas?
BOBISTHEOILGUY Offline


Registered: 05/27/02
Posts: 1874
Loc: Ocala, Florida
Basic tune up problems most likely. First and foremost, check your air filter to make sure it is clean and clear. Then look at your plugs and wires. Also look and listen to ensure you have no vacuum leaks.

Top
#540060 - 11/05/02 09:48 AM Re: Car's running rough, mileage went down. Ideas?
digitaldrifter91 Offline


Registered: 09/14/02
Posts: 1902
Loc: cali
try and reset ur ecu as a start...tune up is necessary...check for damaged wires as well..

Top
#540061 - 11/05/02 01:28 PM Re: Car's running rough, mileage went down. Ideas?
Patman Offline



Registered: 05/27/02
Posts: 19190
Loc: Oakville, Ontario
I know it sounds too soon to happen, but it could be a bad o2 sensor too.

Top
#540062 - 11/07/02 01:24 PM Re: Car's running rough, mileage went down. Ideas?
widman Offline


Registered: 05/27/02
Posts: 2977
Loc: Bolivia
First pour in a bottle of Techron (not the cheapies) when you are filling the gas tank.
I'll give you an 80% probability of fixing the problem within the first 50 miles. I've posted several stories about this elsewhere on this board.
If not, it's time to check the rest of the system (plugs, sensors, etc.)
A clogged air filter usuallyonly shows up at higher rpm, so the engine can run fine at idle, but lose power after 2000 or 3000 rpm due to lack of air. (same symptom as clogged gas filter)

Top
#540063 - 11/07/02 03:43 PM Re: Car's running rough, mileage went down. Ideas?
Brad Offline


Registered: 07/13/02
Posts: 116
Loc: Cincinnati, OH
Could be a bad spark plug wire, spark plug or Oxygen Sensor.

Top
#540064 - 12/04/02 12:23 AM Re: Car's running rough, mileage went down. Ideas?
Pete Offline


Registered: 11/05/02
Posts: 135
Loc: Greater Hartford, CT
A little soon for it, but catalytic converters can clog...happened in our Prelude a while back, but it was an 1988.

Top
#540065 - 12/04/02 03:49 AM Re: Car's running rough, mileage went down. Ideas?
Greg Offline


Registered: 07/20/02
Posts: 370
Loc: Port Colborne, ON
quote:
Originally posted by widman:
First pour in a bottle of Techron (not the cheapies) when you are filling the gas tank.
I'll give you an 80% probability of fixing the problem within the first 50 miles. I've posted several stories about this elsewhere on this board.
If not, it's time to check the rest of the system (plugs, sensors, etc.)
A clogged air filter usuallyonly shows up at higher rpm, so the engine can run fine at idle, but lose power after 2000 or 3000 rpm due to lack of air. (same symptom as clogged gas filter)

he lives in toronto, there's no techron or miles here. [Razz]

Top
#540066 - 12/04/02 04:05 PM Re: Car's running rough, mileage went down. Ideas?
Ferrari Offline


Registered: 09/06/02
Posts: 208
Loc: Mississauga, ON
Thanks for all the responses.

I swapped my OEM NGK Platinums with NGK Coppers and it did improve a bit. My air filter is fine and after resetting the ECU it did seem to run smoother, so I'll wait until spring before changing the distributor cap, rotor, and getting Denso Iridium plugs.

Top
#540067 - 12/05/02 05:42 AM Re: Car's running rough, mileage went down. Ideas?
sprintman Offline


Registered: 05/27/02
Posts: 10984
Loc: Canberra ACT Australia
Don't forget NGK Iridium plugs?

Top
#540068 - 12/05/02 06:31 AM Re: Car's running rough, mileage went down. Ideas?
TheLoneRanger Offline


Registered: 05/27/02
Posts: 1454
Loc: Southeast United States
Ferrari, you apparently aren't getting a check engine light. This rules out having a bad O2 sensor. (Make sure the CE light comes on with the switch, to rule out a blown bulb).

I agree with the previous posts. Do a good tune-up, and if it is still not right, clean the MAF sensor.

Top
#540069 - 12/05/02 07:08 AM Re: Car's running rough, mileage went down. Ideas?
Bror Jace Offline


Registered: 05/27/02
Posts: 4852
Loc: Saratoga, NY
The same thing happened to my Dad's girlfriend's 'Lude. Her's was a 1998 or 1999, though. At around 40,000 miles, she complained that it was running rough. I added 1/2 bottle of Red Line Complete Fuel System Cleaner and a full bottle of ispropyl drygas ("Christy's," I think, but I don't believe brand matters).

Problem cleared up right away. I suspect it was water so you might want to try just the drygas (gas line antifreeze) because it's just around $1 and should do the job.

Look in your manual, does it say anything about changing the fuel filter? I don't think it does. Honda considers this component good for the life of the vehicle, I think. That's nonsense. Change it at 50,000 miles.

--- Bror Jace

Top
#540070 - 12/05/02 03:44 PM Re: Car's running rough, mileage went down. Ideas?
dragboat Offline


Registered: 06/04/02
Posts: 1933
Loc: Oklahoma
quote:
Originally posted by Ferrari:
Lately my car's been running rough, there's some loss of power, the engine isn't as smooth, there's a strong smell of unburnt fuel when starting the car up in the morning, and my mileage has gone down. It's a 2001 Honda Prelude with 34,000Km, no engine mods.

Any ideas of what it might be?

P.S.: I used Amsoil 5W-30 ASL since new

Since you smell gas if the oil is getting black unusually fast I suspect a injector could be hanging when shut down and leaking past the rings into the crankcase. Hit it with something good in the gas tank for a couple tanks running and see what comes of it.

Top
#540071 - 12/07/02 04:38 PM Re: Car's running rough, mileage went down. Ideas?
widman Offline


Registered: 05/27/02
Posts: 2977
Loc: Bolivia
How can a country get along without Techron? No Wal-marts?
I have miles on some vehicles and Kilometers on others. Depends on where they were born.

Top
#540072 - 12/08/02 08:53 AM Re: Car's running rough, mileage went down. Ideas?
Patman Offline



Registered: 05/27/02
Posts: 19190
Loc: Oakville, Ontario
They used to sell the Chevron Injector cleaner with Techron up here at Walmart a couple of years ago but stopped for some reason. [I dont know]

Top