Recent Topics
Looking for new mechanical pencil
by Merkava_4
2 minutes 1 second ago
Sewer gasses in bathroom
by sxg6
22 minutes 6 seconds ago
I am a idiot, a fool or what? UOA coming soon!
by Vern_in_IL
38 minutes 23 seconds ago
4ft LED T8 replacement bulbs 6.97$
by Rand
59 minutes 48 seconds ago
Low cost sedan looks better than expensive one
by HTSS_TR
Today at 08:22 PM
Toyota red in motorcycles/snowmobi
les

by Altydoc
Today at 07:42 PM
Looking at some old posts
by Oldmoparguy1
Today at 07:35 PM
Towing a heavy trailer
by Donald
Today at 07:31 PM
Envelope Budget System
by GMFan
Today at 06:37 PM
Saving OPE after a flood?
by Geauxtiger
Today at 06:18 PM
Late 80s/early 90s oil tech
by Pepsibottle1
Today at 06:08 PM
Best MT Fluid?
by mattri
Today at 05:48 PM
Newest Members
FJCurious, kburns, Kev74, Dakotakid, ChicagoOiler
58896 Registered Users
Who's Online
102 registered (addyguy, 04SE, A1O, alarmguy, 2010Civic, 12 invisible), 1608 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
58896 Members
66 Forums
253475 Topics
4160710 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 1 of 3 1 2 3 >
Topic Options
#2168030 - 02/11/11 10:15 AM Pennzoil Ultra VERY black after 1,000 miles?
Klutch9 Offline


Registered: 01/07/09
Posts: 2296
Loc: Rochester, MI, US, World
A few weeks back I changed my oil and my fill was 4.5 quarts of PU and a Motorcraft filter on my '07 Focus. I bought the car from a local guy who buys salvaged Focuses and rebuilds them; and does one heck of a job, btw. Anyhow, the car ONLY had 20,000 miles on it when i bought it. Not bad for a 4 year old car! Of course, the first thing I check is the oil... it was super dark black. The filter was a ServicePro filter, so i'm guessing that the oil was last changed at a quicklube shop. Anyhow, I did an hourlong drive so that the oil was nice and hot, then i drained it for a good long while and filled with the PU. After only 1,000 miles, the PU is so dark. I know that Duratec engines (like my mom's 2.3 in her Mazda) dirty the oil up pretty quickly too. But i wanted to run this OCI at least 7,500 miles. Anything less would be a waste of this oil IMO. But should i maybe change the filter at around 4,000 and keep going? I know that PP and PU have a great ability to clean, but i'm not seeing how there could be that much to clean on a 20,000 mile-old engine. Maybe, since the oil was so black when i bought it, it had only had one oil change in its life...? shocked regardless, it burns no oil at all and it runs like a top.


Edited by Klutch9 (02/11/11 10:18 AM)
_________________________
'11 Fusion 2.5L - 63k miles - TGMO 0w20, FL-400s filter
'08 Sedona LWB 3.8L - 98k miles - Leftovers, XG9999 filter

Top
#2168033 - 02/11/11 10:18 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: Klutch9]
lexus114 Offline


Registered: 05/12/08
Posts: 6145
Loc: Easton, PA
i would do a few 4-5k oci`s first on the pu.then go longer. get the old crud out first.
_________________________
2012 Mercedes-Benz C300 4matic
2015 Lexus RX350 AWD

Top
#2168043 - 02/11/11 10:23 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: Klutch9]
ARB1977 Offline


Registered: 06/12/05
Posts: 4770
Loc: North Texas
A UOA would be useful. Anything that was salvaged ill bet was never taken care of. Possible chance its doing some cleaning. Who knows even though the car has 20K the oil could of been changed once for all you know. Have you checked through the oil cap?
_________________________
2015 Tacoma 4.0L 30K (as of 5-24-16)
Mobil One EP 5W30 / Toyota filter

2008 CRV 2.4L 151K (as of 08-13-16)
Maxlife 5W20 / Fram TG filter

Top
#2168052 - 02/11/11 10:29 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: Klutch9]
Quest Offline


Registered: 12/19/04
Posts: 7355
Loc: beaver land EH?
when in doubt, do an oil and filter change again if it makes you feel better.

Q.
_________________________
"Internet discussion boards act as echo chambers for conspiracy dittoheads" A.Allen

Top
#2168053 - 02/11/11 10:29 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: Klutch9]
Bill in Utah Offline



Registered: 11/11/02
Posts: 12829
Loc: UT
Personally I'd be doing 2-3k OCIs with something like Pennzoil yellow bottle and filter changes every time.

Hopefully it has only 20k on it. With savage titles everything goes out the window in most states.

Keep us informed!

Bill

Top
#2168100 - 02/11/11 11:12 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: Klutch9]
Johnny Offline


Registered: 05/27/02
Posts: 14013
Loc: Retired | Wausau, WI
I agree with Bill on this one. Do two or three shorter oil changes, 3K using regular Pennzoil in the yellow bottle, then if everything appears okay, go the the Pennzoil synthetic.

Top
#2168107 - 02/11/11 11:17 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: ARB1977]
Klutch9 Offline


Registered: 01/07/09
Posts: 2296
Loc: Rochester, MI, US, World
Originally Posted By: ARB1977
A UOA would be useful. Anything that was salvaged ill bet was never taken care of. Possible chance its doing some cleaning. Who knows even though the car has 20K the oil could of been changed once for all you know. Have you checked through the oil cap?


yes sir. thankfully, this car has an oil fill hole that looks directly at a portion of the valvetrain. it is spotless! No varnish, sludge, or buildup, even on the non-moving parts. it looks very nice.
_________________________
'11 Fusion 2.5L - 63k miles - TGMO 0w20, FL-400s filter
'08 Sedona LWB 3.8L - 98k miles - Leftovers, XG9999 filter

Top
#2168111 - 02/11/11 11:20 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: Bill in Utah]
Klutch9 Offline


Registered: 01/07/09
Posts: 2296
Loc: Rochester, MI, US, World
Originally Posted By: Bill in Utah
Personally I'd be doing 2-3k OCIs with something like Pennzoil yellow bottle and filter changes every time.

Hopefully it has only 20k on it. With savage titles everything goes out the window in most states.

Keep us informed!

Bill


i dont think the ODO reading was tinkered with. this guy and his business is very well known in the area. he has a full team working for him, and gives a one year FULL warranty on all of his vehicles he sells. everything looks to be spot-on.
_________________________
'11 Fusion 2.5L - 63k miles - TGMO 0w20, FL-400s filter
'08 Sedona LWB 3.8L - 98k miles - Leftovers, XG9999 filter

Top
#2168113 - 02/11/11 11:24 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: Klutch9]
ARB1977 Offline


Registered: 06/12/05
Posts: 4770
Loc: North Texas
I would do a UOA and go from there. To me it seems odd that the top end looks great and still the oil looks jet black. As they say you can't judge an oil by its color.
_________________________
2015 Tacoma 4.0L 30K (as of 5-24-16)
Mobil One EP 5W30 / Toyota filter

2008 CRV 2.4L 151K (as of 08-13-16)
Maxlife 5W20 / Fram TG filter

Top
#2168116 - 02/11/11 11:29 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: Klutch9]
sangyup81 Offline


Registered: 10/24/09
Posts: 1649
Loc: Bowie, MD
looks like you're using the sludge fighting properties that PU has been advertising!

Top
#2168117 - 02/11/11 11:29 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: Bill in Utah]
Boss302fan Offline


Registered: 11/07/09
Posts: 2244
Loc: Oconomowoc Wi
Originally Posted By: Bill in Utah
Personally I'd be doing 2-3k OCIs with something like Pennzoil yellow bottle and filter changes every time.

Hopefully it has only 20k on it. With savage titles everything goes out the window in most states.

Keep us informed!

Bill


DITTO. Run the current Ultra until 3K then do 2 more OCI's of 3K miles with the plain old jane PYB... Then go back to Ultra for 7500 miles changes. I would bet it only had one oil change prior to u getting it...
_________________________
John P
Wisconsin
2006 Lexus LS 430
1990 Jaguar XJS V12
2011 Hyundai Santa Fe V6
Other fun cars

Top
#2168120 - 02/11/11 11:32 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: Klutch9]
tig1 Offline


Registered: 01/03/09
Posts: 11539
Loc: Illinois
After 10-11K OCI the oil in my 07 Focus and Fusion only gets the dark amber colar.
_________________________
2007 Ford Fusion 186,000 miles
M1 0-20 AFE
2007 Ford Focus 158,000 miles
M1 0-20 AFE
10,000 mile OCIs on both engines
M1 ATF
M1 10-30 in all OPE
MC filters


Top
#2168133 - 02/11/11 11:47 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: Klutch9]
Nick R Offline


Registered: 07/14/09
Posts: 11015
Loc: Albany, NY
My duratec doesn't dirty the oil quickly. And anyway, oil color doesn't matter. Unless it looks like it has milk mixed in. Then it's a problem.
_________________________
2013 Ford Focus SE 2.0L/73,000miles/Motorcraft Blend 5W-20/FL-400S

Top
#2168134 - 02/11/11 11:49 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: sangyup81]
Klutch9 Offline


Registered: 01/07/09
Posts: 2296
Loc: Rochester, MI, US, World
One thing i can say is this: i maintain my mom's 2003 mazda6, 2.3l duratec. That oil also gets dark very fast, whether i use dino oil, MC blend, PYB, whatever. it's always dark very quickly. yet, her engine also looks spotless. i've heard that duratecs darken the oil up quickly (in most cases).
_________________________
'11 Fusion 2.5L - 63k miles - TGMO 0w20, FL-400s filter
'08 Sedona LWB 3.8L - 98k miles - Leftovers, XG9999 filter

Top
#2168140 - 02/11/11 11:52 AM Re: Pennzoil Ultra VERY black after 1,000 miles? [Re: Klutch9]
Johnny Offline


Registered: 05/27/02
Posts: 14013
Loc: Retired | Wausau, WI
Originally Posted By: Klutch9
One thing i can say is this: i maintain my mom's 2003 mazda6, 2.3l duratec. That oil also gets dark very fast, whether i use dino oil, MC blend, PYB, whatever. it's always dark very quickly. yet, her engine also looks spotless. i've heard that duratecs darken the oil up quickly (in most cases).


Must be something in the air at Macomb. grin2

Top
Page 1 of 3 1 2 3 >