Recent Topics
VW Jetta MK4 AC problems
by gregoron
48 minutes 36 seconds ago
Benefit in cleaning intake manifold?
by Spetz
Today at 04:07 AM
Impressed by how quickly condensation takes over
by DoubleWasp
Today at 01:45 AM
ghetto bird circling
by Chris142
Today at 01:20 AM
Injector spray pattern has gotten pathetic
by DoubleWasp
Today at 12:54 AM
Oil change scam
by Darwin1138
Today at 12:14 AM
does exide stil make the orbital?
by Chris142
Yesterday at 11:35 PM
Black Hole in Dwarf Galaxy M60-UCD1
by Apollo14
Yesterday at 11:32 PM
microguard new style, 3k- 6 month oil change ?
by MetalSlug
Yesterday at 11:11 PM
Renting house out with marketplace homes?
by jay929
Yesterday at 10:43 PM
Lower MPG after synthetic switch
by BrandonVA
Yesterday at 10:41 PM
drive once in a few month oil change question .
by MetalSlug
Yesterday at 10:38 PM
Newest Members
MikeF, jim1224, Wompem, Dlauth, ToddT58
51371 Registered Users
Who's Online
30 registered (CB900F2, asiancivicmaniac, Char Baby, 97f150, Azeem, 3 invisible), 621 Guests and 189 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51371 Members
64 Forums
219616 Topics
3466193 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Topic Options
#3445832 - 08/04/14 04:21 PM PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250
13Tacoma Offline


Registered: 11/14/13
Posts: 60
Loc: California
I just wanted to post this up. My first UOA ever. I have pretty much always ran dino 5k ocis but tried PU for 9k. I filled it again with the same PU 5w30. This is the "old PU" without pureplus label on the bottle.

The dealer recalled the pistons on this car and they replaced the pistons and rings at 118k miles. It has seemed to run just fine ever since even though it didn't seem like it ran bad before the recall anyways.

Let me know what you think.





Edited by 13Tacoma (08/04/14 04:26 PM)
_________________________
2013 Tacoma 5spd 4x4 - 17k - TGMO 0W20 & OEM Filter
2007 IS250 RWD - 133k - PU 5W30 & OEM Filter
1999 Miata - 105k - PU 5W30 & M1 Filter

Top
#3445833 - 08/04/14 04:22 PM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
Pajamarama Offline


Registered: 06/09/12
Posts: 327
Loc: Atlanta, GA
Dude, might want to blank your personal info.

Otherwise, nice report.
_________________________
09 Fit Sport 5MT - 92k miles - 5w20 PU - PL14610
05 Taurus Wagon 4AT - 99k miles - 5w25 Valv NG MaxLife - PL24651

Top
#3445841 - 08/04/14 04:27 PM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: Pajamarama]
13Tacoma Offline


Registered: 11/14/13
Posts: 60
Loc: California
Originally Posted By: Pajamarama
Dude, might want to blank your personal info.

Otherwise, nice report.


Good call. But what's not to trust about a forum full of oil nuts?
_________________________
2013 Tacoma 5spd 4x4 - 17k - TGMO 0W20 & OEM Filter
2007 IS250 RWD - 133k - PU 5W30 & OEM Filter
1999 Miata - 105k - PU 5W30 & M1 Filter

Top
#3445844 - 08/04/14 04:30 PM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
Pajamarama Offline


Registered: 06/09/12
Posts: 327
Loc: Atlanta, GA
Originally Posted By: 13Tacoma
Good call. But what's not to trust about a forum full of oil nuts?


You never know -- someone might decide to stalk you because your OCI is too long, too short or just right.

Just good internet practice. smile
_________________________
09 Fit Sport 5MT - 92k miles - 5w20 PU - PL14610
05 Taurus Wagon 4AT - 99k miles - 5w25 Valv NG MaxLife - PL24651

Top
#3445846 - 08/04/14 04:32 PM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
13Tacoma Offline


Registered: 11/14/13
Posts: 60
Loc: California
Ya definitely. Thanks for catching that. It's my first time....

Also is silicon usually a leak in the intake system?
_________________________
2013 Tacoma 5spd 4x4 - 17k - TGMO 0W20 & OEM Filter
2007 IS250 RWD - 133k - PU 5W30 & OEM Filter
1999 Miata - 105k - PU 5W30 & M1 Filter

Top
#3445852 - 08/04/14 04:37 PM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
beast3300 Offline


Registered: 12/24/09
Posts: 3002
Loc: Ohio
Originally Posted By: 13Tacoma
Ya definitely. Thanks for catching that. It's my first time....

Also is silicon usually a leak in the intake system?


Great report! Usually yes @ intake system/dirt.
_________________________
'03 Regal GS L67: PUP 5w30/XG3980, Filtermag

'99 Grand Prix L36: QS Dexos blend 5w30/PF47 Classic, Filtermag


Top
#3445865 - 08/04/14 04:45 PM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
901Memphis Offline


Registered: 08/14/10
Posts: 5541
Loc: Northern Kentucky
Yep, i would replace the air filter just to be safe, it may have a sealing issue, you never know. It could also be a leak in the system, make sure all hoses and clamps are tight and there are no cracks in plastic pieces.
_________________________
1999 Ford Taurus 145k (Vulcan v6) - M1 High Mileage 5w30 | Fram Ultra XG 3600
2002 Buick Century 102k - PU 5w30 / Fram Ultra XG 3980 / Filter mag

Top
#3445871 - 08/04/14 04:49 PM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
3800Series Offline


Registered: 08/02/14
Posts: 280
Loc: Gulf Coast, MS
Looks nice.wish I could find a place near me that stocks the Pennzoil Ultra Platinum.
_________________________
'99 Firebird 3.8 -210k R.I.P
'96 Volvo 850 -289k R.I.P
'98 Bonneville 3.8 -140k (faulty oil pump) R.I.P
'95 Regal 3.8 -94k+

Top
#3445917 - 08/04/14 05:59 PM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
Rand Offline


Registered: 08/20/03
Posts: 7487
Loc: Akron,Ohio
silicon can also be from sealers.. you say they had it open to change the pistons and rings.. how long ago was that.
_________________________
2015 Forester I-Premium 6MT


Top
#3445937 - 08/04/14 06:10 PM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
abycat Offline


Registered: 12/06/10
Posts: 1173
Loc: grande prairie AB
Looks good to me. I'd feel fine running 11000 miles on her. With that oil.
_________________________
1994 f-150 4x4
2011 nissan versa hb

Top
#3445950 - 08/04/14 06:19 PM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
sicko Offline


Registered: 09/22/08
Posts: 921
Loc: Virginia
Excellent results. How was your vehicle used over the time, like what was your hwy/city ratio?

Top
#3445963 - 08/04/14 06:26 PM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
13Tacoma Offline


Registered: 11/14/13
Posts: 60
Loc: California
The engine was tore down maybe 1 year ago at 118k miles.

I'll definitely try to catch the next oci between 10 and 11k.

I would say this oci the vehicle was used just about 50/50 highway city. Maybe 60/40 highway/city because we did take 2 trips of 250 highway miles one way.
_________________________
2013 Tacoma 5spd 4x4 - 17k - TGMO 0W20 & OEM Filter
2007 IS250 RWD - 133k - PU 5W30 & OEM Filter
1999 Miata - 105k - PU 5W30 & M1 Filter

Top
#3448522 - 08/07/14 02:48 AM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
PandaBear Offline


Registered: 08/05/02
Posts: 12385
Loc: Silicon Valley
Thanks for posting this. I was deciding how long to run PU on my IS250 as well, between 10k or 15k miles for near 100% highway driving. Looks like 10k is good to go for sure, but 15k may be at or slightly past the limit.
_________________________
"You keep asking questions PandaBear and you'll end up a vegetarian like my wife" - Camu Mahubah

Top
#3448713 - 08/07/14 10:00 AM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
13Tacoma Offline


Registered: 11/14/13
Posts: 60
Loc: California
No problem. I would guess if there are no issues with the car and near 100% highway driving you could get pretty close to that 15k mark. Although I'm just currious how long does it take you to put those 15k on? I was thinking of doing the 10-11k next time or 1 year. I think we probably put around 13-14k per year on the car.
_________________________
2013 Tacoma 5spd 4x4 - 17k - TGMO 0W20 & OEM Filter
2007 IS250 RWD - 133k - PU 5W30 & OEM Filter
1999 Miata - 105k - PU 5W30 & M1 Filter

Top
#3448932 - 08/07/14 02:46 PM Re: PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250 [Re: 13Tacoma]
PandaBear Offline


Registered: 08/05/02
Posts: 12385
Loc: Silicon Valley
Originally Posted By: 13Tacoma
No problem. I would guess if there are no issues with the car and near 100% highway driving you could get pretty close to that 15k mark. Although I'm just currious how long does it take you to put those 15k on? I was thinking of doing the 10-11k next time or 1 year. I think we probably put around 13-14k per year on the car.


15k is about 9 months for me, and I'm using 10w30 (SM spec) so the consumption should be reasonable, and I'm planning to top off at least 1 qt during that time.
_________________________
"You keep asking questions PandaBear and you'll end up a vegetarian like my wife" - Camu Mahubah

Top