Recent Topics
1000 km tow with Ram 1500
by BrianF
07/28/15 12:17 AM
My 2001 Oldsmobile Aurora 4.0 83,000 Miles
by strongt
07/27/15 11:07 PM
Would this oil be good for a Generac stand-by gen?
by richiero
07/27/15 10:44 PM
Calcium the main thing for cleaning?
by Jake777
07/27/15 10:28 PM
Drain/fill 1 gallon of coolant at each oil change?
by Reddy45
07/27/15 10:19 PM
Posting youtube question
by spasm3
07/27/15 09:37 PM
950 million Android phones can be hijacked
by hatt
07/27/15 09:20 PM
Towing 6500+ with my Titan last wknd....
by Anthony
07/27/15 09:16 PM
W10 Tech-Preview Q
by sleddriver
07/27/15 08:52 PM
Typical oil loss in 2008 Honda CR-V?
by wildcatswo
07/27/15 08:29 PM
Recommendations for a Master Cylinder Brand
by edge10
07/27/15 08:23 PM
OLM confused???
by oldhp
07/27/15 07:56 PM
Newest Members
richiero, thestelster, Miguel67, NEKVT, miniastro
54854 Registered Users
Who's Online
46 registered (Arob, 901Memphis, alex16, 3311, akela, 209paulc, 2 invisible), 898 Guests and 80 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
54854 Members
66 Forums
234975 Topics
3779391 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 4 of 4 < 1 2 3 4
Topic Options
#3370790 - 05/13/14 06:50 PM Re: B-12 Chemtool and Restore CSL [Re: fordranger03]
Phishin Offline


Registered: 05/01/12
Posts: 1767
Loc: Indiana
Originally Posted By: fordranger03
Originally Posted By: KCJeep
There is some evidence here that Restore is hard on or clogs filters FYI. But it does seem to help engines on their last legs. Not sure it is intended for or will work as well long term. Let us know how it goes!


After reading your comment I did a little searching and found the thread with the guy that used 2 cans of restore along with mos2, his filter looked clogged and slimy.


Yep, that was me. My truck has 11k miles on it since I first started using Restore. She's running as well as she ever has.

I'm not 100% sure about the cause of my "slimey" filter. That old 350 was pretty sludged up when I bought it. So, it could have still been sludge coming out of her.

I recently changed the oil and added another dose of Restore. Consumption is still tame compared to what it used to be. Engine runs and idles better than it ever has. I still like to remove my plugs and clean them every 3-5k miles....All that Restore and oil burning can sure foul up a plug and make an old truck run a bit rough.

But I'm pleased with Restore!!
_________________________
2010 Accord-LX K24: PU 5w30
2009 Subaru Forester 2.5X: M1 TDT
1990 Chevy K1500 350TBI: Frankenbrew
2008 Ruckus 50ccGET: M1R Mix

Top
#3372268 - 05/15/14 08:51 AM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
KCJeep Offline


Registered: 06/30/11
Posts: 5671
Loc: Mahzurrah!
Thank you for that update!

Have you cut any filters where Restore was used since?
_________________________
2004 Jeep GC WJ 4.0 @ 127k Pennzoil YB SAE 30 w/MMO
Motorcraft FL-1A
KIA Sedona 48k, Chevy Lumina 177k, Chrysler Sebring 180k, Chrysler Concorde 105k

Top
#3372972 - 05/16/14 01:15 AM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
fordranger03 Offline


Registered: 02/05/09
Posts: 113
Loc: HI, USA
As an update on my restore experiment. I did an early oil change thinking restore may have clogged my filter. I found it had not so used restore once again on the latest oil change. 750 miles into this new oci with restore and I am down half a quart.

I was hoping I had found a solution to my consumption problem. the restore worked on the tail end of the prior oci but for some reason the consumption has returned. Any ideas? High mileage oils do not help and the PCV is fairly new.

_________________________
03 Ranger 3.0 - Mobil high mileage 10w30, Napa Gold
09 Yaris - Napa synthetic 10w30, Fram EG, 5k oci

Top
#3373641 - 05/16/14 08:22 PM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
KCJeep Offline


Registered: 06/30/11
Posts: 5671
Loc: Mahzurrah!
Probably your only option left is to go thicker. Some HM oils are not thicker at all. Which one were you using? You could go up a grade and see what happens.
_________________________
2004 Jeep GC WJ 4.0 @ 127k Pennzoil YB SAE 30 w/MMO
Motorcraft FL-1A
KIA Sedona 48k, Chevy Lumina 177k, Chrysler Sebring 180k, Chrysler Concorde 105k

Top
#3373702 - 05/16/14 09:49 PM Re: B-12 Chemtool and Restore CSL [Re: KCJeep]
fordranger03 Offline


Registered: 02/05/09
Posts: 113
Loc: HI, USA
Originally Posted By: KCJeep
Probably your only option left is to go thicker. Some HM oils are not thicker at all. Which one were you using? You could go up a grade and see what happens.


I've stepped up to 10w30 two up from the factory 5w20. I've tried 20wt maxlife, 30wt gtx hm and most recently 30wt napa hm.

I may try 10w40 maxlife or a conventional 10w30 with liqui moly motor oil saver. Which would you go with next?
_________________________
03 Ranger 3.0 - Mobil high mileage 10w30, Napa Gold
09 Yaris - Napa synthetic 10w30, Fram EG, 5k oci

Top
#3373730 - 05/16/14 10:22 PM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
KCJeep Offline


Registered: 06/30/11
Posts: 5671
Loc: Mahzurrah!
Defy and Pennzoil are both "thick" HM brews. So they might be a good choice in 10w30 or 10w40, or Maxlife 10w40. But if you are already up to 10w30's from 5w20 I'm not optimistic.
_________________________
2004 Jeep GC WJ 4.0 @ 127k Pennzoil YB SAE 30 w/MMO
Motorcraft FL-1A
KIA Sedona 48k, Chevy Lumina 177k, Chrysler Sebring 180k, Chrysler Concorde 105k

Top
#3378724 - 05/22/14 08:46 PM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
andyd Offline


Registered: 09/25/04
Posts: 4285
Loc: Marshfield , MA
dino 20w 50 or straight 30. Restore is for selling a beat up engine to a rube. My wife bought a Grand Wagoneer at a yard sale. The engine was clattery, . I drained the oil and put 10w30 back in. It sounded like shaking a can with marbles in it. I eventually had the re-manned engine in my 83 swapped into it. The engine ran with no oil pressure until the cam wore down enough to start spitting out push rods
_________________________
2 1988 BMW 528e 20w50 dino, STP filter

1994 Ranger ,600$ Rat, 5w30 dino, STP filter

Top
#3391857 - 06/07/14 11:38 PM Re: B-12 Chemtool and Restore CSL [Re: KCJeep]
KeMBro2012 Offline


Registered: 04/08/12
Posts: 431
Loc: California
Not familiar with this engine, but I know the 1ZZ-FE in 8th gen Corollas was built with pistons with too few (and/or too small) oil return holes. Eventually, they clod and you get consumption as the oil can't flow through the clogged return holes and, instead, slips past the rings and burns off.

In this instance, going thicker makes the issue worse, since even less oil can pass through the holes, and the solution is to go thinner (and it's been commonly found that, in these instances, if going thinner slows consumption, it continues slowing as the newfound oil flow clears out the clogged holes over time, until it eventually stops).

Again, I'm not familiar with this engine, I'm just throwing this information out there, as I've had this issue with 2 1ZZ's and neither required a teardown to fix, just thinner oil for a couple OCIs. My 2000 is back to consuming, but then I'm running a 40 in it (some of you have seen the thread and know why). It was quite happy on a 0w20 for a while, though, consumption had fallen to almost nil.

Try thicker first, of course; but if that doesn't help, or makes it worse, go down a grade, or blend 50/50 with a lighter grade, to see if that helps.

Top
Page 4 of 4 < 1 2 3 4