Recent Topics
2015 Chevy Traverse: severe sludge
by car51
06/27/17 03:55 PM
Striker fired pistol?
by Camprunner
06/27/17 03:13 PM
'Used' cars with delivery miles
by vinu_neuro
06/27/17 03:11 PM
139 MPH nut case
by CourierDriver
06/27/17 03:05 PM
Mountain, Snowflake?
by Camprunner
06/27/17 03:02 PM
M1 0w40, 9819 miles, 2010 BMW 328i
by Patman
06/27/17 02:46 PM
Opinion on used tires - BridgeStone Blizzak
by pacem
06/27/17 02:41 PM
GM recommendation: 15w50 for track driving
by dparm
06/27/17 01:15 PM
Fuel Pump Maintenance Tips
by Speak2Mountain
06/27/17 01:13 PM
Oil suggestions for 2017 Tacoma with 2TR-FE
by Matt_V
06/27/17 12:57 PM
Coolant update: 1996 Ford Bronco 302
by Sundodger
06/27/17 12:53 PM
HDEO 5w-40 vs Porsche A40 in 911 3.4 - Oil Foaming
by BufordTJustice
06/27/17 12:42 PM
Transmission pan gasket
by mickalo
06/27/17 12:41 PM
Which Tire Repair Kit?
by BlindBaby
06/27/17 12:23 PM
You know your car isn't driven often when...
by Astro14
06/27/17 12:16 PM
Strange brake feeling in my Accord
by Bottom_Feeder
06/27/17 12:12 PM
Love old oil commercials ....change oil every 1k
by gmh101357
06/27/17 11:54 AM
T-Minus 10 Days to Adventure
by SKVenture
06/27/17 11:52 AM
Bosch 0 451 103 029 vs Motorcraft EFL90?
by FordCapriDriver
06/27/17 10:54 AM
Wix/Napa Gold 1311 defects?
by gsellstr
06/27/17 10:34 AM
Newest Members
perplexed, TroyHayesDoyle, blueeyedme, anomalia, pack_run
61982 Registered Users
Who's Online
94 registered (bdcardinal, AITG, 69GTX, 28oz, bbartow, Alex_V, 8 invisible), 2561 Guests and 21 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
61982 Members
66 Forums
267117 Topics
4417940 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#2576652 - 03/22/12 08:59 PM Started burning oil
atc250r Offline


Registered: 03/02/11
Posts: 100
Loc: Manitoba, Canada
4 months ago, I picked up a 2004 F350 6.8 V10 from its original owner in california (29K miles). Truck was very well maintained and I have the service records from previous owner. I drove the truck home (2200 miles to Canada) and it didn't burn a drop of oil. Changed oil to PYB 5W-20 and ran that for 5000 miles (2months) and it didn't burn a drop. I then changed oil last month to Mobil 1 5W-20 and today i checked the oil with almost 4000 miles on it and its down 1/2 quart. Could it just be the Mobil 1? Should I go back to PYB?

Top
#2576656 - 03/22/12 09:01 PM Re: Started burning oil [Re: atc250r]
JHZR2 Offline



Registered: 12/14/02
Posts: 39891
Loc: New Jersey
Could... Though it seems a bit odd. You sure the filter and plug are tight?

What is the NOACK of the PYB vs Mobil?

Id personally run PYB.

Top
#2576657 - 03/22/12 09:02 PM Re: Started burning oil [Re: atc250r]
2015_PSD Offline


Registered: 09/26/10
Posts: 6326
Loc: SE Texas
1/2 quart in 4000 miles? Is that correct? It should be fine...
_________________________
2015 F-250 6.7L Powerstroke Diesel.........Delo 400 LE 5W-40 + CQ Blue (WIX)
2014 Explorer 3.5L Limited...................M1 AFE 0W-20 + FU


Top
#2576666 - 03/22/12 09:08 PM Re: Started burning oil [Re: atc250r]
spasm3 Offline


Registered: 05/30/10
Posts: 7409
Loc: North Carolina
I've heard some people say oil comsumption goes up during the first oci of a new oil then settles back down. Never expericed that myself.
_________________________
13 elantra 58k 5w30 ultra
03 chevy avalanche70k m1 0w30
02 saturnsc1 70k 5w30 synpwr
01 saturnsc1 185k rebuilt
93 ciera 81k 5w30 mc5k

Top
#2576702 - 03/22/12 09:38 PM Re: Started burning oil [Re: atc250r]
jorton Offline


Registered: 07/04/03
Posts: 3073
Loc: San Antonio, TX
Originally Posted By: atc250r
Should I go back to PYB?


Look at some long range synthetic oil reports in the UOA forum that show make up oil: zero quarts.

I think you can eventually do that if you pick 1 oil and stick with it. If you don't mind adding a little make up oil, you may resume bouncing around.
_________________________
"If everything seems under control, you're just not going fast enough."
- Mario Andretti



Top
#2576716 - 03/22/12 09:56 PM Re: Started burning oil [Re: atc250r]
Capa Offline


Registered: 01/04/10
Posts: 1250
Loc: Oklahoma
1/2 a quart after 4000 miles is typical with many vehicles. In fact, some burn a little more. It is often said on BITOG that on the second OCI with a different oil that some oil consumption will go down.

Top
#2576734 - 03/22/12 10:07 PM Re: Started burning oil [Re: atc250r]
Triple_Se7en Offline


Registered: 12/04/04
Posts: 8093
Loc: 1/2 hr. north of Detroit
The first OCI with Mobil-1 tends to see a little usage. Even their website has a page somewhere that states the same. Then it should level off in the 2nd OCI and return to normal.

BTW - I am a Pennzoil purchaser. Either Platinum or Yellow Bottle works just fine for me.


Top
#2577273 - 03/23/12 03:14 PM Re: Started burning oil [Re: atc250r]
mechtech2 Offline


Registered: 09/05/06
Posts: 19479
Loc: Chicago Area
I'm not sure if the filling and level checking were 100% right and consistent.
Give it time and see what's really happening.

Top
#2577309 - 03/23/12 03:56 PM Re: Started burning oil [Re: atc250r]
Loobed Offline


Registered: 07/20/07
Posts: 3742
Loc: Northern California, USA


I have had a few odd oil burning incidents. The worst was 1 qt in 4000 miles. On the next oil change it didn't use any oil. I don't know why it did it for just one oil change. I am guessing it was a bad batch of oil.
_________________________
Engine: 2001 GM 5.3L LM7
Current Fill: Valvoline Synpower 5w-30 w/Pure-One PL25288 filter

I.M.N Oil Enthusiast

Top
#2577316 - 03/23/12 04:01 PM Re: Started burning oil [Re: atc250r]
K20FA5 Offline


Registered: 03/03/10
Posts: 393
Loc: Prosper, TX
I had something very similar in our Pilot. I watch the oil level in that engine like a hawk. It's the VCM 3.5L...

I'm on the second OCI of Penn Ultra 5w-20, just trying to clean up the insides a bit. About 2000 miles ago, it burned about 1/2 a quart out of the blue. I had a 1/2 quart of 5w-30 MaxLife in the garage I replaced it with. Since then, it hasn't burned a drop.

My guess is that it might have "cleaned" something and burned oil for a bit? It's a mystery to me, but I'm glad it stopped.
_________________________
2016 Toyota 4Runner 4.0L - M1 EP 0W-20 Wife
2010 Nissan Frontier 4.0L - ML 5W-30 Mine
2012 Honda Civic 1.8L - M1 AFE 0W-20 Kiddo

Top
#2577425 - 03/23/12 05:52 PM Re: Started burning oil [Re: atc250r]
citationxeleven Offline


Registered: 10/28/09
Posts: 117
Loc: Michigan
I had this using PP on one of my Mazdas. 1st OC it went through a qt in 2000 miles, oil was pretty black. Added a qt and ran 2000 more miles. Next change with PP there was no usage in 4000 mile Oci. Oil was not near as black either.
_________________________
2000 Mazda 626 ES V-6 152K Castrol SBSGB 5W30,Fram
1994 Toyota Camry LE 235K P.Master 5W30, Mann Filter
2006 Toyota Avalon 117K Castrol 5W30, OEM Filter

Top
#2577443 - 03/23/12 06:20 PM Re: Started burning oil [Re: atc250r]
greenfordtruck Offline


Registered: 07/08/05
Posts: 194
Loc: Douglasville,GA
I am not bashing Mobil1 however, I have found that my F150 consumes oil between changes with Mobil1 and does not with Motorcraft or Kendall. Therefore I don't use Mobil1 in it.
The Honda does fine with Mobil1.
_________________________
2003 Honda Accord 2.4 5w20
2000 Ford F150 4.6 5w20
1969 Ford F100 360 10w30

Top
#2577466 - 03/23/12 06:41 PM Re: Started burning oil [Re: atc250r]
garlicbreadman Offline


Registered: 06/14/10
Posts: 859
Loc: USA
its a mobil 1 thing

Top
#2579163 - 03/25/12 02:47 PM Re: Started burning oil [Re: atc250r]
atc250r Offline


Registered: 03/02/11
Posts: 100
Loc: Manitoba, Canada
Its got exactly 4400 miles on this oil and its about 1/2" above the add line. You guys figure I should change it now, or should I run it till 6K? I would assume I'll probably need to add some by then,(which I hate doing; I would rather just change it)

Top
#2579193 - 03/25/12 03:07 PM Re: Started burning oil [Re: atc250r]
fdcg27 Offline


Registered: 09/25/09
Posts: 13712
Loc: OH
Why don't you change it when it reaches the add line?
You may find lower consumption at lower oil levels.
Also, fill the crankcase using the rated oil capacity, not the dipstick.
The dipstick is an imprecise gauge at best.
_________________________
12 Accord LX 69K SSO 0W-20
09 Forester 83K PU 10W-30
01 Focus ZX3 112K M1 5W-20
96 Accord LX 104K T5 10W-30
95 BMW 318iC 159K Delvac 15W-40

Top