Recent Topics
VW -- Now EU Sues Germany + 6 Countries
by Y_K
12/08/16 10:47 AM
Fuel Diaphragm Pump Question
by Red91
12/08/16 10:33 AM
Who makes a quality headlight harness?
by Ed_Flecko
12/08/16 10:11 AM
GM's new 9 speed 9T50
by supton
12/08/16 08:52 AM
MC 0w vs 5w
by AirgunSavant
12/08/16 08:42 AM
2017 Subaru WRX STI top-off oil
by tpattgeek
12/08/16 08:41 AM
FORD WSSM2C171 APPROVED OILS
by DWC28
12/08/16 08:40 AM
BMW E46 Electrical Problem
by ET16
12/08/16 08:37 AM
ATs and mountain(downhill)
by pandus13
12/08/16 08:36 AM
Could this be after effects of Ceratec?
by NycDito
12/08/16 07:27 AM
Why does Fram have less media?
by cmlind
12/08/16 07:25 AM
Say goodbye to CAFE & 0W20...
by dblshock
12/08/16 07:16 AM
Newest Members
1967ss, Aatwell86, stormgol, GreggDre, emmett442
59811 Registered Users
Who's Online
72 registered (05LGTLtd, 1JZ_E46, 4WD, 901Memphis, 1foxracing, 2016Accord, 4 invisible), 2005 Guests and 17 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
59811 Members
66 Forums
257998 Topics
4245105 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 2 of 4 < 1 2 3 4 >
Topic Options
#2542355 - 02/19/12 10:09 PM Re: Lubegard Red in both cars & my impressions [Re: Klutch9]
MolaKule Offline


Registered: 06/05/02
Posts: 17588
Loc: Iowegia - USA
Quote:
In another thread Trav mentioned using two bottles, so I decided to add a second one. Difference was almost immediate (vs. 50 miles for the first bottle) and shifts smoother still. LG says a second bottle is fine, that you can't OD the stuff.



You can overfill the tranny if not careful.

If you top your tranny with the specified ATF and then add 20 oz of LGR, that's almost a quart over capacity.

For transmissions that use the newer low viscosity fluids, I don't think aftermarket fluids are needed. The newer low vis fluids have improved anti-oxidants and better friction modifiers and better viscosity index numbers.
_________________________
I don't mean to brag but I just finished jig-saw puzzle in 1 day. The box said 2-4 years. smile


Top
#2542375 - 02/19/12 10:36 PM Re: Lubegard Red in both cars & my impressions [Re: Klutch9]
KCJeep Offline


Registered: 06/30/11
Posts: 6490
Loc: Mahzurrah!
I've had positive results also, great product!
_________________________
2004 Jeep Grand Cherokee 4.0 @ 137k
Castrol Edge 0w40 w/ 1 qt 0w20 - Fram TG16
KIA Sedona 66k, Ford Focus 119k, Chrysler Concorde 120k, Mazda 6 113k

Top
#2542449 - 02/20/12 01:00 AM Re: Lubegard Red in both cars & my impressions [Re: MolaKule]
eagle23 Offline


Registered: 01/11/08
Posts: 460
Loc: Roswell GA
Originally Posted By: MolaKule
Quote:
In another thread Trav mentioned using two bottles, so I decided to add a second one. Difference was almost immediate (vs. 50 miles for the first bottle) and shifts smoother still. LG says a second bottle is fine, that you can't OD the stuff.



You can overfill the tranny if not careful.

If you top your tranny with the specified ATF and then add 20 oz of LGR, that's almost a quart over capacity.

For transmissions that use the newer low viscosity fluids, I don't think aftermarket fluids are needed. The newer low vis fluids have improved anti-oxidants and better friction modifiers and better viscosity index numbers.


I didn't overfill it. Just drained a bit to compensate each time. I had installed a drain plug on the pan for easier draining. Probably should have clarified that part.

I don't know about the better low-viscosity fluid's characteristics, only that in two-for-two the LG made noticeable differences.

Top
#2542555 - 02/20/12 08:11 AM Re: Lubegard Red in both cars & my impressions [Re: Klutch9]
Boss302fan Offline


Registered: 11/07/09
Posts: 2265
Loc: Oconomowoc Wi
That is a great price from a very good seller... I just purchased from them 4 weeks ago but have not used it yet. Great product that does work.
_________________________
John P
Wisconsin
2006 Lexus LS 430
1990 Jaguar XJS V12
2011 Hyundai Santa Fe V6
Other fun cars

Top
#2542566 - 02/20/12 08:31 AM Re: Lubegard Red in both cars & my impressions [Re: MolaKule]
Trav Offline


Registered: 11/20/06
Posts: 14621
Loc: MA, Mittelfranken.de
I have a question maybe you know the answer.
With synthetic Dex IV i noticed using a scan tool a temp drop of over 20f consistently when using this product, why is this?

I know quite a few rebuilders and one (family owned high volume shop in business since 1952) in particular has literally cases of this product stacked up, they don't let a unit go out the door without it.
_________________________
ASE L1, Master. Deutsch Meisterbrief.

Top
#2542587 - 02/20/12 08:56 AM Re: Lubegard Red in both cars & my impressions [Re: Klutch9]
Letter_K Offline


Registered: 12/08/10
Posts: 238
Loc: Minnesota
Lots of O'Reilly Auto Parts stores stock it on the shelves. If they don't have it, they usually can get it in a day. That's been my source for 10 oz bottles. Price is up to $10.99 now though.

http://www.oreillyauto.com/site/c/search/Trans+Additive/N0444/C0207.oap?mn=Lubegard&mc=LBG
_________________________
2004 Buick Rendezvous Mobil 1 5w-30 EP, Mobil 1 Filter
2007 Honda Accord - Mobil 1 0w-30 AFE, Mobil 1 Filter

Top
#2542610 - 02/20/12 09:25 AM Re: Lubegard Red in both cars & my impressions [Re: Trav]
Klutch9 Offline


Registered: 01/07/09
Posts: 2304
Loc: Rochester, MI, US, World
Originally Posted By: Trav
I have a question maybe you know the answer.
With synthetic Dex IV i noticed using a scan tool a temp drop of over 20f consistently when using this product, why is this?

I know quite a few rebuilders and one (family owned high volume shop in business since 1952) in particular has literally cases of this product stacked up, they don't let a unit go out the door without it.


I'm not sure how it works, but LGR does say right on the bottle that it lowers operating temperatures in the tranny.
_________________________
'11 Fusion 2.5L - 66k miles - TGMO 0w20, FL-400s
'08 Sedona LWB 3.8L - 102k miles - PU SRT 0w40, XG9999 (2nd OCI)

Top
#2542616 - 02/20/12 09:31 AM Re: Lubegard Red in both cars & my impressions [Re: Klutch9]
Boss302fan Offline


Registered: 11/07/09
Posts: 2265
Loc: Oconomowoc Wi
I usually use it with Maxlife ATF and will add it within the next week to two vehicles. I changed out the ATF fluid two months ago but was out of LGR...
_________________________
John P
Wisconsin
2006 Lexus LS 430
1990 Jaguar XJS V12
2011 Hyundai Santa Fe V6
Other fun cars

Top
#2542738 - 02/20/12 12:01 PM Re: Lubegard Red in both cars & my impressions [Re: Trav]
MarkM66 Offline


Registered: 10/19/10
Posts: 1412
Loc: stl
Originally Posted By: Trav
I have a question maybe you know the answer.
With synthetic Dex IV i noticed using a scan tool a temp drop of over 20f consistently when using this product, why is this?

I know quite a few rebuilders and one (family owned high volume shop in business since 1952) in particular has literally cases of this product stacked up, they don't let a unit go out the door without it.


Less slip = less friction = less heat

Just my assumption. smile

Top
#2543473 - 02/21/12 03:42 AM Re: Lubegard Red in both cars & my impressions [Re: Klutch9]
Char Baby Offline


Registered: 05/25/05
Posts: 8694
Loc: Western NY
Is the new DEXRON ATF called DEX IV or DEX VI?

If it's IV, then I have been refering to it incorrectly!
_________________________
"Retired"
'80 Firebird FORMULA V8/4bbl-NEW
'06 Mazda 3i 2.0L-Pre Owned
'15 Nissan Altima 2.5 SV-CPO
Still looking for a car for my wife(new, used, CPO)

Top
#2543484 - 02/21/12 04:43 AM Re: Lubegard Red in both cars & my impressions [Re: Klutch9]
SteveSRT8 Online   content


Registered: 10/10/08
Posts: 17868
Loc: Sunny Florida
DEX VI or DEX 6.
_________________________
"In a democracy, dissent is an act of faith."
J. William Fulbright
Best ET-12.79 @ 111 mph
4340 pounds, Street tires
Just like we go to Publix

Top
#2543503 - 02/21/12 06:41 AM Re: Lubegard Red in both cars & my impressions [Re: SteveSRT8]
Char Baby Offline


Registered: 05/25/05
Posts: 8694
Loc: Western NY
Originally Posted By: SteveSRT8
DEX VI or DEX 6.


Ah, thanks SRT, I glad I wasn't refreing to it incorrectly!
_________________________
"Retired"
'80 Firebird FORMULA V8/4bbl-NEW
'06 Mazda 3i 2.0L-Pre Owned
'15 Nissan Altima 2.5 SV-CPO
Still looking for a car for my wife(new, used, CPO)

Top
#2544147 - 02/21/12 05:32 PM Re: Lubegard Red in both cars & my impressions [Re: Klutch9]
94astro Offline


Registered: 01/09/12
Posts: 145
Loc: Oklahoma
Just changed the fluid & filter in my 1994 Astro van and added 10ozs. of Lubegard red & yes, it make a huge difference in the smoothness of shifting. It has my approval but it could be a combination of new filter, fluid and Lubegard, I'm happy.

Top
#2548199 - 02/25/12 03:32 PM Re: Lubegard Red in both cars & my impressions [Re: 94astro]
Turk Offline


Registered: 02/03/06
Posts: 9103
Loc: MN
I just drained & put in Lubegard RED with 5 qts Amsoil ATF.

Shifts fantastic!
_________________________
03 GMC Sierra 4x4 200k M1 0-40+PU
00 Saturn SL2 89 YO Lady Car 92k, Edge Ext
98 Saturn SC2 Rare "Red Hot" 165k, Edge Ext
97 Camry 245k, Maxlife


Top
#2548260 - 02/25/12 04:33 PM Re: Lubegard Red in both cars & my impressions [Re: Klutch9]
dwcopple Offline


Registered: 10/11/04
Posts: 3606
Loc: Michigan
^in the Splat-urn?
_________________________
2015 Chevrolet Silverado All-Star edition 4.3 Ecotec3 V6
2011 Chrysler 200 Limited 3.6L V6

Top
Page 2 of 4 < 1 2 3 4 >