Recent Topics
Chevy 4.3 no start condition.
by Hemispheres
38 minutes 14 seconds ago
Fram Ultra on diesel tractor?
by OLEJOE
50 minutes 7 seconds ago
M1 0w40 FS; '15 Audi Q5 2.0t; 30K miles; 4,800 OCI
by motech
Today at 05:18 PM
Peak Full Synthetic ATF Multi-Vehicle
by mctmatt
Today at 04:52 PM
Civic Hatch 1.5T FF UAO
by parshisa
Today at 04:50 PM
white smoke at startup, briggs 7.25 ex
by edwardh1
Today at 03:55 PM
2017 Honda Pilot-oil filter advice?
by 455RACE
Today at 03:55 PM
Wix WL10068 vs 57148
by SuperChevy
Today at 03:36 PM
Infrequently driven vehicle
by Ddubya
Today at 03:30 PM
Fleetgard LF3826 Virgin Cut Open
by AirgunSavant
Today at 02:17 PM
Just ordered my 8th router in 2 years
by Speak2Mountain
Today at 02:06 PM
DiscountTireDirect 3x Rebates General Altimax RT43
by deanm11
Today at 01:41 PM
Using your phone to backup SD card?
by Quattro Pete
Today at 01:34 PM
R.I.P. Nicky Hayden
by Mik
Today at 01:32 PM
Lube choices for 2014 Accord 3.5 liter J35Y1
by zamadison
Today at 01:12 PM
BMW Mechanic
by borgward
Today at 11:54 AM
2013 Chevy equinox noise cansulation system
by Fitter30
Today at 11:30 AM
06 Milan Harsh Shifting
by Throt
Today at 11:25 AM
Ferodo Premier brake pads?
by Finn
Today at 11:24 AM
Mann HU712/8 ~2500 miles
by slybunda
Today at 10:26 AM
Newest Members
30coupe, Forza, KMP259, svwilbur, motercode
61638 Registered Users
Who's Online
91 registered (2004tdigls, 1JZ_E46, 901Memphis, 3800Series, 1foxracing, 10 invisible), 2451 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
61638 Members
66 Forums
265473 Topics
4386617 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#235964 - 09/18/04 12:02 AM Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
RavenTai Offline


Registered: 08/27/03
Posts: 294
Loc: Newnan GA, USA
Used vehicle purchased in February. This is the first UOA I have for this vehicle. Previous 2 owners gave it 106K of normal dino oil changes, I did 2 short OCI’s with chevron Delo 15w40 one 500 the other 1500 miles. Then a 3k OCI with Delvac 1, ( have sample, have not sent it in ) , and then this 5k OCI, I do not have the exact time in use but it was around 3 months,

2 doses of Redline fuel system cleaner in consecutive fillips near the end, one of the 2 make up quarts was Mobil 1 5w40 T&S. sump has seven-quart capacity. Toyota 20002 filter used, nothing found in filter but oil, using Toyota paper air filter, the PO had a K&N installed witch was removed shortly after discovery

The cruiser is my daily driver has a ~35 mile one way commute, almost all of witch is freeway, did some mild off pavement stuff (nothing strenuous) and some very short around town towing this summer

I did remove the valve cover to check the valve clearance (DOHC) I don’t think I contaminated the engine.

I do have a heavy foot, tend to speed everywhere I go, on the way to work (majority of miles, maybe 75%? ) I set the cruise @ 75-80

 -


Not sure what to make of this, my previous vehicle had high lead as well although much higher, wonder is there is something in the gas around here? I may have to switch stations

Mobil 1 15w50 was put in at this oil change, I had it arround so decided to put it in for a short OCI to see how it does this fall, after that will be Mobil 1 0w40 for the winter

[I dont know] Any idea’s on the lead?

Top
#235965 - 09/18/04 12:13 AM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
SSDude Offline


Registered: 12/14/03
Posts: 1488
Loc: Los Angeles
What is your driving style? Do you hammer on it?

Top
#235966 - 09/18/04 12:29 AM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
RavenTai Offline


Registered: 08/27/03
Posts: 294
Loc: Newnan GA, USA
quote:
Originally posted by SSDude:
What is your driving style? Do you hammer on it?

sometimes I'll put my foot in it but not much happens, 5k pound SUV with an inline 6, truck has some nice low end grunt but not much power after that or on the highway, my previous vehicle had an 8.1L big block so maybe I am just spoiled

Top
#235967 - 09/18/04 01:47 AM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
Al Offline


Registered: 06/08/02
Posts: 17079
Loc: Elizabethtown, Pa
Its an O.K. sample for sure. More than the lead I'm looking at the Tin..I'd be worried more about that than the lead. But I wouldn't worry about either really. I think the 15W-50 is way to thick personally.

I might suggest a mixture of 10W-30 and 15W-50 M1 . Like maybe 2 quarts of the 15W-50. What viscosity is called for???

Top
#235968 - 09/18/04 02:29 AM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
deepsquat Offline


Registered: 07/11/02
Posts: 961
Loc: Tacoma ,WA
automatic or 5 speed?

Top
#235969 - 09/18/04 02:50 AM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
RavenTai Offline


Registered: 08/27/03
Posts: 294
Loc: Newnan GA, USA
quote:
Originally posted by Al:
It’s an O.K. sample for sure. More than the lead I'm looking at the Tin..I'd be worried more about that than the lead. But I wouldn't worry about either really.

Yes if it is trends down I'll be ok with it as a minor temporary spike, I am hoping I am looking at cleaning action of wear metal holding deposits and not current wear, if it goes up or stays the same? Hmmm?

quote:
I think the 15W-50 is way to thick personally.

I might suggest a mixture of 10W-30 and 15W-50 M1 . Like maybe 2 quarts of the 15W-50. What viscosity is called for???

From what I have read this motor tends towards 40wts even in cooler climates than mine, I’ll have to see what it really likes

15-50 is at the top end of the scale for my climate, I had 10qts of it that I bought as an experiment to see if it would help with the lead problem in my Chevy, never got a chance to try it out. This time of year I can expect temps in the upper 60's to low 90's, when the cooler weather comes I'll drop in the 0w40

In the US 10w30 for all temps above above 0*f and 5w30 for all temps below 100*f with the 5w30 being the “recommended” weight, in other markets with identical engine made in the same Japanese plant you can use 5w30 through 20w50 depending on ambient temperature, interestingly enough in foreign markets the “recommended” 5w30 is only to be used in cool/cold weather below 50*f

Australian oil recommendations in *C (*F) I think the specs are the same in South America, Japan, Africa, and the Middle East (major markets for the engine) but not 100% sure, I would like to find this info for sure

Engine
Petrol (1FZ-FE)
20W/50 -7 to 38 (19 to 100)
15W/40 -12 to 38 (10 to 100)
10W/30 -18 to 38 (0 to 100)
5W/30 -29 to 10 (-20 to 50)

Top
#235970 - 09/18/04 02:52 AM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
RavenTai Offline


Registered: 08/27/03
Posts: 294
Loc: Newnan GA, USA
quote:
Originally posted by deepsquat:
automatic or 5 speed?

4-speed electronic controlled automatic, a manual transmission was not available in the US on this model

Top
#235971 - 09/18/04 03:05 AM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
dropitby Offline


Registered: 04/18/04
Posts: 706
Loc: Boynton Beach FL.
Run a few tanks of that shell V Power.I for one think the 15/50 should bring down the wear #'s . They are not real bad but I was going to suggest the 15/50 before the cold weather or the Rotella 5/40 if you think it may improve on the wt your already using. I like Delo 15/40 better also. Another thought would be Mobil 1 0/40 with a qt of Redline. [Big Grin]

Top
#235972 - 09/18/04 04:10 AM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
RavenTai Offline


Registered: 08/27/03
Posts: 294
Loc: Newnan GA, USA
I screwed up the title, it should be 1FZ-FE


dropitby, why do you think a diffrent brand of gas would help? I currently run Chevron supreme

Top
#235973 - 09/18/04 05:15 AM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
JohnBrowning Offline


Registered: 05/01/03
Posts: 9448
Loc: USA
15W50 is going to work well in it! M1 15W50 works out great Ga. ! I would consider doing at least on Auto-Rx treatment on it. It would be a good idea to get any built up contaminets out of the engine. Seeing how it has 100,000 miles of dino oil changes in a hot, humid environement it is hard to tell how much of that lead is recent and how much is left over from the other owners!

Top
#235974 - 09/19/04 09:34 AM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
Cary Offline


Registered: 07/07/03
Posts: 309
Loc: Northern California
The truck doesn't need the 15w-50, the lead is probably high from the FI cleaner. Even with the slightly high lead numbers, it is still a good report. If you don't believe me about the 40w being great see my two UOA's with M1 0w-40 on this same engine, one with 5500 miles and one with 9000.

As a sidenote, I have to wonder if the Mobil 1 T&S is not up to par with Delvac 1.

Cary

Top
#235975 - 09/18/04 11:24 PM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
dropitby Offline


Registered: 04/18/04
Posts: 706
Loc: Boynton Beach FL.
I thought you said there might be something in the gas around there. I used a few tanks of V power and did seem to get better mileage.I agree with Browning about the Auto RX but it is used best with mineral oil so if you don't do a complete cleaning put some in even with synthetic .I would do it 2000 miles before you drain. [Smile]

Top
#235976 - 09/19/04 09:56 AM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
RavenTai Offline


Registered: 08/27/03
Posts: 294
Loc: Newnan GA, USA
quote:
Originally posted by Cary:
As a sidenote, I have to wonder if the Mobil 1 T&S is not up to par with Delvac 1.

Cary

I have been reading and cannot get a good anwser on if they are the same or not, some say yes some say no,

I was out of Delvac and did not want to make the 2 hour round trip to get more just to top off, It was not in there long (less than 1K) if it is not the same it should at least be safe to mix?

Top
#235977 - 09/23/04 08:16 PM Re: Delvac 1 5w40, 5k miles, ‘96 Lexus LX450 4.5L IFZ-FE ( FZJ-80 Toyota Land Cruiser)
supraturbo Offline


Registered: 05/20/03
Posts: 42
Loc: New Hampshire
I know my toyota 7M-GTE inline 6 in my supra loves mobil 1 15w-50, I've been waiting for something to blow up so I can justify an uprgrade, problem is it keeps taking everything I throw at it. If your in a warm climate I would not hesitate to to use it.

Top