Recent Topics
Your stories of owner neglect.
by Kurtatron
10/21/17 04:04 PM
Supertech 6607
by TheOilWizard
10/21/17 04:02 PM
Sat in '18 Accord
by k24a4
10/21/17 03:13 PM
Bargain hunters: Where do you get oil filters?
by Dumc87
10/21/17 02:56 PM
eFe performance air filter
by Donald
10/21/17 02:34 PM
You think your rush hour is bad?
by StevieC
10/21/17 01:52 PM
Wow, that's some view
by StevieC
10/21/17 01:44 PM
Friction Modifier
by TalNum
10/21/17 01:41 PM
Foam pre air filter in Powerstroke.
by Donald
10/21/17 01:07 PM
Fun with Marbles
by StevieC
10/21/17 12:54 PM
Help, Movie streaming on TV (Canada)
by expat
10/21/17 12:13 PM
Excessive battery terminal corrosion
by Kestas
10/21/17 11:51 AM
Soot
by bigj_16
10/21/17 11:02 AM
Which M1 HM to use for winter?
by car51
10/21/17 10:48 AM
Manual Transmissions and DI/GDI engine issues
by Speak2Mountain
10/21/17 10:22 AM
Why would a short OCI clean better?
by MoreCowbellAz
10/21/17 10:21 AM
Where are the awesome first time lease deals?
by ZZman
10/21/17 10:14 AM
2001 Dodge 2500, 388k miles, 36k OCI on RT6
by A_Harman
10/21/17 10:04 AM
Costco Michelin X-Tour tire review
by Cujet
10/21/17 09:56 AM
How is Bitog Pronouced?
by rollinpete
10/21/17 09:56 AM
Newest Members
Two_Shoes, bigcmaple, Liebex, Techneek, bsmith6356
63176 Registered Users
Who's Online
72 registered (86lxjunker, aquariuscsm, AutoCoil, 14Accent, 4WD, 7 invisible), 2293 Guests and 15 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
63176 Members
66 Forums
272566 Topics
4525320 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#1958443 - 07/19/10 09:20 AM Poor mileage/power with Techron
bagtagley Offline


Registered: 06/18/10
Posts: 15
Loc: USA
I tossed a bottle of Techron into 12 gallons of gas just as I was leaving town to see the folks. The car ran fine (idle, throttle response), but had a noticeable loss in power, and my mileage took a major dump (12-15%). I filled the tank back up when I got to my destination, and things seemed to improve a bit. I then did a 60K service on the car (Pops has lots of good tools) including plugs and oil. The plugs looked okay, though two definitely were in need of replacement due to "worn" electrodes.

The trip back was slightly better, but the car still struggled on hills. I'm empty again and will see what another fill-up does for me. But, any reason the fuel additive would cause these issues?


Edited by bagtagley (07/19/10 09:20 AM)

Top
#1958452 - 07/19/10 09:26 AM Re: Poor mileage/power with Techron [Re: bagtagley]
mechanicx Offline


Registered: 10/23/09
Posts: 8576
Loc: Ohio
I don't know why a bottle Techron would do that since it is not much relative to a tank of gas or if it even really does, but I have sort of felt that when using Techron the car will seem sluggish. But after it is refilled it has more power than it did before techron.

Top
#1958461 - 07/19/10 09:29 AM Re: Poor mileage/power with Techron [Re: mechanicx]
Shuttler Offline


Registered: 06/18/10
Posts: 88
Loc: Pacific NW
You can give 3M a try next time. You will increase in power right away.
_________________________
Apply oil to ones self. Lay down slip and slide, measure distance traveled 3 times and average it.

Top
#1958467 - 07/19/10 09:35 AM Re: Poor mileage/power with Techron [Re: Shuttler]
Quest Offline


Registered: 12/19/04
Posts: 7362
Loc: beaver land EH?
w/o listing your car's full maintenance history, tuneups, conditions, etc. or even your vehicle type/model/year and mileage, what you put out for us to share RE: techron causes poor mileage, etc. is just a generalised observations and nothing else.

To OP:

In order to engage a meaningful technical discussions, you should be more specific about your postings (observations), like: I haven't used an OTC FI cleaner all these times in my xxxx miles whatever cars w/ mom-n-pop corner store gas and that I see then suddenly I suffer from significant mileage loss, etc.

And then we can go from there.

My 2c's worth.

Q.
_________________________
"Internet discussion boards act as echo chambers for conspiracy dittoheads" A.Allen

Top
#1958468 - 07/19/10 09:36 AM Re: Poor mileage/power with Techron [Re: Shuttler]
StevieC Offline


Registered: 08/21/08
Posts: 15101
Loc: Ontario, Canada
Use Amsoil PI or Redline SI-1 It's great and you will notice an increase in mileage/power instead of a decrease.

I have had similar experiences with Techron and an additive called Techrol (Same as Techron but different name) that is in Petro-Canada gasoline.

I got pinging from it too...
_________________________
'15 Dodge Journey - 80,000 KM's - SSO 5w20
'06 Hyundai Santa Fe - 535,000km - SSO 0w30 (R.I.P)

Top
#1958473 - 07/19/10 09:42 AM Re: Poor mileage/power with Techron [Re: StevieC]
mechanicx Offline


Registered: 10/23/09
Posts: 8576
Loc: Ohio
Actually I should ammend what I said. I can't say I noticed a drop in milage with Techron for sure. And the slight sluggishness while being subjective in the first place was noticed with other cleaners like Shell Vpower. I think Techron is good stuff and second to none.

Top
#1958490 - 07/19/10 09:57 AM Re: Poor mileage/power with Techron [Re: StevieC]
bagtagley Offline


Registered: 06/18/10
Posts: 15
Loc: USA
Quest

The car is a 2005 Legacy 2.5i with about 65K on the clock. It's never seen a fuel cleaner, though I've used Techron in past vehicles. I hit the same Shell station near my house for 95% of my fill-ups, and this one was no exception. The place sees crazy volume. No particular reason to use the fuel cleaner. The idle had gotten a little shaky, but I attributed that to the plugs more than anything. Basically just decided to do it (the additive) as part of the service.

64 West out of here basically heads straight up a long hill from my exit to the top of the Blue Ridge. I drove this hill on Sunday in 5th gear with the cruise on...no issues. 3 days later, I put in the additive, headed out to the interstate and had to run 4th most of the way up the same hill. Mileage on the pre-additive tank was near 30 with some in-town driving. Post-additive mileage was closer to 25 with 99% interstate driving. Mileage on the drive back home yesterday was around 28.

Top
#1958537 - 07/19/10 10:28 AM Re: Poor mileage/power with Techron [Re: bagtagley]
Jimmy9190 Offline


Registered: 02/17/07
Posts: 3400
Loc: Clermont, Florida
I agree the car will probably run better after the tank with Techron is used up. The Techron cleaner is a good product but I much prefer either Red Line Sl-1 or Gumout Regane. They have the highest concentrations of PEA. I have heard the same thing about Amsoil P1 but I don't buy Amsoil products.

My girlfriend has a 2003 Accord with 115K on it. As far as I know it has never had any fuel syetem or injector cleaner. Yesterday I added a bottle of the new formula concentrated Regane fuel System Cleaner to it and filled up the tank with 7-11 (Marathon) gas. Personally I prefer Shell gas but 7-11 is much closer to our house and that's what she buys most of the time anyway. Within 5 miles of driving I could tell a noticeable difference in the way the engine ran and there was a definite increase in power. It's just a 4 cylinder but it was already running better after just a few miles.

Run out your tank with Techron and see if the next tank does any better. Techron is a good product, but I personally think Regane and Red Line are much better.
_________________________
Jimmy9190
2013 Honda Civic LX Sedan
STP Synthetic 0W20
Fram PH7317

Top
#1958723 - 07/19/10 12:53 PM Re: Poor mileage/power with Techron [Re: Jimmy9190]
DreamerGT Offline


Registered: 07/09/09
Posts: 370
Loc: austin,tx
I am running a bottle of Techron now, but I feel no differance. But I have been running MMO in the gas for almost a year now. So Im thinking its already clean.
_________________________
02 Ford Mustang GT,5w-30 Royal Purple, Redline D4
15 Ford Focus ST 5w-30 MC

Top
#1958790 - 07/19/10 01:43 PM Re: Poor mileage/power with Techron [Re: DreamerGT]
Oregoonian Offline


Registered: 02/06/10
Posts: 2743
Loc: Bend, Oregon
Have you changed the fuel filter recently? Possibly that could be the issue...
_________________________
03' Ford Focus SE(2.3L Duratec PZEV)/ 140K +
Pnz. Ultra 0w20 / Fram 'Ultra'/ OCI: 8000 +/-
ATF: Mercon V w/Lubegard Red


Top
#1960172 - 07/20/10 08:19 PM Re: Poor mileage/power with Techron [Re: bagtagley]
Quest Offline


Registered: 12/19/04
Posts: 7362
Loc: beaver land EH?
Originally Posted By: bagtagley
Mileage on the pre-additive tank was near 30 with some in-town driving. Post-additive mileage was closer to 25 with 99% interstate driving. Mileage on the drive back home yesterday was around 28.


Hi!

Thanks for the clarification. I wouldn't sweat it on the mileage during the fuel injector cleaner part for no 2 car operators would experience the same: some experienced smoothing effect w/o any detrimental effect on fuel mileage; some experience nothing at all.

In your case, you shall just simply take it as a preventative maintenance and resume regular (non-additive) fueling regimen and all should be well.

Also: given the mileage you car has clocked so far, perhaps you should consider replacing the fuel filter + spark plugs as part of the maintenance and then go from there.

Good luck.

Q.
_________________________
"Internet discussion boards act as echo chambers for conspiracy dittoheads" A.Allen

Top
#1960762 - 07/21/10 11:10 AM Re: Poor mileage/power with Techron [Re: Quest]
Vikas Offline


Registered: 07/22/05
Posts: 11103
Loc: NorthEast
When I add 20 Oz of Techron, my mileage actually goes up a little (because now I have extra 20 oz in the tank which is not counted towards "g" of the mpg)

- Vikas

Top