Gumout Multi-System Tune-Up Q&A

Click here to participate in the Gumout Multi-System Tune-Up Q&A Q&A

Recent Topics
Fram oil filter gaskets
by volk06
Yesterday at 10:48 PM
Thoughts on Zic oils?
by dnsio
Yesterday at 10:11 PM
Recommendations for a pair of old Camrys
by EscapeVelocity
Yesterday at 09:37 PM
Video on a Ecoboost 3.5 with 200,000 miles
by CT8
Yesterday at 09:16 PM
2007 Ford Fusion 200,000K evaluation
by tig1
Yesterday at 08:47 PM
Williams F1 FW40
by Garak
Yesterday at 08:35 PM
Stereo-philes, Chime in please!
by daves66nova
Yesterday at 08:27 PM
Let pick my next oil change!!
by dan_erickson
Yesterday at 08:15 PM
What brand of tie rod would you choose?
by dan_erickson
Yesterday at 08:09 PM
KYB's quick struts for the 06-11 Civic finally out
by slacktide_bitog
Yesterday at 08:02 PM
2006 Mazda 3 any good ?
by sirgerman
Yesterday at 07:09 PM
Need recommendations for an oil filter
by MajorCavalry
Yesterday at 06:35 PM
Ford E150 Fuel Pump Replacement
by NibbanaBanana
Yesterday at 06:06 PM
Dodge Grand Caravan Power Windows Wont Work
by FirstNissan
Yesterday at 05:45 PM
New M1 filters at Walmart $10 and good for 20k
by slacktide_bitog
Yesterday at 05:40 PM
i drank the cool aid
by meborder
Yesterday at 05:39 PM
Walmart is clearing out Valvoline's ATF
by slacktide_bitog
Yesterday at 05:27 PM
non-Edge Castrol FINALLY has a clear window!!!!
by slacktide_bitog
Yesterday at 05:25 PM
Vibration/Shake = Brakes
by Phishin
Yesterday at 05:11 PM
Low Mileage 302 5.0-Need Input
by GAT72991
Yesterday at 04:07 PM
Newest Members
tremolo1965, schandler88, Bigdaddxxl, digdugmd, JasonPitt
60559 Registered Users
Who's Online
19 registered (BlindBaby, Delta, alarmguy, dec219644, digdugmd, 2 invisible), 814 Guests and 19 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
60559 Members
66 Forums
261226 Topics
4309185 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#1554402 - 08/04/09 06:53 PM Harsh shifts in 2004 Impala 3.4L
cq2120 Offline


Registered: 03/26/09
Posts: 2
Loc: Elgin, IL
I have a 2004 Impala 3.4L with 53k on it. It has been shift harshly recently. When the trans is cold it shifts butter smooth, but after about 15-20 miles of driving every shift is very hard. If I let the car cool for a few hours it shifts great again. That is for first 15-20 miles. Any thoughts?

Top
#1554472 - 08/04/09 08:03 PM Re: Harsh shifts in 2004 Impala 3.4L [Re: cq2120]
wafrederick1 Offline


Registered: 03/31/09
Posts: 379
Loc: Mi
Does the service engine soon light come on?Get it scanned for codes and one known code,1811 will probally come up

Top
#1554516 - 08/04/09 08:56 PM Re: Harsh shifts in 2004 Impala 3.4L [Re: wafrederick1]
GMFan Offline


Registered: 12/26/07
Posts: 1828
Loc: NC
Have you ever changed the transmission fluid or had it done recently?
_________________________
2011 Mazda6, 92k miles
Supertech Synthetic 5W-20, Fram TG
“Muscles aching to work, minds aching to create - this is man.”

Top
#1554535 - 08/04/09 09:09 PM Re: Harsh shifts in 2004 Impala 3.4L [Re: cq2120]
cq2120 Offline


Registered: 03/26/09
Posts: 2
Loc: Elgin, IL
The service light does not come on. And the DTC scan performed by Autozone did not show any codes. Is is possible that an aftermarket scanner won't be able to read the tranny DTC codes. And yes the fluid has been changed, and none off the symptoms changed afterwords.

Top
#1554555 - 08/04/09 09:40 PM Re: Harsh shifts in 2004 Impala 3.4L [Re: cq2120]
RedDart Offline


Registered: 12/23/06
Posts: 163
Loc: Maryland
I had a 2002 Impala with the same problem, which acually became worse after a full transmission flush. In addition, there was a whirring sound coming from the left side of the vehicle in the vicinity of the transaxle. After doing some research I learned that it appears that this problem may be caused by a defective pressure control solenoid and GM has issued a TSB (#00-07-30-002B) for that issue. In my case, the harsh shifting from 1st to 2nd gear set codes that the transmission shop could read via a scanner. The GM 4T65 transaxle has a known problem with the planetary gearset wearing out early when driven under certain conditions. If you have not had a pan drop and filter change done I would recommend that service and use the latest version of Dexron, which is Dexron VI. You are at the point where fluid replacement should occur using the severe schedule. I strongly recommend that you avoid a full flush. I believe the flush I had done distributed dirt and metal particles throughout the transaxle exacerbating the issues I was having. I wish you the best of luck and that you can get some more life of your 4T65. We had our unit replaced at 84K miles due to the possibility of an internal failure.

Top
#1554583 - 08/04/09 10:14 PM Re: Harsh shifts in 2004 Impala 3.4L [Re: RedDart]
wafrederick1 Offline


Registered: 03/31/09
Posts: 379
Loc: Mi
Sonnex does sell an updated pressure control solenoid.AutoZone uses a code reader which only read codes.Any aftermarket including the Snap On Modis can read the transmission codes.

Top
#1563039 - 08/12/09 06:42 AM Re: Harsh shifts in 2004 Impala 3.4L [Re: cq2120]
raidermark Offline


Registered: 06/19/09
Posts: 52
Loc: Nevada,US
I have the same problem with my 2003 Impala w/ 3.8 liter @105000 mi. It started soon after I had a complete transmission flush. The shifting for me is a pre-mature hard shift when first accelerating. It seems to clear if I manually shift through 1rst, 2nd & 3rd gears & then Drive. I'll take it to the shop if it gets worse.
_________________________
1998 Suburban 1500
2014 Equinox
2007 Yukon XL 2500
Mobil 1

Top