Home

Exhaust stud oil leak repair attempt

Posted By: VeryNoisyPoet

Exhaust stud oil leak repair attempt - 05/30/18 01:07 AM

A few thousand miles ago, I began to get occasional whiffs of a "hot smell" in the cabin. At first I thought a raw exhaust leak, but it didn't happen with a cold engine. It somewhat smelled like burning rubber, but there weren't any rubber parts getting that hot either. The smell would go away if I put the cabin heater on recirc. I also noticed oil consumption had increased slightly. Next time I had it up in the air, I looked around and saw part of the exhaust manifold damp with oil.

This leak is NOT from the cam cover gasket, as it is completely dry up above the manifold. It also is not coming from a valve stem seal. In order for that much oil to appear outside the manifold, it would need to be puking enough oil into the exhaust to fumigate the whole neighborhood. The oil is definitely coming from around one stud, then running down the manifold until it burns off and makes a bad smell.

The nut is seized solid to the stud, so both came out when I tried to unscrew it. Stud was damp with fresh oil. Here's a pic with the stud removed showing the oil dampness:


I can't get a very good angle on it and the focus is terrible, but I got my inspection camera up there to see the far end of the stud hole damp with oil, suggesting a tiny crack or defect in the head allowing oil to seep out.




At first I tried using oil resistant RTV to seal the stud, but it would largely get squeegeed off as the stud screwed in, and the leak would return in a few weeks. I cleaned the threads very thoroughly with throttle body spray and a pipe cleaner each time, but the RTV was just not meant for what I was asking of it.

I just put it back together with Permatex High-Temp Thread Sealant, so I'm hoping that provides the fix I've been looking for. Sealant is meant for threaded fuel, hydraulic, coolant, and oil fittings and withstands 400F / 204C.

This is less a question thread and more of a chronicle of my attempts to repair this problem plus follow ups. Feel free to add any tips you may have. "Do it right - replace the entire head" and "old car - let it leak" are not acceptable in this case. LOL
Posted By: AVB

Re: Exhaust stud oil leak repair attempt - 05/30/18 01:16 AM

It appears that the stud has been screwed in too deep. It looks like it has been bottomed out leaving a clean, galled mark at the bottom.
Posted By: VeryNoisyPoet

Re: Exhaust stud oil leak repair attempt - 05/30/18 01:19 AM

Originally Posted By: AVB
It appears that the stud has been screwed in too deep. It looks like it has been bottomed out leaving a clean, galled mark at the bottom.


Aha - that might be the issue. Interesting how it only started leaking just this past year with over 180k on the clock instead of right away as a factory defect. The exhaust manifold is original and has never been off the car as far as I know.
Posted By: AVB

Re: Exhaust stud oil leak repair attempt - 05/30/18 01:22 AM

If it is bottomed out there should be a similar swirl mark on the end of the stud. It also could be from when the hole was threaded, but I wouldn't expect it to be that clean and fresh looking.
Posted By: VeryNoisyPoet

Re: Exhaust stud oil leak repair attempt - 05/30/18 01:32 AM

Originally Posted By: AVB
If it is bottomed out there should be a similar swirl mark on the end of the stud. It also could be from when the hole was threaded, but I wouldn't expect it to be that clean and fresh looking.


End of stud looks normal and not swirled. No reason why it wouldn't be clean though, since it is largely shielded and sealed from the elements.
Posted By: AVB

Re: Exhaust stud oil leak repair attempt - 05/30/18 01:51 AM

It just looks a little too freshly machined compared to the oil stained perimeter.
Posted By: VeryNoisyPoet

Re: Exhaust stud oil leak repair attempt - 05/30/18 02:01 AM

I get what you're saying, though that could also be clean metal that just has fresh oil seeping at the perimeter. Hopefully the thread sealant works to plug up the leak. I'll keep this thread up to date on what I find.
Posted By: AVB

Re: Exhaust stud oil leak repair attempt - 05/30/18 02:15 AM

It can be tough to seal straight threads, proper thread sealant will probably take care of it though.
Posted By: andyd

Re: Exhaust stud oil leak repair attempt - 05/30/18 02:53 AM

Start with a new stud. Any stud that came out without a struggle is bound to be half stripped. Normally exhaust studs rust tight. Please keep thread updated. TIA
Posted By: VeryNoisyPoet

Re: Exhaust stud oil leak repair attempt - 05/30/18 02:57 AM

Originally Posted By: andyd
Start with a new stud. Any stud that came out without a struggle is bound to be half stripped. Normally exhaust studs rust tight. Please keep thread updated. TIA


The stud was quite stiff the first time I backed it out but there was some junk on the threads from all the crusty oil. Threads look pretty good to me. Here's a pic of the stud after I cleaned it up that I forgot to add in the first post:

Posted By: andyd

Re: Exhaust stud oil leak repair attempt - 05/30/18 03:59 AM

Feel the edges of the threads, they look sharp. New threads would be blunter and more rounded an run in tighter. More than once I have replaced a worn stud or a nut and had it hold sufficient torque. YMMV
Posted By: VeryNoisyPoet

Re: Exhaust stud oil leak repair attempt - 05/30/18 04:03 AM

If it leaks again I'll pull it out and check. New ones are cheap enough. Here's the image on FCP of what a new stud looks like:
Posted By: VeryNoisyPoet

Re: Exhaust stud oil leak repair attempt - 06/12/18 01:38 AM

UPDATE: Looks like I fixed the leak. (Knock on wood)

Next day after I applied the thread sealant, the burning smell reduced from heavy to intermittent, showing up only when I stopped after driving a while, but not when sitting in traffic. After I fixed the turbo bypass valve, the smell has completely stopped. There might have been some oil mist getting out past the failed valve diaphragm and spraying the turbo exhaust housing.

I've put on about 200 miles including sitting in slow traffic and WOT pulls testing the turbo, with no sign of returning smells.
Posted By: maxdustington

Re: Exhaust stud oil leak repair attempt - 06/12/18 03:14 AM

Originally Posted By: VeryNoisyPoet
UPDATE: Looks like I fixed the leak. (Knock on wood)

Next day after I applied the thread sealant, the burning smell reduced from heavy to intermittent, showing up only when I stopped after driving a while, but not when sitting in traffic. After I fixed the turbo bypass valve, the smell has completely stopped. There might have been some oil mist getting out past the failed valve diaphragm and spraying the turbo exhaust housing.

I've put on about 200 miles including sitting in slow traffic and WOT pulls testing the turbo, with no sign of returning smells.


You drive a smelly 20 year old car!
Posted By: VeryNoisyPoet

Re: Exhaust stud oil leak repair attempt - 06/12/18 03:17 AM

Originally Posted By: maxdustington

You drive a smelly 20 year old car!

Surprisingly, besides the burning oil, it doesn't stink. Catalytic converter works just fine so exhaust just smells like steam, and the interior is well used but clean. Perhaps that's why the oil smell is so annoying when it does show up, because I'm not used to my car smelling like it's on fire! LOL
Posted By: AVB

Re: Exhaust stud oil leak repair attempt - 06/12/18 03:35 AM

Good deal. thumbsup
Posted By: andyd

Re: Exhaust stud oil leak repair attempt - 06/12/18 12:26 PM

Thank you for the follow up
© 2019 Bob Is The Oil Guy