Recent Topics
What makes a good forever car?
by Kurtatron. 07/19/19 05:03 AM
BMW LL04 Dissapeering?
by Bailes1992. 07/19/19 03:51 AM
Which Synthetic Oil Do You Use, And Why?
by BlueOvalFitter. 07/18/19 10:50 PM
do laptop batteries really go bad or
by WhyMe. 07/18/19 10:32 PM
2016-2017 Chevy Equinox reliability
by gregk24. 07/18/19 10:12 PM
Mann HU816 x
by IllinoisSparky. 07/18/19 09:41 PM
Seafood Combo
by vavavroom. 07/18/19 09:37 PM
‘13 Silverado 1500 Extended Cab
by parshisa. 07/18/19 09:35 PM
Where to have a watch serviced?
by E150GT. 07/18/19 08:32 PM
Stubborn diff fill plug
by HoosierJeeper. 07/18/19 08:21 PM
Big score on auto parts clearance AAP
by Marco620. 07/18/19 08:05 PM
Would this cause my jeep to stall?
by MileHigh18. 07/18/19 08:00 PM
Looking for Highlander '06,'07, '09
by Gebo. 07/18/19 06:39 PM
'03 F150 Parking Brake Adjustment
by benjamming. 07/18/19 06:17 PM
Do You Still Change Your Oil at 3K?
by Gebo. 07/18/19 05:33 PM
Any sellers on amazon for Honda A02?
by BTLew81. 07/18/19 03:44 PM
First SMR (MMR) slated to be built at Chalk River
by OVERKILL. 07/18/19 03:31 PM
Torque Specs for 2004 Dodge Ram transfer case
by diyjake. 07/18/19 02:15 PM
Newest Members
Raunper, OilDrinkingHemi, suuru, Hollicrev, Richb55
68704 Registered Users
Who's Online Now
44 registered members (Bighorn2500, 324Matt, Bailes1992, ctechbob, CB900F2, 53' Stude, 7 invisible), 703 guests, and 22 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics292,062
Posts5,016,120
Members68,704
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Delo 400 15w40, 1000miles on it, 1968 chevelle. #782012
12/04/06 07:59 PM
12/04/06 07:59 PM
Joined: Dec 2006
Posts: 11
g
lucky3 Offline OP
lucky3  Offline OP

Joined: Dec 2006
Posts: 11
g
Here's what my oil test said. Its a 355 in a 68 chevelle, its driven pretty hard most of the time.

iron 58
chromium 4
lead 37
copper 12
tin 0
aluminum 9
nickel 0
silicon 49
boron 19
sodium 154
magnesium 18
calcium 2967
barium 0
phosphorus 1260
zinc 1502
moly 83
titanium 0
vanadium 0
potassium 210

I know i have a coolent problem, i'm taking the intake and heads off to replace the gaskets. My main concern was i thought i had a cam going bad and it looks like it isn't what i can read from the test. This is my first oil test done. I would really like to find out what the average numbers are for each one.

thanks,

Re: Delo 400 15w40, 1000miles on it, 1968 chevelle. [Re: lucky3] #782013
12/04/06 09:11 PM
12/04/06 09:11 PM
Joined: Jan 2004
Posts: 5,997
northern Alabama
benjamming Offline
benjamming  Offline

Joined: Jan 2004
Posts: 5,997
northern Alabama
Is the 1000 miles the distance on the oil, engine, or both? When was the last rebuild?
What lab did the analysis?
Does it get cold where you are?

Re: Delo 400 15w40, 1000miles on it, 1968 chevelle. [Re: benjamming] #782014
12/04/06 09:56 PM
12/04/06 09:56 PM
Joined: Dec 2006
Posts: 11
g
lucky3 Offline OP
lucky3  Offline OP

Joined: Dec 2006
Posts: 11
g
I was rebuilt about 6yrs ago, it has probly 8000miles on it. I don't run it when its cold out. 1000miles was on the oil and filter. I sent it in through napa's carrier.

Re: Delo 400 15w40, 1000miles on it, 1968 chevelle. [Re: lucky3] #782015
12/04/06 10:11 PM
12/04/06 10:11 PM
Joined: Sep 2006
Posts: 11,174
Bad Axe, MI
daman Offline
daman  Offline

Joined: Sep 2006
Posts: 11,174
Bad Axe, MI
isn't that iron and lead a little high????


"Always"....Mobil 1

Current fill: AFE 0w30
Re: Delo 400 15w40, 1000miles on it, 1968 chevelle. [Re: daman] #782016
12/05/06 03:23 AM
12/05/06 03:23 AM
Joined: Nov 2004
Posts: 2,493
MSP 'burbs, MN
AndyH Offline
AndyH  Offline

Joined: Nov 2004
Posts: 2,493
MSP 'burbs, MN
Silicon seems pretty elevated as well. What kind of air filter are you using?


'13 VW Golf R: Castrol Syntec 0W-30
'13 VW GTI: OEM Factory Fill
'05 Audi S4 Avant: Mobil 1 0W-40
Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: AndyH] #782017
12/05/06 03:56 AM
12/05/06 03:56 AM
Joined: Oct 2002
Posts: 22,174
Colorado Springs
Drew99GT Offline
Drew99GT  Offline

Joined: Oct 2002
Posts: 22,174
Colorado Springs
You have a major internal coolent leak. Rip it all down, install new intake and head gaskets, seal the front/back of the intake with a healthy bead of RTV and git r done right! That's all I can say.

Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: Drew99GT] #782018
12/08/06 06:15 AM
12/08/06 06:15 AM
Joined: Jan 2004
Posts: 750
New London WI
DJ Offline
DJ  Offline

Joined: Jan 2004
Posts: 750
New London WI
Good to see this made it here. I think the low feed back is due to the fact the coolant and dirt are so obvious and severe they need to be addressed before anything else can be evaluated.


96 Caprice 165K well modified
95 Roadmaster Wagon 190K and basically stock
Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: DJ] #782019
12/10/06 05:08 AM
12/10/06 05:08 AM
Joined: Dec 2006
Posts: 11
g
lucky3 Offline OP
lucky3  Offline OP

Joined: Dec 2006
Posts: 11
g
I'm using a k&n air filter

Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: lucky3] #782020
12/10/06 05:22 AM
12/10/06 05:22 AM
Joined: Sep 2006
Posts: 2,279
Up here in the NorthWest
LargeCarManX2 Offline
LargeCarManX2  Offline

Joined: Sep 2006
Posts: 2,279
Up here in the NorthWest
Average numbers in general range are:

Iron 5-25 Chrom 5-20 Lead 30 Copper 5-30 Tin 20 Alum 5-20 Silicon 20 Sodium 20

The camshaft would be iron in excessive numbers above 500.


"Success is the ability to go from one failure to another with no loss of enthusiasm."
Sir Winston Churchill
Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: lucky3] #782021
12/13/06 02:50 AM
12/13/06 02:50 AM
Joined: Apr 2005
Posts: 2,091
Easton, PA
Thermo1223 Offline
Thermo1223  Offline

Joined: Apr 2005
Posts: 2,091
Easton, PA
Quote:

I'm using a k&n air filter




Just trash it and get a regular paper one...not worth the damage it will due.


2016 VW Tiguan
2013 Ford Fiesta
Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: Thermo1223] #782022
12/13/06 03:28 AM
12/13/06 03:28 AM
Joined: Sep 2006
Posts: 2,279
Up here in the NorthWest
LargeCarManX2 Offline
LargeCarManX2  Offline

Joined: Sep 2006
Posts: 2,279
Up here in the NorthWest
Thermo, his silicon is in the normal range?


"Success is the ability to go from one failure to another with no loss of enthusiasm."
Sir Winston Churchill
Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: LargeCarManX2] #782023
12/13/06 09:22 AM
12/13/06 09:22 AM
Joined: May 2003
Posts: 9,448
USA
JohnBrowning Offline
JohnBrowning  Offline

Joined: May 2003
Posts: 9,448
USA
LargeCarManX2 his silicone is not anywhere near normal! Anything higher then about 23ppm's will always get flagged around here unless the oil you are useing use's a lot of silicone an an antifoam agent. Most UOA on vechiles with a properly functioning OEM paper airfilter are in the 8-20 ppm range if the milage is 7500 or less ont he OCI. If they go past about 7500 miles then it is usualy in the 15- low 20's. His iron and lead are also sky high but those are proably a combination of high silicone and coolant leak. Once he fix's the coolant leak we will be able to get a better look at his filtration and wear numbers.

Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: JohnBrowning] #782024
12/13/06 04:34 PM
12/13/06 04:34 PM
Joined: Sep 2006
Posts: 2,279
Up here in the NorthWest
LargeCarManX2 Offline
LargeCarManX2  Offline

Joined: Sep 2006
Posts: 2,279
Up here in the NorthWest
Whoops..........I had 20 on my mind and his was 49. Correcto, and thanks for bringing that to my attention

Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: Thermo1223] #2364903
09/02/11 06:44 AM
09/02/11 06:44 AM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline

Joined: Jan 2007
Posts: 17,501
Clovis, CA
Originally Posted By: Thermo1223

Just trash it and get a regular paper one...not worth the damage it will due.


I agree, but save the K&N for the track. Those K&N air filters let in a lot of dirty air.

Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: lucky3] #2365107
09/02/11 11:06 AM
09/02/11 11:06 AM
Joined: Oct 2008
Posts: 994
Northern, NY
Rob_Roy Offline
Rob_Roy  Offline

Joined: Oct 2008
Posts: 994
Northern, NY
Wear metals will go nuts with coolant in the oil. Get the coolant leak fixed, give the car one or two short oil changes to get the residual coolant out, and then refill with an oil of your choice. I think your current choice of 15w40 is fine, but you need to let things settle down before you try another UOA.


2016 Ford Expedition EL Platinum
2016 Ford Expedition XLT
1999 Ford F350, V10
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™