Recent Topics
Have you seen this YouTube testing?
by T-Stick - 11/20/19 07:46 AM
Messages on Android phone
by Donald - 11/20/19 06:17 AM
Cooper vs Continental SUV tires?
by Russ300 - 11/20/19 05:59 AM
Total energy vs Total ineo first
by Goran - 11/20/19 02:22 AM
Fram Ultra - Hot Tub Filter
by SavagePatch - 11/19/19 10:08 PM
Possible bad coil on Husky 150bt
by i6pwr - 11/19/19 09:52 PM
JD LVU800097
by Jason_Michaels - 11/19/19 09:09 PM
Chiappa M1-9
by GumbyJarvis - 11/19/19 09:05 PM
Power steering fluid change out; frequency.
by GeorgeMP - 11/19/19 08:59 PM
2020 Toyota Supra
by Y_K - 11/19/19 08:57 PM
Door hinge pins and bushings
by P10crew - 11/19/19 08:22 PM
future new car prices-gas vs electric
by 1978elcamino - 11/19/19 07:51 PM
Briggs/ Walbro idle tuning
by eljefino - 11/19/19 07:46 PM
Shell Rotella Gas Truck 0W-20, 9349 miles FCA 2.4
by austinlunsford - 11/19/19 06:53 PM
06' V6 Accord 12,462 miles Penzoil Platinum 0W20
by Daschicken - 11/19/19 04:57 PM
Newest Members
baileyclarke, Jbloggs, Pdlodge, Cubez007, dshadow
69921 Registered Users
Who's Online Now
80 registered members (askani79705, 53' Stude, aquariuscsm, AandPDan, 379KITTY, 69GTX, 9 invisible), 1,739 guests, and 25 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics297,659
Posts5,120,100
Members69,921
Most Online3,589
Nov 2nd, 2019
Donate to BITOG
Print Thread
Hop To
Delo 400 15w40, 1000miles on it, 1968 chevelle. #782012 12/04/06 06:59 PM
Joined: Dec 2006
Posts: 11
L
lucky3 Offline OP
OP Offline
L
Joined: Dec 2006
Posts: 11
Here's what my oil test said. Its a 355 in a 68 chevelle, its driven pretty hard most of the time.

iron 58
chromium 4
lead 37
copper 12
tin 0
aluminum 9
nickel 0
silicon 49
boron 19
sodium 154
magnesium 18
calcium 2967
barium 0
phosphorus 1260
zinc 1502
moly 83
titanium 0
vanadium 0
potassium 210

I know i have a coolent problem, i'm taking the intake and heads off to replace the gaskets. My main concern was i thought i had a cam going bad and it looks like it isn't what i can read from the test. This is my first oil test done. I would really like to find out what the average numbers are for each one.

thanks,

Re: Delo 400 15w40, 1000miles on it, 1968 chevelle. [Re: lucky3] #782013 12/04/06 08:11 PM
Joined: Jan 2004
Posts: 6,014
B
benjamming Offline
Offline
B
Joined: Jan 2004
Posts: 6,014
Is the 1000 miles the distance on the oil, engine, or both? When was the last rebuild?
What lab did the analysis?
Does it get cold where you are?

Re: Delo 400 15w40, 1000miles on it, 1968 chevelle. [Re: benjamming] #782014 12/04/06 08:56 PM
Joined: Dec 2006
Posts: 11
L
lucky3 Offline OP
OP Offline
L
Joined: Dec 2006
Posts: 11
I was rebuilt about 6yrs ago, it has probly 8000miles on it. I don't run it when its cold out. 1000miles was on the oil and filter. I sent it in through napa's carrier.

Re: Delo 400 15w40, 1000miles on it, 1968 chevelle. [Re: lucky3] #782015 12/04/06 09:11 PM
Joined: Sep 2006
Posts: 11,174
D
daman Offline
Offline
D
Joined: Sep 2006
Posts: 11,174
isn't that iron and lead a little high????


"Always"....Mobil 1

Current fill: AFE 0w30
Re: Delo 400 15w40, 1000miles on it, 1968 chevelle. [Re: daman] #782016 12/05/06 02:23 AM
Joined: Nov 2004
Posts: 2,493
A
AndyH Offline
Offline
A
Joined: Nov 2004
Posts: 2,493
Silicon seems pretty elevated as well. What kind of air filter are you using?


'19 VW Golf R: OEM Factory Fill
'19 VW Alltrack: OEM Factory Fill
'18 Audi S3: Mobil 1 0W-40
Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: AndyH] #782017 12/05/06 02:56 AM
Joined: Oct 2002
Posts: 22,174
D
Drew99GT Offline
Offline
D
Joined: Oct 2002
Posts: 22,174
You have a major internal coolent leak. Rip it all down, install new intake and head gaskets, seal the front/back of the intake with a healthy bead of RTV and git r done right! That's all I can say.

Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: Drew99GT] #782018 12/08/06 05:15 AM
Joined: Jan 2004
Posts: 750
D
DJ Offline
Offline
D
Joined: Jan 2004
Posts: 750
Good to see this made it here. I think the low feed back is due to the fact the coolant and dirt are so obvious and severe they need to be addressed before anything else can be evaluated.


96 Caprice 165K well modified
95 Roadmaster Wagon 190K and basically stock
Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: DJ] #782019 12/10/06 04:08 AM
Joined: Dec 2006
Posts: 11
L
lucky3 Offline OP
OP Offline
L
Joined: Dec 2006
Posts: 11
I'm using a k&n air filter

Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: lucky3] #782020 12/10/06 04:22 AM
Joined: Sep 2006
Posts: 2,279
L
LargeCarManX2 Offline
Offline
L
Joined: Sep 2006
Posts: 2,279
Average numbers in general range are:

Iron 5-25 Chrom 5-20 Lead 30 Copper 5-30 Tin 20 Alum 5-20 Silicon 20 Sodium 20

The camshaft would be iron in excessive numbers above 500.


"Success is the ability to go from one failure to another with no loss of enthusiasm."
Sir Winston Churchill
Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: lucky3] #782021 12/13/06 01:50 AM
Joined: Apr 2005
Posts: 2,091
T
Thermo1223 Offline
Offline
T
Joined: Apr 2005
Posts: 2,091
Quote:

I'm using a k&n air filter




Just trash it and get a regular paper one...not worth the damage it will due.


2016 VW Tiguan
2013 Ford Fiesta
Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: Thermo1223] #782022 12/13/06 02:28 AM
Joined: Sep 2006
Posts: 2,279
L
LargeCarManX2 Offline
Offline
L
Joined: Sep 2006
Posts: 2,279
Thermo, his silicon is in the normal range?


"Success is the ability to go from one failure to another with no loss of enthusiasm."
Sir Winston Churchill
Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: LargeCarManX2] #782023 12/13/06 08:22 AM
Joined: May 2003
Posts: 9,448
J
JohnBrowning Offline
Offline
J
Joined: May 2003
Posts: 9,448
LargeCarManX2 his silicone is not anywhere near normal! Anything higher then about 23ppm's will always get flagged around here unless the oil you are useing use's a lot of silicone an an antifoam agent. Most UOA on vechiles with a properly functioning OEM paper airfilter are in the 8-20 ppm range if the milage is 7500 or less ont he OCI. If they go past about 7500 miles then it is usualy in the 15- low 20's. His iron and lead are also sky high but those are proably a combination of high silicone and coolant leak. Once he fix's the coolant leak we will be able to get a better look at his filtration and wear numbers.

Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: JohnBrowning] #782024 12/13/06 03:34 PM
Joined: Sep 2006
Posts: 2,279
L
LargeCarManX2 Offline
Offline
L
Joined: Sep 2006
Posts: 2,279
Whoops..........I had 20 on my mind and his was 49. Correcto, and thanks for bringing that to my attention

Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: Thermo1223] #2364903 09/02/11 05:44 AM
Joined: Jan 2007
Posts: 17,501
M
Merkava_4 Offline
Offline
M
Joined: Jan 2007
Posts: 17,501
Originally Posted By: Thermo1223

Just trash it and get a regular paper one...not worth the damage it will due.


I agree, but save the K&N for the track. Those K&N air filters let in a lot of dirty air.

Re: Delo 400 15w40, 1000miles on it, 1968 chevel [Re: lucky3] #2365107 09/02/11 10:06 AM
Joined: Oct 2008
Posts: 1,014
R
Rob_Roy Offline
Offline
R
Joined: Oct 2008
Posts: 1,014
Wear metals will go nuts with coolant in the oil. Get the coolant leak fixed, give the car one or two short oil changes to get the residual coolant out, and then refill with an oil of your choice. I think your current choice of 15w40 is fine, but you need to let things settle down before you try another UOA.


2016 Ford Expedition EL Platinum
2016 Ford Expedition XLT
1999 Ford F350, V10
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™