Recent Topics
Building a solar generator
by BeerCan - 07/05/20 03:22 PM
Used CVT fluid in a power steering application
by mahanddeem - 07/05/20 02:06 PM
New Mobil1 EP HM, API SP label design.
by wemay - 07/05/20 02:00 PM
Generator oil
by Eddie - 07/05/20 01:51 PM
This never ceases to amazing me
by SLO_Town - 07/05/20 01:46 PM
Empty shelves and lack of variety.
by sloinker - 07/05/20 01:17 PM
Mann HU816 (28 month service)
by Barwich - 07/05/20 12:23 PM
Napa Gold 1348 and Mahle OC148 C&P
by BeerCan - 07/05/20 10:38 AM
Dead rechargeable batteries on cordless drill
by 97tbird - 07/05/20 10:35 AM
2018 Silverado 6.0 Idle Stumble
by Phishin - 07/05/20 10:20 AM
U.S. Gasoline Production
by Snagglefoot - 07/05/20 07:39 AM
Trying to save an otherwise junkyard bound car
by agarb - 07/05/20 07:08 AM
Code reader advice
by 53' Stude - 07/04/20 10:05 PM
People driving less / motor oil prices?
by 1978elcamino - 07/04/20 10:02 PM
Fireworks and dogs
by 555 - 07/04/20 07:52 PM
Cannot unscrew oil filter housing cap - BMW E46
by 97tbird - 07/04/20 07:21 PM
Are u a big fireworks person?
by ZZman - 07/04/20 06:53 PM
Honda Accord MAP sensor question
by Kira - 07/04/20 06:28 PM
Newest Members
TacoFergie, electro, SilentC, paolo9fla, SunnyB
71850 Registered Users
Who's Online Now
92 registered members (Atrocious, antonmnster, andy2001, 4WD, bdcardinal, 9 invisible), 2,006 guests, and 26 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics307,449
Posts5,311,391
Members71,850
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
pressure starts up first try after not used for 6 months #5447960 06/06/20 08:50 PM
Joined: Nov 2009
Posts: 6,010
M
motor_oil_madman Offline OP
OP Offline
M
Joined: Nov 2009
Posts: 6,010
I have a honda powered gx390 pressure washer the last few times I've gone about 6 months between uses. This last time I was thinking I was going to have clean the carb, but nope she fired right up!! I don't get it, what's all this fuss about ethanol going bad after only 30 days?


2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: pressure starts up first try after not used for 6 months [Re: motor_oil_madman] #5447970 06/06/20 08:58 PM
Joined: Dec 2005
Posts: 927
C
cpayne5 Offline
Offline
C
Joined: Dec 2005
Posts: 927
I had one start up on the second pull after sitting for three years. Untreated, 10% ethanol gas, Honda GC190 engine. Ran completely fine.

Re: pressure starts up first try after not used for 6 months [Re: motor_oil_madman] #5447987 06/06/20 09:22 PM
Joined: Nov 2009
Posts: 6,010
M
motor_oil_madman Offline OP
OP Offline
M
Joined: Nov 2009
Posts: 6,010
I tend to think it has more to do with the design of the engine/carburetor than anything else. Some just gum up easier than others.


2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: pressure starts up first try after not used for 6 months [Re: motor_oil_madman] #5448001 06/06/20 09:49 PM
Joined: Dec 2011
Posts: 2,242
B
BISCUT Offline
Offline
B
Joined: Dec 2011
Posts: 2,242
Newer units are designed around that 87 E nightmare.


2015 F150 Lariat M1 5-30 EP FRAM Ultra(48k)
2017 Sub OB M1 5-30 EP FRAM Ultra(78k)


Re: pressure starts up first try after not used for 6 months [Re: motor_oil_madman] #5448007 06/06/20 10:03 PM
Joined: Oct 2014
Posts: 15,517
C
CT8 Offline
Offline
C
Joined: Oct 2014
Posts: 15,517
My pressure washer with the Honda GX 390 started after 4 years with pump gas 10% and no foolish stable with just letting the gas drain a bit from the carb. I hooked up the water and let it run for a while and change the engine and pimp oil then drained the gas from the tank and ran the gas in the lawn mower.


2015 F150 2.7
2018 F350 6.2
Re: pressure starts up first try after not used for 6 months [Re: BISCUT] #5448050 06/06/20 11:46 PM
Joined: Nov 2009
Posts: 6,010
M
motor_oil_madman Offline OP
OP Offline
M
Joined: Nov 2009
Posts: 6,010
Originally Posted by BISCUT
Newer units are designed around that 87 E nightmare.


Carbs got gummed up way before they had ethanol. Go into any small engine shop, chances are you'll hear the mechanic talking to the customer about ethanol problems. I think it's just a scape goat.

Last edited by motor_oil_madman; 06/07/20 12:07 AM.

2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: pressure starts up first try after not used for 6 months [Re: motor_oil_madman] #5448212 06/07/20 09:21 AM
Joined: Jul 2005
Posts: 34,385
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 34,385
I have an 11 HP Honda powered pressure washer. Over the 30 + years that I have owned this machine, I always store it with fuel in the tank over the winter, never running it dry. I add Stabil to the gas and a good dose of MMO and fog it, making sure there is no water in the pump, and the pump has RV anti-freeze in it. There have been several occasions where the machine fired up on one pull. "I" found seasonal equipment that is used at least once a year works just fine for me storing it this way, as long as the fuel was fresh and treated they way I mentioned.


God Bless Our Troops

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™