Recent Topics
Garden Hose for Gasoline Transfer?
by viscous - 07/05/20 11:55 PM
Changing coolant-water ratio of 50-50 premix?
by TrustyAutos - 07/05/20 11:27 PM
ring terminals - really?
by DirtyOilGuy - 07/05/20 11:27 PM
Which oil is better out of these
by Bazza32 - 07/05/20 11:08 PM
Automatic transmission shift feel
by Spetz - 07/05/20 10:51 PM
Opinions On This Laptop
by BlueOvalFitter - 07/05/20 08:02 PM
Anyone else see Hamlin hood flap fly out?
by 555 - 07/05/20 07:54 PM
Husqvarna AWD with a Honda engine
by yeehaw1960 - 07/05/20 07:02 PM
Recommended car shipper?
by HawkeyeScott - 07/05/20 06:10 PM
My 2011 Sonata SE 2.0T
by strongt - 07/05/20 05:39 PM
Throwing in the towel on local clothing retailers
by Reddy45 - 07/05/20 05:09 PM
Castrol Edge vs Edge EP
by Gene K - 07/05/20 05:03 PM
Car related YouTube channels
by dishdude - 07/05/20 04:59 PM
Suspension Bushings Oil Resistant?
by TacoFergie - 07/05/20 03:43 PM
Building a solar generator
by BeerCan - 07/05/20 03:22 PM
Used CVT fluid in a power steering application
by mahanddeem - 07/05/20 02:06 PM
New Mobil1 EP HM, API SP label design.
by wemay - 07/05/20 02:00 PM
Newest Members
Turboman92, TrustyAutos, TacoFergie, electro, SilentC
71852 Registered Users
Who's Online Now
52 registered members (A_Spruce, Alex38, Ag76, Arob, AlienBug, ae101, 6 invisible), 1,216 guests, and 20 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics307,468
Posts5,311,698
Members71,852
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 3 1 2 3
Need Some People to Do a Ping Test #5439776 05/26/20 10:22 PM
Joined: Jul 2010
Posts: 23,965
Z
ZeeOSix Offline OP
OP Offline
Z
Joined: Jul 2010
Posts: 23,965
In another thread I discussed my modem showing a self diagnostics test result of "FAIL" for the two CenturyLink DNS servers that the modem uses. If I ping them in a DOS window they seem to be very flaky and DNS #1 (primary server) usually has at least one "time out" in the 4 packets. DNS #2 pretty much always has all 4 packers "time out".

So I'm thinking this is the reason my modem's self diagnostics test shows a fail. I spent over an hour live chatting via computer with a CenturyLink tech and brought all this up. He checked and did every test he could do on his end and claimed everything was working good. I asked him to ping the DNS servers and claims it's OK. I don't think it is, and a couple other members here pinged them and saw time outs.

I think the time outs is why the modem's self diagnostics test shows a fail for the DNS addresses. Something is not right if a ping test doesn't come back clean, and if people all across the country can't get clean pings then it can't be something specific to my system.

So I was wondering if I could get about 10 guys here to do a ping test in a DOS command window for me and let me know what you get. Thanks in advance!

The DNS server address are: 205.171.2.25 and 205.171.3.25

In a DOS window, simply type: ping 205.171.2.25 or ping 205.171.3.25 (one at a time).

This is an example - the ping test ran twice for each DNS address.

205.171.2.25 always times out:
[Linked Image]

205.171.3.25 only sometimes times out:
[Linked Image]

Re: Need Some People to Do a Ping Test [Re: ZeeOSix] #5439780 05/26/20 10:31 PM
Joined: Jun 2004
Posts: 931
C
ctechbob Offline
Offline
C
Joined: Jun 2004
Posts: 931


Pinging 205.171.2.25 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 205.171.2.25:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),



Pinging 205.171.3.25 with 32 bytes of data:
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49

Ping statistics for 205.171.3.25:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 5ms, Maximum = 6ms, Average = 5ms


2008 Acura TL Type S-170k
2003 Honda Accord V6-222k
Oil-Havoline HM 5W30
Filter-Partsmaster 61334
Trans-Idemitsu H+
Re: Need Some People to Do a Ping Test [Re: ZeeOSix] #5439785 05/26/20 10:33 PM
Joined: Oct 2002
Posts: 39,281
Quattro Pete Offline
Offline
Joined: Oct 2002
Posts: 39,281
205.171.2.25 doesn't answer. 3.25 does.


2002 530i   2015 Q5 3.0T   2018 Charger SRT
Re: Need Some People to Do a Ping Test [Re: ZeeOSix] #5439790 05/26/20 10:35 PM
Joined: Sep 2007
Posts: 1,537
J
JMJNet Offline
Offline
J
Joined: Sep 2007
Posts: 1,537
I got the same as above.

You can use Cloudflare DNS: 1.1.1.1 and 1.0.0.1
See if that works for you.

You don't need to use your ISP DNS if it does not work.
I don't use Spectrum DNS, I just used Cloudflare.

Last edited by JMJNet; 05/26/20 10:38 PM.

  • 2017 Toyota Sienna
  • 1995 GMC Suburban 6.5L Turbo Diesel


Re: Need Some People to Do a Ping Test [Re: ctechbob] #5439801 05/26/20 11:01 PM
Joined: Jul 2010
Posts: 23,965
Z
ZeeOSix Offline OP
OP Offline
Z
Joined: Jul 2010
Posts: 23,965
Originally Posted by ctechbob
Pinging 205.171.3.25 with 32 bytes of data:
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49

Ping statistics for 205.171.3.25:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 5ms, Maximum = 6ms, Average = 5ms


Forgot to say, if someone pings 205.171.3.25 and it shows 100% solid like above, please ping it again three of four more times and see if it shows any time outs.

Re: Need Some People to Do a Ping Test [Re: ZeeOSix] #5439802 05/26/20 11:02 PM
Joined: Jun 2018
Posts: 122
J
Jethro_Bob Online Content
Online Content
J
Joined: Jun 2018
Posts: 122
[Linked Image]

Re: Need Some People to Do a Ping Test [Re: ZeeOSix] #5439806 05/26/20 11:14 PM
Joined: Apr 2008
Posts: 42,441
O
OVERKILL Offline
Offline
O
Joined: Apr 2008
Posts: 42,441
You should run DNS Bench against it, LOL!!!

https://www.grc.com/dns/benchmark.htm


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2020 Jeep Grand Cherokee SRT Ravenol SSL 0w-40, FRAM Ultra
Re: Need Some People to Do a Ping Test [Re: ZeeOSix] #5439825 05/26/20 11:54 PM
Joined: Feb 2017
Posts: 103
V
Variant_S Online Content
Online Content
V
Joined: Feb 2017
Posts: 103
$ ping 205.171.3.25 -c 10
PING 205.171.3.25 (205.171.3.25): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
64 bytes from 205.171.3.25: icmp_seq=3 ttl=53 time=14.868 ms
Request timeout for icmp_seq 4
Request timeout for icmp_seq 5
64 bytes from 205.171.3.25: icmp_seq=6 ttl=53 time=17.152 ms
64 bytes from 205.171.3.25: icmp_seq=7 ttl=53 time=15.754 ms
Request timeout for icmp_seq 8

--- 205.171.3.25 ping statistics ---
10 packets transmitted, 3 packets received, 70.0% packet loss
round-trip min/avg/max/stddev = 14.868/15.925/17.152/0.940 ms
$ ping 205.171.2.25 -c 10
PING 205.171.2.25 (205.171.2.25): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
Request timeout for icmp_seq 4
Request timeout for icmp_seq 5
Request timeout for icmp_seq 6
Request timeout for icmp_seq 7
Request timeout for icmp_seq 8

--- 205.171.2.25 ping statistics ---
10 packets transmitted, 0 packets received, 100.0% packet loss
$

Re: Need Some People to Do a Ping Test [Re: ZeeOSix] #5439828 05/27/20 12:01 AM
Joined: Jul 2008
Posts: 1,475
R
rubberchicken Offline
Offline
R
Joined: Jul 2008
Posts: 1,475
I am not sure your test is valid if you are relying on ping . Many providers block ping from working by suppressing ICMP, but this usually shows up as a 100% failure.
Pinging 205.171.2.25 for me always fails.

Here is my nslookup on that IP-
Microsoft Windows [Version 10.0.18363.836]
(c) 2019 Microsoft Corporation. All rights reserved.

C:\WINDOWS\System32>ping 205.171.2.25

Pinging 205.171.2.25 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 205.171.2.25:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\WINDOWS\System32>ping 205.171.3.25

Pinging 205.171.3.25 with 32 bytes of data:
Reply from 205.171.3.25: bytes=32 time=9ms TTL=54
Reply from 205.171.3.25: bytes=32 time=9ms TTL=54
Reply from 205.171.3.25: bytes=32 time=9ms TTL=54
Reply from 205.171.3.25: bytes=32 time=9ms TTL=54

Ping statistics for 205.171.3.25:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 9ms, Maximum = 9ms, Average = 9ms

C:\WINDOWS\System32>ping 205.171.2.25

Pinging 205.171.2.25 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 205.171.2.25:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\WINDOWS\System32>

C:\WINDOWS\System32>nslookup
Default Server: Fios_Quantum_Gateway.fios-router.home
Address: 192.168.1.1

> 205.171.2.25
Server: Fios_Quantum_Gateway.fios-router.home
Address: 192.168.1.1

Name: redirect2.qwest.net
Address: 205.171.2.25


>

Last edited by rubberchicken; 05/27/20 12:05 AM.
Re: Need Some People to Do a Ping Test [Re: rubberchicken] #5439831 05/27/20 12:09 AM
Joined: Jul 2010
Posts: 23,965
Z
ZeeOSix Offline OP
OP Offline
Z
Joined: Jul 2010
Posts: 23,965
Originally Posted by rubberchicken
I am not sure your test is valid if you are relying on ping . Many providers block ping from working by suppressing ICMP, but this usually shows up as a 100% failure. Pinging 205.171.2.25 for me always fails.


The ping test results of others here pretty much shows the same thing I do - flaky results on xx.3.25 and complete fail on xx.2.25. I also did a "Traceroute" test from within the modem's utilities and 205.171.2.25 did like 30 "hops" and only the first 3 out of 30 hops showed valid information ... the other 27 hops showed "N/A" for the data fields.

Just seems like the CenturyLlink DNS servers are flaky, and probably the reason the modem shows a "Fail" for the DSN diagnostics part of the built-in test. I would imagine if the self diagnostics test sees any time outs it's going to show as a "Fail" test result.

The weird thing is my internet works fine, and the download and upload speeds all look fine. The CenturyLink tech couldn't find anything wrong and he was doing some tests from his side over the hour+ I was on live chat with him.

Re: Need Some People to Do a Ping Test [Re: OVERKILL] #5439833 05/27/20 12:16 AM
Joined: Jul 2010
Posts: 23,965
Z
ZeeOSix Offline OP
OP Offline
Z
Joined: Jul 2010
Posts: 23,965
Originally Posted by OVERKILL
You should run DNS Bench against it, LOL!!!

https://www.grc.com/dns/benchmark.htm


Did you run it? I'm betting it doesn't look good. I can't believe the CenturyLink tech I was live chatting with didn't find anything wrong when he pinged those DNS servers.

Re: Need Some People to Do a Ping Test [Re: ZeeOSix] #5439842 05/27/20 12:43 AM
Joined: Dec 2011
Posts: 193
N
NothingNew Offline
Offline
N
Joined: Dec 2011
Posts: 193
I'm also on CenturyLink. Both 205.171.2.25 and 205.171.3.25 timed out.

Re: Need Some People to Do a Ping Test [Re: ZeeOSix] #5439847 05/27/20 01:53 AM
Joined: Jun 2004
Posts: 931
C
ctechbob Offline
Offline
C
Joined: Jun 2004
Posts: 931
Pinging 205.171.3.25 with 32 bytes of data:
Request timed out.
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Request timed out.
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Request timed out.
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Request timed out.
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Request timed out.
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49
Request timed out.
Reply from 205.171.3.25: bytes=32 time=5ms TTL=49
Reply from 205.171.3.25: bytes=32 time=6ms TTL=49

Ping statistics for 205.171.3.25:
Packets: Sent = 47, Received = 41, Lost = 6 (12% loss),
Approximate round trip times in milli-seconds:
Minimum = 5ms, Maximum = 6ms, Average = 5ms


2008 Acura TL Type S-170k
2003 Honda Accord V6-222k
Oil-Havoline HM 5W30
Filter-Partsmaster 61334
Trans-Idemitsu H+
Re: Need Some People to Do a Ping Test [Re: ZeeOSix] #5439849 05/27/20 03:40 AM
Joined: Sep 2019
Posts: 557
O
OilReport99 Offline
Offline
O
Joined: Sep 2019
Posts: 557

This is from the iPhone + WiFi

PING 205.171.3.25 (205.171.3.25): 56 data bytes
64 bytes from 205.171.3.25: icmp_seq=0 ttl=53 time=25.305 ms
64 bytes from 205.171.3.25: icmp_seq=1 ttl=53 time=25.033 ms
64 bytes from 205.171.3.25: icmp_seq=2 ttl=53 time=23.654 ms
64 bytes from 205.171.3.25: icmp_seq=3 ttl=53 time=24.273 ms
64 bytes from 205.171.3.25: icmp_seq=4 ttl=53 time=26.560 ms
64 bytes from 205.171.3.25: icmp_seq=5 ttl=53 time=23.917 ms
64 bytes from 205.171.3.25: icmp_seq=6 ttl=53 time=24.274 ms
64 bytes from 205.171.3.25: icmp_seq=7 ttl=53 time=23.489 ms
64 bytes from 205.171.3.25: icmp_seq=8 ttl=53 time=25.603 ms

--- 205.171.3.25 ping statistics ---
9 packets transmitted, 9 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 23.489/24.679/26.560/0.959 ms

PING 205.171.2.25 (205.171.2.25): 56 data bytes
64 bytes from 205.171.2.25: icmp_seq=0 ttl=53 time=21.149 ms
64 bytes from 205.171.2.25: icmp_seq=1 ttl=53 time=24.447 ms
64 bytes from 205.171.2.25: icmp_seq=2 ttl=53 time=31.560 ms
64 bytes from 205.171.2.25: icmp_seq=3 ttl=53 time=22.939 ms
64 bytes from 205.171.2.25: icmp_seq=4 ttl=53 time=24.385 ms
64 bytes from 205.171.2.25: icmp_seq=5 ttl=53 time=25.405 ms
64 bytes from 205.171.2.25: icmp_seq=6 ttl=53 time=23.114 ms
64 bytes from 205.171.2.25: icmp_seq=7 ttl=53 time=23.863 ms

--- 205.171.2.25 ping statistics ---
9 packets transmitted, 8 packets received, 11.1% packet loss
round-trip min/avg/max/stddev = 21.149/24.608/31.560/2.885 ms


2018 Ram 1500 - VME 5W-20
Re: Need Some People to Do a Ping Test [Re: ZeeOSix] #5439850 05/27/20 03:42 AM
Joined: Sep 2019
Posts: 557
O
OilReport99 Offline
Offline
O
Joined: Sep 2019
Posts: 557
Second test: All packets received.


2018 Ram 1500 - VME 5W-20
Page 1 of 3 1 2 3
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™