Forums Migration

Please read this thread

Recent Topics
3 on the tree
by Chris142 - 07/07/20 07:21 AM
ROCKAUTO selling old expired stock.
by nicholas - 07/07/20 07:21 AM
Amsoil SS 5w30
by mpgo4th - 07/07/20 06:57 AM
Water/Coolant Contamination?
by nastyc5 - 07/07/20 06:53 AM
07 Tahoe trans fluid change.
by Anthony - 07/07/20 06:06 AM
Ravenol 15W40 Marine
by Realfine69 - 07/07/20 05:10 AM
2020 VW 0W20??
by Realfine69 - 07/07/20 05:06 AM
Who makes the O'reillys trans filters ??
by GMguy84 - 07/07/20 05:00 AM
[Seattle Craigslist] Cheap Pennzoil 5w20
by SlavaB - 07/07/20 02:14 AM
Best Synthetic Oil For Cleaning
by BlueOvalFitter - 07/06/20 11:18 PM
Make your predictions for 20 years from now...
by sloinker - 07/06/20 10:47 PM
Getting rid of carbon in exhaust ports?
by Spetz - 07/06/20 10:15 PM
Rotella Gas Truck 0W-20 VOA
by HDoilDude - 07/06/20 09:57 PM
Two Mobil 1 M1-110A filters. Different sizes
by Dallasmale1970 - 07/06/20 09:46 PM
BITOG forums migrating to Xenforo soon
by wwillson - 07/06/20 09:41 PM
Carburetors - I think I've learned to like them
by Kurtatron - 07/06/20 09:40 PM
Best fuel stabilizer/cleaner ?
by icemanrrc - 07/06/20 09:39 PM
Engine Restorer = Glittery oil?
by nastyc5 - 07/06/20 09:35 PM
MC FL-820S Cut Open
by BlueOvalFitter - 07/06/20 09:03 PM
Newest Members
sycboi, Chuck_Ellison, BakonBittz, ssoH, Sumpter_al
71869 Registered Users
Who's Online Now
86 registered members (ABN_CBT_ENGR, 86cutlass307, alarmguy, Anthony, 2010Civic, 2009Edge, 9 invisible), 1,292 guests, and 32 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics307,538
Posts5,312,684
Members71,869
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
2012 ford fusion AC #5436743 05/23/20 12:53 PM
Joined: Jun 2003
Posts: 35,781
E
eljefino Offline OP
OP Offline
E
Joined: Jun 2003
Posts: 35,781
BILs car, 3.0 V6. No AC. Jumpered the relay and the compressor came on, and it swallowed a can of R134a, showing 20 pounds on the low side at 75'F ambient. The rad fans came on as the can was consumed, and the vent temps dropped nicely to the mid-40s. It'll go below 32 when I rev to 2500 RPM but I don't want to freeze things up.

I am familiar with the evaporator temp sensors going wonky, as per this thread. Probed mine for ohms, shows 14 mega-ohms (and variable), a plausible but warm-ish 120'F per that chart. Still, it could be that temp in the hot sun near the firewall, maybe? I did try splicing in some resistors, in my case, 33 MOhms worth, without improvement. In fact it seems to have panicked and chosen defroster during some of my experiments.

Also, the underhood relay coil contacts confuse me. One shows ~3 volts, and the other a bunch, but not infinite, ohms to ground.

Thoughts?

Re: 2012 ford fusion AC [Re: eljefino] #5436751 05/23/20 01:13 PM
Joined: Jun 2003
Posts: 35,781
E
eljefino Offline OP
OP Offline
E
Joined: Jun 2003
Posts: 35,781
Fuse 47, 10 amp was blown! The ~3 volts at the relay was probably "phantom power". She all good! /thread

Re: 2012 ford fusion AC [Re: eljefino] #5439874 05/27/20 05:30 AM
Joined: Jan 2013
Posts: 4,059
W
WyrTwister Offline
Offline
W
Joined: Jan 2013
Posts: 4,059
Sounds like 20 ish PSI is some what low for suction pressure , maybe due to 75F ambient temp .

http://rechargeac.com/how-to/ac-system-pressure-chart

The temp / pressure for 32F is 27.8 PSI . The evaporator coil may very well freeze up / frost .

https://www.forane.com/export/share...rane-134a-pressure-temperature-chart.pdf

As soon as the ambient gets to the 90's F , recheck it and probably need to add some more refrigerant .

All this is said assuming it is R134a .

Best of luck to you , :-)


Wyr
God bless
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™