Recent Topics
Valvoline NG oil in a Diesel
by Aerojoe - 06/04/20 05:35 AM
bathroom toilet leaking help
by FirstNissan - 06/04/20 02:52 AM
Scored some NOS old dogs
by GMguy84 - 06/04/20 01:56 AM
Chevy Positraction 1057721
by rorty - 06/04/20 12:42 AM
Moving up to 5w30. How thick is too thick?
by BTLew81 - 06/03/20 11:15 PM
Renting UHaul Truck to Tow Your Own Trailer?
by Miller88 - 06/03/20 09:40 PM
First Oil Change Recommendation
by gtpimp - 06/03/20 09:20 PM
GM 10L80 Issues
by shimps1 - 06/03/20 08:26 PM
Brake/Carb cleaner issue.
by Jarpin - 06/03/20 07:27 PM
sharp oil pressure drop-off > 130C
by bbrtuning - 06/03/20 06:48 PM
Warranty work
by t1snwrbrdr12 - 06/03/20 06:10 PM
AC Flashing Light
by artbuc - 06/03/20 05:13 PM
Watches
by Passport1 - 06/03/20 03:57 PM
best budget tire
by VQLT - 06/03/20 03:33 PM
Castrol EDGE turns black/red FAST
by Silver - 06/03/20 03:20 PM
Our van feels "Darty" or twitchy" on the highway
by 1911CHAMPION - 06/03/20 02:55 PM
You guys who pile the miles up weekly on your ride
by Speak2Mountain - 06/03/20 02:22 PM
'19 + '20 Kicks w/C.V.T. : Any owners or know
by odie - 06/03/20 01:38 PM
Securing rubber hose to metal tubing?
by joshuawesl - 06/03/20 01:15 PM
Newest Members
Kernal, AB_Indian, rorty, Ghosty, zmann96
71604 Registered Users
Who's Online Now
64 registered members (4WD, Astro14, Best F100, ABN_CBT_ENGR, A_Harman, 5 invisible), 1,030 guests, and 76 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics306,117
Posts5,287,835
Members71,604
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 3 1 2 3
04 Tacoma 240K - High varnish, some sludge was running T6 10-15K #5432589 05/18/20 04:54 PM
Joined: Jun 2018
Posts: 6
M
MutantGarage Offline OP
OP Offline
M
Joined: Jun 2018
Posts: 6
So I just finished replacing the valve cover gaskets and plug seals on the 2004 5VZFE Taco.
I've been using Rotella T6 on about a 10-15K change schedule with a Toyota oil filter.
My daily driving is 25 mins highway and about 40 mixed stop and go (traffic AM, vs PM) for 20 miles each way.
Pulled the covers and there's quite a bit of varnish and a bit of sludge, the PCV needed cleaning, but the hoses were still good
and the intake port was clear, so it was breathing, but not as well as it should obviously.
I had a '95 that totally sludged up, but that year had a problem with the airflow.
Obviously need to start changing oil more often, but is the Rotella Gas Truck a better choice now?
Looking for more detergent action, seems like the test results show higher additive levels for that over T6.
Can faces look OK and it does have a negative crankcase pressure (put saran wrap over oil fill port and it was getting pulled down pretty well.)
[Linked Image]
[Linked Image]

Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: MutantGarage] #5432605 05/18/20 05:09 PM
Joined: Aug 2005
Posts: 225
M
meadows Offline
Offline
M
Joined: Aug 2005
Posts: 225
Think I would change oil more often.

Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: meadows] #5432608 05/18/20 05:11 PM
Joined: Sep 2004
Posts: 24,375
Mr Nice Offline
Offline
Joined: Sep 2004
Posts: 24,375
Originally Posted by meadows
Think I would change oil more often.


Yep. 10K miles max.

Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: MutantGarage] #5432616 05/18/20 05:20 PM
Joined: Oct 2014
Posts: 15,261
C
CT8 Offline
Offline
C
Joined: Oct 2014
Posts: 15,261
I don't see sludge.


2015 F150 2.7
2018 F350 6.2
Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: MutantGarage] #5432617 05/18/20 05:22 PM
Joined: Nov 2008
Posts: 16,043
S
supton Offline
Offline
S
Joined: Nov 2008
Posts: 16,043
What was the factory interval? 5k or 7500?

IMO it's not looking that bad. I'd run no more than 10k and go from there.


2011 Toyota Camry, base, 2.5L/6MT, 205k, hers
2010 Toyota Tundra DC, 4.6L/6AT, 159k, ours
1999 Toyota Camry LE, 2.2L/4AT, 225k, his
Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: MutantGarage] #5432620 05/18/20 05:23 PM
Joined: Jul 2009
Posts: 1,320
D
danez_yoda Offline
Offline
D
Joined: Jul 2009
Posts: 1,320
You have been running the Rotella T6 the entire life?

I would say shorten the OCI a bit and keep going. its a 16 year old engine with 240K miles on it. You could easily double that amount of varnish and baked on build up and it will still run fine.

That said an good high detergent oil is Pennzoil Ultra. A ran that in a new "to me" van I got and the oil turned black after about 1000 miles. Next OCI it tool about 2000 miles. I was thinking the PUP was crap but nope it was cleaning the old sludge out. After about 4 5K OCIs then it was coming put the sump like pancake syrup colored. No inky black at all. Just a dark amber tent.

Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: MutantGarage] #5432624 05/18/20 05:28 PM
Joined: Oct 2017
Posts: 1,493
M
MParr Offline
Offline
M
Joined: Oct 2017
Posts: 1,493
If it were mine, I would be running Mobil 1 High Mileage 10W30. 7,500 miles would be the max on OCI.

Last edited by MParr; 05/18/20 05:29 PM.

2019 VW Tiguan SE 2.0 TSI Now: Castrol Pro OE LL IV 0W20 & OE VW
2020 F-150 STX Super Cab 2WD 2.7 Ecoboost. FF & OE filter
Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: MutantGarage] #5432629 05/18/20 05:34 PM
Joined: May 2003
Posts: 2,754
A
Amkeer Offline
Offline
A
Joined: May 2003
Posts: 2,754
If you check out the photos I posted here of my 2003 Tacoma with 10,000 mile intervals on Mobil 1 5/30 it would probably make you switch.


2014 Toyota Tacoma D Cab 4.0 M1 5-30 107000
2008 Toyota Tundra D Cab 5.7 M1 5-20 100000 miles
2003 Toyota Tacoma Ex Cab 2.7 M1 5-30 220000 miles
2020 Toyota Camry SE 2.5 600 miles
Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: MutantGarage] #5432630 05/18/20 05:36 PM
Joined: May 2017
Posts: 239
R
Ram02 Offline
Offline
R
Joined: May 2017
Posts: 239
Shell/Pennzoil haven’t changed I see the waxes they still maybe using in there oils .


2013 Malibu 2LT M1 5w30
2013 Accord Sport M1 AP 0w20
Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: Ram02] #5432638 05/18/20 05:44 PM
Joined: Mar 2017
Posts: 13,431
PimTac Offline
Offline
Joined: Mar 2017
Posts: 13,431
Originally Posted by Ram02
Shell/Pennzoil haven’t changed I see the waxes they still maybe using in there oils .




So you are not sure?


2017 Mazda CX5
Mobil 1 Annual Protection 0w20
Roki OEM filter.
Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: MutantGarage] #5432657 05/18/20 05:57 PM
Joined: Aug 2004
Posts: 21,868
The Critic Offline
Offline
Joined: Aug 2004
Posts: 21,868
T6 really isn't designed for extended drains, especially not in gasoline engine. I would have stuck with the max Toyota drain interval of 7500 miles.

If you insist on 10-15k service intervals I would consider Mobil 1 Extended Performance or Amsoil Signature Series.


2011 Toyota Prius 1.8L - 207K - Valvoline Premium Blue Restore 10W-30
2007 Honda Accord 2.4L - 146K - Valvoline Premium Blue Restore 10W-30
Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: MutantGarage] #5432678 05/18/20 06:16 PM
Joined: Sep 2004
Posts: 24,375
Mr Nice Offline
Offline
Joined: Sep 2004
Posts: 24,375
How many quarts is the sump ?

I agree with Critic.

On big Diesel engines they have 12-15 quart sumps.

Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: Ram02] #5432679 05/18/20 06:19 PM
Joined: Jul 2017
Posts: 1,475
O
OilUzer Offline
Offline
O
Joined: Jul 2017
Posts: 1,475
Originally Posted by Ram02
Shell/Pennzoil haven’t changed I see the waxes they still maybe using in there oils .


Curious where or how can you see the wax?

I put PP along with a few other oils (including another very good syn) in freezer for a week and PP looked the best. It looked like fresh out of the bottle whereas other oils got foggy. Not saying it's the best test but you would think the wax shows up at low temps.

Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: MutantGarage] #5432684 05/18/20 06:28 PM
Joined: Dec 2011
Posts: 2,208
B
BISCUT Offline
Offline
B
Joined: Dec 2011
Posts: 2,208
Doesn't look bad to me at all. You are at 240k miles? Why not move to 7500 for the remaining life of the engine and use an oil a little more on the cleaning side that the T6? I'm a Mobil 1 fan but PP or Castrol Edge? Others could work just fine but this is what I would stick too. Just my opinion.


2015 F150 Lariat M1 5-30 EP FRAM Ultra(46k)
2017 Sub OB M1 5-30 EP FRAM Ultra(76k)


Re: 04 Tacoma 240K - High varnish, some sludge was running T6 10-15K [Re: MutantGarage] #5432686 05/18/20 06:28 PM
Joined: Sep 2009
Posts: 484
L
littlehulkster Offline
Offline
L
Joined: Sep 2009
Posts: 484
This really doesn't look that bad for an engine with 240k.

I would shorten the interval to what Toyota recommends regardless, but this really isn't a bad result for so many miles.


2015 Mazda3 I 2.0
Page 1 of 3 1 2 3
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™