Recent Topics
Moving up to 5w30. How thick is too thick?
by BTLew81 - 06/03/20 11:15 PM
Renting UHaul Truck to Tow Your Own Trailer?
by Miller88 - 06/03/20 09:40 PM
First Oil Change Recommendation
by gtpimp - 06/03/20 09:20 PM
GM 10L80 Issues
by shimps1 - 06/03/20 08:26 PM
Brake/Carb cleaner issue.
by Jarpin - 06/03/20 07:27 PM
sharp oil pressure drop-off > 130C
by bbrtuning - 06/03/20 06:48 PM
Warranty work
by t1snwrbrdr12 - 06/03/20 06:10 PM
AC Flashing Light
by artbuc - 06/03/20 05:13 PM
Watches
by Passport1 - 06/03/20 03:57 PM
best budget tire
by VQLT - 06/03/20 03:33 PM
Castrol EDGE turns black/red FAST
by Silver - 06/03/20 03:20 PM
Our van feels "Darty" or twitchy" on the highway
by 1911CHAMPION - 06/03/20 02:55 PM
You guys who pile the miles up weekly on your ride
by Speak2Mountain - 06/03/20 02:22 PM
'19 + '20 Kicks w/C.V.T. : Any owners or know
by odie - 06/03/20 01:38 PM
Securing rubber hose to metal tubing?
by joshuawesl - 06/03/20 01:15 PM
Extremely rare Honda
by wings&wheels - 06/03/20 12:36 PM
Shuffle Dancing
by BlueOvalFitter - 06/03/20 12:19 PM
Do you practice a vegan-keto diet?
by Ed_Flecko - 06/03/20 12:08 PM
Digitizing Photos and Slides
by Snagglefoot - 06/03/20 12:04 PM
Newest Members
rorty, Ghosty, zmann96, yetti96, weekendwally
71602 Registered Users
Who's Online Now
51 registered members (bdcardinal, Ag76, 10WSmuckers, BlakeB, Aero540T, 4 invisible), 1,314 guests, and 19 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics306,113
Posts5,287,771
Members71,602
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Router weirdness #5418513 05/01/20 05:06 PM
Joined: Jan 2016
Posts: 1,389
Duffyjr Offline OP
OP Offline
Joined: Jan 2016
Posts: 1,389
I have a Century Link C1100Z. I have a Directv receiver in Ethernet port 1 and Blu Ray player in Ethernet port 2 and PC in Ethernet port 3 but haven't used this PC in a few months,

The issue I'm having is when I plug my laptop into Ethernet port 4 nothing happens, my wireless connection keeps working, I've tried the laptop in port 1 and 2 and same thing so I"m thinking the issue is with the laptop, There is also a WAN/LAN port on the back of the router and if I use that to plug the laptop in it works, my wireless icon goes away and the other icon comes up letting me know I'm hooked up with a wired connection,

Something else that may help, when I hook the laptop up to Ethernet port 4 my Dirextv looses it's connection even though the Ethernet port 1 light on the front still shows but when I use a feature that needs the connection like Pandora it says there is no connection, unplug laptop from port 4 and all is well.

So rather than mess with this is it ok to keep using the WAN/LAN port for the laptop?


89 GMC Sierra Advanced 5w30/TG
08 Lucerne CX Advanced 5w30/TG
18 Toro Super Recycler T5 10w30
Re: Router weirdness [Re: Duffyjr] #5418548 05/01/20 05:33 PM
Joined: Jun 2018
Posts: 108
J
Jethro_Bob Offline
Offline
J
Joined: Jun 2018
Posts: 108
Considering your close enough to plug into it; have you ran any speed tests to see if there is a real world advantage to using ethernet over wifi? For example, I pay for 100MB down and my airways are clear inside my home so it's a 2 to 3% difference.

Re: Router weirdness [Re: Duffyjr] #5418557 05/01/20 05:39 PM
Joined: Jan 2016
Posts: 1,389
Duffyjr Offline OP
OP Offline
Joined: Jan 2016
Posts: 1,389
Funny you should mention that because I'm literally inches from the router. I was having some issues with Google Remote Desktop loosing a connection a couple times a day so thought I'd try wired but didn't help but I guess it bugs me because it should work.


89 GMC Sierra Advanced 5w30/TG
08 Lucerne CX Advanced 5w30/TG
18 Toro Super Recycler T5 10w30
Re: Router weirdness [Re: Duffyjr] #5418570 05/01/20 05:47 PM
Joined: Sep 2015
Posts: 2,660
M
mk378 Offline
Offline
M
Joined: Sep 2015
Posts: 2,660
This sounds like the PC is configured for connection sharing rather than a normal access.

Re: Router weirdness [Re: mk378] #5418600 05/01/20 06:06 PM
Joined: Jun 2003
Posts: 35,659
E
eljefino Offline
Offline
E
Joined: Jun 2003
Posts: 35,659
Originally Posted by mk378
This sounds like the PC is configured for connection sharing rather than a normal access.


+2

I would try turning its wifi off in the BIOS or via mechanical switch to make sure it's off. That'll force the OS to use the ethernet, and not share it.

Re: Router weirdness [Re: Duffyjr] #5418637 05/01/20 06:47 PM
Joined: Apr 2004
Posts: 5,797
J
JustinH Offline
Offline
J
Joined: Apr 2004
Posts: 5,797
link light on NIC on laptop? On or off.

NIC disabled in operating system?

Uninstall and reinstall NIC drivers. BIOS also and firmware


'16 Ford Escape
'11 Scion XB
Re: Router weirdness [Re: Duffyjr] #5418689 05/01/20 07:51 PM
Joined: May 2005
Posts: 1,036
9
97prizm Offline
Offline
9
Joined: May 2005
Posts: 1,036
I'd reinstall or try updating firmware or wifi drivers from the manufacturer


If at first you don't succeed fail fail again. (Waldorf and Statler.)
1997 Geo Prizm...DEAD
1984 Mazda RX-7 Spec 7
2005 Dodge Neon
Re: Router weirdness [Re: mk378] #5418777 05/01/20 09:38 PM
Joined: Apr 2008
Posts: 42,283
O
OVERKILL Offline
Offline
O
Joined: Apr 2008
Posts: 42,283
Originally Posted by mk378
This sounds like the PC is configured for connection sharing rather than a normal access.


Yup, it does a bit, doesn't it? Would be the first thing I suggest checking.


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2020 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Re: Router weirdness [Re: Duffyjr] #5418888 05/02/20 03:52 AM
Joined: Jan 2016
Posts: 1,389
Duffyjr Offline OP
OP Offline
Joined: Jan 2016
Posts: 1,389
Connection sharing is off on both the Ethernet and Wi-fi connections. All drivers and firmware are the latest or at least no issues in Device Manager

I'm working from home and getting 40 hours so I don't want to risk messing up something beyond my ability to fix since this is my only laptop, just thought this might ring a bell with someone.

When I go back to work I may look more into this but for now if I need to use Ethernet I don't see any issues using the WAN/LAN port.


89 GMC Sierra Advanced 5w30/TG
08 Lucerne CX Advanced 5w30/TG
18 Toro Super Recycler T5 10w30
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™