Recent Topics
2017 Toyota Sienna AWD
by 92saturnsl2 - 06/06/20 09:33 AM
Wix 57045
by electricmarquis - 06/06/20 08:42 AM
VW GTI
by greenjp - 06/06/20 08:25 AM
Mower Engine Got Drenched With Oil
by viscous - 06/06/20 08:19 AM
Mobil 1 versus Motul for a 2020 Camry 0w16
by Amkeer - 06/06/20 05:52 AM
Slowest lap ever...but legal...
by Shannow - 06/06/20 05:15 AM
Another SCORE !!!
by GMguy84 - 06/06/20 02:24 AM
Is it just me...
by daves87rs - 06/06/20 01:26 AM
Total Repair Costs over 200,000 miles
by Palut - 06/06/20 12:08 AM
Vredestein will start making American-market specific tires
by slacktide_bitog - 06/05/20 11:33 PM
Fried plantain question
by aquariuscsm - 06/05/20 11:08 PM
Castrol Edge LL IV 0w20, not majority PAO
by wemay - 06/05/20 09:08 PM
Fram Titanium 20k mile oil filters at AAP....
by bbhero - 06/05/20 09:04 PM
D-Day 🇺🇸
by kstanf150 - 06/05/20 08:57 PM
Husqvarna 5.2 ounce 2 stroke oil .39 ymmv
by maintenanceMan - 06/05/20 08:53 PM
Mobil 1 Permazone
by maverickfhs - 06/05/20 07:47 PM
2 stroke oil
by opus - 06/05/20 06:19 PM
McKinney Falls State Park - Austin, TX
by wwillson - 06/05/20 05:22 PM
Newest Members
viscous, Roamingtxn, 3Dperf, LouK2, Michael328i
71618 Registered Users
Who's Online Now
92 registered members (4WD, 2015_PSD, 830Lee, 92saturnsl2, 2004tdigls, 2002 Maxima SE, 7 invisible), 2,045 guests, and 80 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics306,283
Posts5,289,591
Members71,618
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 3 1 2 3
08 Ford Fusion Idle Rough (rat nest in air cleaner!) #5403127 04/14/20 03:12 PM
Joined: Feb 2009
Posts: 176
W
wolfehunter Offline OP
OP Offline
W
Joined: Feb 2009
Posts: 176
My daughter's 2008 AWD Fusion with 3.0 V-6 and 130,000 miles is idling rough and occasionally is stalling. Last week she called me and told me it was "bucking" while going through the drive thru and the check engine light came on. First thing I did was check wiring and then the air cleaner. Sure enough there was a large rat nest built in the air cleaner with bird feathers, corn husks and the like. I know it was a rat because a few days before this happened I shot a rat with the BB gun that the dog chased up under the car. It was behind the motor near the firewall and I was very careful not to shoot any vacuum lines off although I second guessed myself when this idle problem started and double checked all the lines........all were good.

I checked the codes and they were P2195 and P2197 which are both O2 sensors which I'm thinking threw the code because it was running lean not getting enough air so the computer was dumping extra fuel causing a rich condition? She normally gets 25 mpg and I checked her odometer settings and she has only been getting 15 mpg. I replaced the plugs with Autolites, installed a new air cleaner, cleaned the throttle body and mass air flow sensor and checked for vacuum leaks. Cleared the codes and runs great. Gas mileage is back up to 25 mpg but still idles terribly and sometimes stalls. I can't even do the recommended idle relearn procedure after cleaning the throttle body as it won't stay running. It "lopes" like it has a big cam in it and if you put it in gear while idling it bucks. I notice that if I put the air conditioning on while in neutral it idles fine so odd it would do that under load. And it does run fine otherwise without a hiccup. Check engine light hasn't come back on yet. Fuel injector go bad? There is no idle air control sensor to replace on these as they are built right into the throttle body. I am thinking this is RAT related!! Any thoughts? Thanks, Scott


11 GMC Sierra 1500 115K
06 Toyota Sequoia 110K
10 Ford Fusion 74K
70 Chevelle SS 112K
Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5403132 04/14/20 03:16 PM
Joined: Feb 2009
Posts: 176
W
wolfehunter Offline OP
OP Offline
W
Joined: Feb 2009
Posts: 176
Forgot to mention I added a bottle of Seafoam to the gas tank to try and clean up the injectors if it was needed.


11 GMC Sierra 1500 115K
06 Toyota Sequoia 110K
10 Ford Fusion 74K
70 Chevelle SS 112K
Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5403252 04/14/20 05:43 PM
Joined: Feb 2014
Posts: 3,869
L
Lolvoguy Offline
Offline
L
Joined: Feb 2014
Posts: 3,869
Did you try disconnecting the battery for a few minutes?


06 Lexus IS350- Wife
88 BMW 325is- Mistress
Say "no" to Turbo!
Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5403290 04/14/20 06:55 PM
Joined: Sep 2015
Posts: 2,662
M
mk378 Offline
Offline
M
Joined: Sep 2015
Posts: 2,662
Look for chewed hoses or other air leak anywhere after the MAF sensor (including before and after the throttle body). Running worst at very low air flow then getting better suggests there is a leak of unmetered air.

Also look for chewed wires everywhere. There will almost certainly be chewed wires, they may not actually be completely shorted or broken yet though.

Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5403395 04/14/20 09:16 PM
Joined: Dec 2013
Posts: 4,539
C
clinebarger Offline
Offline
C
Joined: Dec 2013
Posts: 4,539
What are the Fuel Trims doing? If they are high at idle & correct under load....Suspect a vacuum leak. If they are high under load as well.....Suspect the Mass Air Flow or Fuel Pressure.

Take a good flashlight & inspect the MAF for debris across the resistors, I know you said you cleaned it, But you need to visually inspect it!


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5403723 04/15/20 09:12 AM
Joined: Feb 2009
Posts: 176
W
wolfehunter Offline OP
OP Offline
W
Joined: Feb 2009
Posts: 176
Yes, disconnected - battery terminal and ran jumper wire to cables to clear computer. MAF looks good and recleaned it.

Friend of mine told me wire insulation has soybean oil in it and that the rat may have chewed off O2 sensor wires? Will crawl under tonight and look things over. Will report back. mk378 may be on to something! Thanks for suggestions.


11 GMC Sierra 1500 115K
06 Toyota Sequoia 110K
10 Ford Fusion 74K
70 Chevelle SS 112K
Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5403756 04/15/20 09:52 AM
Joined: Feb 2009
Posts: 176
W
wolfehunter Offline OP
OP Offline
W
Joined: Feb 2009
Posts: 176
Just rechecked codes P2195 and P2197 and they are both sensor # 1’s. Both on top side of engine so won’t have to crawl under!


11 GMC Sierra 1500 115K
06 Toyota Sequoia 110K
10 Ford Fusion 74K
70 Chevelle SS 112K
Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5403909 04/15/20 12:33 PM
Joined: Feb 2009
Posts: 176
W
wolfehunter Offline OP
OP Offline
W
Joined: Feb 2009
Posts: 176
Wiring all intact on sensors. Possible the blocked air filter caused them to go bad? They are original O2 sensors and car has 130K so ordered two Motorcraft replacements. May as well put them in since nothing else turning up. We’ll see


11 GMC Sierra 1500 115K
06 Toyota Sequoia 110K
10 Ford Fusion 74K
70 Chevelle SS 112K
Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5409310 04/21/20 08:18 AM
Joined: Feb 2009
Posts: 176
W
wolfehunter Offline OP
OP Offline
W
Joined: Feb 2009
Posts: 176
I replaced both Bank 1 and Bank 2 Sensor #1's last evening with no change in the rough idle and bucking when in drive and stopped with foot on the brake. Did some research and a bad Mass Air Flow sensor and PCV valve can possibly cause these symptoms. Going to replace the MAF sensor first and then if still no improvement will try the PCV valve.

Will a bad catalytic converter cause these symptoms? I am thinking the O2 sensors AFTER the converter would have thrown the codes if that was the problem correct?

Other thing I guess it could be would be a bad fuel injector but wouldn't I have other symptoms under load if that was the cause?

What might I be overlooking that would maybe be an "easy fix"?

Thanks,
Scott


11 GMC Sierra 1500 115K
06 Toyota Sequoia 110K
10 Ford Fusion 74K
70 Chevelle SS 112K
Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5409416 04/21/20 10:46 AM
Joined: Sep 2015
Posts: 2,662
M
mk378 Offline
Offline
M
Joined: Sep 2015
Posts: 2,662
The codes are for "stuck lean" which really suggests an air leak, which is certainly likely after having rats under the hood.

Cylinder drop test to see if the misfiring is one cylinder or distributed among all of them.

Or like you said the MAF could be reading wrong.

A bad converter (doesn't convert) won't cause running problems but throws the converter not working code P0420. A bad converter (melted / clogged up) is more apparent driving than idling.

Last edited by mk378; 04/21/20 10:48 AM.
Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5409799 04/21/20 07:28 PM
Joined: Apr 2020
Posts: 5
F
Falkirk88 Offline
Offline
F
Joined: Apr 2020
Posts: 5
A quick check for the MAF is to disconnect the MAF, start the engine and see how it runs. If it runs good, then the MAF is bad. If it still runs poorly, need to check for vacuum leaks.

Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5409835 04/21/20 08:17 PM
Joined: Feb 2009
Posts: 176
W
wolfehunter Offline OP
OP Offline
W
Joined: Feb 2009
Posts: 176
I did unplug it while the car was running and it stalled but didn’t unplug before starting it. Does it make a difference?

Sprayed carb cleaner around all vacuum lines with no change in rpm but maybe didn’t hit the leak. No hissing or high pitch noise either. I may replace the intake gaskets next just to be sure.


11 GMC Sierra 1500 115K
06 Toyota Sequoia 110K
10 Ford Fusion 74K
70 Chevelle SS 112K
Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5409853 04/21/20 08:34 PM
Joined: Apr 2020
Posts: 5
F
Falkirk88 Offline
Offline
F
Joined: Apr 2020
Posts: 5
Yes, you want to disconnect the MAF before starting. This should make the ECM use a fixed set of parameters to allow the engine to run. That is, if this year allows it.


Another thing to check is the EVAP solenoid. If this is leaking(stuck open), this will cause a lean condition at idle. These are a common failure item on Fords.


Last edited by Falkirk88; 04/21/20 08:35 PM.
Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5409858 04/21/20 08:46 PM
Joined: Jul 2014
Posts: 1,370
Number_35 Offline
Offline
Joined: Jul 2014
Posts: 1,370
That's the Duratec 3.0, correct? With my friend's '06 Mazda MPV, there was a complex air hose that ran to the rear bank. It may have been hooked up to the power brake booster. Anyway, it had weakened and collapsed at around 200K km (120K miles) and had created a bad vacuum leak. Symptoms were very much as you've described. Not hard to replace. Sorry I don't remember the exact details - that was a few years ago now.

Re: 08 Ford Fusion Idle Rough (rat nest in air cleaner!) [Re: wolfehunter] #5411147 04/23/20 11:09 AM
Joined: Feb 2009
Posts: 176
W
wolfehunter Offline OP
OP Offline
W
Joined: Feb 2009
Posts: 176
Thanks for the tips. MAF sensor coming tomorrow but will disconnect and test per instructions. Will research the EVAP solenoid and check out that vacuum line. Keep you posted.


11 GMC Sierra 1500 115K
06 Toyota Sequoia 110K
10 Ford Fusion 74K
70 Chevelle SS 112K
Page 1 of 3 1 2 3
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™